Belgelerinizi ve dosyalarınızı paneller, çubuklar ve pencereler gibi çeşitli öğeleri kullanarak oluşturur ve değiştirirsiniz. Bu öğelerin herhangi bir düzenleme şekli, çalışma alanı olarak adlandırılır. (Creative Cloud'daki farklı uygulamalara ait çalışma alanları benzer görünümlere sahiptir. Böylece uygulamalar arasında kolayca geçiş yapabilirsiniz.) Birçok hazır ayarlı çalışma alanından seçerek ya da kendinize ait bir çalışma alanı oluşturarak Illustrator'ı kendi çalışma şeklinize uyarlayabilirsiniz.

Giriş ekranı

Illustrator'ı başlattığınızda aşağıdaki seçenekleri içeren Giriş ekranı görüntülenir:

  • Konsepti, iş akışını, ipuçlarını ve püf noktalarını hızla öğrenip anlamanıza yardımcı olacak eğitimleri açma
  • yeni belge oluşturma veya mevcut belgeyi açma 

Giriş ekranındaki içerikler, Illustrator deneyiminize ve Creative Cloud üyelik planınıza göre belirlenir. 

Giriş ekranı arabirimi

Giriş ekranının solunda, aşağıdaki sekmeler ve düğmeler bulunur:

  • Giriş ekranı: Giriş ekranını açmak için bu sekmeyi tıklatın
  • Bilgi: Uygulamayı kullanmaya başlamanızı sağlayacak temel ve ileri düzey Illustrator eğitimlerinin listesini açmak için bu sekmeyi tıklatın. 
  • Yeni Oluştur: Yeni bir belge oluşturmak için bu düğmeyi tıklatın. Illustrator'da bulunan çok sayıdaki şablon ve hazır ayardan birini seçerek belge oluşturabilirsiniz. Daha fazla bilgi için bkz. Belge oluşturma.
  • Aç: Illustrator'da mevcut bir belgeyi açmak için bu düğmeyi tıklatın. 

Ayrıca belge ile Giriş ekranı arasında geçiş yapmak için aşağıdaki simgeleri de kullanabilirsiniz:

  • Giriş Ekranı (en üst sol köşe): Belge üzerinde çalışırken Giriş ekranını açmak için bu simgeyi kullanın. Giriş Ekranı simgesi, yalnızca bir belge oluşturduktan sonra görüntülenir.
  • Geri (sol üst köşedeki ok simgesi): Bir önceki belgeye geri dönmek için bu simgeyi tıklatın. Geri simgesi, yalnızca Giriş ekranı simgesini tıklattıktan sonra Giriş ekranında görüntülenir.

Hiçbir belge açık değilken Giriş ekranını devre dışı bırakma

  1. Tercihler > Genel seçeneklerini belirleyin.

  2. Hiçbir Belge Açık Değilken Giriş Ekranını Göster seçeneğinin işaretini kaldırın.

Not:

Klavye kısayollarını kullanarak dosyaları açabilir (Ctrl/Cmd + O) veya yeni belgeler başlatabilirsiniz (Ctrl/Cmd + N).

Çalışma alanına genel bakış

  • Uygulama çerçevesi, tüm çalışma alanı öğelerini tek, birleştirilmiş bir pencerede gruplar; böylece uygulamaya tek birimmiş gibi davranabilirsiniz. Uygulama çerçevesini veya öğelerini taşıdığınızda ya da yeniden boyutlandırdığınızda içindeki tüm öğeler birbirlerini yanıtlar; bu nedenle çakışmazlar. Uygulamaları değiştirdiğinizde ya da yanlışlıkla uygulama dışını tıklattığınızda paneller kaybolmaz. İki veya daha fazla uygulamayla çalışıyorsanız uygulamaları ekranda yan yana yerleştirebilir ya da farklı monitörlere yayabilirsiniz. Mac kullanıyorsanız ve geleneksel, serbest form kullanıcı arabirimini tercih ediyorsanız Uygulama çerçevesini kapatabilirsiniz. Açıp kapatmak için Pencere > Uygulama Çerçevesi'ni seçin.
  • Üstte bulunan Uygulama çubuğunda çalışma alanı anahtarı, menüler (yalnızca Windows) ve diğer uygulama kontrolleri bulunur. Mac'te uygulama çubuğu yalnızca Uygulama çerçevesi kapalıyken kullanılabilir. Pencere menüsünü kullanarak açıp kapatabilirsiniz.
  • Araçlar panelinde görüntü, resim, sayfa öğesi vb. oluşturulması ve düzenlenmesi için araçlar vardır. İlgili araçlar gruplanır.
  • Kontrol panelinde o anda seçili nesnenin seçenekleri görüntülenir.
  • Belge penceresinde üzerinde çalıştığınız dosya görüntülenir. Belge penceresi sekmeli olabilir; bazı durumlarda gruplandırılmış ve sabitlenmiştir.
  • Paneller çalışmanızı izlemenize ve değiştirmenize yardımcı olur. Paneller gruplanabilir, yığınlanabilir ya da sabitlenebilir.

Özellikler paneli

Illustrator CC Ekim 2017 sürümünde sunulan özellikler

Illustrator'daki Özellikler paneli, ayarları ve kontrolleri geçerli görevinizin veya iş akışınızın bağlamında görüntülemenizi sağlıyor. Kullanım kolaylığı düşünülerek tasarlanan bu yeni panel, doğru kontrollere gerek duyduğunuz anda erişmenize olanak veriyor.

Özellikler paneli, Essentials çalışma alanlarında varsayılan olarak bulunur. Paneli Pencere > Özellikler'i seçerek de görüntüleyebilirsiniz.

Ayrıntılar için bkz. Özellikler paneli.

Pencereleri ve panelleri yönetme

Tüm panelleri gizleme veya gösterme

  • Araçlar paneli ve Kontrol paneli de dahil olmak üzere tüm panelleri gizlemek ya da göstermek için Sekme tuşuna basın.

  • Araçlar paneli ve Kontrol paneli dışında tüm panelleri gizlemek ya da göstermek için Shift+Tab tuşuna basın.

    İpucu: Arabirim tercihlerinde Gizli Panelleri Otomatik Göster seçiliyse gizli panelleri geçici olarak gösterebilirsiniz. Illustrator'da her zaman açıktır. İşaretçiyi uygulama penceresinin kenarına (Windows®) ya da monitörün kenarına (Mac OS®) hareket ettirin ve görüntülenen şeridin üzerinde getirin.

Panel seçeneklerini görüntüleme

  1. Panelin sağ üst köşesindeki panel menüsü simgesini tıklatın.

    İpucu: Panel simge durumuna küçültülmüş olduğunda bile panel menüsünü açabilirsiniz.

Panel parlaklığını ayarlama

  1. Kullanıcı Arabirimi tercihlerinde en ideal kullanıcı deneyimi için tasarlanan mevcut dört renk seçeneğinden biriyle arabiriminizi özelleştirebilirsiniz: KoyuOrta KoyuOrta Açık ve Açık.

    Not:

    Illustrator'daki tuval rengi varsayılan olarak kullanıcı arabirim parlaklığıyla eşleşir. Tuval rengini beyaz olarak değiştirmek için Tercihler > Kullanıcı Arabirimi > Tuval Rengi > Beyaz'ı seçin. 

Panellere ve iletişim kutularına değer girme

Bütün panellerde ve iletişim kutularında aynı yöntemleri kullanarak değer girersiniz. Ayrıca, sayısal değerleri kabul eden her kutuda basit matematik işlemlerini gerçekleştirebilirsiniz. Örneğin, seçili nesneyi mevcut ölçü birimlerini kullanarak 3 birim sağa taşımak istiyorsanız yeni yatay konumu hesaplamakla uğraşmanıza gerek yoktur; Dönüştür panelinde mevcut değerin arkasına +3 yazmanız yeter.

Panele veya iletişim kutusuna değer girme

  1. Aşağıdaki işlemlerden birini yapın:
    • A Değeri artırmak veya azaltmak için paneldeki ok düğmelerini tıklatın.
    • Kutuya bir değer yazıp Enter veya Return tuşuna basın.
    • C Kutuyla ilişkili menüden bir değer seçin.
    • Kaydırıcıyı sürükleyin.
    • Döndürme düğmesini sürükleyin.

    Not:

    Kesirlerdeki sayısal değerleri artırmak veya azaltmak için Cmd/Ctrl tuşuna basarak ok düğmelerini tıklatın. Örneğin, Kontur Kalınlığını artırmak için Cmd/Ctrl tuşuna basarak Yukarı Ok düğmesini tıklattığınızda değer 1 noktasından 1,1 noktasına yükselir. 

Panelde veya iletişim kutusunda değer hesaplama

  1. Sayısal değerleri kabul eden bir metin kutusunda, aşağıdaki işlemlerden birini yapın:
    • Mevcut değerin tamamını bir matematik ifadesiyle değiştirmek için mevcut değerin tamamını seçin.

    • Mevcut değeri bir matematik ifadesinde kullanmak için mevcut değerin önünü veya arkasını tıklatın.

  2. + (artı), - (eksi), x (çarpı), / (bölü) veya % (yüzde) gibi tek bir matematik işleci kullanarak, basit bir matematik ifadesi yazın.

    Örneğin, 0p0 + 3 veya 5 mm + 4. Aynı şekilde, 3 cm * %50 eşittir 3 santimetre çarpı %50, yani 1,50 cm; 50pt + %25 eşittir 50 punto artı 50 puntonun %25'i, yani 62,5 punto.

  3. Hesaplamayı yaptırmak için Enter veya Return tuşuna basın.

Kontrol paneline genel bakış

Kontrol paneli, seçtiğiniz nesnelerle ilgili seçeneklere kolay erişim sunar. Varsayılan değer olarak, Kontrol paneli, çalışma alanının üst tarafında yerleşiktir.

Kontrol panelinde görüntülenen seçenekler, seçtiğiniz nesne veya araç türüne göre değişir. Örneğin, metin nesnesi seçtiğinizde, Kontrol panelinde nesnenin rengini, yerleşimini ve boyutlarını değiştirmek için kullanabileceğiniz seçeneklerin yanı sıra, metin formatlama seçenekleri de görüntülenir. Seçim aracı etkin olduğunda Kontrol panelinden Belge Ayarları'na ve Tercihler'e erişebilirsiniz.

Kontrol paneli
Kontrol paneli

A. Gizli seçenekler B. Başka bir panele bağlantı C. Panel menüsü 

Kontrol panelindeki metin mavi ve altı çiziliyse, ilgili paneli veya iletişim kutusunu görüntülemek için metni tıklatabilirsiniz. Örneğin, Kontur panelini görüntülemek için Kontur sözcüğünü tıklatın.

Kontrol panelinde görüntülenen kontrol türlerini değiştirme

  1. Kontrol paneli menüsündeki seçenekleri işaretleyin veya işaretlerini kaldırın.

Kontrol panelinden bir paneli veya iletişim kutusunu açma ve kapatma

  1. İlgili paneli veya iletişim kutusunu açmak için altı çizili, mavi bir sözcüğü tıklatın.
  2. Kapatmak için panelin veya iletişim kutusunun dışındaki herhangi bir yeri tıklatın.

Kontrol panelini çalışma alanının altına yerleştirme

  1. Kontrol paneli menüsünde Alta Sabitle'yi seçin.

Kontrol panelini yüzer panele dönüştürme

  1. Tutma çubuğunu (panelin sol kenarında) mevcut konumundan başka bir yere sürükleyin.

    Kontrol panelini tekrar yerleştirmek için tutma çubuğunu uygulama penceresinin (Windows) veya ekranın (Mac OS) üst veya alt kısmına sürükleyin.

Ekran modlarını değiştirme

Araçlar panelinin alt kısmındaki mod seçeneklerini kullanarak illüstrasyon penceresinin ve menü çubuğunun görünürlüğünü değiştirebilirsiniz. Tam Ekran Modundayken panellere erişmek için imleci ekranın sağ veya sol kenarına getirin, paneller açılacaktır. Bunları varsayılan konumlarından taşıdıysanız Pencere menüsünden erişebilirsiniz.

Aşağıdaki modlardan birini seçebilirsiniz:

  • Sunum Modunda, resim bir sunum olarak görüntülenir ve uygulama menüsü, paneller, kılavuzlar ve çerçeve kenarları gizlenir.
  • Normal Ekran Modu , resmi üstte bir menü çubuğu ve yanlarda kaydırma çubuklarıyla standart pencerede görüntüler.

  • Menü Çubuklu Tam Ekran Modu , resmi üstte bir menü çubuğu ve kaydırma çubuklarıyla tam ekran pencerede görüntüler.

  • Tam Ekran Modu , resmi başlık çubuğu veya menü çubuğu olmadan tam ekran pencerede görüntüler.

Ekran modları arasında geçmiş yapmak için F tuşunu kullanın.

Durum çubuğunu kullanma

İllüstrasyon penceresinin sol alt köşesinde durum çubuğu görüntülenir. Aşağıdakilerden herhangi birini görüntüler:

  • geçerli yakınlaştırma düzeyi

  • kullanımdaki geçerli araç

  • kullanımdaki geçerli çalışma yüzeyi

  • birden çok çalışma yüzeyi için gezinme kontrolleri

Yardım konularını ve Adobe Yardım ile Adobe Stock varlıklarını doğrudan Illustrator çalışma alanının içinden arayın. Uygulama çubuğunun sağ tarafındaki arama kutusundaki açılır menüden aşağıdaki seçeneklerden birini işaretleyin:

  • Adobe Stock
  • Adobe Yardım

Adobe Stock varlıklarını arama

Tüm yaratıcı projeleriniz için doğrudan Illustrator'ın içinden yüksek kaliteli, özel olarak seçilmiş, telifsiz Stock illüstrasyonları ve vektör grafikleri arayabilirsiniz.

  1. Çalışma alanının sağ üst köşesinde bulunan arama kutusuna, bulmak istediğiniz öğenin adını girin.

  2. Enter tuşuna basın.

Not:

Dosya > Adobe Stock'ta Ara seçeneklerini kullanarak da Stock varlıkları için arama yapabilirsiniz.

Belirli bir arama sorgusu için bulunan tüm Adobe Stock varlıkları ayrı bir tarayıcı penceresinde görüntülenir.

Adobe Yardım'da Arama Yapma

Yardım konularını ve çevrimiçi içerikleri Yardım ara kutusunu kullanarak aratabilirsiniz. Etkin Internet bağlantınız varsa Community Help web sitesindeki tüm içeriğe erişebilirsiniz. Etkin Internet bağlantısı olmadan Yardım ararsanız arama sonuçları Illustrator uygulamasındaki Yardım içeriğiyle sınırlanır.

  1. Arama kutusuna içinde arama yapmak istediğiniz öğenin adını yazın (özellik, uygulama ya da araç gibi).

  2. Enter tuşuna basın.

Topluluk Yardımı merkezine ait erişilebilir tüm konular ayrı bir tarayıcı penceresinde görüntülenir.

MacBook Pro'da Illustrator'ı Touch Bar ile kullanma

Illustrator CC Ekim 2017 sürümünde sunulan özellikler

Illustrator, yeni MacBook Pro klavyesinin üst kısmındaki çoklu dokunmatik ekran olan Touch Bar'ı destekler. Touch Bar'ı kullanarak, doğrudan ana ekrandaki geçerli görevinizin bağlamından Illustrator özelliklerine ve kontrollerine erişebilirsiniz. Touch Bar; dokunma, sürükleme ve kaydırma gibi alıştığınız özellikleri destekler. Ayrıntılar için bkz. Illustrator'u Touch Bar ile kullanma.

Illustrator'ı Microsoft Dial ile Kullanma

Illustrator CC Ekim 2017 sürümünde sunulan özellikler

Illustrator, Windows 10 Yıldönümü sürümü ve üzeri sürümlerde ya da doğrudan SurfaceStudio'da Microsoft Dial'ı destekler. Dial'ı kullanarak Illustrator belgelerinizin ayarlarını ve parametrelerini yapılandırabilirsiniz.

Illustrator'ı kullanırken Dial'a uzun basarak aşağıdaki seçeneklere erişebilirsiniz:

  • Geri Al/Yinele
  • Düzenle
  • Yakınlaştır
  • Çalışma Yüzeyi Gezinme Menüsü
  • Döndür, Ölçekle, Fırça, Kabarcık Fırçası ve Silgi gibi araçlar.

Ayrıntılar için bkz. Illustrator'da Microsoft Dial Desteği.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi