使用手冊 取消

在 Photoshop 中轉存檔案

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

了解如何將文件、工作區域和圖層轉存為不同的格式和大小。

將檔案轉存為不同格式

在 2021 年 8 月版 (v22.5) 更新

註解:

在此版本中,Photoshop 不再支援使用「轉存為」選項,將 Photoshop 文件轉存為 SVG。由於低使用量和限制,正終止「轉存為 SVG」。若要深入了解,請參閱 Photoshop 中終止轉存為 SVG

您可以使用「快速轉存為」「轉存為」選項,將 Photoshop 文件、工作區域、圖層和圖層群組轉存為 PNG、JPG 和 GIF 檔案格式。

在 Photoshop 中轉存文件、工作區域和圖層

快速轉存為

如果您想要根據「快速轉存偏好設定」中已指定的設定快速轉存工作時,請使用「快速轉存為」選項。

若要存取「快速轉存為」選項,請執行下列任一項作業:

  • 導覽至「檔案 > 轉存 > 快速轉存為 [影像格式]」。
  • 前往「圖層」面板。選取要轉存的圖層、圖層群組或工作區域。以滑鼠右鍵按一下您的選取項目,然後從內容選單中選擇 「快速轉存為 [影像格式] 」。

快速轉存偏好設定

格式、位置、中繼資料和色域的快速轉存偏好設定

依預設,「快速轉存」會將資產產生為具有透明度的 PNG,並且每次都提示您選取轉存位置。

若要變更「快速轉存」設定,請執行下列任一項作業:

  • 前往 「編輯 > 偏好設定」 
  • 選取「檔案 > 轉存 > 轉存偏好設定」
將 PSD 快速轉存為影像
在 Photoshop 中設定轉存偏好設定

您可以在「偏好設定」對話框中指定下列選項:

快速轉存格式:選取要轉存的影像檔案格式 (PNG、JPG GIF)。您可以進一步設定格式特定參數。例如針對 PNG,您可以指定想要轉存啟用「透明」 (32 位元) 的資產,或者轉存「較小的檔案」(8 位元)。針對 JPG,您可以設定轉存品質。 

快速轉存位置:選擇此選項來選取使用「快速轉存」轉存影像的位置。選取下列其中一個選項:

  • 每次詢問轉存目的位置: 提示您在每次轉存資產時選取位置。
  • 轉存檔案至目前文件旁的資產資料夾:在包含來源 Photoshop 文件的資料夾內,將影像資產置入命名為資產的子資料夾。

快速轉存中繼資料:使用此選項將中繼資料 (版權與聯絡資訊) 包含在轉存資產中。

快速轉存色域:選擇是否要將資產轉換為 sRGB 色域。

轉存為位置:請參閱下方的「轉存為」區段。

轉存為

您每次將圖層、圖層群組、工作區域或 Photoshop 文件轉存為影像時,請使用「轉存為」選項來微調您的轉存設定。每個選取的圖層、圖層群組或工作區域會轉存為個別的影像資產。

若要使用「轉存為」對話框,請執行下列任一操作:

  • 導覽至「檔案 > 轉存 > 轉存為」,轉存目前的 Photoshop 文件。如果文件包含工作區域,則其中的所有工作區域都會透過此對話框轉存。
  • 前往「圖層」面板。選取要轉存的圖層、圖層群組或工作區域。以滑鼠右鍵按一下您的選取項目,然後從內容選單中選取「轉存為」
註解:

2022 年 4 月版的 Photoshop 23.3 中,UXP (整合延伸平台) 支援「轉存為」對話框,而一般延伸平台 (CEP) 則不支援,因為 UXP 支援更現代的功能,而且在設計上更簡單。

轉存為對話框設定和位置偏好設定

「轉存為」對話框設定

您可以在「轉存為」對話框中設定下列選項:

格式:選擇 PNG、JPG 或 GIF。

格式特定的設定:針對 PNG,請指定想要轉存啟用 「透明」 (32 位元) 的資產,或者轉存較小的影像 (8 位元)。針對 JPEG,請指定所需的影像品質滑桿 (1-7)。依預設,GIF 影像是透明的。轉存 PNG 資產時,請記得:

  • 選取「透明」時會產生 32 位元的 PNG 資產
  • 選取「較小的檔案」時會產生 8 位元的 PNG 資產
  • 若無選取上述兩個選項,則會產生 24 位元 PNG 資產

大小:指定影像資產的寬度和高度。預設會同時鎖定寬度和高度。變更寬度時會按比例自動變更高度。如果想要指定已轉存資產的版面邊界,請參閱版面尺寸

縮放:選擇所轉存影像的應有大小。此選項適合用來轉存較大或較小解析度的資產。變更尺度會影響影像大小。

重新取樣: 選擇重新取樣方法。重新取樣是指您在變更影像的像素尺寸或解析度時 (通常是在重新調整影像的大小時),對影像資料的數量所做的變更。

  • 縱橫增值法: 依周圍像素的平均顏色值增加像素。此方法會產生中等品質結果。
  • 環迴增值法:這是一種比較慢但較準確的方法,以檢查周圍像素的值為基礎。環迴增值法採用複雜的計算,相較於縱橫增值法或最接近像素重新取樣方法,會產生較平滑的色調漸層。
  • 環迴增值法 (更平滑): 適合用來根據「環迴增值法」內插補點放大影像,但依設計是要產生更平滑的結果。
  • 環迴增值法 (更銳利): 適合用來根據「環迴增值法」內插補點縮減影像大小,同時強化銳利度。這個方法可以在重新取樣時,保留影像的細節。如果「環迴增值法 (更銳利)」使影像的某些區域過度銳利化,請試著使用「環迴增值法」。
  • 環迴增值法 (自動): 會自動選擇適用於影像的環迴增值取樣方法。
  • 最接近像素: 複製影像中像素的較快速、但比較不準確的方法。此方法適用於所含邊緣未消除鋸齒的插圖。它會保留硬邊,而產生較小的檔案。但是,這個方法也可能產生鋸齒效果。縮放影像時,或在選取範圍上執行多重操作時,此情況會變得明顯。
  • 保留細節:在重新調整像大小的同時,此方法會將主要重點放在保留影像細節和銳利度上。

畫布大小:如果您的資產需要佔有一定寬度和高度,請將這些值指定為「畫布大小」。「轉存為」對話框會更新預視,以將這些邊界內的影像置中。此選項適合用在下列幾種情況:

  • 您要轉存有各種大小的圖示,並且要置中在 50x50 px 的方框內。
  • 您要轉存小於或大於必要尺寸的橫幅影像。

如果影像大於畫布大小,則會裁剪為畫布所設定的寬度和高度值。如果畫布尺寸大於影像,則會根據影像內容填滿新的空間。如果您有背景圖層,則系統會使用白色填滿背景圖層。如果您沒有背景圖層,且格式設定支援透明度,則背景圖層會是透明的。如果您的檔案使用「索引」色彩模式,就會使用「色彩表」中的最終色票進行填滿。您可以按一下「重設」,將值回復為「影像大小」中的設定值。

中繼資料:指定要將中繼資料 (版權與聯絡資訊) 內嵌至轉存資產。

色域:指定下方預設選取的選項:

  • 是否要將轉存資產轉換為 sRGB 色域。
  • 是否要將色彩描述檔嵌入轉存資產。

轉存為位置偏好設定

若要變更「轉存為」位置偏好設定,請執行下列任一操作:

  • 前往「編輯 > 偏好設定」
  • 選取「檔案 > 轉存 > 轉存偏好設定」

「偏好設定」對話框中,選擇「轉存為位置」底下的選項。

  • 將資產轉存至目前文件的位置。
  • 將資產轉存至上次指定的位置

將檔案轉存為不同大小

您可使用「轉存為」對話框,將圖層、工作區域或文件轉存各種大小的資產。

若要執行此動作,請依照下列步驟操作:

  1. 「轉存為」對話框的左邊窗格中,選取一個相對資產的大小 (例如 1.25x)。
  2. 選擇以相對資產大小轉存的資產字尾。(例如,@1,25x)。字尾可協助您輕鬆管理轉存的資產。
  3. 按一下 ' + ' 圖示可為轉存的資產新增更多大小和尾碼。

您選擇的縮放選項已套用至您選取的所有圖層或工作區域。

將資產轉存為不同大小
使用「轉存為」對話框將檔案轉存為不同大小

將圖層轉存成檔案

您可以使用各種格式,包括 PSD、BMP、JPEG、PDF、Targa 和 TIFF 等,將圖層轉存為個別的檔案。Photoshop 會在儲存圖層時自動命名。也可以藉由設定選項控制檔案名稱產生的方式。

若要將圖層轉存成檔案,請執行下列動作:

  1. 選擇「檔案 > 轉存 > 將圖層轉存成檔案」
  2. 「將圖層轉存成檔案」對話框的「目的地」區域中,按一下「瀏覽」,選取轉存檔案的目的地。根據預設,產生的檔案會儲存在與來源檔相同的檔案夾中。
  3. 「檔案名稱字首」文字方塊中輸入名稱,為檔案指定共同名稱。
  4. 如果您只想轉存已在「圖層」面板中啟動可見度的圖層,請選取「僅限可見圖層」選項。如果不想轉存所有圖層,請使用這個選項,並將不想轉存的圖層的可見度關閉。
  5. 「檔案類型」選單中選擇檔案格式。然後視需要設定選項。
  6. 若要將使用中色域描述檔嵌入轉存檔案中,請選取「包含 ICC 描述檔」選項。這是色彩管理工作流程的重要步驟。
  7. 按一下「執行」
將圖層轉存成檔案
將圖層轉存成檔案

將工作區域轉存為檔案

您可以將工作區域轉存為個別檔案。請依照下列步驟操作:

  1. 在 Photoshop 中,選取「檔案 > 轉存 > 工作區域轉存檔案」
  2. 「工作區域轉存檔案」對話框中,執行下列動作:
    • 選擇要儲存所產生檔案的目的地。
    • 指定檔案名稱字首。
    • 指定僅要轉存工作區域內容,或是要包含重疊區域。
    • 指定要轉存所有工作區域,或是僅轉存目前選取的工作區域。
    • 指定是否也要將工作區域背景與工作區域一同轉存。
    • 選擇想要轉存的檔案類型。您可以選擇轉存為 BMP、JPEG、PDF、PSD、Targa、TIFF、PNG-8 或 PNG-24。
    • 指定已選取之檔案類型的轉存選項。
      • 指定是否也要將工作區域名稱與轉存的工作區域一同轉存。選取這項設定時,您也可以指定自訂字體、字體大小、字體顏色和版面延伸色彩。
  3. 按一下「執行」。Photoshop 隨即以選定格式將工作區域轉存為檔案。
將工作區域轉存為檔案
將工作區域轉存為檔案

將工作區域轉存為 PDF

您可以將工作區域轉存為 PDF 文件。請依照下列步驟操作:

  1. 在 Photoshop 中,選取「檔案 > 轉存 > 工作區域轉存 PDF」
  2. 「工作區域轉存檔案」對話框中,執行下列動作:
    • 選擇要儲存所產生 PDF 文件的目的地/位置。
    • 指定所產生 PDF 文件的檔案名稱字首。例如:Campaign_insurance
    • 指定僅轉存工作區域中的內容,或是轉存與工作區域重疊之區域中的內容。
    • 指定要轉存所有工作區域,或是僅轉存目前選取的工作區域。
    • 指定是否也要將工作區域背景與工作區域一同轉存。
    • 指定要在目前文件中,產生一份所有工作區域的 PDF,或是依每個工作區域各產生一份 PDF 文件。如果選擇產生多份 PDF 文件,則所有的文件皆會採用您稍早指定的檔案名稱字首。
    • 指定轉存 PDF 文件的編碼:ZIPJPEG。如果選擇 JPEG,也請指定「品質」設定 (0-12)。
    • 指定是否要在轉存的 PDF 文件中包含國際色彩協會 (ICC) 描述檔。ICC 描述檔包含描述色彩輸入或輸出裝置的資料。
    • 指定是否也要將工作區域名稱與轉存的工作區域一同轉存。選取這項設定時,您也可以指定自訂字體、字體大小、字體顏色和版面延伸色彩。
  3. 按一下「執行」。Photoshop 隨即產生 PDF 文件。
將工作區域轉存為 PDF
將工作區域轉存為 PDF

終止轉存為 SVG

Photoshop 支援「轉存為 SVG」,一直以來為實驗性質。Photoshop 8 月版 (22.5) 中,由於低使用量和限制,此功能已終止。 

如果您仍要將 Photoshop 文件轉存為 SVG,可以採取下列任一因應措施:

  • 導覽至「偏好設定 > 轉存」,並啟用「使用舊版『轉存為』功能」。結束並重新啟動 Photoshop。
  • SVG 在 Illustrator 和 XD 等向量應用程式中處理得更好,因 Photoshop 主要是像素型工作。在 Adobe XD 或 Illustrator 中開啟 PSD,並使用轉存為 SVG 功能。若要深入了解從 XD 或 Illustrator 轉存檔案,請參閱:
舊版「轉存為」功能

Photoshop 中的 SVG 轉存限制

  • 文字無法如預期演算。為了獲得最佳真實度,請先將文字圖層轉換為形狀再轉存為 SVG。
  • 圖層遮色片和剪裁遮色片無法如預期演算。請改為使用向量圖遮色片,不要使用 SVG 轉存。
  • 背景圖層轉存至 SVG 時會變成透明。請在「圖層」面板中複製背景圖層,該背景圖層即可顯示在轉存的 SVG 影像中。

常見問題

哪個色域最適合轉存我的 Photoshop 文件?

為需要放在網路上的影像進行準備時,建議您採用 sRGB,因為它定義了用來檢視網頁影像之標準螢幕的色域。此外,當您在處理消費級數位相機所拍攝的影像時,也建議您選擇 sRGB,因為此類相機多半採用 sRGB 做為預設色域。 

若要進一步瞭解色域和設定,請參閱顏色設定

什麼是轉存切片?

切片可將影像分割成幾個較小的影像,這些小片段可以利用 HTML 表格或 CSS 圖層在網頁上重新組合。藉由分割影像,您可以指定不同的 URL 連結以建立網頁導覽,或使用個別的最佳化設定來最佳化影像的各個片段。您可以使用「儲存為網頁用 (舊版)」選項轉存及最佳化切片的影像。Photoshop 會將每一個切片儲存為個別檔案,並產生所需的 HTML 或 CSS 程式碼以顯示切片的影像。

若要進一步瞭解,請參閱切片網頁

我可以使用「儲存為網頁用」轉存我的 Photoshop 文件嗎?

是。您仍可使用「儲存為網頁用 (舊版)」選項來轉存您的資產。若要使用舊版轉存選項轉存文件,請選取「檔案 > 轉存 > 儲存為網頁用 (舊版)」

常見錯誤

錯誤:Adobe 儲存為網頁用

當您在 macOS 10.15.x 上使用 Photoshop 並選取 「檔案 > 轉存 > 儲存為網頁用」時, 您會收到錯誤訊息表示「Adobe 儲存為網頁用錯誤:無法完成此操作。發生不明錯誤。」

若要瞭解因應措施,請參閱 Photoshop 和 macOS Catalina (10.15)

錯誤:演算視訊已啟動,但始終沒有完成

當您選取「檔案 > 轉存 > 演算視訊...」時,程序始終沒有完成。 

若要瞭解因應措施,請參閱 Photoshop 和 macOS Catalina (10.15)

錯誤:啟動 Photoshop 時發生「產生器出現問題」

「產生器出現問題,請結束 Photoshop 並再試一次。如果問題還是沒有解決,請移除任何協力廠商增效模組,或嘗試重新安裝 Photoshop。」上述錯誤可能在啟動 Photoshop 或使用產生器相關功能時發生。 

若要瞭解因應措施,請參閱啟動 Photoshop 時發生「產生器出現問題」錯誤

錯誤:圖層空白

空白或無法顯示影像的圖層,無法顯示在「轉存為」對話框中。這些圖層可為「剪裁遮色片」、「調整圖層」,或僅為不含像素的圖層。

錯誤:影像位於文件邊界外

「轉存」操作無法演算影像,因為會溢出畫布。移動影像以符合畫布範圍

Adobe 標誌

登入您的帳戶