使用手冊 取消

在 Photoshop 中儲存檔案

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 瞭解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop (在中國大陸無法使用)
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在 Capture 中建立筆刷,並在 iPad 版 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
    29. iPad 版 Photoshop 的自動調整命令
    30. 在 iPad 版 Photoshop 影像中的指尖區域
    31. 使用「海綿工具」來增加或去除影像的飽和度
    32. 適用 iPad 的「內容感知填色」
  5. 網頁版 Photoshop (在中國大陸無法使用)
    1. 常見問題
    2. 系統需求
    3. 鍵盤快速鍵
    4. 支援的檔案類型
    5. 工作區簡介
    6. 開啟和使用雲端文件
    7. 生成式 AI 功能
    8. 編輯的基本概念
    9. 快速動作
    10. 使用圖層
    11. 潤飾影像並移除瑕疵
    12. 快速選取範圍
    13. 使用「調整圖層」改善影像
    14. 移動、變形及裁切影像
    15. 繪畫和繪圖
    16. 使用文字圖層
    17. 與網路上的任何人合作
    18. 管理應用程式設定
    19. 產生影像
    20. 產生背景
    21. 參考影像
  6. Photoshop (Beta) (在中國大陸無法使用)
    1. 開始使用 Creative Cloud Beta 應用程式
    2. 桌面版 Photoshop (Beta)
    3. 以描述性的文字提示產生影像
    4. 以描述性的文字提示產生背景
  7. 生成式 AI (在中國大陸無法使用)
    1. Photoshop 中的生成式 AI 常見問題
    2. 桌面版 Photoshop 中的「生成填色」
    3. 桌面版 Photoshop 中的「生成擴張」
    4. iPad 版 Photoshop 中的「生成填色」
    5. iPad 版 Photoshop 中的「生成擴張」
    6. 網頁版 Photoshop 中的生成式 AI 功能
  8. 內容真實性 (在中國大陸無法使用)
    1. Photoshop 中的內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  9. 雲端文件 (在中國大陸無法使用)
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 邀請其他人編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  10. 工作區
    1. 工作區基本介紹
    2. 偏好設定
    3. 使用 Photoshop 探索面板更快地學習
    4. 建立文件
    5. 將檔案置入
    6. 預設鍵盤快速鍵
    7. 自訂鍵盤快速鍵
    8. 工具收藏館
    9. 效能偏好設定
    10. 使用工具
    11. 預設集
    12. 格點和參考線
    13. 觸控手勢
    14. 透過 Photoshop 使用 Touch Bar
    15. 觸控功能與可自訂的工作區
    16. 技術預視
    17. 中繼資料和備註
    18. 觸控功能與可自訂的工作區
    19. 將 Photoshop 影像置入其他應用程式中
    20. 尺標
    21. 顯示或隱藏非列印輔助項目
    22. 指定影像的欄數
    23. 還原和步驟記錄
    24. 面板和選單
    25. 使用靠齊定位元素
    26. 使用尺標工具定位
  11. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  12. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  13. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
  14. 選取範圍
    1. 選取範圍入門
    2. 在您的複合內容進行選取
    3. 「選取並遮住」工作區
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 調整像素選取範圍
    7. 移動、複製及刪除選取的像素
    8. 建立暫時快速遮色片
    9. 選取影像中的顏色範圍
    10. 在路徑和選取範圍邊界之間進行轉換
    11. 色版基礎概念
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
  15. 影像調整
    1. 取代物件顏色
    2. 透視彎曲
    3. 防止相機手震模糊
    4. 修復筆刷範例
    5. 匯出顏色查詢表格
    6. 調整影像銳利度與模糊度
    7. 了解色彩調整
    8. 套用亮度/對比調整
    9. 調整陰影和亮部細節
    10. 色階調整
    11. 調整色相和飽和度
    12. 調整自然飽和度
    13. 調整影像區域中的顏色飽和度
    14. 進行快速色調調整
    15. 在影像上套用特殊的顏色效果
    16. 使用色彩平衡調整來提升影像品質
    17. 高動態範圍影像
    18. 檢視色階分佈圖和像素值
    19. 讓影像中的顏色相符
    20. 裁切及拉直相片
    21. 將彩色影像轉換成黑白相片
    22. 調整和填色圖層
    23. 曲線調整
    24. 混合模式
    25. 設定印刷機適用的影像
    26. 使用色階與曲線滴管調整色彩與色調
    27. 調整 HDR 曝光度和色調
    28. 加亮或加深影像區域
    29. 選擇性調整顏色
  16. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. Camera Raw 中的放射狀濾鏡
    10. 管理 Camera Raw 設定
    11. 在 Camera Raw 中開啟、處理和儲存影像
    12. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    13. 旋轉、裁切和調整影像
    14. 在 Camera Raw 中調整色彩演算方式
    15. Camera Raw 中的處理版本
    16. 在 Camera Raw 中進行局部調整
  17. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  18. 影像增強與變形
    1. 取代影像中的天空
    2. 變形物件
    3. 調整裁切、旋轉及版面尺寸
    4. 如何裁切及拉直相片
    5. 建立和編輯全景影像
    6. 彎曲影像、形狀及路徑
    7. 消失點
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
  19. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
    27. 遷移預設集、動作和設定
  20. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
  21. 濾鏡和效果
    1. 使用模糊收藏館
    2. 濾鏡基本概念
    3. 濾鏡效果參考
    4. 增加光源效果
    5. 使用「最適化廣角」濾鏡
    6. 使用油畫濾鏡
    7. 使用液化濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  22. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 雙色調
    5. 處理色彩描述檔
    6. 為線上檢視文件進行色彩管理
    7. 列印時為文件進行色彩管理
    8. 為讀入的影像進行色彩管理
    9. 螢幕校樣色彩
  24. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  25. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  26. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 將影像列印至商用印刷機
    8. 改善 Photoshop 的色彩列印
    9. 疑難排解列印問題 | Photoshop
  27. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  28. 疑難排解
    1. 已修正問題 
    2. 已知問題
    3. 最佳化 Photoshop 效能
    4. 基本疑難排解
    5. 疑難排解當機或凍結
    6. 疑難排解程式錯誤
    7. 疑難排解暫存磁碟已滿錯誤
    8. 疑難排解 GPU 和圖形驅動程式問題
    9. 尋找遺失的工具
    10. Photoshop 3D | 功能終止的常見問題

了解如何以各種檔案格式在 Photoshop 中儲存文件

Adobe Photoshop 深層連結

在應用程式中嘗試
請依照幾個簡單的步驟指示,設定檔案儲存偏好設定。

文章中的主題:

Photoshop 中的檔案儲存選項簡介

您可以使用 Photoshop 的「儲存」指令,依照您要使用的格式或往後存取的方式,儲存您對文件所做的變更。

若要在 Photoshop 中儲存檔案,請前往「檔案」選單並選取任一「儲存」指令 —「儲存」、「另存新檔」或「儲存副本」。選取儲存指令後,您可以選擇「儲存至 Creative Cloud」或「儲存在您的電腦上
」。

請觀賞此影片,快速瞭解 Photoshop 中的儲存選項。閱讀文章以瞭解更多逐步詳細資訊。

儲存

若要以目前的格式儲存您對文件所做的變更,請依序選擇「檔案 > 儲存」

另存新檔

若要以不同名稱、位置或格式來儲存檔案,請執行下列步驟:

  1. 依序選擇「檔案 > 另存新檔」

  2. 「格式」選單選擇格式。

  3. 指定檔名和位置。
  4. 在「另存新檔」對話方塊中,選取儲存選項。
  5. 按一下「儲存」。使用某些影像格式儲存時,會出現對話框供您選取選項。

註解:

若要複製影像,但不將影像儲存到硬碟,請使用「複製」指令。若要將影像的暫時版本儲存於記憶體,請使用「步驟記錄」面板建立快照。

預設「另存新檔」

Photoshop 24.1 (2022 年 12 月版) 更新功能

2022 年 12 月版 Photoshop 24.1 會預設為將您的檔案儲存在本機電腦,而非儲存至 Creative Cloud。

您可以將「預設檔案位置」設為「在您的電腦上」以查看本機路徑,同時可從下列任一位置建立新文件:

  • Windows:「編輯 > 偏好設定 > 檔案處理
  • macOS:「Photoshop > 偏好設定 > 檔案處理

如果您想要將文件儲存為雲端文件,請選取 Creative Cloud 作為預設檔案位置。

Photoshop 中的檔案位置偏好設定

如果您對此設定有任何疑問或想要分享您的問題,請在 Adobe Photoshop 社群中告知我們。我們很樂意聽取您的意見!

復原為舊版「另存新檔」選項

Photoshop 22.4.2 可讓您視需求復原為舊版「另存新檔」工作流程,及/或在儲存為副本時省去附加的「副本」。

若要尋找這些新偏好設定選項,請導覽至:

  • (macOS)「Photoshop > 偏好設定 > 檔案處理 > 檔案儲存選項」
  • (Windows)「編輯 > 偏好設定 > 檔案處理 > 檔案儲存選項」
在 Photoshop 桌面版中復原為舊版「另存新檔」工作流程

開啟「啟用舊版『另存新檔』」偏好設定時:
  • macOS「另存新檔」「儲存副本」選項現在會開啟舊版儲存對話框,並啟用 Photoshop v22.3 和更早版本的「另存新檔」選項,包括「做為拷貝」核取方塊。在啟用舊版工作流程的情況下,如果您使用「儲存副本」選項儲存 Photoshop 檔案,「做為拷貝」核取方塊預設會啟用。在 macOS 的偏好設定中選取「啟用舊版『另存新檔』」選項,您會收到警告視窗,提醒您使用舊版「另存新檔」工作流程會導致的覆寫檔案風險,因不再互動式將「副本」一字附加至檔案名稱。因此,選取「啟用舊版『另存新檔』」偏好設定時,「儲存副本時不再附加『副本』至檔案名稱」偏好設定會自動啟用,且除非關閉「啟用舊版『另存新檔』」偏好設定,否則無法關閉。
舊版另存新檔的警告對話框

  • Windows「啟用舊版『另存新檔』」偏好設定會如原本的另存新檔工作流程運作,包括適用時互動式將「副本」附加至檔案名稱。因此,在 Windows 上開啟舊版偏好設定時,您不會看到警示。此外,由於舊版「另存新檔」工作流程可將「副本」附加至檔案名稱,您不會看到警示,且可根據您的需求開啟或關閉「儲存副本時不再附加『副本』至檔案名稱」偏好設定選項。

儲存副本時不再附加「副本」至檔案名稱

macOS 和 Windows:「儲存副本時不再附加『副本』至檔案名稱」偏好設定,控制使用者在面臨覆寫檔案風險的情況下,是否將「副本」一字附加至 Photoshop 文件的檔案名稱。選取此偏好設定時,無論是全新「儲存副本」或舊版「另存新檔」(macOS 和 Windows) 選項,「副本」一字將不會在儲存為副本時自動附加至檔案名稱。

此外,啟用此偏好設定時,您會看到警示對話框,警告您在 macOS 和 Windows 上檔案名稱沒有「副本」的情況下,可能會覆寫您的 Photoshop 檔案。 

舊版另存新檔的警告對話框

儲存副本

如果您想將具有多個圖層的檔案儲存為平面檔,您需要為文件建立新的版本。此外,如果您找不到 JPEG 或 PNG 等需要的格式,可使用「儲存副本」來儲存所有格式,並為文件建立要保留的版本。

若要這麼做,請依序選擇:

  • 「檔案 > 儲存副本」
  • 「另存新檔」對話方塊底下的「儲存副本」按鈕
找不到 JPEG 或 PNG 等需要的格式嗎? 以各種格式儲存文件副本
找不到 JPEG 或 PNG 等需要的格式嗎? 以各種格式儲存文件副本

檔案儲存屬性

您可以在「另存新檔」「儲存副本」對話方塊中選擇多種檔案儲存選項。至於對話方塊是否提供特定選項,取決於您要儲存的檔案及您所選取的檔案格式。

Alpha 色版

將 Alpha 色版資訊與影像儲存在一起。如果停用這個選項,則會從儲存的影像中移除 Alpha 色版。

圖層

保留影像中的所有圖層。如果這個選項已停用或無法使用,所有可見的圖層都會被平面化或合併 (根據選取的格式而定)。

備註

將備註與影像儲存在一起。

特別色

將特別色色版資訊與影像儲存在一起。如果關閉這個選項,則會從儲存的影像中移除特別色。

使用校對設定、ICC 描述檔 (Windows) 或嵌入色彩描述檔 (Mac OS)

建立管理色彩的文件。

註解:

只有在「檔案處理偏好設定」對話方塊的「影像預視」和「加入副檔名」(Mac OS) 選項中選取「儲存時詢問」時,才能使用下列影像預視和副檔名選項。

縮圖 (Windows)

儲存檔案的縮圖資料。

使用小寫副檔名 (Windows)

使用小寫的副檔名。

影像預視選項 (Mac OS)

儲存檔案的縮圖資料。縮圖會出現在「開啟」對話方塊中。

副檔名選項 (Mac OS)

指定副檔名的格式。選取「加入」在檔名中加入格式的副檔名,並「使用小寫」使副檔名成為小寫。

註解:

從 2015 版 Photoshop CC 開始,「檔案 > 儲存為網頁用」選項已移到「檔案 > 轉存 > 儲存為網頁用 (舊版)」與較新的轉存選項放在一起。若要了解這些新的轉存選項,請參閱轉存工作區域、圖層和更多內容

檔案儲存偏好設定

  1. 請執行下列任一操作:
    • (Windows) 選擇「編輯 > 偏好設定 > 檔案處理」。

    • (macOS) 選擇「Photoshop > 偏好設定 > 檔案處理」。

  2. 設定下列選項:

    影像預視

    請選擇儲存影像預視的選項:選擇「永不儲存」,儲存影像時便不會儲存預視;選擇「永遠儲存」,儲存檔案時便會儲存指定的預視;選擇「儲存時詢問」,則可視檔案的情況指派預視。在 Mac OS 中,您可以選取一個或多個預視類型。(請參閱 Mac OS 影像預視選項。)

    副檔名 (Windows)

    選擇選項,指定以三個字元表示檔案格式的副檔名:「使用大寫」會使用大寫字元加入副檔名,或者「使用小寫」會使用小寫字元加入副檔名。

    加入副檔名 (Mac OS)

    對於要在 Windows 系統上使用或轉換成 Windows 系統的檔案來說,副檔名是必要的。請選擇在檔名中加入的副檔名:選擇「永不」,儲存檔案時便不儲存副檔名;選擇「永遠」,會在檔名中加入副檔名;選擇「儲存時詢問」,可視各檔案的情況加入副檔名。選取「使用小寫」,使用小寫字元加入副檔名。

    另存新檔至原始檔案夾

    儲存時,預設會存至影像來源的檔案夾。若取消選取此選項,則改為預設至您上次儲存的檔案夾。

    在背景儲存

    在背景儲存讓您可以在選擇「儲存」指令後繼續使用 Photoshop。不必等 Photoshop 完成檔案儲存。

    自動儲存修復資訊

    Photoshop 會依您指定的時間間隔自動儲存失敗修復資訊。如果發生失敗,Photoshop 會在您重新啟動時恢復您的作品。

macOS 影像預視選項

在 macOS 中,可以選取下列一或多種預視類型 (為了加快檔案的儲存並最小化檔案的大小,請只選取所需的預視)。

圖示

使用預視做為桌面上的檔案圖示。

全尺寸

儲存 72 ppi 版本,供只能開啟低解析度 Photoshop 影像的應用程式使用。如果是非 EPS 檔案,這指的是 PICT 預視。

Macintosh 縮圖

在「開啟」對話方塊中顯示預視。

Windows 縮圖

儲存 Windows 系統可以顯示的預視。

儲存大型文件

Photoshop 在任一維度最多能支援 300,000 像素,並且提供了三種檔案格式,讓您儲存任一維度超過 30,000 像素影像的文件。請記住,大多數其他的應用程式,包括比 Photoshop CS 還舊的 Photoshop 版本,都無法處理大於 2 GB 的檔案,或者任一維度超過 30,000 像素的影像。

  1. 選擇「檔案 > 另存新檔」,然後選擇下列任一種檔案格式:

    大型文件格式 (PSB)

    支援任何檔案大小的文件。全部的 Photoshop 功能都會保留在 PSB 檔案中 (不過如果文件的高度或寬度超過 30,000 像素,有些增效模組濾鏡將無法使用)。不過,目前只有 Photoshop CS 和更新版本才支援 PSB 檔案。

    Photoshop 原始資料

    不管文件的像素尺寸及檔案大小有多大,這個格式都能支援,但是不支援圖層。同時,用 Photoshop 原始資料格式儲存的大型文件都是平面化的文件。

    TIFF

    這個格式最多能支援 4 GB 的檔案大小。大於 4 GB 的文件則無法以 TIFF 格式儲存。

將圖層轉存成檔案

您可以使用各種格式,包括 PSD、BMP、JPEG、PDF、Targa 和 TIFF 等,將圖層轉存為個別的檔案。Photoshop 會在儲存圖層時自動命名。您也可以設定選項以控制檔案名稱產生的方式。

  1. 選擇「檔案 > 轉存 > 將圖層轉存成檔案」。

  2. 在「將圖層轉存成檔案」對話方塊的「目的地」區域中,按一下「瀏覽」,選取轉存檔案的目的地。根據預設,產生的檔案會儲存在與來源檔相同的檔案夾中。
  3. 在「檔案名稱字首」文字方塊中輸入名稱,為檔案指定共同名稱。
  4. 如果您只想轉存已在「圖層」面板中啟動可見度的圖層,請選取「僅限可見圖層」選項。如果不想轉存所有圖層,請使用這個選項。並將不想轉換的圖層的可見度關閉。
  5. 從「檔案類型」選單中,選擇檔案格式。然後視需要設定選項。
  6. 若要將使用中色域描述檔嵌入轉存檔案中,請選取「包含 ICC 描述檔」選項。這是色彩管理工作流程的重要步驟。
  7. 按一下「執行」。

有任何疑問或想法嗎?

諮詢社群

如果您有任何疑問或想分享想法,歡迎加入 Adobe Photoshop 社群。我們很樂意聽取您的意見!

 Adobe

更快、更輕鬆地獲得協助

新的使用者?

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上