使用手冊 取消

圖層效果和樣式

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 瞭解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop (在中國大陸無法使用)
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在 Capture 中建立筆刷,並在 iPad 版 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
    29. iPad 版 Photoshop 的自動調整命令
    30. 在 iPad 版 Photoshop 影像中的指尖區域
    31. 使用「海綿工具」來增加或去除影像的飽和度
    32. 適用 iPad 的「內容感知填色」
  5. 網頁版 Photoshop (在中國大陸無法使用)
    1. 常見問題
    2. 系統需求
    3. 鍵盤快速鍵
    4. 支援的檔案類型
    5. 工作區簡介
    6. 開啟和使用雲端文件
    7. 生成式 AI 功能
    8. 編輯的基本概念
    9. 快速動作
    10. 使用圖層
    11. 潤飾影像並移除瑕疵
    12. 快速選取範圍
    13. 使用「調整圖層」改善影像
    14. 移動、變形及裁切影像
    15. 繪畫和繪圖
    16. 使用文字圖層
    17. 與網路上的任何人合作
    18. 管理應用程式設定
    19. 產生影像
    20. 產生背景
    21. 參考影像
  6. Photoshop (Beta) (在中國大陸無法使用)
    1. 開始使用 Creative Cloud Beta 應用程式
    2. 桌面版 Photoshop (Beta)
    3. 以描述性的文字提示產生影像
    4. 以描述性的文字提示產生背景
  7. 生成式 AI (在中國大陸無法使用)
    1. Photoshop 中的生成式 AI 常見問題
    2. 桌面版 Photoshop 中的「生成填色」
    3. 桌面版 Photoshop 中的「生成擴張」
    4. iPad 版 Photoshop 中的「生成填色」
    5. iPad 版 Photoshop 中的「生成擴張」
    6. 網頁版 Photoshop 中的生成式 AI 功能
  8. 內容真實性 (在中國大陸無法使用)
    1. Photoshop 中的內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  9. 雲端文件 (在中國大陸無法使用)
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 邀請其他人編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  10. 工作區
    1. 工作區基本介紹
    2. 偏好設定
    3. 使用 Photoshop 探索面板更快地學習
    4. 建立文件
    5. 將檔案置入
    6. 預設鍵盤快速鍵
    7. 自訂鍵盤快速鍵
    8. 工具收藏館
    9. 效能偏好設定
    10. 使用工具
    11. 預設集
    12. 格點和參考線
    13. 觸控手勢
    14. 透過 Photoshop 使用 Touch Bar
    15. 觸控功能與可自訂的工作區
    16. 技術預視
    17. 中繼資料和備註
    18. 觸控功能與可自訂的工作區
    19. 將 Photoshop 影像置入其他應用程式中
    20. 尺標
    21. 顯示或隱藏非列印輔助項目
    22. 指定影像的欄數
    23. 還原和步驟記錄
    24. 面板和選單
    25. 使用靠齊定位元素
    26. 使用尺標工具定位
  11. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  12. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  13. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
  14. 選取範圍
    1. 選取範圍入門
    2. 在您的複合內容進行選取
    3. 「選取並遮住」工作區
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 調整像素選取範圍
    7. 移動、複製及刪除選取的像素
    8. 建立暫時快速遮色片
    9. 選取影像中的顏色範圍
    10. 在路徑和選取範圍邊界之間進行轉換
    11. 色版基礎概念
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
  15. 影像調整
    1. 取代物件顏色
    2. 透視彎曲
    3. 防止相機手震模糊
    4. 修復筆刷範例
    5. 匯出顏色查詢表格
    6. 調整影像銳利度與模糊度
    7. 了解色彩調整
    8. 套用亮度/對比調整
    9. 調整陰影和亮部細節
    10. 色階調整
    11. 調整色相和飽和度
    12. 調整自然飽和度
    13. 調整影像區域中的顏色飽和度
    14. 進行快速色調調整
    15. 在影像上套用特殊的顏色效果
    16. 使用色彩平衡調整來提升影像品質
    17. 高動態範圍影像
    18. 檢視色階分佈圖和像素值
    19. 讓影像中的顏色相符
    20. 裁切及拉直相片
    21. 將彩色影像轉換成黑白相片
    22. 調整和填色圖層
    23. 曲線調整
    24. 混合模式
    25. 設定印刷機適用的影像
    26. 使用色階與曲線滴管調整色彩與色調
    27. 調整 HDR 曝光度和色調
    28. 加亮或加深影像區域
    29. 選擇性調整顏色
  16. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. Camera Raw 中的放射狀濾鏡
    10. 管理 Camera Raw 設定
    11. 在 Camera Raw 中開啟、處理和儲存影像
    12. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    13. 旋轉、裁切和調整影像
    14. 在 Camera Raw 中調整色彩演算方式
    15. Camera Raw 中的處理版本
    16. 在 Camera Raw 中進行局部調整
  17. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  18. 影像增強與變形
    1. 取代影像中的天空
    2. 變形物件
    3. 調整裁切、旋轉及版面尺寸
    4. 如何裁切及拉直相片
    5. 建立和編輯全景影像
    6. 彎曲影像、形狀及路徑
    7. 消失點
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
  19. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
    27. 遷移預設集、動作和設定
  20. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
  21. 濾鏡和效果
    1. 使用模糊收藏館
    2. 濾鏡基本概念
    3. 濾鏡效果參考
    4. 增加光源效果
    5. 使用「最適化廣角」濾鏡
    6. 使用油畫濾鏡
    7. 使用液化濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  22. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 雙色調
    5. 處理色彩描述檔
    6. 為線上檢視文件進行色彩管理
    7. 列印時為文件進行色彩管理
    8. 為讀入的影像進行色彩管理
    9. 螢幕校樣色彩
  24. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  25. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  26. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 將影像列印至商用印刷機
    8. 改善 Photoshop 的色彩列印
    9. 疑難排解列印問題 | Photoshop
  27. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  28. 疑難排解
    1. 已修正問題 
    2. 已知問題
    3. 最佳化 Photoshop 效能
    4. 基本疑難排解
    5. 疑難排解當機或凍結
    6. 疑難排解程式錯誤
    7. 疑難排解暫存磁碟已滿錯誤
    8. 疑難排解 GPU 和圖形驅動程式問題
    9. 尋找遺失的工具
    10. Photoshop 3D | 功能終止的常見問題

使用 Photoshop 將效果和樣式套用至圖層內容,並進行非破壞性編輯。

文章中的主題:

圖層效果和樣式

在 Photoshop 中套用陰影、光暈和斜角等不同效果,以非破壞性方式變更圖層內容的外觀。

圖層效果會連結到圖層內容。當您移動或編輯圖層內容時,相同的效果會套用至修改後的內容。比方說,如果您將陰影套用到文字圖層,然後又新增文字,陰影就會自動加到新增的文字。

圖層樣式是指套用至圖層或圖層群組的一個或多個效果。您可以在 Photoshop 中套用任何預設樣式,或使用「圖層樣式」對話方塊建立您的自訂樣式。

從圖層效果圖示新增圖層樣式

fx 圖示 (圖層效果圖示) 會出現在「圖層」面板中圖層名稱的右側。您可以在「圖層」面板中展開樣式,以檢視或編輯構成此樣式的效果。

您可在單一圖層樣式中套用多種效果。此外,有些效果的多個範例可以組成一個圖層樣式。

「圖層」面板顯示在 Photoshop 中套用了多種效果的圖層
A. 圖層效果圖示 B. 按一下以展開和顯示圖層效果 C. 圖層效果

儲存自訂樣式時,它會變成預設樣式。預設樣式會顯示在「樣式」面板中,只需按一下即可套用至圖層或群組。

從「圖層」選單新增圖層樣式

若要從「圖層」選單新增圖層樣式,您可以:

  1. 在「圖層」面板中選取圖層。
  2. 從「效果」面板的「類別」選單中選取「圖層樣式」。
  3. 選取樣式並按一下「套用」。
  4. 按兩下某個樣式。
  5. 將樣式拖移至圖層。

從「相關工作列」新增圖層樣式

若要從「相關工作列」新增圖層樣式,您可以:

  1. 在「圖層」面板中選取圖層。
  2. 從「效果」面板的「類別」選單中選取「圖層樣式」。
  3. 選取樣式並按一下「套用」。
  4. 按兩下某個樣式。
  5. 將樣式拖移至圖層。
在 Photoshop 中使用「圖層樣式」對話方塊,建立自訂樣式
在 Photoshop 中使用「圖層樣式」對話方塊,建立自訂樣式

如何使用「預設集」面板

了解如何套用 Photoshop 全新及改善的「預設集」面板。Julieanne Kost 深入探討色票、圖樣、漸層、樣式和形狀等主題。

Julieanne Kost

套用預設集樣式

Photoshop 中的樣式面板
Photoshop 中的樣式面板

請前往「視窗 > 樣式」,從「樣式」面板套用預設樣式。

Photoshop 所附的圖層樣式已依照功能分成不同的資料庫。因此,其中一個資料庫中會包含建立網頁按鈕的樣式,而另一個資料庫則會包含為文字增加效果的樣式。

載入適當的資料庫以存取這些樣式。

如需載入及儲存樣式的詳細資訊,請參閱建立及管理預設樣式

註解:

您無法將圖層樣式套用到背景、 鎖定的圖層或群組。

在圖層中套用預設樣式

一般而言,套用預設樣式會取代 目前的圖層樣式。不過,您可以在目前樣式屬性中增加 另一種樣式的屬性。

執行下列任一操作:

  • 選取「樣式」面板中的樣式,將該樣式套用到目前選取的圖層中。

  • 將樣式從「樣式」面板中,拖曳到「圖層」面板中的圖層上。

  • 將樣式從「樣式」面板中拖曳至文件視窗。

    備註:按住 Shift 鍵,同時選取或拖曳,就能將該樣式新增 (而非取代) 到目標圖層上的任何現有效果。

  • 選擇「圖層 > 圖層樣式 > 混合選項」以導覽至「圖層樣式」對話方塊,並選取「樣式」以選取您偏好的樣式,然後點擊「確定」。

  • 在形狀圖層模式中使用「形狀」工具或「筆型」工具時,請在繪製形狀前,先從選項列的彈出式面板中選取樣式。

註解:

有些效果具有 + 圖示,表示可在圖層樣式中套用多次。

套用其他圖層中的樣式

導覽至「圖層」面板,然後執行下列其中一項操作:

  • 選取 Alt+拖移 (Windows),或是選取 Option+拖移 (macOS)
  • 按一下圖層效果清單中的樣式,並將其拖曳到另一個圖層

更改預設樣式的顯示方式

  1. 按一下「樣式」面板、「圖層樣式」對話方塊或選項列中「圖層樣式」彈出式面板的下拉式清單。

  2. 從面板選單中選擇顯示選項:
    • 僅文字」可讓您以清單形式檢視圖層樣式

    • 小型縮圖」或「大型縮圖」可讓您以縮圖形式檢視圖層樣式

    • 小型清單」或「大型清單」可讓您以清單形式檢視圖層樣式,並顯示選取圖層樣式的縮圖

「圖層樣式」對話方塊

您可以編輯套用至圖層的樣式,或是使用「圖層樣式」對話方塊建立新的樣式。

「圖層樣式」對話方塊。選取核取方塊以套用目前的設定,且不顯示效果選項。選取某個效果名稱,以顯示其選項。
「圖層樣式」對話方塊。選取核取方塊以套用目前的設定,且不顯示效果選項。選取某個效果名稱,以顯示其選項。

您可以使用下列一或多種效果建立自訂樣式:

陰影 新增落在圖層內容後方的陰影
內陰影 新增恰好落在圖層內容邊緣內的陰影,使圖層產生凹陷的外觀
外光暈和內光暈
新增從圖層內容內邊緣或外邊緣散發出的光暈
斜角和浮雕
在圖層上新增不同的亮部與陰影組合
緞面     套用內部陰影,建立光滑的緞面效果
顏色、漸層和圖樣覆蓋
以顏色、漸層或圖樣填滿圖層的內容
筆畫
會使用顏色、漸層或圖樣,在目前的圖層上繪出物件的外框。這對於具有硬邊緣的形狀 (例如文字) 特別有用

套用或編輯自訂圖層樣式

您可以將圖層樣式轉換為一般圖層,即可將其套用到背景圖層。

使用「圖層樣式」對話方塊編輯多種效果。從對話方塊左側面板中選取您想要的效果,然後從顯示的選項中選擇。

請依照這些步驟套用或編輯自訂圖層樣式。 

  1. 在「圖層」面板中選取單一圖層。

  2. 請執行下列任一操作:
    • 在圖層名稱或縮圖以外的地方按兩下圖層。

    • 按一下「圖層」面板底部的「增加圖層樣式」圖示,從清單中選擇效果。

    • 從「圖層 > 圖層樣式」次選單中選擇一種效果。

    • 若要編輯現有樣式,請在「圖層」面板中找到顯示在圖層名稱下方的效果,然後在上面按兩下。選取「增加圖層樣式」圖示旁的向下箭頭,可顯示樣式中包含的效果。

  3. 設定「圖層樣式」對話方塊中的效果選項。請參閱圖層樣式選項

  4. 在樣式中加入其他效果 (如果需要的話)。在「圖層樣式」對話方塊中,選取效果名稱左側的核取方塊,以新增效果。

將樣式預設值變更為自訂 值

  1. 在「圖層樣式」對話方塊中,自訂所要的設定。

  2. 選取「設為預設值」。

    當您下次開啟對話方塊,就會自動套用您的自訂預設值。如果您調整設定並想回復至自訂預設值,請選取「重設為預設值」。

圖層樣式選項

高度 針對「斜角和浮雕」效果,請設定光源的高度 (0 為地面高度,90 則是直接在圖層上方)
角度 決定效果套用在圖層上的光源角度。您可以在文件視窗中拖曳,以調整「圖樣覆蓋」、「陰影」、「內陰影」或「緞面」效果的角度
消除鋸齒 混合輪廓或光澤輪廓的邊緣像素。此選項對於具有複雜輪廓的小型陰影最為有用
混合模式 決定圖層樣式如何與下面的圖層混合,以及是否能包含作用中圖層,例如,由於內陰影效果是在作用中圖層的上面繪製的,因此會與該圖層混合,但是陰影則只會與作用中圖層下面的圖層混合。大多數情況下,每種效果的預設模式都會產生最佳的結果。請參閱混合模式
填塞 在進行模糊前,先縮小「內陰影」或「內光暈」的邊界
顏色 指定陰影、光暈或亮部的色彩。您可以按一下顏色方框,並選擇顏色
輪廓 使用純色光暈時,「輪廓」可以讓您建立透明環。使用漸層填色光暈時,「輪廓」可以讓您以重複漸層顏色和不透明度,建立綜觀變量。在建立斜角和浮雕效果時,「輪廓」可以讓您刻出建立浮雕過程中所產生的脊形、山谷和凹凸。使用陰影時,「輪廓」可以讓您指定淡化。如需詳細資訊,請參閱使用輪廓修改圖層效果
間距 指定陰影或緞面效果的畫面錯位距離。您可以在文件視窗中拖曳,以調整畫面錯位距離
深度 指定斜角的深度。它也可以指定圖樣的深度
使用整體光源 這項設定可讓您設定一個主要光源角度,如此就能在所有使用陰影的圖層效果中使用這個光源角度。這些陰影效果包括「陰影」、「內陰影」以及「斜角和浮雕」。在任何這些效果中,如果已經選取「使用整體光源」並設定光源角度,該角度就會變成整體光源角度。任何已經選取「使用整體光源」的其他效果都會自動繼承相同的角度設定。如果取消選取「使用整體光源」,您設定的光源角度就會是局部設定,只會套用至特定效果。您也可以選擇「圖層樣式 > 整體光源」來設定整體光源角度
光澤輪廓 建立金屬光澤的外觀。「光澤輪廓」可在建立斜角或浮雕陰影後套用
漸層 指定圖層效果的漸層。選取漸層,顯示「漸層編輯器」,或按一下反轉箭頭,並從彈出式面板中選擇漸層。您可以使用「漸層編輯器」編輯漸層,或建立新的漸層。您可以使用與在「漸層編輯器」中編輯時的相同方式,在「漸層覆蓋」面板中編輯顏色和不透明度。對於某些效果,您還可以指定其他漸層選項。「反轉」可以翻轉漸層的方向;「對齊圖層」會使用圖層的邊界方框計算漸層填色;「縮放」則可縮放漸層的套用範圍。您也可以在影像視窗中按一下並拖移,移動漸層的中心。「樣式」可指定漸層的形狀
亮部或陰影模式
指定斜角或浮雕亮部或陰影的混合模式
快速變換 改變漸層顏色和不透明度的套用方式
圖層穿透陰影
控制半透明圖層中的陰影可見度
雜訊 指定光暈或陰影的不透明度中,隨機成份的數目。請輸入值或拖曳滑桿
不透明 設定圖層效果的不透明度。請輸入值或拖曳滑桿
圖樣 指定圖層效果的圖樣。選取彈出式面板,並選擇圖樣。您可將角度選擇器設定為特定角度,或手動輸入角度值,以所需的角度旋轉圖樣。點擊「新增預設集」按鈕,根據目前的設定建立新的預設圖樣。點擊「靠齊原點」,讓圖樣的原點與文件的原點一致 (在已經選取「連結圖層」時),或是將原點放在圖層的左上角 (如果取消選取「連結圖層」)。如果您想在圖層移動時,讓圖樣與圖層一起移動,請選取「連結圖層」。拖移「縮放」滑桿或輸入值可以指定圖樣的大小。請拖移圖樣,將它放在圖層中; 使用「靠齊原點」按鈕則可重設位置。如果沒有載入圖樣,便無法使用「圖樣」選項
位置 指定「外部」、「內部」或「居中」等筆畫效果的位置
範圍 控制為輪廓設定的光暈部分或範圍
大小 指定模糊的半徑和大小,或陰影的大小
柔化 模糊陰影結果,減少不自然的感覺
來源 指定內光暈的來源。選擇「置中」可套用從圖層內容中央散發的光暈;選擇「邊緣」則可套用從圖層內容內側邊緣散發的光暈
展開 套用模糊前先擴大霧面邊界
樣式

指定斜角的樣式:

內斜角」會在圖層內容的內側邊緣建立斜角

外斜角」會在圖層內容的外側邊緣建立斜角

浮雕」會模擬在底層圖層上浮雕圖層內容的效果

枕狀浮雕」會模擬在底層圖層上蓋印圖層內容邊緣的效果

筆畫浮雕」會將雕花效果限制在套用至圖層的筆畫效果邊界。(如果圖層沒有套用筆畫,就不會顯示「筆畫浮雕」效果)。

技術 斜角和浮雕效果可以使用「平滑」、「雕鑿硬邊」及「雕鑿柔邊」;「內光暈」和「外光暈」效果則可以使用「較柔」與「精確」
平滑

會使邊緣略顯模糊,適用於所有類型的邊,不論是硬邊或柔邊。但是大尺寸時,它無法保留細部特性。 

雕鑿硬邊」會使用距離測量技巧,對於消除鋸齒形狀的硬邊 (例如文字) 特別有用。這比「平滑」技巧更能保留細微的特性

雕鑿柔邊」會使用修改過的距離測量技巧,雖然不像「雕鑿硬邊」那麼精確,但更適用於較大範圍的邊。這比「平滑」技巧更能保留特性

較柔」會套用模糊,適用於所有類型的邊,不論是硬邊或柔邊。但若為較大尺寸,「較柔」便無法保留細部特性

精確」會使用距離測量技巧建立光暈,對於消除鋸齒形狀的硬邊 (例如文字) 特別有用。這比「較柔」技巧更能保留特性

紋理

套用紋理。

請使用「縮放」調整紋理的大小。

如果您想在圖層移動時讓紋理與圖層一起移動,請選取「連結圖層」。「負片效果」會使紋理反轉。「深度」會改變套用紋理的角度和方向 (上/下)。

靠齊原點」可讓圖樣的原點與文件的原點一致 (如果取消選取「連結圖層」的話),或是將原點放在圖層的左上角 (如果已經選取「連結圖層」的話)。請拖移紋理,將它放入圖層中。

註解:

您可以設定圖樣覆蓋的旋轉角度,並輕鬆變更其方向。

使用輪廓修改圖層效果

建立自訂圖層樣式時,請使用輪廓來控制「陰影」、「內陰影」、「內光暈」、「外光暈」以及「斜角浮雕」的形狀。使用「陰影」上的「線性」輪廓,降低線性轉變中的不透明度,並使用「自訂」輪廓來建立獨特的陰影轉變。

在「輪廓」彈出式面板和「預設集管理員」中選取、重設、刪除或變更輪廓的預覽。

陰影效果的「圖層樣式」對話方塊詳細內容
A. 按一下以顯示「輪廓編輯器」對話方塊。B. 按一下以顯示彈出式面板。

建立自訂輪廓

  1. 請在「圖層樣式」對話方塊中選取以下選項:「陰影」、「內陰影」、「內光暈」、「外光暈」、「斜角浮雕」、「輪廓」或「緞面」效果。

  2. 點擊「圖層樣式」對話方塊中的輪廓縮圖,並選取輪廓以新增點,或拖曳以調整輪廓。您也可以輸入要輸入和輸出的值。

  3. 選取一個點並點擊「邊角」以建立銳利的邊角,而非平滑曲線。

  4. 點擊「儲存」並命名輪廓,以將其儲存至檔案。

  5. 選取「新增」將輪廓儲存為預設集。

  6. 選取「確定」以在彈出式面板上新增輪廓。

載入輪廓

若要載入輪廓,請從「圖層樣式」對話方塊中選取,然後從「輪廓編輯器」對話方塊中選取「載入」。導覽至包含您偏好輪廓資料庫的資料夾,然後點擊「開啟」。

刪除輪廓

若要刪除輪廓,請點擊目前所選輪廓旁的反轉箭頭,檢視彈出式面板。按下 Alt (Win) 或 Option (macOS) 鍵,選取您需要刪除的輪廓。 

為全部圖層設定整體光源角度

使用整體光源可以讓照射在影像上的光源看起來是同一個光源。

執行下列其中一項作業:

  • 導覽至「圖層 > 圖層樣式 > 整體光源」。在「整體光源」對話方塊中,輸入數值或拖曳角度半徑以設定角度和高度,然後選取「確定」。

    或者,

  • 在「陰影」、「內陰影」或「斜角」的「圖層樣式」對話方塊中,選取「使用整體光源」。在「角度」中輸入值或拖曳半徑,然後選取「確定」。

整體光源會套用至使用整體光源角度的每一個圖層效果。

顯示或隱藏圖層樣式

若要隱藏或顯示影像中的所有圖層樣式,請選取「圖層 > 圖層樣式 > 隱藏所有效果」或「顯示所有效果」。

若要在「圖層」面板中展開或收合圖層樣式,請依照下列任一步驟操作:

  • 選取「增加圖層樣式」圖示旁的下拉式選單,可展開套用至該圖層的圖層效果清單。

    或者,

  • 選取三角形以收合圖層效果。

    或者,

  • 若要展開或收合群組內所套用的全部圖層樣式,請按住 Alt (Win) 或 Option 鍵 (macOS),並選取群組的三角形或反轉三角形。如此一來,套用到群組內所有圖層上的圖層樣式就會相應展開或收合。

拷貝圖層樣式

拷貝並貼上樣式,以將相同的效果套用至多個圖層。

在圖層之間

  1. 若要從您要拷貝樣式所在的「圖層」面板中選取偏好的圖層,請導覽至「圖層 > 圖層樣式 > 拷貝圖層樣式」。

  2. 從面板中選取目標圖層,然後導覽至「圖層 > 圖層樣式 > 貼上圖層樣式」。

    貼上的圖層樣式會取代目標圖層上現有的圖層樣式。

在圖層之間拖曳

請執行下列任一操作:

  • 在「圖層」面板中,按住 Alt (Win) 或 Option 鍵 (macOS),並將單一圖層效果從一個圖層拖曳到另一個圖層,以複製圖層效果;或是將「效果」列從一個圖層拖曳到另一個圖層,以複製圖層樣式。
  • 將一或多個圖層效果從「圖層」面板拖曳到影像中,即可將產生的圖層樣式套用到「圖層」面板中的最高圖層 (這個圖層的放置點包含像素)。

縮放圖層效果

圖層樣式可能已微調成指定尺寸的目標解析度和特性。

使用「縮放效果」以縮放圖層樣式中的效果,且不會縮放套用圖層樣式的物件。

  1. 在「圖層」面板中選取偏好的圖層。

  2. 導覽至「圖層 > 圖層樣式 > 縮放效果」。

  3. 輸入百分比或拖移滑桿。
  4. 選取「預覽」以預覽影像中的變更,然後點擊「確定」。

移除圖層效果

從套用至圖層的樣式中移除個別效果,或是從圖層移除整個樣式。

請依照這些步驟移除樣式中的效果:

  1. 在「圖層」面板中展開圖層樣式,以檢視其效果。

  2. 將效果拖曳到刪除 () 圖示。

若要從圖層移除樣式,請從「圖層」面板選取包含您要移除樣式的圖層。接著執行下列其中一項:

  • 將「效果」列拖曳到刪除 () 圖示。

或者,

  • 導覽至「圖層 > 圖層樣式 > 清除圖層樣式」,選取圖層,然後選取「樣式」面板中的「清除樣式」按鈕。

將圖層樣式轉換為影像圖層

將圖層樣式轉換為一般影像圖層,以自訂或改善圖層樣式的外觀。 

完成後,您可以透過繪製或套用指令和濾鏡來強化效果。不過,您就無法再編輯原始圖層上的圖層樣式,而且當您變更原始影像圖層時,圖層樣式也不會隨之更新。

註解:

這個程序所產生的圖層 與使用圖層樣式所產生的圖案,可能不盡相同。建立新圖層時,可能會看到一個警告訊息。

  1. 在「圖層」面板中,選取包含要轉換之圖層樣式的圖層。

  2. 導覽至「圖層 > 圖層樣式 > 建立圖層」。您現在可以修改並重新堆疊新圖層,作法與一般圖層的方式相同。然後將「內光暈」等效果轉換至剪裁遮色內的圖層。

建立及管理預設樣式

建立自訂樣式並儲存為預設集,您可從「樣式」面板存取該預設集。

您可以將預設樣式儲存在資料庫中,並在需要的時候從「樣式」面板載入或移除這些樣式。

建立新的預設樣式

  1. 在「圖層」面板中,選取您想要儲存為預設集的圖層樣式。

  2. 請執行下列任一操作:

    • 選取「樣式」面板的空白區域。

    或者,

    • 選取「樣式」面板中的「建立新樣式」按鈕。

    或者,

    • 從「樣式」面板選單中選擇「新增樣式」。

    或者,

    • 導覽至「圖層 > 圖層樣式 > 混合選項」,然後選取「圖層樣式」對話方塊中的「新增樣式」。

  3. 設定預設樣式的名稱,選擇樣式選項,然後點擊「確定」。

重新命名預設樣式

執行下列任一項動作:

  • 在「樣式」面板中,按兩下樣式。如果「樣式」面板設定將樣式顯示為縮圖,請在對話方塊中輸入新的名稱,然後選取「確定」。或者,請直接在「樣式」面板中輸入新的名稱,然後按 Enter (Win) 或 Return 鍵 (macOS)。

或者,

  • 在「圖層樣式」對話方塊的「樣式」區域中選取樣式。然後,從彈出式選單中選擇「重新命名樣式」,輸入新的名稱,然後選取「確定」。

或者,

  • 使用「形狀」或「筆型工具」時,請從選項列的「樣式」彈出式面板中選取樣式。然後,從彈出式面板選單中選擇「重新命名樣式」。

刪除預設樣式

請執行下列任一操作:

  • 將樣式拖曳至「樣式」面板中的刪除圖示 ()。

或者,

  • 按下 Alt (Win) 或 Option 鍵 (macOS),並選取「樣式」面板中的圖層樣式。

或者,

  • 在「圖層樣式」對話方塊的「樣式」區域中選取樣式。然後,從彈出式選單中選擇「刪除樣式」。如需詳細資訊,請參閱套用預設樣式

或者,

  • 使用「形狀」或「筆型」工具時,請從選項列的「圖層樣式」彈出式面板中選取樣式。然後,從彈出式面板選單中選擇「刪除樣式」。

將一組預設樣式儲存為 資料庫

  1. 請執行下列任一操作:
    • 從「樣式」面板選單中選擇「儲存樣式」。

    或者,

    • 在「圖層樣式」對話方塊中選取「樣式」。然後,從彈出式選單中選擇「儲存樣式」。

    或者,

    • 使用「形狀」或「筆型」工具時,請選取選項列中的圖層樣式縮圖,然後從彈出式面板選單中選取「儲存樣式」。
  2. 選擇樣式資料庫的位置,輸入檔案名稱,並選取「儲存」。

    雖然您可以將資料庫儲存在任何地方,但如果您將資料庫檔案放在預設的預設集位置中之「預設集/樣式」資料夾時,資料庫名稱會在您重新啟動應用程式時出現在「樣式」面板選單中。

    註解:

    您也可以使用「預設集管理員」重新命名、刪除及儲存預設樣式的資料庫。

載入預設樣式的資料庫

  1. 按一下「樣式」面板、「圖層樣式」對話方塊或選項列中「圖層樣式」彈出式面板上的三角形。

  2. 請執行下列任一操作:
    • 選擇「載入樣式」,將資料庫新增到目前的清單中。然後選擇偏好的資料庫檔案,並選取「載入」。

    或者,

    • 選擇「取代樣式」,用不同的資料庫取代目前的清單。然後選擇偏好的資料庫檔案,並選取「載入」。

    或者,

    • 選擇資料庫檔案,然後選取「確定」以取代目前的清單,或選取「附加」以附加目前的清單。
  3. 若要回復成預設樣式的資料庫,請選擇「重設樣式」。您可以取代目前的清單,或是將預設樣式庫附加到目前的清單。

    註解:

    您也可以使用「預設集管理員」載入及重設樣式庫。請參閱使用預設集管理員

有任何疑問或想法嗎?

諮詢社群

如果您有任何疑問或想分享想法,歡迎加入 Adobe Photoshop 社群。我們很樂意聽取您的意見!

 Adobe

更快、更輕鬆地獲得協助

新的使用者?

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上