使用手冊 取消

格點和參考線

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. Photoshop 與 Adobe Stock
    5. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 透過 Photoshop 使用 Touch Bar
    9. 格點和參考線
    10. 建立動作
    11. 還原和步驟記錄
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop (測試版)
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 使用 Photoshop 探索面板更快地學習
    3. 建立文件
    4. 透過 Photoshop 使用 Touch Bar
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 預設鍵盤快速鍵
    13. 觸控功能與可自訂的工作區
    14. 將 Photoshop 影像置入其他應用程式中
    15. 偏好設定
    16. 預設鍵盤快速鍵
    17. 尺標
    18. 顯示或隱藏非列印輔助項目
    19. 指定影像的欄數
    20. 還原和步驟記錄
    21. 面板和選單
    22. 將檔案置入
    23. 使用靠齊定位元素
    24. 使用尺標工具定位
    25. 預設集
    26. 自訂鍵盤快速鍵
    27. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
    14. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

使用參考線和格點定位

參考線和格點可以幫助您精確定位影像或元素。

參考線會以非列印線條顯示,而這些線條會漂浮在影像上,影像可以移動或移除。您也可以鎖定參考線,這樣就不會不小心移動到參考線。

智慧型參考線可協助您對齊形狀、切片及選取範圍。當您建立形狀、選取範圍或切片時,它們會自動顯示。您可以視需要隱藏「智慧型參考線」。

格點對於對稱排列版面成份很有幫助。依預設,格點會顯示成不會被列印的線段,但是也可以點顯示。

參考線和格點的作用方式很類似:

  • 將選取範圍、選取範圍邊界和工具拖移 8 個螢幕 (非影像) 像素以內時,選取範圍、選取範圍邊界和工具就會靠齊參考線或格點。在移動參考線時,參考線也會靠齊格點。您可以開啟或關閉這項功能。

  • 每個影像的參考線間距和參考線及格點的可見與否及靠齊行為,都各不相同。

  • 所有影像的格點間距和參考線樣式都是相同的。參考線顏色現在為影像專用。 

顯示或隱藏格點、參考線或智慧型參考線

  1. 執行下列任一項作業:
    • 選擇「檢視 > 顯示 > 格點」

    • 選擇「檢視 > 顯示 > 參考線」

    • 選擇「檢視 > 顯示 > 智慧型參考線」

    • 選擇「檢視 > 輔助項目」。這個指令也會顯示或隱藏圖層邊緣、選取範圍邊緣、目標路徑和切片。

檢視參考線

  1. 如果看不到尺標,選擇「檢視 > 尺標」。

    註解:

    使用 100% 的縮放比例檢視影像,或使用「資訊」面板,以便得到最正確的位置數值。

  2. 請執行下列任一項作業,建立參考線:
    • 在「檢視 > 參考線 > 新參考線」子選單中,選取對話方塊中的「水平」或「垂直」方向,輸入位置和顏色,然後按一下「確定」。

    • 從水平的尺標拖移,建立水平的參考線。

    Photoshop 參考線和格點
    拖移以建立水平參考線

    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS),並從垂直尺標拖移,建立水平的參考線。

    • 從垂直的尺標拖移,建立垂直的參考線。

    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS),並從水平尺標拖移,建立垂直的參考線。

    • 按住 Shift 鍵並從水平或垂直尺標拖移,建立靠齊尺標刻度的參考線。拖移參考線時,指標會變成雙向箭頭。

  3. (選用) 如果您想鎖定所有參考線,請選擇「檢視 > 參考線 > 鎖定參考線」子選單。

移動參考線

  1. 選取「移動」工具 ,或按住 Ctrl 鍵 (Windows) 或 Command 鍵 (macOS),來啟動「移動」工具,然後選取或移動多個參考線。

  2. 將指標放置在參考線上 (指標會變成雙向箭頭)。
  3. 以下列任一方式移動參考線:
    • 拖移參考線加以移動。

    • 在按一下或拖移參考線時,按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS),可以將參考線從水平變更為垂直,或從垂直變更為水平。

    • 在拖移參考線時,按住 Shift 鍵,可以將參考線對齊尺標刻度。如果顯示格點,且選取了「檢視 > 靠齊至 > 格點」,則參考線會靠齊格點。

  4. 您現在可以選取參考線 (單一或多個) 來進行編輯。按一下要選取的參考線,雙向箭頭隨即顯示。 

    • 若要選取單一參考線,請按一下該參考線,直到雙向箭頭出現為止。若要進行編輯,請前往「檢視 > 參考線 > 編輯選取的參考線」。您也可以在選取項目上按一下滑鼠右鍵,以檢視快顯選項列。
    • 若要選取多個參考線,請按一下一個參考線,然後點擊 Shift + Alt 鍵 (Win) 和 Shift + Option 鍵 (Mac) 以進行更多選取。選取多個參考線後,您可以執行其他動作,包括移動、按一下滑鼠右鍵、按兩下和檢視選項。多重選取參考線的鍵盤快速鍵為 Shift + 按住 Alt 鍵
      • 若要移動單一參考線,請在畫布上加以選取並拖移以移動。 
      • 若要移動多個參考線,請選取需要移動的參考線,然後按下 Shift + Alt 鍵 (Win) 或 Shift + Option 鍵 (Mac),直到雙向箭頭出現為止。現在,您可以按一下參考線並在畫布上進行拖曳。
        • 放開按鍵並繼續在畫布上拖曳參考線。 
        • 按下 Shift 鍵並移動參考線,使其靠齊尺標刻度。使用形狀或選取範圍,多重選取參考線 (垂直和水平) 並將其靠齊形狀的邊緣。若要進一步瞭解貼齊,請閱讀Photoshop 中的尺標

放置參考線

您也可以新增要放置參考線的特定位置。放置在畫布上後,即可予以移動或調整顏色和方向。 

為參考線新增特定位置
為參考線新增特定位置

從影像中移除參考線

  1. 執行下列任一項作業:
     
    • 將參考線拖移到影像視窗外,移除單一的參考線。
    • 若要移除所有參考線,請選擇「檢視 > 參考線 > 清除參考線」。
    • 若要移除選取的參考線,請選擇「檢視 > 參考線 > 清除選取的參考線」。

設定參考線和格點偏好設定

  1. 執行下列任一項作業:
    • (Windows) 選擇「編輯 > 偏好設定 > 參考線、格點與切片」

    • (macOS) 選擇「Photoshop > 偏好設定 > 參考線、格點與切片」。

  2. 在「顏色」方框中選擇參考線和格點的顏色。如果您選擇「自訂」,請按一下顏色方框,選擇顏色,然後按「確定」。

  3. 在「樣式」方框中選擇參考線、格點或兩者的顯示選項。

  4. 在「格點間隔」方框中,輸入格點間隔的數值。在「次格點」輸入再細分格點的值。

    如果需要,可以更改本選項的單位。「百分比」選項建立的格點,會將影像分割成平均等分。例如,如果在「百分比」選項中選擇 25,就會建立均分的 4 x 4 格點。

  5. 按一下「確定」。

參考線增強功能

Photoshop 23.4 (2022 年 6 月) 更新功能

參考線功能的最新增強功能可讓您在文件層級自訂參考線的功能,讓您的創意作品更為完美。

這包括透過新鍵盤快速鍵和新內容選單,針對參考線進行上色和編輯的功能。

您也可以使用「刪除」鍵來刪除參考線,以及使用多重選取參考線來編輯和移動參考線。

取得最新版本的 Photoshop,搶先試用這個酷炫的增強功能!

在文件層級自訂參考線屬性

為參考線上色

新對話方塊 (如下所示) 包含為個別或多重選取參考線上色的選項,更輕鬆識別參考線並在視覺上有所區隔。

「檢視 > 參考線 > 新增參考線版面」
「檢視 > 參考線 > 新增參考線版面」

「檢視 > 參考線 > 新增參考線」
「檢視 > 參考線 > 新增參考線」

編輯選取的參考線對話方塊
編輯選取的參考線對話方塊

  1. 若要為參考線選擇顏色選項,請前往「檢視 > 參考線 > 新增參考線版面」。

  2. 從預設顏色選項中選擇,或建立自訂顏色。您在建立參考線版面後,隨時可以復原並變更顏色。

    從「新增參考線版面」對話方塊的預設顏色選項中選擇
    從「新增參考線版面」對話方塊的預設顏色選項中選擇

    在檢色器 (參考線顏色) 中建立自訂顏色
    在檢色器 (參考線顏色) 中建立自訂顏色

    註解:

    您也可以為每個工作區域建立不同的參考線版面顏色。

編輯參考線

  1. 若要編輯參考線,請按一下 Option + Shift 鍵 (Mac) 或 Alt + Shift 鍵 (Win),進行多重選取。按一下滑鼠右鍵,然後從內容選單中選取「編輯選取的參考線」。

    在 Photoshop 中編輯選取的參考線內容功能表
    在 Photoshop 中編輯選取的參考線內容功能表

  2. 調整「方向」和「顏色」設定,然後按一下「確定」。

    在 Photoshop 中編輯選取的參考線對話方塊
    在 Photoshop 中編輯選取的參考線對話方塊

  3. 您也可以前往「檢視 > 參考線」檢視「編輯選取的參考線」對話方塊。

    註解:

    選取「移動」工具,並使用滑鼠指標來指向參考線。然後在 Mac 上使用鍵盤快速鍵 Option + Shift鍵,或在 Windows 系統上使用鍵盤快速鍵 Alt + Shift鍵,並按兩下左鍵,即可開啟「編輯選取的參考線」對話方塊。

刪除參考線

  1. 依「移動參考線」所述,選取您的參考線 (單一或多個)。

  2. 若要刪除參考線,請前往「檢視 > 參考線」,然後選取「清除選取的參考線」。您也可以選取參考線並按一下滑鼠右鍵,從顯示的快顯選項列中將其刪除。

    或者,您可以按一下 Option + Shift 鍵 (Mac) 或 Alt + Shift 鍵 (Win),並點擊 Delete 鍵來多重選取參考線。

有效使用智慧型參考線

智慧型參考線在多種情況下都非常實用,例如:

  • Option 鍵 (Mac)/Alt 鍵 (Windows) + 拖移圖層:當您按住 Option 鍵 (Mac) 或 Alt 鍵 (Windows) 並拖移圖層,Photoshop 會顯示度量參考線,以顯示原始圖層與複製圖層之間的距離。這個功能可以搭配「移動」「路徑選取」工具使用。
Photoshop 圖層之間的距離:原始與複製
圖層之間的距離:原始與複製

  • 路徑度量:處理路徑時,Photoshop 會顯示度量參考線。當您選取「路徑選取」工具,並在同一圖層中拖移路徑時,也會顯示度量參考線。
Photoshop 路徑度量
路徑度量

  • 符合間距:複製或移動物件時,Photoshop 會顯示度量參考線,以顯示與所選物件及其周圍物件之間間距相符的其他物件之間的間距。
  • Cmd (Mac)/Ctrl (Win) + 游標停留在圖層上:您可以在處理圖層時檢視度量參考線。選取一個圖層,按住 Cmd (Mac) 或 Ctrl (Windows) 鍵並將滑鼠指標停留在另一個圖層上。您可以使用方向鍵搭配這個功能,來推動選取的圖層。
Photoshop 處理圖層時的度量參考線
處理圖層時的度量參考線

  • 與畫布的距離:當您按住 Cmd (Mac) 或 Ctrl (Windows) 鍵並將游標移到形狀之外,Photoshop 會顯示到畫布的距離。
Photoshop 形狀與畫布的距離
形狀與畫布的距離

Photoshop 相符物件之間的間距
相符物件之間的間距

Adobe 標誌

登入您的帳戶