使用手冊 取消

建立和修改筆刷

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定
重要事項

重要事項:

Photoshop的 3D 功能將在未來更新中移除。建議使用 3D 功能的使用者可瀏覽 Adobe 的新 Substance 3D 集合,這是 Adobe 的新一代 3D 工具。

如需 Photoshop 3D 功能終止支援的其他詳細資訊,請參閱 Photoshop 3D | 3D 功能終止支援的常見問題

 

您可以建立用各種不同方式將顏料套用到影像的筆刷。您可以選取現有的預設筆刷、筆尖形狀,或者從影像的某個部分建立獨特的筆尖。您可以從「筆刷設定」面板選擇選項,指定要如何套用顏料。

注意: 對稱繪圖「圖樣預視」不支援「即時筆尖筆刷」。請為對稱和圖樣繪圖選擇普通畫刷。

「即時筆尖筆刷」不支援對稱繪圖和「圖樣預視」。

筆刷設定面板綜覽

「筆刷設定」面板可讓您修改現有筆刷,並設計新的自訂筆刷。「筆刷設定」面板包含一些決定如何將顏料套用到影像的筆尖選項。面板下方的筆觸預覽會顯示繪圖筆畫對於目前的筆刷選項看起來是什麼樣子。

Photoshop 筆刷面板
「筆刷設定」面板 (左) 和「筆刷」面板 (右)

A. 鎖定/解除鎖定 B. 選取的筆尖 C. 筆觸預視 D. 筆刷面板 

顯示筆刷面板和筆刷選項

  1. 選擇「視窗 > 筆刷設定」。或者,選取繪圖工具、擦除工具、色調工具或對焦工具,並按一下選項列左側的面板按鈕

  2. 在面板的左側選取一個選項組合。這個組合的可用選項會顯示在面板的右側。
    註解:

    按一下選項組合左側的核取方塊,可以不檢視選項而啟動或關閉它們。

匯入筆刷和筆刷套件

您可以將各種免費及購買的筆刷匯入 Photoshop,例如:Kyle 的 Photoshop 筆刷套件。請依照下列步驟進行:

  1. 在「筆刷」面板中,從彈出式選單選擇「取得更多筆刷」。或者,在「筆刷」面板中列出的筆刷上按一下滑鼠右鍵,然後從內容選單中選取「取得更多筆刷」

    從「筆刷」面板彈出式選單選取「取得更多筆刷」...

    在筆刷上按一下滑鼠右鍵並選取「取得更多筆刷」...

  2. 下載筆刷套件。例如,下載 Kyle 的「Megapack」。

  3. 執行 Photoshop 時,在下載的 ABR 檔案上連按兩下。

    「筆刷」面板中現在已顯示您新增的筆刷。

註解:

您也可以使用「筆刷」面板彈出式選單中的「匯入筆刷」選項,找到下載的 ABR 檔案並開啟。執行此動作後,下載的筆刷便會新增至「筆刷」面板。

開始使用進階自訂筆刷

從影像建立新筆尖

  1. 使用選取工具,選取您要用做自訂筆刷的影像區域。筆刷形狀的大小上限為 2500 X 2500 像素。

    繪圖時,不能調整取樣筆刷的硬度。若要建立邊緣尖銳的筆刷,請將「羽化」設為零像素。若要建立邊緣柔和的筆刷,請增加「羽化」設定。

    註解:

    如果您選取顏色影像,筆尖影像就會轉換成灰階。套用到該影像的任何圖層遮色片並不會影響筆尖的可見度。

  2. 選擇「編輯 > 定義筆刷預設集」。
  3. 為筆刷命名,並按一下「確定」。

建立筆刷和設定繪畫選項

  1. 選取繪圖工具、擦除工具、色調工具或對焦工具。然後選擇「視窗 > 筆刷設定」

  2. 在「筆刷設定」面板中選取筆尖形狀,或按一下「筆刷預設集」選擇現有預設集。

  3. 選取左側的「筆尖形狀」,並設定選項。

  4. 若要鎖定筆尖形狀屬性 (在選擇其他筆刷預設集時仍保持這些屬性),請按一下解除鎖定圖示 。若要解除筆尖的鎖定,請按一下鎖定圖示
  5. 若要儲存筆刷以供日後使用,請從「筆刷」面板選單選擇「新增筆刷預設集」。
    註解:

    若要永久儲存新的筆刷或散發給其他使用者,您必須將這個筆刷儲存為某一組筆刷的一部分。從「筆刷預設集」面板選單中,選擇「儲存筆刷」,然後儲存到新的組合或覆寫現有的組合。如果您重設或取代「筆刷預設集」面板中的筆刷而沒有先將它儲存在某個組合中,您可能會遺失這個新筆刷。

標準筆尖形狀選項

您可以針對標準筆尖在「筆刷設定」面板中設定下列選項:

大小

控制筆刷的大小。輸入像素值或拖移滑桿。

Photoshop 標準筆尖形狀選項
具有不同直徑值的筆觸

使用樣本尺寸

將筆刷重設為原始直徑。只有當筆尖形狀是藉由在影像中取樣像素而建立時,才可以使用這個選項。

翻轉 X

以筆尖的 X 軸為準,變更筆尖的方向。

Photoshop 翻轉 X
以筆尖的 X 軸為準進行翻轉

A. 位於預設位置的筆尖 B. 已選取「翻轉 X」 C. 已選取「翻轉 X」和「翻轉 Y」 

翻轉 Y

以筆尖的 Y 軸為準,變更筆尖的方向。

Photoshop 翻轉 Y
以筆尖的 Y 軸為準進行翻轉

A. 位於預設位置的筆尖 B. 已選取「翻轉 Y」 C. 已選取「翻轉 Y」和「翻轉 X」 

角度

指定橢圓或取樣筆刷的長軸沿水平方向旋轉的角度。請輸入角度值,或拖移預視方框中的水平軸。

Photoshop 角度
有角度的筆刷會建立雕鑿的筆觸

圓度

指定筆刷長短軸之間的比例。請輸入百分比值,或拖移預視方框中的點數。數值 100% 代表圓形筆刷、數值 0% 代表線性筆刷,而介於中間的值則代表橢圓筆刷。

Photoshop 圓度
調整圓度以壓縮筆尖的形狀

硬度

控制筆刷的實心大小。請輸入數字,或使用滑桿輸入筆刷直徑的百分比值。您不可以變更取樣筆刷的硬度。

Photoshop 硬度
具有不同硬度值的筆觸

間距

控制筆畫中筆刷標記之間的距離。若要變更間距,請輸入數字,或使用滑桿輸入筆刷直徑的百分比值。如果取消選取這個選項,則由游標的速度決定間距。

Photoshop 間距
增加間距會略過部分筆刷

註解:

使用預設筆刷時,按 [ 鍵可以減少筆刷寬度;按 ] 鍵可以增加寬度。如果是實邊圓形、柔邊圓形和書法筆刷,按 Shift+[ 鍵可以減少筆刷硬度;按 Shift+ ] 鍵可以增加筆刷硬度。

毛刷尖形狀選項

毛刷尖可讓您指定精確的毛刷特性,建立高度真實自然的筆畫。可以在「筆刷」面板中設定下列筆尖形狀選項:

形狀

決定毛刷的整體呈現方式。

毛刷

控制整體毛刷密度。

長度

變更毛刷長度。

厚度

控制個別毛刷的寬度。

硬度

控制毛刷彈性。設定值低,代表筆刷形狀很容易變形。

註解:

若要在使用滑鼠時改變筆畫的建立方式,請調整硬度設定。

間距

控制筆畫中筆刷標記之間的距離。若要變更間距,請輸入數字,或使用滑桿指定筆刷直徑的百分比值。如果取消選取這個選項,則由游標的速度決定間距。

角度

使用滑鼠繪圖時,會決定筆尖角度。

筆刷預視

顯示反映上述設定變更的筆尖,以及目前的壓力和筆觸角度。按一下預視視窗可查看不同角度的筆刷。筆刷預視視窗已在 Photoshop 21.0.3 (2020 年 1 月版本) 中停止,已無法使用。

侵蝕筆尖選項

侵蝕筆尖筆刷的操作方式類似於鉛筆和蠟筆,在您繪畫時會自然磨損。您可使用影像左上角的「即時筆尖預視」來監控磨損程度。

大小

控制筆刷的大小。輸入像素值或拖移滑桿。

柔軟度

控制磨損率。輸入百分比值或拖移滑桿。

形狀

控制筆尖的形狀。可從多種筆尖選項中進行選擇。

銳利化筆尖

將筆尖還原回原本的銳利度。

間距

控制筆畫中筆刷標記之間的距離。若要變更間距,請輸入數字,或使用滑桿指定筆刷直徑的百分比值。如果取消選取這個選項,則由游標的速度決定間距。

筆刷預視

顯示反映上述設定變更的筆尖,以及目前的壓力和筆觸角度。按一下預視視窗可查看不同角度的筆刷。筆刷預視視窗已在 Photoshop 21.0.3 (2020 年 1 月版本) 中停止,已無法使用。

噴槍筆尖選項

噴槍筆尖以 3D 圓錐形噴灑複製噴霧罐效果。 如果使用手寫筆,變更筆的壓力就能改變噴灑的擴散程度。

大小

控制筆刷的大小。輸入像素值或拖移滑桿。

硬度

控制筆刷的實心大小。

扭曲

控制噴霧所套用的扭曲程度。

細微性

控制噴霧點的顆粒感。 

潑濺大小

控制噴漆液滴的大小。

潑濺量

控制噴漆液滴的數量。

間距

控制液滴之間的距離。如果取消選取這個選項,則由游標的速度決定間距。

筆刷預視

顯示反映上述設定變更的筆尖,以及目前的壓力和筆觸角度。按一下預視視窗可查看不同角度的筆刷。筆刷預視視窗已在 Photoshop 21.0.3 (2020 年 1 月版本) 中停止,已無法使用。

筆刷姿勢選項

筆刷姿勢選項可讓您達成手寫筆效果,並可讓您控制筆刷的角度和位置。

傾斜 X

決定筆刷從左到右的傾斜角度。

傾斜 Y

決定筆刷由前往後的傾斜角度。

旋轉

決定毛刷的旋轉角度。

壓力

決定在畫布上套用的筆刷壓力。

啟動「置換」選項可維持靜態筆刷姿勢。

其他筆刷選項

雜訊

將額外的隨機性增加到個別的筆尖。這個選項套用在軟頭筆尖 (包含灰階值的筆尖) 上的效果最好。

潮濕邊緣

使顏料延著筆觸的邊緣累積,建立出水彩效果。

噴槍/建立

將漸層色調套用到影像,模擬傳統的噴槍技巧。「筆刷」面板中的「噴槍」選項相當於選項列中的「噴槍」選項。

平滑化

在筆觸中產生較平滑的曲線。當您使用筆尖快速繪畫時,這個選項的效果最好;但是,在筆畫演算上色時,它可能會需要略長的延遲時間。

保護紋理

將相同的圖樣和縮放套用到所有擁有紋理的筆刷預設集。請選取這個選項,在使用多個紋理筆尖繪畫時,模擬一致的版面紋理。

筆觸平滑化

Photoshop 可執行筆觸智慧平滑化作業。在使用以下工具時,您只需在「選項」列的「平滑化」輸入值 (0-100) 即可,這些工具包括:「筆刷」、「鉛筆」、「混合器筆刷」或「橡皮擦」。若值為 0,則與舊版 Photoshop 的舊版平滑化效果相同。較高的值會增加筆觸的智慧平滑化程度。

您可在多種模式中使用筆觸平滑化。按一下齒輪圖示 () 可啟用下列一個或多種模式:

拖繩模式

拉緊繩索時才繪圖。平滑化半徑內的游標移動不會留下痕跡。

筆觸跟進

當您暫停筆畫時,允許繪圖繼續跟進游標。停用此模式後,游標移動停止時,繪圖應用程式也會停止。

筆畫末端跟進

完成最後一個繪圖位置至放開滑鼠/手寫筆控制的點之間的筆觸。

調整以進行縮放顯示

調整平滑化以防止出現抖動的筆畫。放大顯示文件時減少平滑化,縮小顯示時增加平滑化。

筆刷散佈方式

筆刷的散佈方式會決定筆刷標記在筆畫中的數量及位置。

Photoshop 筆刷散佈方式
不含散佈 (左圖) 及包含散佈 (右圖) 的筆觸

散佈和控制

指定筆刷標記在筆畫中的分佈方式。如果選取「兩軸」,筆刷標記會呈放射狀方向分佈。如果取消選取「兩軸」,筆刷標記會與筆畫路徑呈垂直分佈。

若要指定散佈的最大百分比,請輸入數值。若要指定如何控制筆刷標記的散佈方式變化,請從「控制」彈出式選單中選擇選項:

指定不控制筆刷標記的散佈變化。

淡化

在指定的步驟數中,將筆刷標記的散佈從最大散佈淡化到沒有散佈。

筆的壓力、筆的斜角、筆尖輪、旋轉

根據筆的壓力、筆的斜角、筆的指動輪位置、或筆的旋轉,變化筆刷標記散佈。

計算

指定每一個間距套用的筆刷標記數量。

註解:

如果增加這個數量,但是不增加間距或散佈值,繪畫效能可能會降低。

數量快速變換和控制

指定筆刷標記的數量在每一個間距中的改變方式。若要指定在每一間距中套用的筆刷標記最大百分比,請輸入數值。若要指定如何控制筆刷標記的數量變化,請從「控制」彈出式選單中選擇選項:

指定不控制筆刷標記的數量變化。

淡化

以指定的步驟數將筆刷標記的數量從「數量」值淡化到 1。

筆的壓力、筆的斜角、筆尖輪、旋轉

根據筆的壓力、筆的斜角、筆的指動輪位置,或筆的旋轉,變化筆刷標記數量。

清除筆刷選項

您可以一次清除您對筆刷預設集更改的所有選項 (筆刷形狀設定除外)。

  1. 「筆刷設定」面板選單中,選擇「清除筆刷控制」。

    「筆刷設定」面板選單

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]