使用手冊 取消

調整影像銳利度與模糊度

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

Photoshop 提供多種工具、濾鏡和遮色片,可讓您微調影像的銳利度 (或模糊度)。

銳利化建議

銳利化可以強化影像中邊緣的可見度。因此就大部分影像而言,不論是藉由數位相機或是掃描器取得的影像,都會因為使用了銳利化而產生較佳的效果。不過,影像需要銳利化的程度則取決於數位相機或掃描器的品質。請記住,銳利化無法校正極度模糊的影像。

可產生較佳銳利化的提示:

  • 請在不同圖層上將影像銳利化,如此一來,以後還可以將影像重新銳利化,以便輸出到不同的媒體。

  • 若要在不同圖層上將影像銳利化,請將圖層的混合模式設定為「明度」,以免邊緣發生色彩偏移的現像。

  • 銳利化會提高影像的對比度。如果將影像銳利化之後,發現亮部或陰影被裁掉,請使用混合控制項 (如果銳利化不同圖層),以避免銳利化亮部和陰影。請參閱指定混合圖層的色調範圍

  • 銳利化之前請先減少影像雜訊,以免強化雜訊。

  • 銳利化影像時,請採用多次少量的方式。第一次先利用銳利化校正因為擷取影像 (掃描影像或用數位相機拍攝影像) 而造成的模糊;接著在您校正影像的色彩並調整大小之後,再次將影像 (或影像拷貝) 銳利化,以針對輸出媒體增加銳利化的程度。

  • 如果可能的話,請將影像輸出到最終輸出媒體,以判斷銳利化的程度是否恰當。不同輸出媒體需要的銳利化程度各不相同。

將影像銳利化時,請使用「遮色片銳利化調整」(USM) 濾鏡或「智慧型銳利化」濾鏡,以達到更好的控制。雖然 Photoshop 也有提供「銳利化」、「銳利化邊緣」和「更銳利化」等濾鏡,但這些濾鏡都是自動執行的功能,沒有提供控制項和選項。

可以將整個影像銳利化,或使用選取範圍或遮色片只將一部分銳利化。由於「遮色片銳利化調整」和「智慧型銳利化」濾鏡一次只能套用在一個圖層上,因此您可能需要合併圖層或將檔案平面化,才能在多重圖層檔案中,將所有的影像圖層都銳利化。

註解:

「遮色片銳利化調整」這個名稱源自傳統底片攝影所使用的暗房技巧。事實上,使用這個濾鏡時,影像的銳利度只會增加不會減少。

使用智慧型銳利化進行銳利化

「智慧型銳利化」濾鏡有「遮色片銳利化調整」濾鏡無法提供的銳利化控制項。您可以設定銳利化運算規則,或是控制陰影及亮部區域所套用的銳利化程度。

Photoshop 智慧型銳利化對話框
(Photoshop) 智慧型銳利化對話框

  1. 將文件視窗縮放到 100%,以取得銳利化的精確檢視。
  2. 選擇濾鏡 > 銳利化 > 智慧型銳利化

  3. 設定「銳利化」索引標籤中的控制項:

    總量

    設定銳利化的程度。值愈高,邊緣像素之間的對比愈大,因此看起來銳利度比較高。

    半徑

    決定邊緣像素周圍受銳利化影響的像素數量。強度值越大,邊緣效果愈寬,銳利化也愈明顯。

    減少雜訊

    (僅限 Photoshop ) 減少不要的雜訊,且不影響重要邊緣。

    移除

    設定用來銳利化影像的銳利化演算規則。

    • 「高斯模糊」是「遮色片銳利化調整」濾鏡所使用的方法。
    • 「鏡頭模糊」可偵測影像中的邊緣和細節,並提供精確調整細部銳利度以及減少銳利化光暈的功能。
    • 「動態模糊」會嘗試減少因相機或主體移動所產生的模糊效果; 如果您選擇「動態模糊」,請設定「角度」控制項。

    角度

    設定「移除」控制項「動態模糊」選項的移動方向。

    精確

    此選項會在使用舊版選項 (追溯至 CS6) 時加以啟用以供使用,並緩慢處理檔案,更精確移除模糊。

  4. 調整「陰影」和「亮部」索引標籤中所用明暗區域的銳利化(按一下「進階」按鈕即可顯示這些索引標籤)。如果明暗銳利化光暈看起來太強,您可以使用這些控制項減少光暈效果,這些控制項只適用於每色版 8 位元和每色版 16 位元的影像:

    淡化量

    調整亮部或陰影中銳利化的程度。

    色調寬度

    您可以使用這個選項,在要修改的陰影或亮部中控制色調範圍。將滑桿向左或向右移動,會減少或增加「色調寬度」值。如果使用較小的值進行陰影校正,就會限定只調整較暗的區域;而同樣使用較小的值進行亮部校正時,則會限定只調整較亮的區域。

    半徑

    在判定像素是否位於陰影或亮部中時,可以使用這個選項,控制每一個像素周圍區域的大小。將滑桿向左移時會指定較小的區域,向右移則會指定較大的區域。

  5. 按一下「確定」。

使用遮色片銳利化調整進行銳利化

「遮色片銳利化調整」可提高影像中邊緣兩側的對比,使影像銳利化。「遮色片銳利化調整」濾鏡不會偵測影像的邊緣,而會按照您所指定的臨界值,找出數值與周圍像素不同的像素。然後再依照指定的量,提高鄰近像素的對比。因此,在鄰近像素中,較淺的像素會變得更淺,而較深的像素則會變得更深。

此外,您還可以指定區域的強度 (這個區域會用來與每個像素進行比較)。強度越大,對邊緣銳利化的效果越強。

Photoshop 不銳利化遮色片
原始影像,套用遮色片銳利化調整

在影像上套用的銳利化程度通常取決於個人。請記住,影像過度銳利化可能在邊緣產生光暈效果。

Photoshop 不銳利化遮色片
過度銳利化影像會在影像邊緣產生不美觀的光暈效果。

「遮色片銳利化調整」濾鏡的效果,在螢幕上要比在高解析度輸出中的效果明顯得多。如果最終目的是列印影像,請在多方實驗後決定什麼設定最適合您的影像。

  1. (選擇性) 如果影像有多個圖層,請選擇包含要銳利化的影像的圖層。一次只能將「遮色片銳利化調整」套用在一個圖層上,即使圖層已經連結或群組也一樣。不過您可以先合併圖層,然後再套用「遮色片銳利化調整」濾鏡。
  2. 選擇「濾鏡 > 銳利化 > 遮色片銳利化調整」。確實選取「預視」選項。

    註解:

    在預視視窗中按一下影像並且按住滑鼠,查看沒有經過銳利化的影像看起來的樣子。在預視視窗中拖移影像,查看影像的不同部分,並按一下「+」或「-」以便放大顯示或縮小顯示。

    雖然「遮色片銳利化調整」對話框中有提供預視視窗,但最好還是移開對話框,以便在文件視窗中預視濾鏡的效果。

  3. 拖移「強度」滑桿或輸入數值,決定邊緣像素 (會影響銳利化) 周圍的像素數。強度值越大,則對邊緣進行銳利化的範圍越寬。而範圍越寬,銳利化的效果就會越明顯。

    「強度」值會隨著影像內容、最後重製的大小以及輸出的方式而變化。如果是高解析度的影像,我們建議使用介於 1 到 2 之間的「半徑」值。較低的數值只會銳利化在邊緣的像素,而以較高的數值銳利化的像素範圍會比較寬。這種效果在列印時遠比不上在螢幕上明顯,因為在以高解析度列印的影像中,2 個像素的強度代表的區域較小。

  4. 拖移「總量」滑桿或輸入數值,決定要增加多少的像素對比。如果影像會以高解析度列印,我們通常會建議使用 150% 到 200% 之間的總量。
  5. 拖移「臨界值」滑桿或輸入數值,決定銳利化的像素要與周圍的區域有多大的差異,才會被視為邊緣像素,並用濾鏡將它們銳利化。例如,臨界值 4 影響的是介於 0 到 255 的範圍中,所有色調值相差 4 或更多的像素。因此,如果鄰近像素的色調值為 128 和 129,就不會受影響。為了避免產生雜訊或色調分離 (例如,在具有肌膚色調的影像中),請使用邊緣遮色片或以 2 到 20 之間的「臨界值」做實驗。預設的「臨界值」(0) 會對影像中的所有像素進行銳利化。

註解:

如果套用「遮色片銳利化調整」會讓已經明亮的顏色看起來過度飽和,請選擇「編輯 > 淡化遮色片銳利化調整」,並從「模式」選單選擇「明度」。

選擇性地進行銳利化

您可以使用遮色片或選取範圍將影像部分銳利化,以防止將影像中特定的部分銳利化。例如,在人物相片上搭配使用邊緣遮色片和「遮色片銳利化調整」濾鏡,將眼睛、嘴巴、鼻子和頭部輪廓等銳利化,但不要銳利化肌膚的紋理。

Photoshop 選擇性地進行銳利化
在影像中使用邊緣遮色片,使「遮色片銳利化調整」只套用到特定的特徵

銳利化選取範圍

  1. 從「圖層」面板中選取影像圖層,繪製選取範圍。
  2. 選擇「濾鏡 > 銳利化 > 遮色片銳利化調整」。調整選項,然後按一下「確定」。

    選取範圍會銳利化,影像的其他部分則保持原狀。

使用邊緣遮色片將影像銳利化

  1. 建立可以選擇性套用銳利化的遮色片。建立邊緣遮色片的方式有很多種。請使用您慣用的方法,或嘗試下列方法:
    • 開啟「色版」面板,選取會在文件視窗中以最高對比顯示灰階影像的色版。這個色版通常是綠色或紅色色版。
    Photoshop 邊緣遮色片
    選取對比最高的色版

    • 複製選取的色版。
    • 選取複製的色版之後,選擇「濾鏡 > 風格化 > 找尋邊緣」。
    • 選擇「影像 > 調整 > 負片效果」,建立影像的負片效果。
    Photoshop 套用「找尋邊緣」濾鏡和負片效果的影像
    套用「找尋邊緣」濾鏡和負片效果的影像

    • 選取負片效果的影像之後,選擇「濾鏡 > 其他 > 最大」。將強度設低一點,然後按一下「確定」,使邊緣變厚、像素隨機化。
    • 選擇「濾鏡 > 雜訊 > 中和」。將強度設低一點,然後按一下「確定」。如此一來,會使鄰近的像素達到平均值。
    • 選擇「影像 > 調整 > 色階」,然後將最暗點設得較高,以排除隨機像素。如有必要,您也可以使用黑色來潤飾最後的邊緣遮色片。
    Photoshop 邊緣遮色片最暗點
    將色階中的最暗點設得較高,排除邊緣遮色片中的隨機像素

    • 選擇「濾鏡 > 模糊 > 高斯模糊」,使邊緣羽化。
    註解:

    「最大」、「中和」和「高斯模糊」濾鏡會柔化邊緣的遮色片,讓最後的銳利化效果與影像融合得更好。雖然這個程序中使用了三種濾鏡,但是您可以只使用其中的一兩種。

  2. 在「色版」面板中,按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並按一下複製的色版,選取邊緣遮色片。
  3. 在「圖層」面板中選取影像圖層。確認在影像中仍然可以看見選取的範圍。

  4. 選擇「選取 > 反轉」。
  5. 讓影像圖層上的選取範圍起作用之後,選擇「濾鏡 > 銳利化 > 遮色片銳利化調整」。接著,設定需要的選項,然後按一下「確定」。

    若要檢視調整的結果,請在「色版」面板中選取 RGB 色版,然後取消選取影像中的選取範圍。

    註解:

    您可以為這個程序中所有的步驟建立動作,在套用這些步驟時就會比較方便。

增加鏡頭模糊效果

Photoshop 21.1 更新功能 (2020 年 2 月版)

為影像增加模糊效果,產生景深較淺的效果,使影像中某些物件保持焦距清晰,其他區域則變得模糊。您可以使用簡單的選取範圍,決定想要模糊的區域;或者,也可另外提供具有景深對應的 Alpha 色版,以精確地描述增加模糊效果的方式。

「鏡頭模糊」之前 「鏡頭模糊」之後

「鏡頭模糊」濾鏡使用景深對應,決定影像中像素的位置。選取景深對應時,您也可以使用十字游標,為指定模糊效果設定起點。您可以使用 Alpha 色版和圖層遮色片建立景深對應,Alpha 色版中黑色的區域將視為位於相片前方,白色區域則視為位於遠方。

顯示模糊的方式,取決於您所選擇的光圈形狀。葉片的數目決定光圈形狀。您可以藉由彎曲 (使其變得更圓) 或旋轉葉片,變更光圈的葉片。您也可以按一下減號或加號按鈕,縮小或放大預視。

  1. (選用) 在 Photoshop 中啟用圖形處理器。選擇「編輯 (Windows) / Photoshop (macOS) > 偏好設定 > 效能」,接著在 「偏好設定」對話方塊中選取「使用圖形處理器」

    從 Photoshop 21.0 (2019 年 11 月版) 開始,當您套用鏡頭模糊濾鏡時,系統利用電腦的圖形顯示卡來產生較快的性能。Photoshop 21.1 (2020 年 2 月版) 進一步增強鏡頭模糊演算法,可以讓前景物件的邊緣更模糊、增加散景亮度及獲得更逼真的反射亮部。

  2. 選擇「濾鏡 > 模糊 > 鏡頭模糊」

  3. 「預視」中選擇下列任一選項:

    • 更快速:選擇此選項可以較快產生預視。
    • 更精確:選擇此選項可以查看影像的最終版本。但是產生「精確」預視需要花費更長的時間。
  4. 針對「景深對應」,請從「來源」選單 - 「透明度」「圖層遮罩」選擇色版。如果您沒有具有深度對應來源的色版,請選擇「無」

    請拖移「模糊焦距」滑桿,設定像素為清晰的深度。例如,如果焦距設為 100,則位於 1 和 255 的像素會完全模糊,越接近 100 的像素則越不模糊。

    如果按一下預視影像,「模糊焦距」滑桿會變更,反映按下的位置,並使按下位置的深度對焦。

    註解:

    若要建立漸層的模糊效果 (亦即底部清晰而頂部最模糊),請建立新的 Alpha 色版並套用漸層,使色版在影像頂部是白色、在底部是黑色。然後,選取「鏡頭模糊」濾鏡,並從「來源」選單選擇 Alpha 色版。若要變更漸層的方向,請選取「反轉」核取方塊。

  5. 若要反轉做為景深對應來源的選取範圍或 Alpha 色版,請選取「反轉」

  6. 請從「形狀」選單中選擇一個光圈。拖移「葉片凹度」滑桿,使光圈的邊緣變平滑,或拖移「旋轉」滑桿,旋轉光圈。

    若要增加更多模糊效果,請拖移「強度」滑桿。

  7. 「反射的亮部」中,拖移「臨界值」滑桿,選取亮度截斷值;亮度高於此截斷值的所有像素,都會被視為反射的亮部。

    若要增加亮部的亮度,請拖移「亮度」滑桿。

  8. 若要在影像中增加雜訊,請使用「雜訊」區段下方的「總量」滑桿。選擇雜訊分佈選項 - 「一致」「高斯」

    若要增加灰色雜訊而不影響顏色,請選取「單色的」

    註解:

    模糊能去除原始影像中的粒狀影像、雜訊和細微紋理。若要讓影像看起來更寫實且不像經過潤飾,可以將一些移除的雜訊和紋理加回影像中。

  9. 按一下「確定」,將變更套用至影像中。

模糊影像區域

「模糊」工具可以柔化影像中清晰的邊緣或降低細部的明顯度。使用這項工具在區域上繪圖越多次,此區域就會變得越模糊。

  1. 請選取「模糊」工具

  2. 在選項列中,執行下列作業:
    • 在選項列中選取筆尖,並設定混合模式和強度的選項。
    • 選取選項列中的「取樣全部圖層」,使用所有可見圖層中的資料進行模糊化作業。取消選取這個選項,則工具僅會使用取自作用中圖層的資料。
  3. 在想要影像更模糊的部分拖移。

銳利化影像區域

「銳利化」工具會增加邊緣的對比,以提高外觀的銳利度。使用這項工具在區域上繪圖越多次,就會越銳利。

  1. 請選取「銳利化」工具 。(如果工具未顯示,請按住模糊 工具。)
  2. 在選項列中執行下列作業:
    • 選取筆尖,並設定混合模式和強度的選項。
    • 選取「取樣全部圖層」,使用所有可見圖層中的資料進行銳利化作業。如果未選取這個選項,則工具僅會使用取自作用中圖層的資料。
    • 選取「保護細節」,加強細部並減少像素化的不自然感。如果您要產生較誇張的銳利化效果,請取消選取此選項。
  3. 在想要影像更銳利清晰的部分拖移。
Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]