Mac 上の Creative Cloud Packager によって作成されたインストーラーの実行時に、次のエラーが発生します。

「The installation failed. The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance」

特定のバージョンのアドビソフトウェアのセキュリティ証明書の有効期限が切れている

2017 年 3 月 9 日以前に作成されたパッケージに、次のアプリケーションを含めた場合にエラーが発生します。

  • Adobe Scout CC (1.1.3)
  • Lightroom 4.4 および 5.7.1
  • Acrobat DC

解決策

2017 年 3 月 9 日現在、Acrobat、Lightroom 5.7、および Adobe Scout 向けの最新の証明書付きの新しいインストーラーが使用できるようになりました。

この問題を修復するには:

  • Creative Cloud Packager を使用して新しいパッケージを作成します。
  • インストールファイルの最新のビルドを保持できるように、Creative Cloud Packager の環境設定のキャッシュを消去してください。詳しくは、このドキュメントの「パッケージの作成」節の手順 5 を参照してください:https://helpx.adobe.com/jp/creative-cloud/packager/creating-packages.html

Creative Cloud から Mac OS 向け Lightroom 4 が削除されました。Lightroom 4.4 をインストールする場合は、Photoshop Lightroom のインストールに関するページで入手可能な個々のインストーラーを使用します。

重要:上に列挙したアプリケーションを含む、2017 月 3 月 9 日より前にビルドされたパッケージは、インストールすることができません。これらは、上述のガイドラインを使用して再ビルドする必要があります。記載されたアイテムを含むパッケージをインストールしようとして、このエラーが発生した場合、別のインストールパッケージの実行を試行する前に、コンピューターを再起動してください。

追加情報

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー