After Effects y Photoshop

  1. Guía del usuario de Adobe Premiere Pro
  2. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Requisitos del sistema para Premiere Pro
    5. Métodos abreviados de teclado de Premiere Pro
    6. Accesibilidad en Premiere Pro
  3. Creación de proyectos
    1. Creación de proyectos
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  4. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Trabajo con paneles
    3. Controles táctiles y por gestos de Windows
  5. Captura e importación
    1. Captura
      1. Captura y digitalización de material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia e importación de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  6. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Procesamiento y previsualización de secuencias
      7. Uso de marcadores
      8. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio mediante el panel Sonido esencial
      5. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      6. Panorámica y equilibrio de audio
      7. Audio avanzado: submezclas, downmixing y enrutamiento
      8. Transiciones y efectos de audio
      9. Uso de transiciones de audio
      10. Aplicación de efectos a audio
      11. Medición de audio mediante el efecto Radar de volumen
      12. Grabación de mezclas de audio
      13. Edición de audio en la cronología
      14. Asignación de canales de audio en Premiere Pro
      15. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Flujos de trabajo de edición para películas
      3. Configuración del casco de realidad virtual para vídeos inmersivos en Premiere Pro
      4. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
  7. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  8. Gráficos, títulos y animación
    1. Gráficos y títulos
      1. Creación de títulos y gráficos animados
      2. Aplicación de degradados de texto en Premiere Pro
      3. Uso de plantillas de gráficos animados para títulos
      4. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      5. Uso de plantillas de gráficos animados basadas en datos
      6. Prácticas recomendadas: Flujos de trabajo de gráficos más rápidos
      7. Adición de funciones de diseño interactivo a los gráficos
      8. Uso de subtítulos
      9. Voz a texto
      10. Voz a texto en Premiere Pro | Preguntas frecuentes
      11. Actualización de títulos heredados a gráficos de origen
    2. Animación y fotogramas clave
      1. Adición, exploración y configuración de fotogramas clave
      2. Efectos de animación
      3. Uso del efecto Movimiento para editar y animar clips
      4. Optimización de la automatización de fotogramas clave
      5. Movimiento y copia de fotogramas clave
      6. Visualización y ajuste de efectos y fotogramas clave
  9. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  10. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Sea creativo con el color mediante a los looks Lumetri
    3. Ajuste del color con RBG y curvas de saturación de tono
    4. Corregir y hacer coincidir los colores entre tomas
    5. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    6. Creación de viñetas
    7. Ámbitos de Lumetri
    8. Gestión de color de visualización
    9. HDR para locutores
    10. Habilitación de la compatibilidad con HDR de DirectX
  11. Exportación de medios
    1. Flujo de trabajo y descripción general para la exportación
    2. Exportación rápida
    3. Exportación para la Web y dispositivos móviles
    4. Exportación de una imagen fija
    5. Exportación de proyectos para otras aplicaciones
    6. Exportación de archivos OMF para Pro Tools
    7. Exportación al formato P2 de Panasonic
    8. Exportación a DVD o Blu-ray
    9. Prácticas recomendadas: Exportación más rápida
  12. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Uso de producciones
    8. Funcionamiento de los clips en todos los proyectos de una producción
    9. Consolidación, transcodificación y archivado de proyectos
    10. Gestión de metadatos
    11. Prácticas recomendadas
      1. Prácticas recomendadas: Uso de producciones
      2. Prácticas recomendadas: Información sobre la producción de locuciones
      3. Prácticas recomendadas: Uso de formatos originales
  14. Mejora del rendimiento y solución de problemas
    1. Establecimiento de preferencias
    2. Restablecimiento de preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      2. ¿Cómo se administra la caché de medios en Premiere Pro?
      3. Corrección de errores al procesar o exportar
      4. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  15. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

Saque el máximo partido a la edición de postproducción en Premiere Pro utilizando otras aplicaciones de Adobe, como After Effects y Photoshop.

Se pueden utilizar varias aplicaciones de Adobe para ampliar o modificar los recursos utilizados en un proyecto de Premiere Pro. Asimismo, también puede utilizar Premiere Pro para editar proyectos comenzados en otras aplicaciones.

Edición de un clip en su aplicación original

En Premiere Pro, el comando Editar original abre clips en las aplicaciones asociadas con los tipos de archivo. Los clips se pueden editar en las aplicaciones asociadas. Premiere Pro incorpora automáticamente los cambios al proyecto actual sin reemplazar los archivos. Del mismo modo, las secuencias de Premiere Pro situadas en otras aplicaciones, como Adobe After Effects, se pueden abrir con el comando Editar original del producto host.

  1. Seleccione un clip en el panel Proyecto o en el panel Línea de tiempo.
  2. Seleccione Editar > Editar original.
    Nota:

    Se puede exportar una película desde Premiere Pro con los datos necesarios para el comando Editar original. En el cuadro de diálogo Exportar ajustes de película, seleccione Proyecto en el menú Opciones de incrustación.

Copia entre After Effects y Premiere Pro

  • En el panel Línea de tiempo de After Effects, puede copiar capas basadas en elementos de audio o vídeo del material de archivo (incluidos sólidos) para pegarlos en el panel Línea de tiempo de Adobe Premiere Pro.

  • En el panel Línea de tiempo de Adobe Premiere Pro, se pueden copiar recursos (cualquier elemento de una pista) y pegarlos en un panel Línea de tiempo de After Effects.

  • Se pueden copiar elementos del material de archivo de After Effects o Adobe Premiere Pro y pegarlos en el panel Proyecto del otro programa.

    nota: Sin embargo, no puede pegar elementos del material de archivo del panel Proyecto de After Effects en el panel Línea de tiempo de Adobe Premiere Pro.

Si desea trabajar con todos los clips o con una sola secuencia del proyecto de Adobe Premiere Pro, utilice el comando Importar para importar el proyecto a After Effects.

Nota:

Utilice Adobe Dynamic Link para crear vínculos dinámicos, sin procesamiento, entre composiciones nuevas o existentes de After Effects y Adobe Premiere Pro. Para obtener más información, consulte Adobe Dynamic Link.

Copia de After Effects a Adobe Premiere Pro

Se puede copiar una capa basada en un elemento del material de archivo de una composición de After Effects y pegarla en una secuencia de Adobe Premiere Pro. Adobe Premiere Pro convierte estas capas en clips en la secuencia y copia el elemento del material de archivo de origen en el panel Proyecto. Si la capa contiene un efecto que también utiliza Adobe Premiere Pro, Adobe Premiere Pro convierte el efecto y todos sus ajustes y fotogramas clave.

También puede copiar composiciones anidadas, capas de Photoshop, capas de color sólido y capas de audio. Adobe Premiere Pro convierte las composiciones anidadas en secuencias anidadas y las capas de color sólido en mates de color. No se pueden copiar capas de forma, texto, cámara, luz o ajuste en Adobe Premiere Pro.

  1. Inicie Adobe Premiere Pro (debe iniciar la aplicación Adobe Premiere Pro antes de copiar la capa en After Effects).

  2. Seleccione una capa (o capas) en el panel Línea de tiempo de After Effects.
    Nota:

    Si selecciona varias capas y no se superponen en After Effects, se colocan en la misma pista en Adobe Premiere Pro. Por otra parte, si las capas se superponen en After Effects, el orden en que las selecciona determina el orden de su colocación de pista en Adobe Premiere Pro. Cada capa se coloca en una pista independiente y la última capa seleccionada aparece en la Pista 1. Por ejemplo, si selecciona capas de arriba abajo, las capas aparecerán en orden inverso en Adobe Premiere Pro y la capa inferior, en la pista 1.

  3. Elija Edición > Copiar.
  4. En Adobe Premiere Pro, abra una secuencia en el panel Línea de tiempo.
  5. Mueva el indicador del tiempo actual a la posición deseada y elija Edición > Pegar o Edición > Pegar inserción.

Resultados del pegado en Premiere Pro

Cuando se pega una capa en una secuencia de Adobe Premiere Pro, los fotogramas clave, los efectos y otras propiedades de una capa copiada se convierten de la forma siguiente:

Elemento de After Effects

Convertido en Adobe Premiere Pro

Notas

Propiedad Volumen de audio

Filtro Volumen del canal

Modos de fusión

Los modos de fusión admitidos por Adobe Premiere Pro se convierten

Propiedades y fotogramas clave de efectos

Propiedades y fotogramas clave de efectos, si el efecto también existe en Adobe Premiere Pro

Adobe Premiere Pro muestra efectos no admitidos como sin conexión en el panel Controles de efectos. Algunos efectos de After Effects tienen los mismos nombres que los de Adobe Premiere Pro pero, puesto que son efectos realmente diferentes, no se convierten.

Expresiones

Sin conversión

Marcadores de capas

Marcadores de clip

Máscaras y mates

Sin conversión

Efecto Mezclador estéreo

Filtro Volumen del canal

Propiedad Remapeo de tiempo

Efecto Remapeo de tiempo

Propiedad Ampliación de tiempo

Propiedad Velocidad

La velocidad y la ampliación de tiempo tienen una relación inversa. Por ejemplo, ampliación de 200 % en After Effects se convierte en 50 % de velocidad en Adobe Premiere Pro.

Valores y fotogramas clave de propiedades de transformación

Valores y fotogramas clave de movimiento u opacidad

Se conserva el tipo de fotograma clave: Curva, Curva automática, Curva continua o Mantener.

Configuración de origen para archivos de origen R3D

Configuración de origen para archivos de origen R3D

Copia de Adobe Premiere Pro a After Effects

Puede copiar un recurso de vídeo o audio de una secuencia de Adobe Premiere Pro y pegarlo en una composición de After Effects. After Effects convierte los recursos en capas y copia los elementos del material de archivo de origen en su panel Proyecto. Si el recurso contiene un efecto que también utiliza After Effects, After Effects convierte el efecto, y todos los ajustes y fotogramas clave.

También puede copiar mates de color, imágenes fijas, secuencias anidadas y archivos sin conexión. After Effects convierte los mates de color en capas de color sólido y las secuencias anidadas en composiciones anidadas. Al copiar una imagen fija de Photoshop en After Effects, After Effects conserva la información de capas de Photoshop. No se pueden pegar títulos de Adobe Premiere Pro en After Effects, pero sí se puede pegar texto con atributos del Titulador de Adobe Premiere en After Effects.

  1. Seleccione un recurso del panel Línea de tiempo de Adobe Premiere Pro.
  2. Elija Edición > Copiar.

  3. En After Effects, abra una composición en el panel Línea de tiempo.
  4. Con el panel Cronología activo, seleccione Edición > Pegar. El recurso aparece como la capa que se encuentra más arriba en el panel Línea de tiempo.

    Nota:

    Para pegar el recurso en el indicador del tiempo actual, coloque dicho indicador y pulse Ctrl+Alt+V (Windows) o Comando+Opción+V (Mac OS).

Resultados de pegar en After Effects

Cuando se pega un recurso en una composición de After Effects, los fotogramas clave, los efectos y otras propiedades de un recurso copiado se convierten de la forma siguiente:

Recurso de Adobe Premiere Pro

Convertido en After Effects

Notas

Pista de audio

Capas de audio

No se admiten pistas de audio de sonido envolvente 5.1 o superiores a 16 bits. Las pistas de audio mono y estéreo se importan como una o dos capas.

Barras y tono

Sin conversión

Modos de fusión

Convertido

Marcador de clip

Marcador de capa

Mates de color

Capas de color sólido

Filtro Recortar

Capa de máscara

Congelar fotograma

Propiedad Remapeo de tiempo

Valores y fotogramas clave de movimiento u opacidad

Valores y fotogramas clave de propiedades de transformación

Se conserva el tipo de fotograma clave: Curva, Curva automática, Curva continua o Mantener.

Marcador de secuencia

Marcadores en una nueva capa de color sólido

Para copiar marcadores de secuencia, debe copiar la misma secuencia o importar todo el proyecto de Adobe Premiere Pro como una composición.

Propiedad Velocidad

Propiedad Ampliación de tiempo

La velocidad y la ampliación de tiempo tienen una relación inversa. Por ejemplo, velocidad de 50 % en Adobe Premiere Pro se convierte en 200 % de ampliación en After Effects.

Efecto Remapeo de tiempo

Propiedad Remapeo de tiempo

Títulos

Sin conversión

Cuentas atrás universales

Sin conversión

Transiciones de vídeo y audio

Fotogramas clave de opacidad (solo en Disolución cruzada) o capas de color sólido

Propiedades y fotogramas de efecto de vídeo

Propiedades y fotogramas clave de efectos si el efecto también existe en After Effects

After Effects no muestra efectos no admitidos en el panel Controles de efectos.

Filtros de audio Volumen y Volumen del canal

Efecto Mezclador estéreo

Otros filtros de audio no se convierten.

Configuración de origen para archivos de origen R3D

Configuración de origen para archivos de origen R3D

Nota:

Cuando se importa un proyecto de Premiere Pro en After Effects, las funciones se convierten del mismo modo que se convierten al copiar de Premiere Pro a After Effects.

Uso con Photoshop y Premiere Pro

Si utiliza Photoshop para crear imágenes fijas, podrá usar Premiere Pro para que se muevan y cambien. Puede animar una imagen completa o cualquiera de sus capas.

Es posible editar fotogramas individuales de vídeo y archivos de secuencia de imágenes en Photoshop. Además de usar cualquier herramienta de Photoshop para editar y pintar en el vídeo, podrá aplicar también filtros, máscaras, transformaciones, estilos de capas y modos de fusión. Puede pintar usando las herramientas Tampón de clonar, Tampón de motivo, Pincel corrector o Pincel corrector puntual. También puede editar fotogramas de vídeo utilizando la herramienta Parche.

En Photoshop, con el Tampón de clonar podrá sacar una muestra de un fotograma de una capa de vídeo y pintar con el origen muestreado en otro fotograma de vídeo. Conforme se va moviendo por diferentes fotogramas de destino, el fotograma de origen cambia según el fotograma desde el que sacó una muestra en un principio.

Después de realizar ediciones, puede guardar vídeo como archivo PSD o podrá procesarlo como una película de QuickTime o secuencia de imágenes. Podrá importar cualquiera de estos elementos a Premiere Pro para continuar con la edición.

Si utiliza Premiere Pro para crear películas, puede utilizar Photoshop para refinar los fotogramas individuales de dichas películas. En Photoshop, puede realizar cualquiera de las siguientes operaciones:

  • Eliminar elementos visuales no deseados.

  • Dibujar en fotogramas individuales.

  • Utilizar las herramientas de máscara y selección superior para dividir un fotograma en elementos para animación o composición.

Ventajas comparativas para tareas específicas

Las ventajas de Premiere Pro radican en sus numerosas características de edición de vídeo. Puede utilizarlo para combinar archivos de Photoshop con clips de vídeo, clips de audio y otros recursos. Por ejemplo, los archivos de Photoshop se pueden utilizar como títulos, gráficos y máscaras.

Por el contrario, Photoshop tiene excelentes herramientas para pintar, dibujar y seleccionar partes de una imagen. La herramienta de selección rápida de Photoshop o la herramienta de lazo magnético facilitan la creación de una máscara a partir de una forma compleja. En lugar de dibujar a mano una máscara en Premiere Pro, considere realizar este trabajo en Photoshop. De manera similar, si está aplicando varios trazos de pintura a mano para deshacerse de polvo, piense en utilizar las herramientas de pintura de Photoshop.

Las funciones de animación y vídeo en Photoshop Extended incluyen la animación sencilla basada en fotogramas clave. Sin embargo, Premiere Pro ofrece un poco más de control de fotogramas clave en varias propiedades.

Premiere Pro puede importar y exportar imágenes fijas en diversos formatos. Sin embargo, para una mayor versatilidad, utilice el formato nativo PSD de Photoshop al transferir fotogramas individuales o secuencias de imágenes fija desde Photoshop a Premiere Pro.

Cuando importe un archivo PSD en Premiere Pro, podrá elegir si desea importarlo como una imagen acoplada o con sus capas independientes e intactas.

A menudo es una buena idea preparar una imagen fija en Photoshop antes de importarla a Premiere Pro. Ejemplos de dicha preparación pueden ser corregir el color, cambiar la escala o recortar. A menudo es mejor que se haga un cambio en la imagen de origen en Photoshop en lugar de que Premiere Pro realice la misma operación muchas veces por segundo al mismo tiempo que procesa cada fotograma para las previsualizaciones o el resultado final.

En Photoshop, se puede crear un documento PSD que se configure correctamente para un tipo de salida de vídeo específico. En el cuadro de diálogo Nuevo archivo, seleccione un ajuste preestablecido de vídeo y película. En Premiere Pro, es posible crear un documento PSD que coincida con sus ajustes de secuencia y composición. Seleccione Archivo > Nuevo > Archivo de Photoshop.

Ya no se pueden intercambiar archivos de vídeo de PSD con Photoshop; sin embargo, puede procesar una película directamente desde Photoshop y, a continuación, importarla a Premiere Pro. Por ejemplo, puede crear una película de QuickTime desde Photoshop que se puede importar a continuación en Premiere Pro.

Premiere Pro trabaja internamente con colores en un espacio de color RGB (rojo, verde, azul). Si desea editar los clips de vídeo que cree en Photoshop en Premiere Pro, debería crearlos en RGB.

Si desea emitir la película final, es mejor asegurarse, en Photoshop, de que los colores de la imagen sean de difusión segura. Asigne el espacio de color de destino apropiado; por ejemplo, SDTV (Rec. 601), al documento en Photoshop.

Creación y edición de archivos de Photoshop

Puede crear un archivo fijo de Photoshop que heredará automáticamente los ajustes de la proporción de aspecto de los píxeles y el fotograma del proyecto de Premiere Pro. También puede editar cualquier archivo de imagen fija en un proyecto de Premiere Pro en Photoshop.

Creación de un archivo de Photoshop en un proyecto

  1. Seleccione Archivo > Nuevo > Archivo de Photoshop.

    Se abrirá Photoshop con una nueva imagen fija en blanco. Las dimensiones de los píxeles coinciden con el tamaño de fotograma de vídeo del proyecto, y las guías de imágenes muestran las zonas seguras de título y acción del proyecto.

Edición de una imagen fija en Photoshop

Desde un proyecto puede abrir un archivo de imagen en la mayoría de formatos compatibles con Adobe Photoshop. Premiere Pro no importa archivos en formatos de color CMYK ni LAB.

  1. Seleccione un clip de imagen fija en el panel Proyecto o en el panel Cronología.

  2. Seleccione Edición > Editar en Adobe Photoshop.

    El archivo se abre en Photoshop. Una vez que haya guardado el archivo, los cambios estarán disponibles en el proyecto de Premiere Pro.

Logotipo de Adobe

Inicia sesión en tu cuenta