Importación de imágenes fijas

  1. Guía del usuario de Adobe Premiere Pro
  2. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Requisitos del sistema para Premiere Pro
    5. Métodos abreviados de teclado de Premiere Pro
    6. Accesibilidad en Premiere Pro
  3. Creación de proyectos
    1. Creación de proyectos
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  4. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Trabajo con paneles
    3. Controles táctiles y por gestos de Windows
  5. Captura e importación
    1. Captura
      1. Captura y digitalización de material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia e importación de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  6. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Procesamiento y previsualización de secuencias
      7. Uso de marcadores
      8. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio mediante el panel Sonido esencial
      5. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      6. Panorámica y equilibrio de audio
      7. Audio avanzado: submezclas, downmixing y enrutamiento
      8. Transiciones y efectos de audio
      9. Uso de transiciones de audio
      10. Aplicación de efectos a audio
      11. Medición de audio mediante el efecto Radar de volumen
      12. Grabación de mezclas de audio
      13. Edición de audio en la cronología
      14. Asignación de canales de audio en Premiere Pro
      15. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Flujos de trabajo de edición para películas
      3. Configuración del casco de realidad virtual para vídeos inmersivos en Premiere Pro
      4. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
  7. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  8. Gráficos, títulos y animación
    1. Gráficos y títulos
      1. Creación de títulos y gráficos animados
      2. Aplicación de degradados de texto en Premiere Pro
      3. Uso de plantillas de gráficos animados para títulos
      4. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      5. Uso de plantillas de gráficos animados basadas en datos
      6. Prácticas recomendadas: Flujos de trabajo de gráficos más rápidos
      7. Adición de funciones de diseño interactivo a los gráficos
      8. Uso de subtítulos
      9. Voz a texto
      10. Voz a texto en Premiere Pro | Preguntas frecuentes
      11. Actualización de títulos heredados a gráficos de origen
    2. Animación y fotogramas clave
      1. Adición, exploración y configuración de fotogramas clave
      2. Efectos de animación
      3. Uso del efecto Movimiento para editar y animar clips
      4. Optimización de la automatización de fotogramas clave
      5. Movimiento y copia de fotogramas clave
      6. Visualización y ajuste de efectos y fotogramas clave
  9. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  10. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Sea creativo con el color mediante a los looks Lumetri
    3. Ajuste del color con RBG y curvas de saturación de tono
    4. Corregir y hacer coincidir los colores entre tomas
    5. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    6. Creación de viñetas
    7. Ámbitos de Lumetri
    8. Gestión de color de visualización
    9. HDR para locutores
    10. Habilitación de la compatibilidad con HDR de DirectX
  11. Exportación de medios
    1. Flujo de trabajo y descripción general para la exportación
    2. Exportación rápida
    3. Exportación para la Web y dispositivos móviles
    4. Exportación de una imagen fija
    5. Exportación de proyectos para otras aplicaciones
    6. Exportación de archivos OMF para Pro Tools
    7. Exportación al formato P2 de Panasonic
    8. Exportación a DVD o Blu-ray
    9. Prácticas recomendadas: Exportación más rápida
  12. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Uso de producciones
    8. Funcionamiento de los clips en todos los proyectos de una producción
    9. Consolidación, transcodificación y archivado de proyectos
    10. Gestión de metadatos
    11. Prácticas recomendadas
      1. Prácticas recomendadas: Uso de producciones
      2. Prácticas recomendadas: Información sobre la producción de locuciones
      3. Prácticas recomendadas: Uso de formatos originales
  14. Mejora del rendimiento y solución de problemas
    1. Establecimiento de preferencias
    2. Restablecimiento de preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      2. ¿Cómo se administra la caché de medios en Premiere Pro?
      3. Corrección de errores al procesar o exportar
      4. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  15. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

Importación de imágenes fijas individuales o importación de una serie de imágenes fijas como una secuencia desde otras aplicaciones de Adobe como Photoshop o Illustrator.

En Premiere Pro es posible importar imágenes fijas individuales o importar una serie de imágenes fijas como una secuencia. Puede importar imágenes fijas desde aplicaciones de Adobe como Photoshop e Illustrator. Para obtener información acerca de todos los formatos de imagen fija que importa Premiere Pro, consulte Formatos de archivo compatibles para la importación.

Las imágenes fijas importadas utilizan la duración especificada en las preferencias Imagen fija. Puede cambiar la duración de una imagen fija en una secuencia.

El tamaño máximo de fotogramas que puede importarse para imágenes fijas y películas es de 256 megapíxeles. La dimensión máxima es de 32 768 píxeles en cualquier dirección. 

Preparación de las imágenes fijas antes de realizar la importación

Antes de importar una imagen fija a Premiere Pro, prepárela del modo más completo posible para reducir el tiempo de procesamiento. Normalmente es más fácil y más rápido preparar un archivo en la aplicación en la que se creó. Considere lo siguiente:

  • Asegúrese de que el formato de archivo es compatible con el sistema operativo que desee utilizar.

  • Defina las dimensiones del píxel en la resolución que utilizará en Premiere Pro. Si tiene intención de aumentar la imagen con el tiempo, defina unas dimensiones de la imagen que proporcionen suficiente detalle, en el tamaño mayor que la imagen tenga en el proyecto.

  • Para obtener unos resultados óptimos, cree los archivos con un tamaño de fotograma que sea como mínimo el tamaño utilizado en el proyecto, para que no sea necesario aumentar la escala de la imagen en Premiere Pro. Aumentar la escala de una imagen respecto a su tamaño original puede provocar pérdida de enfoque. Si está pensando en aumentar el tamaño de una imagen, prepárela en un tamaño de fotograma mayor que el del proyecto. Por ejemplo, si pretende ampliar una imagen al 200%, prepare la imagen al doble del tamaño del fotograma del proyecto antes de importarla.

  • Recorte las partes de la imagen que no desea que se vean en Premiere Pro.

  • Si desea designar áreas como transparentes, cree un canal alfa o utilice las herramientas de transparencias de aplicaciones de Adobe como Photoshop o Illustrator.

  • Si el resultado final se va a mostrar en pantallas de televisión estándar, evite usar líneas horizontales finas (como líneas de un píxel) para imágenes o texto. Pueden parpadear como resultado del entrelazado. Si debe usar líneas finas, añada un ligero desenfoque de manera que las líneas aparezca en ambos campos de vídeo. Consulte Vídeo entrelazado, vídeo no entrelazado y búsqueda progresiva.

  • Guarde el archivo utilizando la conversión de nombres correcta. Por ejemplo, si tiene intención de importar el archivo a Premiere Pro en Windows, guárdelo utilizando una extensión de nombre de archivo de tres caracteres.

  • Al preparar imágenes fijas en aplicaciones que admiten la administración del color, como Photoshop, es posible que los colores difieran menos entre la aplicación y Premiere Pro si las imágenes se preparan en un espacio de color accesible para vídeo, como sRGB o NTSC RGB.

Importación de archivos de Photoshop e Illustrator

Puede importar archivos de Adobe Photoshop 3.0 o posterior o de Adobe Illustrator. Puede controlar la importación de archivos con capas. Las áreas vacías (transparentes) de archivos no acoplados se muestran transparentes al importarlas a Premiere Pro debido a que la transparencia se almacena como un canal alfa. Gracias a ello, puede importar gráficos de y superponerlos a clips de otras pistas sin mayor complicación.

Puede importar los archivos con capas de Photoshop con capas seleccionadas importadas como clips individuales en una bandeja, con capas seleccionadas importadas como clips individuales en una bandeja y secuencia o con capas seleccionadas combinadas en un clip de vídeo único.

Asimismo, puede importar archivos de Photoshop que contengan vídeos o animaciones si se han guardado en Photoshop en el modo de animación de línea de tiempo.

Nota:

Las capas que se trasladan individualmente de una composición de Photoshop a un proyecto de Premiere Pro podría no tener el comportamiento esperado.

Importación de un archivo de Photoshop con capas

Al importar un archivo con capas guardado con formatos de archivo de Photoshop, puede elegir cómo importar las capas en el cuadro de diálogo Importar archivo con capas.

Nota:

Algunos atributos de las capas de Photoshop no son compatibles, como los modos de fusión no estándar y la opción Cobertura. Para obtener los mejores resultados, utilice transparencia y opacidad básicas en Photoshop. Adobe Premiere Pro admite la mayoría de modos de mezcla de Photoshop.

Premiere Pro importa todos los atributos que se hayan aplicado al archivo original, incluyendo posición, opacidad, visibilidad, transparencia (canal alfa), máscaras de capa, capas de ajustes, efectos de capa comunes, trazados de recorte de capas, máscaras vectoriales y grupos de recorte. Photoshop exporta un fondo blanco como blanco opaco, mientras que exporta un fondo de tablero de ajedrez como un canal alfa transparente cuando se exporta a un formato que admita canales alfa.

La importación de archivos con capas de Photoshop facilita la utilización de gráficos creados en Photoshop. Cuando Premiere Pro importe archivos de Photoshop como capas sin mezclar, cada capa del archivo será un clip individual en una bandeja. El nombre de los clips está compuesto por el nombre de la capa seguido del nombre del archivo en el que se encontraba la capa. Cada capa se importa con la duración predeterminada que seleccione para las imágenes fijas en Preferencias.

Puede importar archivos de Photoshop que contengan vídeos o animaciones como cualquier otro tipo de archivo de Photoshop. Cada capa se importa en la duración predeterminada de imágenes fijas, por lo que el vídeo o la animación importados puede reproducirse a una velocidad diferente de la de su origen en el archivo de Photoshop. Para que coincida la velocidad, cambie la duración predeterminada de imágenes fijas antes de importar el archivo de Photoshop. Por ejemplo, si la animación de Photoshop se creó a 30 fps y la velocidad de fotograma de la secuencia de Premiere Pro es 30 fps, defina la duración predeterminada de imágenes fijas en Premiere Pro a 30 fotogramas en Preferencias.

Las opciones que seleccione en el cuadro de diálogo Importar archivo con capas determinan la interpretación de las capas del vídeo o la animación durante la importación a Premiere Pro.

En el cuadro de diálogo Importar, cuando seleccione un archivo de Photoshop que contenga capas para la importación, se abrirá el cuadro de diálogo Importar documento de Photoshop. En el menú Importar como se ofrecen las siguientes opciones para importar el archivo:

Fusionar todas las capas

Fusiona todas las capas e importa el archivo en Premiere Pro como un clip PSD único acoplado.

Capas fusionadas

Solo fusiona las capas seleccionadas en Premiere Pro como un clip PSD único acoplado.

Capas individuales

Solo importa las capas que seleccione en la lista a una bandeja que contenga un clip para cada capa de origen.

Secuencia

Solo importa las capas que seleccione, cada una como un clip único. Premiere Pro también crea una secuencia que contenga cada clip en una pista independiente y las deposita todas en su propia bandeja en el panel Proyecto. Si elige Secuencia, puede seleccionar una de las opciones siguientes del menú Dimensiones del material de archivo:

  • Tamaño de documento Cambie el tamaño del fotograma de los clips para que coincida con el tamaño de fotograma especificado en el cuadro de diálogo Configuración de la secuencia.
  • Tamaño de capa Iguala el tamaño de fotograma de los clips al tamaño de fotograma de sus capas de origen en el archivo de Photoshop.
Nota:

Si importa una capa como un clip único, el nombre que tendrá en el panel Proyecto estará compuesto por el nombre de la capa seguido del nombre del archivo original.

Importación de imágenes de Illustrator

Puede importar un archivo de imagen fija de Adobe Illustrator directamente a un proyecto de Premiere Pro. Premiere Pro convierte los archivos de Illustrator basados en trazados al formato de imagen basado en píxeles que utiliza Premiere Pro, un proceso conocido como rasterización. Premiere Pro suaviza automáticamente los bordes de los archivos de Illustrator. Premiere Pro también convierte todas las áreas vacías en un canal alfa, de modo que queden transparentes.

Si desea definir las dimensiones de los archivos de Illustrator cuando estos se rastericen, utilice Illustrator para definir las marcas de recorte en el archivo de Illustrator. Para obtener más información sobre la definición de las marcas de recorte en Illustrator, consulte el menú Ayuda de Illustrator.

Aunque las capas de Illustrator se combinan en Premiere Pro, puede editarlas si selecciona el clip y elige Edición > Editar original.

Importación de imágenes como una secuencia de imágenes

Puede importar una animación que ocupe un solo archivo, como un GIF animado. También puede importar una secuencia de archivos de imágenes fijas, como una secuencia TIFF, y combinarlos automáticamente en un único clip de vídeo; cada una de las imágenes fijas se convierte en un fotograma de vídeo. La importación de secuencias es útil para las animaciones exportadas como una secuencia de imágenes por aplicaciones como After Effects. Las imágenes de la serie no pueden incluir capas. Para obtener información sobre las capas y el acoplamiento, consulte la documentación de la aplicación.

  1. Establezca la velocidad de fotogramas para la secuencia de imágenes fijas. Seleccione Edición > Preferencias > Medios (Windows) o Premiere Pro > Preferencias > Medios (Mac OS). A continuación, seleccione una velocidad de fotogramas en el menú Base de tiempo de medios indeterminada. Haga clic en Aceptar.

  2. Asegúrese de que los nombres de los archivos de imágenes fijas contienen el mismo número de cifras al final y que sus extensiones son correctas; por ejemplo, archivo000.bmp, archivo001.bmp, etc.
  3. Elija Archivo > Importar.
  4. Busque y seleccione el primer archivo numerado de la secuencia, seleccione Secuencia de imágenes y haga clic en Abrir (Windows) o Importar (Mac OS). Cuando se selecciona Secuencia de imágenes, Premiere Pro interpreta todos los archivos numerados como un solo fotograma en un clip de vídeo.

Cambio de tamaño de imágenes importadas

Las imágenes importadas suelen tener mayor resolución que los vídeos importados, por lo que aparecen recortadas cuando se visualizan en la línea de tiempo en Premiere Pro.

Puede ajustar la escala de los clips de forma individual para que coincida con el tamaño de fotograma de la secuencia. También puede utilizar el comando Ajustar al tamaño de fotograma para cambiar el tamaño de la imagen con rapidez.

Cuando se utiliza el comando Ajustar al tamaño de fotograma, se conserva la resolución de píxeles nativa de la imagen, lo que permite ver la resolución más nítida cuando se acerca una imagen.

  1. Haga clic con el botón derecho (Windows) o presione Control y haga clic (Mac OS) en una imagen de una línea de tiempo.

Para seleccionar varias imágenes en la cronología simultáneamente, pulse Mayús y haga clic en las imágenes.

  1. Seleccione Ajustar al tamaño de fotograma.

Cuando selecciona el comando Ajustar al tamaño de fotograma, la configuración Escalar a tamaño de fotograma se desactiva para mejorar el rendimiento de la reproducción.

Logotipo de Adobe

Inicia sesión en tu cuenta