In dieser Dokumentation finden Sie eine Liste zu bekannten Problemen im After Effects CC (Version 2017).

Liste der bekannten Probleme im After Effects CC 2017 (April 2017) Release

After Effects startet nicht auf Systemen mit den Spracheinstellungen für traditionelles oder taiwanesisches Chinesisch.

Problem: After Effects startet nicht auf Systemen mit den Spracheinstellungen für traditionelles oder taiwanesisches Chinesisch. After Effects zeigt eine Fehlermeldung: „After Effects kann nicht fortgesetzt werden: Lizenzfehler. Ihre Mitgliedschaft berechtigt Sie, Produktversionen in Chinesisch (vereinfacht) zu verwenden.“

Lösung: After Effects unterstützt Chinesisch (vereinfacht). Ändern Sie die Spracheinstellung Ihres Computers zu Chinesisch (vereinfacht), und starten Sie die Anwendung.

Unter Windows werden Hilfsebenen nicht in der Vorschau angezeigt, wenn das In-Punkt nach der Startzeit der Vorschau liegt.

Problem: Wenn Sie den In-Punkt einer Führungsebene nach der Startzeit der Vorschau unter Windows festlegen, wird die Führungsebene in der Vorschau nicht angezeigt.Wenn die Startzeit der Vorschau mit dem In-Punkt der Führungsebene ausgerichtet wird, wird sie in der Vorschau angezeigt.

Problemumgehung: Das Problem tritt auf, wenn die Nullführungsebenen zur Startzeit der Vorschau sichtbar sind. Erstellen Sie eine Einstellungsebene und legen Sie diese als Führungsebene fest. Aktivieren Sie den Ebenensichtbarkeitsschalter (Augapfel) für die Einstellungsebene. Sie können die Ebene an den unteren Rand des Ebenenstapels verschieben.

Unter Windows werden im Bedienfeld für Lumetri-Bereiche Bereiche mit reduzierter Größe angezeigt.

Problem: Wenn unter Windows die Anzeigeskalierung (HiDPI-Modus) für den Monitor aktiviert ist, werden im Bedienfeld für Lumetri-Bereiche Bereiche mit reduzierter Größe angezeigt.

Problemumgehung: Deaktivieren Sie die Anzeigeskalierung Ihres Monitors.

After Effects stürzt ab, wenn Sie die Option zum Kopieren und Einfügen eines Ebeneneffekts, der einen Ebenenparameter verwendet, rückgängig machen.

Problem: After Effects stürzt ab, wenn Sie die Option zum Kopieren und Einfügen eines Ebeneneffekts, der einen Ebenenparameter verwendet, rückgängig machen.

Problemumgehung: Es gibt keine bekannte Umgehungslösung für dieses Problem.

Das Offset-Effekt-Ergebnis wird von verschiedenen Pixeln in GPU-Beschleunigung verschoben, wenn es nach Effekten angewendet wird, die den Ebenenpuffer erweitern.

Problem: Der Offset-Effekt rendert die Ebene, die von verschiedenen Pixeln verschoben wird, wenn es nach Effekte kommt, die den Ebenenpuffer (z. B., Verschiebungszuordnung oder „Versetzen Weichzeichnung für schnelles Feld) erweitern, wenn Mercury-GPU-Beschleunigung aktiviert ist.

Problemumgehung: : Verwenden Sie eine der folgenden Optionen, um das Problem zu lösen:

Option 1:

Wählen Sie Projekteinstellungen > Video-Rendering und Effekte festlegen und legen Sie diese Option auf Nur Mercury-Software fest. 

Option 2:

Erstellen Sie zunächst eine Unterkomposition der Ebene, bevor Sie den Offset-Effekt anwenden. Um eine Unterkomposition zu erstellen, wählen Sie Ebene > Unterkomposition oder drücken Sie Strg+Umschalt+C (Windows) bzw. Befehl+Umschalt+C (Mac OS).

Liste der bekannten Probleme im After Effects CC 2017 (Januar 2017) Release

Diese vier Probleme wurden in After Effects CC (April 2017) Release behoben.

After Effects wird nicht geladen oder migriert keine Vorlagen für Rendereinstellungen aus früheren Versionen und zeigt Unicode-Fehler an.

Problem: After Effects kann die Dateien der Standardvorlagen für Rendereinstellungen (.ars) nicht laden, die mit früheren Versionen gespeichert wurden. Es wird eine Fehlermeldung angezeigt: „After Effects-Fehler: Unicode-Zeichen konnten nicht konvertiert werden. (23 :: 46)“

Problemumgehung: Erstellen Sie die Vorlagen für die Rendereinstellungen in After Effects CC 2017 (Januar 2017) Release neu.

After Effects setzt Startzeit und Renderzeit abgeschlossener Renderlisteelemente zurück

Problem: Bei abgeschlossenen Renderlisteelementen wird dieStartzeit auf den Zeitpunkt des Öffnens des Projekts zurückgesetzt und die Renderzeit wird auf null Sekunden zurückgesetzt. 

Problemumgehung:Bei Projekten, die zuletzt in After Effects CC 2015 oder früher gespeichert wurden, können Sie das Projekt in dieser Version öffnen, um die ursprüngliche Startzeit undRenderzeit anzuzeigen.Bei Projekten, die zuletzt in After Effects CC 2017 gespeichert wurden, gibt es keine Problemumgehung.

Unter Mac OS Sierra 10.12.2 funktionieren GPU-beschleunigte Effekte nicht, wenn Sie „Metall“ als Render-Modul auswählen

Problem:  Wenn Sie das Rendern mit After Effects CC 2017 auf Mac OS Sierra 10.12.2 mit Mercury Playback Engine GPU Acceleration (Metal) als Renderer durchführen, funktioniert die Videowiedergabe nicht.

Lösung: Verwenden Sie eine der folgenden Optionen, um das Problem zu lösen:

  • Um Mercury Playback Engine GPU Acceleration (Metal) als Renderer zu verwenden, müssen Sie darauf achten, dass Sie auf Mac OS Sierra 10.12.3 aktualisiert haben. 
  • Um die GPU-Beschleunigung zu OpenCL zu wechseln, wählen Sie Datei > Projekteinstellungen. Wählen Sie im Dialogfeld Projekteinstellungen Video-Rendering und -Wiedergabe und ändern Sie den Renderer von Mercury Playback Engine GPU Acceleration(Metal) in Mercury Playback Engine GPU Acceleration (OpenCL).

 

Unter Mac OS können Sie kein Filmmaterial über das Dialogfeld „Filmmaterial ersetzen“ durch die Dateiformate psd, ai, Camera Raw bzw. DNG ersetzen.

Problem: Wenn Sie den Befehl Filmmaterial ersetzen verwenden, können Sie folgende Dateien nicht auswählen: Photoshop (.psd) , Illustrator (.ai), camera raw (.cr2, .nef, etc.) oder DNG (.dng). 

Problemumgehung: Dieses Problem tritt aufgrund des C4D-Importprogramm-Plug-Ins von Maxon auf, das den Import von After Effects-Verbindung (.aec)-Dateien aktiviert, die von CINEMA 4D erstellt werden. Sie können entweder das Plug-In entfernen, oder das Problem umgehen, indem Sie manuell das Dateiformat angeben. 

Lösung: Verwenden Sie eine der folgenden Optionen, um das Problem zu lösen:

Option 1:

Beenden Sie After Effects und entfernen Sie die C4DImporter.plugin-Datei aus dem After Effects CC 2017 Plug-Ins-Ordner: /Applications/Adobe After Effects CC 2017/Plug-ins/

Option 2:

Im Dialogfeld Filmmaterial ersetzen:

  1. Klicken Sie auf Optionen in der unteren linken Ecke.
  2. Ändern Sie das Menü Aktivieren in Alle Dateien.
  3. Ändern Sie das Menü Format in Photoshop für PSD-Dateien, Illustrator/PDF/EPS für.ai-Dateien oder Camera Raw für Camera Raw oder.dng-Dateien.
  4. Wählen Sie die Datei zum Ersetzen aus und klicken Sie auf Öffnen.

Liste der bekannten Probleme in After Effects CC 2017 (November 2016) Release

Diese fünf Probleme wurden allesamt in After Effects CC (Januar 2017) Release behoben.

After Effects stürzt beim Öffnen des Dialogfelds „Voreinstellungen“ ab

Problem: Wenn Sie versuchen, das Dialogfeld Voreinstellungenzu öffnen,stürzt After Effects ab.

Problemumgehung: Aktualisieren Sie auf die neueste Version von After Effects CC 2017 (Januar 2017) Release oder setzen Sie die After Effects-Voreinstellungen zurück. 

Verwenden Sie eine der folgenden Optionen, um das Dialogfeld Voreinstellungen zurückzusetzen: 

Option 1:

  1. Halten Sie beim Starten der Anwendung die Tasten Strg+Alt+Umschalt (Windows) oder Befehl+Option+Umschalt (Mac OS) gedrückt. 
  2. Sie werden gefragt, ob Sie Ihre Einstellungsdatei löschen möchten. Klicken Sie auf OK.
  3. Wenn Sie auch die Standardtastaturbefehle wiederherstellen möchten, klicken Sie bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac OS) auf die Schaltfläche „OK“.
Option 2:
 
Wechseln Sie zum Ordner Voreinstellungen und löschen oder verschieben Sie die Datei Adobe After Effects 14.0Prefs-indep-general.txt oder benennen Sie diese um:
  • macOS: /Benutzer/yourName/Library/Preferences/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep.general.txt
  • Windows: C:\Benutzer\yourName/AppData/Roaming/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep-general.txt

Hinweis:

Dieses Problem wird durch einen Fehler verursacht, bei dem After Effects abstürzt, wenn Sie die Voreinstellungen für Audiogeräte so festlegen, dass diese ein Gerät verwenden, das nicht mehr verfügbar ist (z. B. durch Trennen oder Deaktivieren der Verbindung), bevor Sie After Effects das nächste Mal starten.

Die Komposition, die von/an Premiere Pro oder Adobe Media Encoder über Dynamic Link gesendet wurde, wird in einer niedrigeren Auflösung angezeigt

Problem: Wenn Sie eine After Effects-Komposition über Dynamic Link an Premiere Pro oder von Premiere Pro an After Effects senden, wird die Komposition mit geringerer Auflösung angezeigt. Wenn Sie beispielsweise eine 1920 x 1080-Komposition an Premiere Pro senden, zeigt Premiere Pro diese in einer Auflösung von 960 x 540 an.

Wenn Sie eine After Effects-Komposition mittels Adobe Media Encoder über Dynamic Link rendern, wird die Ausgabe in einer geringeren Auflösung gerendert. So erfolgt beispielsweise die Ausgabe einer 1280 x 720-Komposition nach dem Rendern mit einer Auflösung von 640 x 360.

Problemumgehung: Aktualisieren Sie auf die neueste Version von After Effects CC 2017 (Januar 2017) Release oder ändern Sie die Auflösung am unteren Rand des  Kompositionsfensters in After Effects in Voll und senden Sie es dann per Dynamic Link an Premiere Pro.

Hinweis:

Wenn Sie Ihre Komposition als Vorlage für neuen Text im .aecap-Format verwenden, setzen Sie die Auflösung aufVoll, bevor Sie den Export starten.

JPEG-Sequenz importiert bei benutzerdefinierten Änderungen der Framerate zur Standard-Framerate

Problem:Wenn Sie eine JPEG-Sequenz importieren, nachdem Sie ihre Framerate von der Standard-Framerate im DialogfeldFilmmaterial interpretieren geändert haben und die Datei speichern, ändert After Effects die Framerate der Sequenz zurück in den Standardwert.

Problemumgehung:Aktualisieren Sie auf die neueste Version von After Effects CC 2017 (Januar 2017) Release oder ändern Sie, wenn Sie JPEG-Material importieren, im Dialogfeld „Import“ die Option Aktivieren inAlle Dateien und die OptionFormat inJPEG (anstelle von ImporterJPEG).

Für das JPEG-Filmmaterial, die Sie bereits importiert haben, klicken Sie mit der rechten Maustaste auf das Filmmaterial im Projektfenster und wählen Sie „Filmmaterial ersetzen“ > „Datei“. Wählen Sie die gleiche JPEG-Datei aus, aber ändern Sie dieOptionFormat zuJPEG,wie oben beschrieben.

Filmmaterial wird in einer Schleife abgespielt, mit einem sich drehenden Kreis während der Wiedergabe abgespielt

Problem: Wenn Sie Filmmaterial in der Zeitleiste entweder mit Vorschau oder Leertaste wiedergeben, wird das Filmmaterial in einer Schleife mit einem sich drehenden Kreis wiedergegeben. Das Problem wurde auf Computern mit Mac OS 10.12.1 (Sierra) mit 4K und 5K festgestellt.

Problemumgehung: Aktualisieren Sie auf die neueste Version von After Effects CC 2017 (Januar 2017) Release oder versuchen Sie einen der folgenden Ansätze:

  • Verringern Sie die vertikale Größe des Zeitleistenbedienfelds. Sie können auch ein anderes Fenster unter der Zeitleiste andocken, wie die Renderliste und die vertikalen Trennleiste zwischen ihnen anheben.
  • Blenden Sie das Zeitleisten fenster aus, indem Sie den Vollbildschirm im Vorschaufenster aktivieren, oder maximieren Sie dasKompositionsfensterwährend der Vorschau (`Schlüssel oder im Kompositionsfenstermenü).
  • Blenden Sie die Zeitmarke für die Vorschau (die rote Linie, die sich über das Zeitleistenfenster  während einer Vorschau erstreckt) aus, aber das ist kompliziert. Zoomen Sie in die Zeitleiste und heben Sie die Ansicht des in der Vorschau angezeigten Bereichs auf.

Filmmaterial wird in einer Schleife abgespielt, mit einem sich drehenden Kreis während der Wiedergabe abgespielt

Problem: Wenn Sie Filmmaterial in der Zeitleiste entweder mit Vorschau oder Leertaste wiedergeben, wird das Filmmaterial in einer Schleife mit einem sich drehenden Kreis wiedergegeben. Das Problem wurde auf Computern mit Mac OS 10.12.1 (Sierra) mit 4K und 5K festgestellt.

Problemumgehung: Aktualisieren Sie auf die neueste Version von After Effects CC 2017 (Januar 2017) Release oder versuchen Sie einen der folgenden Ansätze:

  • Verringern Sie die vertikale Größe des Zeitleistenbedienfelds. Sie können auch ein anderes Fenster unter der Zeitleiste andocken, wie die Renderliste und die vertikalen Trennleiste zwischen ihnen anheben.
  • Blenden Sie das Zeitleisten fenster aus, indem Sie den Vollbildschirm im Vorschaufenster aktivieren, oder maximieren Sie dasKompositionsfensterwährend der Vorschau (`Schlüssel oder im Kompositionsfenstermenü).
  • Blenden Sie die Zeitmarke für die Vorschau (die rote Linie, die sich über das Zeitleistenfenster  während einer Vorschau erstreckt) aus, aber das ist kompliziert. Zoomen Sie in die Zeitleiste und heben Sie die Ansicht des in der Vorschau angezeigten Bereichs auf.

Wenn andere Probleme auftreten oder wenn Sie in unserer Community einen Beitrag veröffentlichen oder diskutieren möchten, dann besuchen Sie die After Effects-Foren.Wenn Sie mögliche Fehler melden oder Änderungen zu vorhandenen Funktionen in einem Adobe-Produkt vorschlagen möchten, verwenden Sie das Formular zum Vorschlagen einer Funktion/zum Melden eines Fehlers.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie