Guía del usuario Cancelar

Estilos y efectos de capa

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad (no disponible en China continental)
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
  5. Photoshop en la web (no disponible en China continental)
    1. Preguntas habituales
    2. Requisitos del sistema
    3. Métodos abreviados de teclado
    4. Tipos de archivo compatibles
    5. Introducción al espacio de trabajo
    6. Apertura y trabajo con documentos en la nube
    7. Funciones de IA generativa
    8. Conceptos básicos de edición
    9. Acciones rápidas
    10. Trabajar con capas
    11. Retoque de imágenes y eliminación de imperfecciones
    12. Realización de selecciones rápidas
    13. Mejoras de imagen con capas de ajuste
    14. Mover, transformar y recortar imágenes
    15. Dibujar y pintar
    16. Trabajar con tipos de capas
    17. Trabaje con cualquier persona en la web
    18. Administrar la configuración de la aplicación
  6. Photoshop (beta) (no disponible en China continental)
    1. Introducción a las aplicaciones beta de Creative Cloud
    2. Photoshop (beta) en el escritorio
  7. IA generativa (no disponible en China continental) 
    1. Preguntas habituales sobre la IA generativa en Photoshop
    2. Relleno generativo en Photoshop en el escritorio
    3. Ampliación generativa en Photoshop en el escritorio
    4. Relleno generativo en Photoshop en el iPad
    5. Ampliación generativa en Photoshop en el iPad
    6. Variaciones generativas en Photoshop en el iPad
    7. Funciones de IA generativa en Photoshop en la web
  8. Autenticidad del contenido (no disponible en China continental)
    1. Credenciales de contenido en Photoshop
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  9. Documentos en la nube (no disponibles en China continental)
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo invitar a otros usuarios a editar sus documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  10. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Preferencias
    3. Aprenda más rápido con el panel Descubrir de Photoshop
    4. Creación de documentos
    5. Colocación de archivos
    6. Métodos abreviados de teclado predeterminados
    7. Personalización de los métodos abreviados de teclado
    8. Galerías de herramientas
    9. Preferencias de rendimiento
    10. Uso de herramientas
    11. Ajustes preestablecidos
    12. Cuadrícula y guías
    13. Gestos táctiles
    14. Utilice Touch Bar con Photoshop
    15. Capacidades táctiles y espacios de trabajo personalizables
    16. Previsualizaciones de tecnología
    17. Metadatos y notas
    18. Capacidades táctiles y espacios de trabajo personalizables
    19. Colocar imágenes de Photoshop en otras aplicaciones
    20. Reglas
    21. Visualización u ocultación de extras que no se pueden imprimir
    22. Especificación de columnas en una imagen
    23. Deshacer e historia
    24. Paneles y menús
    25. Colocación de elementos con el ajuste
    26. Colocación con la herramienta Regla
  11. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  12. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  13. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
  14. Selecciones
    1. Introducción a las selecciones
    2. Realizar selecciones en la composición
    3. Espacio de trabajo Seleccionar y aplicar máscara
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Ajuste de selecciones de píxeles
    7. Traslado, copia y eliminación de píxeles seleccionados
    8. Creación de una máscara rápida temporal
    9. Selección de una gama de colores en una imagen
    10. Conversión entre trazados y bordes de selección
    11. Conceptos básicos del canal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
  15. Ajustes de imagen
    1. Sustitución de colores de objeto
    2. Deformación de perspectiva
    3. Estabilización del desenfoque de la imagen
    4. Ejemplos de pincel corrector
    5. Exportación de tablas de consulta de colores
    6. Ajuste del enfoque y desenfoque de la imagen
    7. Explicación de los ajustes de color
    8. Aplicación del ajuste Brillo/contraste
    9. Ajuste de los detalles de iluminación y sombra
    10. Ajuste de niveles
    11. Ajuste del tono y la saturación
    12. Ajuste de intensidad
    13. Ajuste de la saturación del color en las áreas de la imagen
    14. Realización de ajustes de tonos rápidos
    15. Aplicación de efectos de color especiales a las imágenes
    16. Mejora de imágenes con los ajustes de Equilibrio de color
    17. Imágenes de alto rango dinámico
    18. Visualización de histogramas y valores de píxeles
    19. Coincidencia de colores en la imagen
    20. Recorte y enderezamiento de fotografías
    21. Conversión de una imagen en color en una imagen en blanco y negro
    22. Capas de ajuste y de relleno
    23. Ajuste de curvas
    24. Modos de fusión
    25. Preparación de imágenes para la imprenta
    26. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    27. Ajuste de los tonos y exposición HDR
    28. Sobreexposición o subexposición de áreas de la imagen
    29. Realización de ajustes de color selectivos
  16. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Filtro radial de Camera Raw
    10. Gestión de los ajustes de Camera Raw
    11. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    12. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    13. Rotación, recorte y transformación de imágenes
    14. Ajuste de la representación del color en Camera Raw
    15. Versiones del proceso en Camera Raw
    16. Realización de ajustes locales en Camera Raw
  17. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  18. Mejora y transformación de imágenes
    1. Sustitución del cielo en las imágenes
    2. Transformación de objetos
    3. Ajuste de recorte, rotación y tamaño de lienzo
    4. Cómo recortar y enderezar fotografías
    5. Creación y edición de imágenes panorámicas
    6. Deformación de imágenes, formas y trazados
    7. Punto de fuga
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
  19. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
    27. Migración de ajustes, acciones y ajustes preestablecidos
  20. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
  21. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Utilice el filtro Licuar
    9. Estilos y efectos de capa
    10. Aplicación de filtros específicos
    11. Uso de la herramienta Dedo en las áreas de la imagen
  22. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Duotonos
    5. Trabajo con perfiles de color
    6. Gestión de color de los documentos para la visualización en línea
    7. Gestión de color de los documentos al imprimir
    8. Gestión de color de imágenes importadas
    9. Pruebas de los colores
  24. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  25. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  26. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Impresión de imágenes en imprentas comerciales
    8. Mejora de las impresiones en color en Photoshop
    9. Solución de problemas de impresión | Photoshop
  27. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  28. Solución de problemas
    1. Problemas resueltos 
    2. Problemas conocidos
    3. Optimización del rendimiento de Photoshop
    4. Solución de problemas básicos
    5. Solución de errores de bloqueo o respuesta
    6. Solución de errores del programa
    7. Solución de errores del disco de memoria virtual lleno
    8. Solución de problemas de GPU y de controlador de gráficos
    9. Buscar herramientas que faltan
    10. Photoshop | Preguntas frecuentes sobre las funciones 3D no disponibles

Utilice Photoshop para aplicar efectos y estilos al contenido de la capa y realizar ediciones no destructivas.

Temas de este artículo:

Estilos y efectos de capa

Aplique diferentes efectos como sombras, resplandores o biseles en Photoshop que permiten cambiar la apariencia del contenido de una capa de forma no destructiva.

Los efectos de capa están enlazados con el contenido de la capa. Al mover o editar el contenido de la capa, se aplican los mismos efectos al contenido modificado. Por ejemplo, si aplica una sombra paralela a una capa de texto y añade más texto, se añade sombra de forma automática al texto nuevo.

Un estilo de capa consiste en un efecto o varios efectos que se aplican a una capa o a un grupo de capas. Puede aplicar uno de los estilos preestablecidos que ofrece Photoshop o bien crear un estilo personalizado mediante el cuadro de diálogo Estilo de capa.

Adición de un estilo de capa desde el menú de efectos de capa

El icono fx (icono de efectos de capa) aparece en el panel Capas a la derecha del nombre de la capa. Puede expandir el estilo en el panel Capas para ver o editar los efectos que forman el estilo.

Puede aplicar varios efectos en un estilo de capa. Asimismo, más de una instancia de algunos efectos puede componer un estilo de capa.

Panel Capas que muestra una capa en la que se han aplicado varios efectos en Photoshop
A. Icono de efectos de capa B. Haga clic para ampliar y mostrar los efectos de capa C. Efectos de capa

Cuando se guarda un estilo personalizado, se convierte en un estilo preestablecido. Los estilos preestablecidos aparecen en el panel Estilos y se pueden aplicar a una capa o a un grupo con solo hacer clic.

Adición de un estilo de capa desde el menú Capas

Para añadir un estilo de capa desde el menú Capa, puede:

  1. Seleccionar una capa en el panel Capas.
  2. Seleccionar Estilos de capa desde el menú de categorías en el panel Efectos.
  3. Seleccionar un estilo y hacer clic en Aplicar.
  4. Hacer doble clic en un estilo.
  5. Arrastrar un estilo a una capa.

Adición de un estilo de capa desde la barra de tareas contextual

Para añadir un estilo de capa desde la barra de tareas contextual, puede:

  1. Seleccionar una capa en el panel Capas.
  2. Seleccionar Estilos de capa desde el menú de categorías en el panel Efectos.
  3. Seleccionar un estilo y hacer clic en Aplicar.
  4. Hacer doble clic en un estilo.
  5. Arrastrar un estilo a una capa.
Utilice el cuadro de diálogo Estilo de capa para crear un estilo personalizado en Photoshop
Utilice el cuadro de diálogo Estilo de capa para crear un estilo personalizado en Photoshop

Cómo usar el panel Ajustes preestablecidos

Obtenga toda la información necesaria para aplicar los nuevos paneles de ajustes preestablecidos mejorados de Photoshop. Julieanne Kost lo explora todo, desde muestras a motivos, y desde degradados hasta estilos y formas.

Julieanne Kost

Aplicación de estilos preestablecidos

Panel Estilos en Photoshop
Panel Estilos en Photoshop

Vaya a Ventana > Estilos para aplicar estilos preestablecidos desde el panel Estilos.

Los estilos de capa que proporciona Photoshop se agrupan en bibliotecas según su función. Por lo tanto, una biblioteca contiene estilos para crear botones web, mientras que la otra cuenta con estilos para añadir efectos al texto.

Cargue la biblioteca adecuada para acceder a estos estilos.

Si desea obtener información sobre cómo cargar y guardar estilos, consulte Creación y gestión de estilos preestablecidos.

Nota:

No es posible aplicar estilos de capa a un fondo, una capa bloqueada ni un grupo.

Aplicación de un estilo preestablecido a una capa

En general, al aplicar un estilo preestablecido, se sustituye el estilo de capa actual. Sin embargo, puede añadir los atributos de un segundo estilo a los del estilo actual.

Realice una de las siguientes acciones: 

  • Seleccione un estilo del panel Estilos para aplicarlo a las capas seleccionadas.

  • Arrastre un estilo del panel Estilos a una capa del panel Capas.

  • Arrastre un estilo del panel Estilos a la ventana del documento.

    Nota: Mantenga pulsada la tecla Mayús al seleccionar o arrastrar para añadir (en lugar de reemplazar) el estilo a un efecto de la capa de destino.

  • Elija Capa > Estilo de capa > Opciones de fusión para ir al cuadro de diálogo Estilo de capa y seleccione Estilos para seleccionar su estilo preferido. Luego, pulse OK.

  • Cuando utilice las herramientas Forma o Pluma en el modo de capas de formas, seleccione un estilo del panel emergente en la barra de opciones antes de dibujar la forma.

Nota:

Algunos efectos tienen un icono +, lo que indica que se pueden aplicar más de una vez a un estilo de capa.

Aplicación de un estilo de otra capa

Vaya al panel Capas y realice una de las acciones siguientes: 

  • Seleccione Alt (Windows) u Opción (macOS) y arrastre
  • Haga clic en el estilo y arrástrelo desde la lista de efectos de una capa para moverlo a otra capa

Cambio del modo de visualización de los estilos preestablecidos

  1. Haga clic en el menú desplegable del panel Estilos, el cuadro de diálogo Estilo de capa o el panel emergente Estilo de capa de la barra de opciones.

  2. Elija una opción de visualización en el menú del panel:
    • Solo texto para ver los estilos de capa en forma de lista

    • Miniatura grande o Miniatura pequeña para ver los estilos de capa como miniaturas

    • Lista pequeña o Lista grande para ver los estilos de capa en forma de lista con una miniatura del estilo de capa seleccionado

Cuadro de diálogo Estilo de capa

El cuadro de diálogo Estilo de capa permite editar estilos aplicados a las capas, así como crear otros estilos.

Cuadro de diálogo Estilo de capa. Seleccione una casilla de verificación para aplicar la configuración actual sin mostrar las opciones del efecto. Seleccione el nombre de un efecto para mostrar sus opciones.
Cuadro de diálogo Estilo de capa. Seleccione una casilla de verificación para aplicar la configuración actual sin mostrar las opciones del efecto. Seleccione el nombre de un efecto para mostrar sus opciones.

Puede crear estilos personalizados mediante uno o varios de los siguientes efectos:

Sombra paralela Añade una sombra que se sitúa detrás del contenido de la capa
Sombra interior Añade una sombra que se sitúa justo dentro de los bordes del contenido de la capa, lo que proporciona a la capa un aspecto hueco
Resplandor exterior y Resplandor interior
Añade resplandores procedentes de los bordes interiores o exteriores del contenido de la capa
Bisel y relieve
Añaden varias combinaciones de iluminaciones y sombras a una capa
Satinado     Aplica sombreado interior que crea un acabado satinado
Superposición de colores, de degradado y de motivo
Rellena el contenido de la capa con color, un degradado o un motivo
Trazo
Traza el contorno del objeto de la capa actual utilizando un color, un degradado o un motivo. Resulta especialmente útil en formas bien definidas, como por ejemplo texto

Aplicación o edición de un estilo de capa personalizado

Puede aplicar un estilo de capa a una capa de fondo al convertirla en una capa normal.

Utilice el cuadro de diálogo Estilo de capa para editar varios efectos. Seleccione el efecto deseado de entre las opciones que se muestran en el panel izquierdo del cuadro de diálogo.

Siga estos pasos para aplicar o editar un estilo de capa personalizado. 

  1. Seleccione una sola capa en el panel Capas.

  2. Realice una de las siguientes acciones:
    • Haga doble clic en la capa fuera de su nombre o la miniatura.

    • Haga clic en el icono Añadir un estilo de capa en la parte inferior del panel Capas y seleccione un efecto de la lista.

    • Elija un efecto del submenú Capa > Estilo de capa.

    • Para editar un estilo existente, haga doble clic en uno de los efectos que se muestran bajo el nombre de la capa en el panel Capas. Seleccione el triángulo junto al icono Añadir un estilo de capa para ver los efectos que contiene el estilo.

  3. Defina las opciones de efectos en el cuadro de diálogo Estilo de capa. Consulte Opciones de estilo de capa.

  4. Si lo desea, añada otros efectos al estilo. En el cuadro de diálogo Estilo de capa, seleccione la casilla de verificación que aparece a la izquierda del nombre del efecto para añadir el efecto.

Cambio de los valores de estilo por defecto a valores por defecto

  1. En el cuadro de diálogo Estilo de capa, personalice la configuración como desee.

  2. Seleccione Establecer como valores por defecto.

    La próxima vez que abra el cuadro de diálogo, los valores por defecto personalizados se aplican automáticamente. Si ajusta la configuración y desea volver a sus valores por defecto personalizados, seleccione Restaurar a valor predeterminado.

Opciones de estilo de capa

Altitud Para el efecto Biselar y grabar, establezca la altura de la fuente de luz (0 equivale al nivel del suelo y 90 al punto situado justo encima de la capa)
Ángulo Determina el ángulo de iluminación con el que el efecto se aplica a la capa. Arrastre por la ventana del documento para ajustar el ángulo de un efecto Superposición de motivo, Sombra paralela, Sombra interior o Satinado
Suavizado Fusiona los píxeles de los bordes de un contorno o contorno de resplandor. Esta opción resulta más útil en sombras de tamaño pequeño y contorno complicado
Modo de fusión Determina el modo de fusión del estilo de capa con las capas subyacentes, que pueden o no incluir la capa activa. Por ejemplo, una sombra interior se fusiona con la capa activa ya que el efecto aparece en la parte superior de esa capa; sin embargo, una sombra paralela se fusiona únicamente con las capas situadas debajo de la capa activa. En la mayoría de los casos, el modo por defecto de cada efecto es el que produce los mejores resultados. Consulte Modos de fusión
Obturación Reduce los límites del mate de una Sombra interior o un Resplandor interior antes de desenfocar
Color Especifica el color de una sombra, un resplandor o una iluminación. Puede hacer clic en el cuadro de color y elegir un color
Contorno Con resplandores de color sólido, la opción Contorno le permite crear anillos de transparencia. Con resplandores rellenos de degradado, la opción Contorno le permite crear variaciones en la repetición de la opacidad y el color del degradado. Con bisel y relieve, la opción Contorno le permite esculpir las ondulaciones y texturas que quedan sombreadas en el proceso de creación del relieve. Con sombras, la opción Contorno le permite especificar la transición. Para obtener más información, consulte Modificación de los efectos de capa con contornos
Distancia Especifica la distancia de desplazamiento de un efecto de sombra o satinado. Puede arrastrar en la ventana del documento para ajustar la distancia de desplazamiento
Profundidad Especifica la profundidad de un bisel. También especifica la profundidad de un motivo
Usar luz global Este ajuste permite definir un ángulo de iluminación maestro que se pone a disposición de todos los efectos de capa que empleen sombreado: Sombra paralela, Sombra interior y Biselar y grabar. Con cualquiera de estos efectos, si la opción Usar luz global está seleccionada y se ha definido un ángulo de iluminación, dicho ángulo se convierte en el ángulo de iluminación global. Cualquier otro efecto que tenga seleccionada la opción Usar luz global hereda de forma automática el mismo ajuste de ángulo. En caso de que la opción Usar luz global no se encuentre seleccionada, el ángulo de iluminación definido es local, por lo que solo se aplica al efecto en cuestión. Otro modo de definir el ángulo de iluminación global consiste en elegir Estilo de capa > Luz global
Contorno de resplandor Crea un aspecto brillante y metálico. Se aplica el contorno de resplandor tras sombrear un bisel o relieve
Degradado Especifica el degradado de un efecto de capa. Seleccione el degradado para acceder al Editor de degradado o bien la flecha invertida y escoja un degradado en el panel emergente. Puede editar un degradado o crear uno con el Editor de degradado. Puede editar el color o la opacidad en el panel Superposición de degradado de la misma manera que en el Editor de degradado. Para algunos efectos, puede especificar otras opciones de degradado. Invertir cambia la orientación del degradado; Alinear con capa utiliza el cuadro delimitador de la capa para calcular el relleno degradado y Escala sirve para cambiar la escala de la aplicación del degradado. También puede mover el centro del degradado haciendo clic y arrastrando en la ventana de la imagen. Estilo especifica la forma del degradado
Modo de iluminación o sombra
Especifica el modo de fusión de una iluminación o sombra de bisel o relieve
Variación Varía la aplicación del color y la opacidad de un degradado
La capa cubre la sombra paralela
Controla la visibilidad de la sombra paralela en una capa semitransparente
Ruido Especifica el número de elementos aleatorios en la opacidad de un resplandor o de una sombra. Introduzca un valor o deslice el regulador
Opacidad Define la opacidad del efecto de capa. Introduzca un valor o deslice el regulador
Motivo Especifica el motivo de un efecto de capa. Seleccione el panel emergente y elija un motivo. Defina el Selector de ángulo en un determinado grado o introduzca manualmente un valor de ángulo para rotar el motivo en el ángulo deseado. Pulse el botón Nuevo ajuste preestablecido para crear un motivo con un nuevo ajuste a partir de la configuración actual. Pulse Ajustar al origen si desea que el origen del motivo sea el mismo que el del documento (si está seleccionado Enlazar con capa) o para colocar el origen en la esquina superior izquierda de la capa (si no está seleccionado Enlazar con capa). Seleccione Enlazar con capa si desea que el motivo se desplace con la capa a medida que ésta se mueve. Arrastre el regulador de escala o introduzca un valor para especificar el tamaño del motivo. Arrastre un motivo para colocarlo en la capa; restaure la posición mediante el botón Ajustar al origen. La opción Motivo no está disponible si no hay ningún motivo cargado
Posición Especifica la posición de un efecto de trazo como, por ejemplo, Exterior, Interior o Centro
Rango Controla la parte del resplandor afectada por el contorno
Tamaño Especifica el radio y el tamaño de desenfoque o el tamaño de la sombra
Suavizado Desenfoca el resultado del sombreado para reducir los defectos
Origen Especifica el origen de un resplandor interior. Elija Centro para aplicar un resplandor que proceda del centro del contenido de la capa, o Borde para aplicar un resplandor que proceda de los bordes interiores del contenido de la capa
Extender Amplía los límites del mate antes de desenfocar
Estilo

Especifica la profundidad de un bisel:

Bisel interior crea un bisel en los bordes interiores del contenido de la capa

Bisel exterior crea un bisel en los bordes exteriores del contenido de la capa

Relieve simula el efecto de relieve en el contenido de la capa sobre las capas subyacentes

Relieve acolchado simula el efecto de estampar los bordes del contenido de la capa en las capas subyacentes

Relieve del trazo limita el relieve a los límites de un efecto de trazo aplicado a la capa (El efecto Relieve del trazo no estará visible si no se ha aplicado ningún trazo a la capa).

Técnica Para los efectos de bisel y relieve están disponibles Redondeado, Cincel duro y Cincel blando; a los efectos Resplandor interior y Resplandor exterior se aplican Más suavizado y Preciso
Redondeado

Desenfoca ligeramente los bordes del mate y resulta útil en todos los tipos de mate, tanto si los bordes están definidos como si no lo están. No conserva rasgos de detalle en tamaños grandes.  

Cincel duro utiliza una técnica de medición de distancia y resulta principalmente útil en mates bien definidos existentes en formas suavizadas como texto. Mantiene los rasgos de detalle mejor que la técnica Redondear

Cincel blando utiliza una técnica modificada de medición de distancia y, si bien no es tan preciso como Cincel duro, resulta útil en un amplio rango de mates. Mantiene los rasgos mejor que la técnica Redondear

Más suavizado aplica el desenfoque y resulta útil en todos los tipos de mate, tanto si los bordes están definidos como si no lo están. Con tamaños más grandes, Más suavizado no conserva los rasgos de detalle

Preciso utiliza una técnica de medición de distancia para crear un resplandor que resulta útil sobre todo en los mates bien definidos de formas suavizadas, por ejemplo, texto. Mantiene los rasgos mejor que la técnica Más suavizado

Textura

Aplica una textura.

Utilice Escala para cambiar la escala del tamaño de la textura.

Seleccione Enlazar con capa si desea que la textura se desplace con la capa a medida que esta se mueve. Invertir invierte la textura. Profundidad varía el grado y la dirección (arriba/abajo) de aplicación de la textura.

Al hacer clic en Ajustar al origen, el origen del motivo se convierte en el mismo que el del documento (si no está seleccionado Enlazar con capa) o se coloca en la esquina superior izquierda de la capa (si está seleccionado Enlazar con capa). Arrastre la textura para colocarla en la capa.

Nota:

También puede definir un ángulo para rotar la superposición de motivo y cambiar fácilmente su orientación.

Modificación de los efectos de capa con contornos

Al crear estilos de capa personalizados, utilice contornos para controlar la forma de Sombra paralela, Sombra interna, Resplandor interior, Resplandor exterior, Biselar y Relieve. Utilice un contorno lineal en una Sombra paralela para hacer que la opacidad disminuya en una transición lineal y un contorno personalizado para crear una transición de sombra única.

En el Gestor de ajustes preestablecidos y el panel emergente Contorno puede seleccionar, restaurar, eliminar los contornos y cambiar su previsualización.

Detalle del cuadro de diálogo Estilo de capa del efecto Sombra paralela.
A. Haga clic para abrir el cuadro de diálogo Editor de contorno. B. Haga clic para mostrar el panel emergente.

Creación de un contorno personalizado

  1. Haga una selección de entre las siguientes opciones en el cuadro de diálogo Estilo de capa: efecto Sombra paralela, Sombra interior, Resplandor interior, Resplandor exterior, Biselar y Relieve, Contorno o Satinado.

  2. Pulse la miniatura de contorno en el cuadro de diálogo Estilo de capa y seleccione el contorno para añadir puntos o arrastre para ajustarlo. También puede introducir valores de entrada y la salida. 

  3. Seleccione un punto y pulse Esquina para crear una esquina marcada en lugar de una curva suave.

  4. Pulse Guardar y asigne un nombre al contorno para guardarlo en un archivo.

  5. Seleccione Nuevo para almacenar un contorno como ajuste preestablecido.

  6. Seleccione OK para añadir el nuevo contorno al panel emergente.

Carga de un contorno

Para cargar un contorno, selecciónelo en el cuadro de diálogo Estilo de capa y seleccione Cargar desde el cuadro de diálogo Editor de contorno. Vaya a la carpeta que contiene su biblioteca de contornos preferida y pulse Abrir.

Eliminación de un contorno

Para eliminar un contorno, pulse la flecha invertida junto al contorno seleccionado para ver el panel emergente. Pulse Alt (Windows) u Opción (macOS) y seleccione el contorno que desea eliminar. 

Definición de un ángulo de iluminación global para todas las capas

Utilice la iluminación global para el efecto de un origen de luz común sobre la imagen.

Realice una de las siguientes acciones: 

  • Vaya a Capa > Estilo de capa > Luz global. En el cuadro de diálogo Luz global, introduzca un valor o arrastre el radio del ángulo para definir el ángulo y la altitud y, a continuación, haga clic en OK.

    O,

  • En el cuadro de diálogo Estilo de capa, seleccione Usar luz global en Sombra paralela, Sombra interior o Bisel. En Ángulo, introduzca un valor o arrastre el radio y seleccione OK.

La luz global se aplica a todos los efectos de capa que empleen el ángulo de iluminación global.

Visualización u ocultación de estilos de capa

Para ocultar o mostrar todos los estilos de capa de una imagen, seleccione Capa > Estilo de capa > Ocultar todos los efectos o Mostrar todos los efectos.

Para expandir o contraer estilos de capa en el panel Capas, siga cualquiera de estos pasos:

  • Seleccione el menú desplegable junto al icono Añadir un estilo de capa para ampliar la lista de efectos de capa aplicados a esa capa.

    O,

  • Seleccione el triángulo para contraer los efectos de capa.

    O,

  • Para expandir o contraer todos los estilos de capa aplicados a un grupo, mantenga pulsada la tecla Alt (Windows) u Opción (macOS) y seleccione el triángulo o en el triángulo invertido del grupo. Los estilos de capa aplicados a todas las capas del grupo se contraerán o expandirán según corresponda.

Copia de estilos de capa

Copie y pegue los estilos para aplicar los mismos efectos a varias capas.

Entre capas

  1. Para seleccionar su capa preferida del panel Capas con el estilo desee copiar, vaya a Capa > Estilo de capa > Copiar estilo de capa

  2. Seleccione la capa de destino en el panel y vaya a Capa > Estilo de capa > Pegar estilo de capa.

    El estilo de capa pegada sustituye al estilo de capa existente en la capa o capas de destino.

Entre capas con el método de arrastre

Realice una de las siguientes acciones:

  • En el panel Capas, pulse la tecla Alt (Windows) u Opción (macOS) y arrastre un solo efecto de capa de una capa a otra para duplicar el efecto o arrastre la barra Efectos de una capa a otra para duplicar el estilo de capa.
  • Arrastre un efecto o más de capa desde el panel Capas hasta la imagen para aplicar el estilo de capa resultante a la capa superior en el panel Capas que contiene píxeles en el punto donde se haya soltado.

Cambio de la escala de un efecto de capa

Puede que se haya optimizado un estilo de capa para una resolución de destino y funciones de un tamaño determinado.

Utilice la opción Cambiar escala de efectos para cambiar la escala de los efectos incluidos en el estilo de capa sin que ello signifique cambiar la escala del objeto al que se aplica el estilo de capa.

  1. Seleccione su capa preferida en el panel Capas.

  2. Vaya a Capa > Estilo de capa > Efectos de escala.

  3. Introduzca un porcentaje o deslice el regulador.
  4. Seleccione Vista previa para previsualizar los cambios en la imagen y pulse OK.

Eliminación de efectos de capa

Quite efectos concretos del estilo aplicado a una capa o bien el estilo completo de la capa.

Siga estos pasos para quitar un efecto de un estilo:

  1. En el panel Capas, expanda el estilo de capa para ver los efectos que contiene.

  2. Arrastre el efecto al icono Eliminar ().

Para quitar un estilo de una capa, seleccione la capa que contenga el estilo que desee quitar del panel Capas. A continuación, realice una de las acciones siguientes:

  • Arrastre la barra Efectos al icono Eliminar (). 

O,

  • Vaya a Capa > Estilo de capa > Borrar estilo de capa y seleccione la capa y el botón Borrar estilo en el panel Estilos.

Conversión de un estilo de capa en capas de imagen

Convierta los estilos de capa en capas de imagen normales para personalizar o mejorar el aspecto de los estilos de capa. 

Después de hacerlo, puede mejorar el resultado pintando o aplicando comandos y filtros. Sin embargo, no podrá editar el estilo de capa en la capa original, ni se actualizará el estilo de capa al cambiar la capa de imagen original.

Nota:

Es posible que las capas obtenidas mediante este proceso no generen ilustraciones que coincidan exactamente con la versión obtenida utilizando estilos de capa. Puede aparecer una alerta al crear las capas.

  1. En el panel Capas, seleccione la capa que contenga el estilo de capa que desee convertir.

  2. Vaya a Capa > Estilo de capa > Crear capas. Ahora puede modificar y volver a apilar las capas nuevas igual que si fueran capas normales y convertir algunos efectos, como Resplandor interior, en capas dentro de una máscara de recorte.

Creación y gestión de estilos preestablecidos

Cree estilos personalizados y guárdelos como preestablecidos para poder acceder a ellos desde el panel Estilos.

Guarde estilos preestablecidos en una biblioteca y cárguelos en el panel Estilos o quítelos de él según convenga.

Creación de un estilo preestablecido

  1. En el panel Capas, seleccione la capa que contenga el estilo que desee guardar como preestablecido.

  2. Realice una de las siguientes acciones:

    • Seleccione un área vacía del panel Estilos.

    O,

    • Seleccione el botón Crear nuevo estilo en el panel Estilos.

    O,

    • Seleccione Estilo nuevo en el menú del panel Estilos.

    O,

    • Vaya a Capa > Estilo de capa > Opciones de fusión y, en el cuadro de diálogo Estilo de capa, haga clic en Estilo nuevo.

  3. Defina un nombre para el estilo preestablecido, escoja las opciones de estilo y pulse OK.

Cambio de nombre de un estilo preestablecido

Realice una de las siguientes acciones:

  • Haga doble clic en un estilo del panel Estilos. Si el panel Estilos está definido para mostrar miniaturas de los estilos, introduzca un nuevo nombre en el cuadro de diálogo y haga clic en OK. En caso contrario, introduzca el nombre nuevo directamente en el panel Estilos y pulse Intro (Windows) o Retorno (MacOS).

O,

  • Seleccione un estilo en el área Estilos del cuadro de diálogo Estilo de capa. A continuación, seleccione Cambiar nombre de estilo en el menú emergente, escriba un nombre nuevo y seleccione OK.

O,

  • Cuando utilice las herramientas Forma o Pluma, seleccione el estilo en el panel emergente Estilo de la barra de opciones. A continuación, elija Cambiar nombre de estilo en el menú del panel emergente.

Eliminación de un estilo preestablecido

Realice una de las siguientes acciones:

  • Arrastre un estilo al icono Eliminar () del panel Estilos.

O,

  • Pulse Alt (Windows) o Opción (macOS) y seleccione el estilo de capa en el panel Estilos.

O,

  • Seleccione un estilo en el área Estilos del cuadro de diálogo Estilo de capa. A continuación, seleccione Eliminar estilo en el menú emergente. Para obtener más información, consulte Aplicación de estilos preestablecidos

O,

  • Cuando utilice las herramientas Forma o Pluma, seleccione el estilo en el panel emergente Estilo de capa de la barra de opciones. A continuación, elija Eliminar estilo en el menú del panel emergente.

Guardado de un conjunto de estilos preestablecidos como una biblioteca

  1. Realice una de las siguientes acciones:
    • Elija Guardar estilos en el menú del panel Estilos.

    O,

    • Seleccione Estilos en el cuadro de diálogo Estilo de capa. A continuación, seleccione Guardar estilos en el menú emergente.

    O,

    • Al usar la herramienta Forma o Pluma, seleccione la miniatura de estilo de capa en la barra de opciones y, a continuación, elija Guardar estilos en el menú del panel emergente.
  2. Elija una ubicación para la biblioteca de estilos, introduzca un nombre de archivo y seleccione Guardar.

    Aunque puede guardar la biblioteca en cualquier ubicación, si coloca el archivo de biblioteca en la carpeta Ajustes preestablecidos/Estilos de la ubicación de los ajustes preestablecidos por defecto, el nombre de la biblioteca aparecerá en el menú del panel Estilos al reiniciar la aplicación.

    Nota:

    Utilice el Gestor de ajustes preestablecidos para cambiar el nombre de las bibliotecas de estilos preestablecidos, eliminarlas y guardarlas.

Carga de una biblioteca de estilos preestablecidos

  1. Haga clic en el triángulo del panel Estilos, el cuadro de diálogo Estilo de capa o el panel emergente Estilo de capa de la barra de opciones.

  2. Realice una de las siguientes acciones:
    • Elija Cargar estilos para añadir una biblioteca a la lista actual. A continuación, elija su archivo de biblioteca preferido y seleccione Cargar.

    O, 

    • Elija Reemplazar estilos para reemplazar la lista actual por una biblioteca diferente. A continuación, elija su archivo de biblioteca preferido y seleccione Cargar.

    O, 

    • Elija un archivo de biblioteca y seleccione OK para reemplazar la lista actual o Añadir para añadirla.
  3. Para volver a la biblioteca de estilos preestablecidos predeterminada, seleccione Restaurar estilos. Puede reemplazar la lista actual o añadir la biblioteca por defecto a la lista actual.

    Nota:

    También puede utilizar el Gestor de ajustes preestablecidos para cargar y restaurar las bibliotecas de estilos. Consulte Trabajo con el Gestor de ajustes preestablecidos.

¿Tiene alguna pregunta o idea?

Preguntar a la comunidad

Si tiene alguna pregunta que formular o una idea que compartir, entre y participe en la Comunidad de Adobe Photoshop. ¡Estaremos encantados de conocer sus dudas y comentarios!

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?