Odzyskiwanie katalogu i zdjęć po zresetowaniu preferencji

Po zresetowaniu preferencji programu Lightroom Classic nazwa i lokalizacja bieżącego katalogu zostają zresetowane. Po uruchomieniu programu Lightroom Classic po zresetowaniu preferencji znajdź odpowiedni katalog. W przeciwnym razie niektóre lub wszystkie zdjęcia zostaną utracone.

Przed zresetowaniem preferencji zapisz informacje z katalogu

Przed zresetowaniem preferencji zapisz nazwę i lokalizację bieżącego katalogu. W programie Lightroom wybierz polecenie Edycja > Ustawienia katalogu > Ogólne (Windows) lub Lightroom > Ustawienia katalogu > Ogólne (Mac OS). Nazwa i lokalizacja Twojego katalogu są wymienione w sekcji Informacje. Możesz także kliknąć przycisk Pokaż, aby przejść do katalogu w Eksploratorze (Windows) lub Finderze (Mac OS). Przed zresetowaniem preferencji zapisz lokalizację i nazwę bieżącego katalogu.

Informacje o katalogu
Informacje o katalogu

Resetowanie preferencji

Aby zresetować swoje preferencje, wykonaj następujące czynności:

  1. Wyłącz program Lightroom Classic.

  2. Przejdź do pliku preferencji:

    • Windows: C:\Users\[nazwa użytkownika]\AppData\Roaming\Adobe\Lightroom\Preferences\Lightroom Classic CC 7 Preferences.agprefs
    • macOS: /Users/[nazwa użytkownika]/Library/Preferences/com.adobe.LightroomClassicCC7.plist

    Informacje na temat lokalizacji plików preferencji we wcześniejszych wersjach programu Lightroom można znaleźć w artykule:

    Uwaga:
    • Ważne (macOS): Biblioteka użytkownika jest ukryty w wersji systemu Mac OS X 10.7 i nowszych. Aby uzyskać tymczasowy dostęp do pliku Biblioteki użytkownika, naciśnij klawisz Option i wybierz polecenie Idź > Biblioteka w programie Finder.
    • Ważne (Windows): Folder AppData jest domyślnie ukryty. Aby go wyświetlić, wybierz kolejno Start > Panel sterowania> Wygląd i personalizacja> Opcje folderów. W obszarze Ustawienia zaawansowane na karcie Widok upewnij się, że zaznaczona jest opcja Pokaż ukryte pliki, foldery i napędy. Następnie kliknij przycisk OK.
  3. Przeciągnij plik preferencji do Kosza (Windows lub macOS).

Odzyskaj swój prawidłowy katalog

Podczas uruchamiania programu Lightroom Classic po zresetowaniu preferencji może pojawić się monit o uaktualnienie katalogu. Wykonaj poniższe kroki, aby odzyskać swój prawidłowy katalog.

  1. Jeśli pracowano w katalogu, nie wybieraj opcji Uaktualnij. Zamiast tego kliknij przycisk Wybierz inny katalog.

    Uwaga: Wybranie opcji Uaktualnij powoduje konwersję katalogu używanego w poprzedniej wersji programu Lightroom Classic do wersji bieżącej. Prawdopodobnie wykonano już tę czynność podczas instalacji najnowszej wersji programu Lightroom Classic. Ponowne wykonanie tej operacji nie spowoduje wyświetlenia bieżących zdjęć, a wielu plików może brakować.

    Okno dialogowe Uaktualnienie katalogu programu Lightroom

  2. W kolejnym oknie dialogowym wyświetlana jest lista katalogów, które program Lightroom Classic widzi na początku. Jeśli Twojego katalogu nie ma na tej liście, kliknij Wybierz inny katalog.

    Upewnij się, że nie wybrano tutaj katalogu, który nie jest Twoim aktualnym katalogiem. W takim przypadku można zauważyć różnice w zdjęciach w katalogu, edycje niektórych zdjęć oraz brakujące zdjęcia.

    Uwaga: Katalogi, które widzisz na liście, mogą mieć inne nazwy niż pokazane poniżej.

  3. W wyświetlonym oknie Eksploratora (Windows) lub Findera (Mac OS) przejdź do lokalizacji, w której zapisano Twój aktualny katalog. Zaznacz ten katalog i kliknij przycisk Wybierz.

  4. Wybrany katalog zostanie dodany do okna Wybierz katalog, na początku listy. Zaznacz ten katalog i kliknij przycisk Otwórz.

  5. Jeśli chcesz, aby ten katalog był zawsze używany, zaznacz pole wyboru Zawsze wczytuj ten katalog przy uruchomieniu. Prawdopodobnie najlepiej jest wybrać Test integralności tego katalogu.

Zlokalizuj i zweryfikuj swój katalog

Jeśli pominięto pierwszą część tego dokumentu (Przed zresetowaniem preferencji zapisz informacje z katalogu) i nie wiesz, jak nazywa się Twój katalog lub gdzie się znajduje, spróbuj wykonać następujące czynności:

  1. Zajrzyj do lokalizacji domyślnej:
    • Windows: C:\Users\[nazwa użytkownika]\Pictures\Lightroom\
    • Mac OS: /Users/[nazwa użytkownika]/Pictures/Lightroom/
  2. Przeszukaj dysk twardy w poszukiwaniu plików kończących się na *.lrcat lub lrcat, aby znaleźć wszystkie swoje katalogi. Po wyświetleniu listy wybierz jeden z nich, kliknij prawym przyciskiem myszy i wybierz polecenie Właściwości (Windows) lub wybierz polecenie Plik > Uzyskaj informacje (Mac OS). Widoczna jest lokalizacja pliku oraz informacja o tym, kiedy został on ostatnio zmodyfikowany, co ułatwia określenie katalogu, z którym pracujesz.
  3. Być może trzeba będzie otworzyć kilka katalogów, aby ustalić, który z nich jest właściwy i najnowszy. Jeśli masz wiele katalogów, starannie notuj, jakie katalogi otwierano, gdzie się znajdują i wszelkie inne szczegóły niezbędne do ich porównania.
  4. Prawdopodobnie na komputerze znajduje się wiele katalogów, które zostały utworzone podczas tworzenia kopii zapasowej katalogu. Uważaj, aby nie otworzyć i nie zacząć używać jednego z tych katalogów zamiast swojego aktualnego katalogu. Domyślnie katalogi z kopiami zapasowymi znajdują się w katalogu C:\Users\[nazwa użytkownika]\Pictures\Lightroom<wersja>Catalog\Backups (Windows) lub /Users/[nazwa użytkownika]/Pictures/Lightroom/Lightroom<wersja>Catalog/Backups/ (Mac OS). Jeśli jednak zmienisz lokalizację podczas tworzenia kopii zapasowej, mogą one znajdować się w innych miejscach.

Zwróć uwagę na te elementy, które pomogą Ci określić, z którego katalogu korzystać od tej pory:

  • Czy występują nieoczekiwane brakujące pliki?
  • Czy ostatnio dodane pliki są poprawne?
  • Czy wszystkie kolekcje i słowa kluczowe są dostępne?

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online