Podręcznik użytkownika Anuluj

Tworzenie katalogów i zarządzanie nimi

  1. Lightroom Classic — podręcznik użytkownika
  2. Wprowadzenie do programu Lightroom Classic
    1. Nowości w programie Lightroom Classic
    2. Lightroom Classic — wymagania systemowe
    3. Lightroom Classic | Typowe pytania
    4. Lightroom Classic — podstawowe pojęcia
    5. Samouczki programu Lightroom Classic
    6. Podsumowanie funkcji | Lightroom CC 2015.x/Lightroom 6.x
  3. Program Lightroom i usługi firmy Adobe
    1. Biblioteki Creative Cloud
    2. Korzystanie z usługi Adobe Stock w aplikacjach Creative Cloud
  4. Lightroom na urządzenia przenośne, dla telewizji i Internetu
    1. Adobe Photoshop Lightroom na urządzenia przenośne i Apple TV | Często zadawane pytania
    2. Synchronizizacja programu Lightroom Classic z ekosystemem Lightroom
    3. Rodzina aplikacji Photoshop na urządzenia przenośne
  5. Importowanie zdjęć
    1. Importowanie zdjęć z aparatu lub czytnika kart
    2. Importowanie zdjęć z folderu na dysku twardym
    3. Automatyczne importowanie zdjęć
    4. Importuj zdjęcia z programu Photoshop Elements
    5. Importowanie zdjęć z połączonego aparatu
    6. Określanie opcji importu
    7. Ustawianie preferencji importu
    8. Edytor szablonu nazwy pliku i edytor szablonu tekstu
  6. Obiegi pracy
    1. Stosowanie maskowania na zdjęciach
    2. Eksportowanie i zapisywanie zdjęć jako plików JPEG
    3. Eksportowanie i oznaczanie zdjęć znakiem wodnym
    4. Importowanie zdjęć
    5. Pędzel dopasowania: podstawy
    6. Regulacja za pomocą krzywej tonalnej
    7. Zaawansowane pokazy slajdów wideo
    8. Kontrola balansu bieli
    9. Tworzenie stykówki
    10. Poprawa przepływu pracy przy pomocy programu Lightroom Classic
  7. Przestrzeń robocza
    1. Podstawy przestrzeni roboczej
    2. Ustawianie preferencji pracy w programie Lightroom Classic
    3. Wyświetlanie biblioteki na drugim monitorze
    4. Personalizacja tabliczek identyfikacyjnych i przycisków modułu
    5. Oznaczanie zdjęć znakiem wodnym w programie Lightroom Classic
    6. Zarządzanie kolorami
  8. Wyświetlanie zdjęć
    1. Wyświetlanie zdjęć
    2. Przeglądanie i porównywanie zdjęć
    3. Ustawianie opcji widoku biblioteki
    4. Udostępnianie zdjęć w celu uzyskania komentarzy i opinii
    5. Podglądy inteligentne
  9. Zarządzanie katalogami i plikami
    1. Często zadawane pytania dotyczące katalogu Lightroom Classic
    2. Jak działają katalogi Lightroom Classic
    3. Tworzenie katalogów i zarządzanie nimi
    4. Tworzenie kopii zapasowej katalogu
    5. Znajdowanie brakujących zdjęć
    6. Tworzenie folderów i zarządzanie nimi
    7. Zarządzanie zdjęciami w folderze
  10. Mapy
    1. Praca z modułem Mapa
  11. Organizowanie zdjęć w programie Lightroom Classic
    1. Rozpoznawanie twarzy
    2. Praca z kolekcjami zdjęć
    3. Grupowanie zdjęć w stosy
    4. Flagowanie, nadawanie etykiet i ocenianie zdjęć
    5. Używanie słów kluczowych
    6. Podstawy i działania dotyczące metadanych
    7. Znajdowanie zdjęć w katalogu
    8. Praca z filmami w programie Lightroom Classic
    9. Zaawansowane działania dotyczące metadanych
    10. Używanie panelu szybkiej obróbki
  12. Przetwarzanie i obróbka zdjęć
    1. Podstawy modułu obróbki
    2. Tworzenie panoram i panoram HDR
    3. Korekcja pola płaskiego
    4. Korygowanie zniekształceń perspektywy na zdjęciach za pomocą funkcji Upright
    5. Poprawianie jakości obrazu za pomocą funkcji Popraw jakość
    6. Praca z odcieniem i kolorem obrazu
    7. Maskowanie
    8. Wprowadzanie korekt lokalnych
    9. Scalanie zdjęć do HDR (High Dynamic Range)
    10. Opcje modułu obróbki
    11. Retuszowanie zdjęć
    12. Usuwanie efektu czerwonych oczu i oczu zwierząt
    13. Korzystanie z narzędzia Filtr promieniowy
    14. Korzystanie z ulepszonego narzędzia Usuwanie plam
  13. Eksportowanie zdjęć
    1. Eksportowanie plików na dysk lub dysk CD
    2. Eksportowanie zdjęć z programu Lightroom Classic
    3. Publikowanie zdjęć online
    4. Eksportowanie na dysk twardy przy użyciu usług publikowania
    5. Ustawienia predefiniowane dla eksportu i inne ustawienia
  14. Praca z edytorami zewnętrznymi
    1. Preferencje edycji zewnętrznej
    2. Otwieranie i edytowanie zdjęć Lightroom Classic w programie Photoshop lub Photoshop Elements
  15. Pokazy slajdów
    1. Tworzenie pokazów slajdów
    2. Panele i narzędzia modułu pokazu slajdów
    3. Określanie układu slajdów
    4. Dodawanie nakładek do slajdów
    5. Odtwarzanie i eksportowanie pokazów slajdów
  16. Drukowanie zdjęć
    1. Podstawy modułu drukowania
    2. Drukowanie układów modułów i szablonów
    3. Praca z opcjami i ustawieniami zadań drukowania
  17. Książki zdjęć
    1. Tworzenie książek zdjęć
  18. Galerie internetowe
    1. Tworzenie galerii internetowych
    2. Używanie paneli i narzędzi modułu internetowego
    3. Praca z układami galerii internetowych
    4. Praca z szablonami i ustawieniami galerii internetowych
    5. Podgląd, eksportowanie i przesyłanie internetowych galerii zdjęć
  19. Skróty klawiaturowe
    1. Skróty klawiaturowe

Tworzenie katalogu

Podczas tworzenia katalogu tworzony jest dla niego również folder. Nazwa folderu jest taka sama jak nazwa katalogu, bez przyrostka. Na przykład, jeśli nazwiesz folder „Zdjęcia z wesela”, plik katalogu będzie nazywał się „Zdjęcia z wesela.lrcat”. Po dodaniu zdjęć do katalogu program Lightroom Classic tworzy plik pamięci podręcznej podglądu (np. „Zdjęcia z wesela Podgląd.lrdata”) i umieszcza go w folderze z katalogiem.

  1. Wybierz polecenie Plik > Nowy katalog.

  2. Określ nazwę i lokalizację nowego folderu katalogu, a następnie kliknij Zapisz (Windows) lub Utwórz (Mac OS).

Program Lightroom Classic zresetuje i wyświetli pusty moduł Biblioteka, gotowy do importowania zdjęć.

Otwieranie bazy katalogowej

Po otwarciu innego katalogu program Lightroom Classic zamyka aktualny katalog i uruchamia się ponownie.

  1. Wybierz polecenie Plik > Otwórz katalog.

  2. W oknie dialogowym Otwórz katalog określ plik katalogu, a następnie kliknij Otwórz.

    Katalog można również wybrać z menu Plik > Otwórz ostatni.

  3. Jeśli pojawi się monit, kliknij Uruchom ponownie, aby zamknąć bieżący katalog i ponownie uruchomić program Lightroom Classic.

Możesz także zmienić ogólne preferencje, aby określić, który katalog otwiera się po uruchomieniu programu Lightroom Classic. Patrz Zmiana katalogu domyślnego.

Uaktualnienie katalogu z wcześniejszej wersji programu Lightroom Classic

Możesz otworzyć lub zaimportować katalog z wcześniejszej wersji programu Lightroom Classic, w tym wersji beta, w nowszej wersji programu Lightroom Classic. W takim przypadku program Lightroom Classic uaktualni go. Nowy, zaktualizowany katalog zawiera wszystkie metadane związane z poprzednim katalogiem i zdjęciami.

  1. Wykonaj jedną z następujących czynności:
    • Uruchom program Lightroom Classic po raz pierwszy.

    • Jeśli program Lightroom Classic został już wcześniej otwarty, wybierz Plik> Otwórz katalog.

  2. Przejdź do starego pliku .lrcat katalogu, a następnie kliknij Otwórz.

    Uwaga:

    Jeśli nie pamiętasz, gdzie znajduje się stary katalog, wyszukaj pozycję „lrcat” w Eksploratorze (Windows) lub programie Finder (Mac OS).

  3. Jeśli pojawi się monit, kliknij Uruchom ponownie, aby zamknąć bieżący katalog i ponownie uruchomić program Lightroom Classic.

    Kliknij przycisk Uruchom ponownie w oknie dialogowym Otwórz katalog.

  4. (Opcjonalnie) W oknie dialogowym Uaktualnienie katalogu Lightroom zmień nazwę uaktualnionego katalogu. Domyślnie katalog będzie nosił nazwę <currentCatalogName>-v11.

  5. Kliknij polecenie Aktualizuj.

    Kliknij Aktualizuj, aby otworzyć katalog i użyć go.

Uwaga:
  • Katalogi w programie Lightroom Classic nie mają zgodności wstecznej. Katalogu z nowej wersji Lightroom Classic nie można otworzyć w starszych wersjach. Więcej informacji można znaleźć w sekcji Czy katalogi w programie Lightroom Classic mają zgodność wsteczną.
    Jednak po uaktualnieniu katalogu program Lightroom Classic pozostawia stary katalog nietknięty, tworzy kopię starego katalogu i zmienia nazwę pliku podglądu. Tak więc po uaktualnieniu otrzymujesz następujące pliki:
    • old-catalog.lrcat (stary katalog)
    • old-catalog-v11.lrcat (uaktualniony katalog)
    • old-catalog-v11-Previews.lrdata (nazwa zmieniona z old-catalog Previews.lrdata)
    • old-catalog-v11 Sync.lrdata (nazwa zmieniona z old-catalog Sync.lrdata)

Jeśli chcesz zachować zgodność wsteczną, zachowaj stare pliki (pliki niezawierające w nazwie)Stare pliki można usunąć, jeśli nie jest wymagana zgodność wsteczna.

  • Po uaktualnieniu do wersji Lightroom Classic 11, w przypadku obniżenia wersji programu, a następnie ponownego uaktualnienia do wersji 11, program Lightroom Classic może nie rozpoznać automatycznie już uaktualnionego katalogu. W tym przypadku należy ręcznie wybrać już uaktualniony katalog lub uaktualnić go ponownie, jeśli jest to wymagane.

Kopiowanie lub przenoszenie katalogu

Uwaga:

Przed skopiowaniem lub przeniesieniem katalogu i wyświetleniem podglądu plików należy wykonać ich kopię zapasową.

  1. Zlokalizuj folder zawierający pliki katalogu i podglądu. W programie Lightroom Classic wybierz kolejno Edytuj> Ustawienia katalogu (Windows) lub Lightroom Classic > Ustawienia katalogu (Mac OS).

  2. W obszarze Informacje w panelu Ogólne kliknij Pokaż, aby przejść do katalogu w oknie Eksploratora (Windows) lub programu Finder (Mac OS).

  3. Zamknij program Lightroom Classic.

  4. W Eksploratorze (Windows) lub programie Finder (Mac OS) skopiuj lub przenieś pliki ctag.lrcat, ctag.lrcat-data, Previews.lrdata i (jeśli są dostępne) pliki Smart Previews.lrdata do nowej lokalizacji.

  5. Kliknij dwukrotnie plik .lrcat w nowej lokalizacji, aby go otworzyć w programie Lightroom Classic.

  6. (Opcjonalnie) Jeśli program Lightroom Classic nie może znaleźć folderów lub zdjęć w skopiowanym lub przeniesionym katalogu, przy nazwach folderów w panelu Folders pojawia się ikona znaku zapytania, a przy miniaturach zdjęć w widoku Grid — ikona wykrzyknika. Aby przywrócić łącza do folderów, kliknij prawym przyciskiem myszy (Windows) lub kliknij z wciśniętym klawiszem Control (Mac OS) folder z ikoną znaku zapytania i wybierz Znajdź brakujący folder. Aby ponownie połączyć poszczególne zdjęcia, patrz Odnajdywanie brakujących zdjęć.

Eksportowanie katalogu

Można utworzyć katalog zawierający podzbiór większego katalogu, wybierając zdjęcia i eksportując je jako nowy katalog. Jest to przydatne na przykład podczas importowania zdjęć do katalogu na laptopie, a następnie dodawania ich do katalogu głównego na komputerze stacjonarnym.

  1. Wybierz zdjęcia, które chcesz dodać do nowego katalogu.
  2. Wybierz polecenie Plik > Eksportuj jako katalog.

  3. Określ nazwę i położenie katalogu.
  4. Określ, czy chcesz eksportować pliki negatywów i podglądy, a następnie kliknij Zapisz (Windows) lub Eksportuj katalog (Mac OS).

    „Pliki negatywów” oznacza oryginalne pliki, które zostały zaimportowane do programu Lightroom Classic.

    Nowy katalog zawiera łącza do wybranych zdjęć i ich informacji. Aby go wyświetlić, należy otworzyć nowy katalog.

  5. (Opcjonalnie) Aby połączyć katalogów, zaimportuj nowy katalog do innego katalogu. Patrz Importowanie zdjęć z innego katalogu programu Lightroom Classic.

Usuwanie bazy katalogowej

Usunięcie katalogu powoduje usunięcie całej wykonanej pracy w programie Lightroom Classic, która nie została zapisana w plikach zdjęć. Podczas usuwania podglądu oryginalne połączone zdjęcia są usuwane.

  1. Za pomocą Eksploratora (Windows) lub programu Finder (Mac OS) odszukaj folder zawierający katalog i przeciągnij go do kosza.

    Ważne: upewnij się, że usunięty folder zawiera tylko pliki katalogu, które chcesz usunąć, a nie dodatkowe pliki.

    Aby zwiększyć wydajność, program Lightroom Classic tworzy folder podglądów obok pliku .lrcat w Eksploratorze (Windows) lub programie Finder (Mac OS). Możesz bezpiecznie usunąć ten folder, o ile jego nazwa odpowiada nazwie pliku .lrcat. Jeśli usuniesz folder podglądów, który jest nadal potrzebny w katalogu, program Lightroom Classic odtworzy go podczas pracy w tym katalogu, ale będzie działał wolniej, dopóki podglądy nie zostaną odbudowane.

Zmiana katalogu domyślnego

Domyślnie program Lightroom Classic otwiera najbardziej aktualny katalog podczas uruchamiania. Zachowanie to można zmienić na otwieranie innego katalogu lub na każdorazowe wyświetlanie monitu o wybranie katalogu.

  1. Wybierz kolejno Edycja > Preferencje (Windows) lub Lightroom Classic > Preferencje (Mac OS).

  2. Na karcie Ogólne wybierz jedną z następujących opcji z menu Podczas uruchamiania użyj tego katalogu:

    Wczytywanie ostatniego katalogu

    Otwiera ostatni katalog, z którym pracowano.

    Zapytaj mnie po uruchomieniu programu Lightroom

    Otwiera okno dialogowe Wybierz katalog przy uruchamianiu programu, aby umożliwić wybór.

    Katalog w lokalizacji domyślnej

    Lightroom Classic wyświetla wszystkie katalogi w folderze \Obrazy\Lightroom (Windows) lub /Pictues/Lightroom (Mac OS).

    Inne

    Umożliwia przejście do określonego pliku katalogu (.lrcat) i wybranie go jako domyślnego katalogu, który ma zostać otwarty podczas uruchamiania.

Dostosowywanie ustawień katalogu

W oknie dialogowym Ustawienia katalogu można określić wiele preferowanych zachowań dla katalogów programu Lightroom Classic.

  1. Wybierz kolejno Edycja > Ustawienia katalogu (Windows) lub Lightroom Classic > Ustawienia katalogu (Mac OS).

  2. Na karcie Ogólne ustaw dowolny z następujących parametrów:

    Informacje

    Przedstawia informacje takie jak lokalizacja, nazwa pliku i data utworzenia katalogu. Kliknij opcję Pokaż, aby wyświetlić plik katalogu w Eksploratorze (Windows) lub programie Finder (Mac OS).

    Kopia zapasowa

    Pozwala określić częstotliwość tworzenia kopii zapasowej bieżącego katalogu. Patrz Tworzenie kopii zapasowej katalogu.

  3. Na karcie Obsługa plików ustaw dowolny z następujących parametrów:

    Pamięć podręczna podglądu

    Określa, jak program Lightroom Classic renderuje trzy typy podglądu obrazów. Wszystkie podglądy są przechowywane w pliku pamięci podręcznej podglądu w folderze, w którym znajduje się katalog.

    Rozmiar podglądu standardowego

    Określa maksymalną długość w pikselach długiej strony renderowanych podglądu w pełnym rozmiarze. Wybierz rozmiar równy lub większy od rozdzielczości ekranu. Na przykład, jeśli rozdzielczość ekranu wynosi 1920 x 1200 pikseli, wybierz standardowy rozmiar podglądu większy niż 2048 pikseli. Jeśli rozdzielczość ekranu przekracza 2048 pikseli, program Lightroom Classic generuje zamiast tego podgląd w skali 1:1.

    Jakość podglądu

    Określa wygląd podglądu w trybie miniatur. Niska, Średnia i Wysoka są podobne do skali jakości obrazów JPEG.

    Automatycznie odrzuć podglądy 1:1

    To ustawienie określa, kiedy podglądy 1:1 są odrzucane, w oparciu o ostatni dostęp do podglądu. Podglądy 1:1 mają takie same wymiary w pikselach, jak oryginalne zdjęcia, oraz cechują się większą ostrością i redukcją szumów. Są one renderowane zgodnie z potrzebami i mogą sprawić, że plik podglądu katalogu będzie duży, więc warto je okresowo odrzucać.

    Podglądy inteligentne

    Wskazuje ilość miejsca na dysku używanego przez funkcję Inteligentne podglądy. Informacje na temat korzystania z funkcji Inteligentne podglądy można znaleźć w części Inteligentne podglądy.

    Importuj numery sekwencji

    Określa początkowe numery sekwencji dla zdjęć podczas importowania do katalogu. Numer importu to pierwsza liczba w serii, która określa, ile operacji importu jest wykonywanych. Zaimportowane zdjęcia to pierwszy numer serii, który określa liczbę zdjęć zaimportowanych do katalogu. Patrz Edytor szablonu nazwy pliku i edytor szablonu tekstu.

  4. Na karcie Metadane ustaw dowolny z następujących parametrów:

    Proponuj sugestie z ostatnio wprowadzonych wartości

    Po rozpoczęciu wpisywania metadanych, które przypominają poprzedni wpis, podczas wpisywania pojawia się jedna lub więcej sugestii. Usuń zaznaczenie tej opcji, aby ją wyłączyć. Kliknij opcję Wyczyść wszystkie listy sugestii, aby usunąć poprzednie wpisy.

    Uwzględnij ustawienia obróbki w metadanych plików JPEG, TIFF, PNG i PSD

    Usuń zaznaczenie tej opcji, aby zapobiec dołączaniu przez program Lightroom Classic ustawień modułu obróbki do metadanych XMP plików JPEG, TIFF, PNG i PSD.

    Automatycznie zapisuj zmiany w XMP

    Wybierz tę opcję, aby zapisać zmiany metadanych bezpośrednio w plikach XMP Sidecar, co spowoduje, że zmiany będą widoczne w innych aplikacjach. Usuń zaznaczenie tej opcji, aby zapisać ustawienia metadanych tylko w katalogu. Aby uzyskać informacje na temat ręcznego zapisywania zmian XMP, patrz Metadane i XMP — informacje.

    Włącz odwrotne geokodowanie współrzędnych GPS, aby zapewnić sugestie adresów

    Umożliwia programowi Lightroom Classic wysyłanie współrzędnych GPS zdjęcia, jeśli są dostępne, do Google, dzięki czemu Lightroom Classic może określić miasto, stan i kraj, w którym znajduje się zdjęcie, a następnie dodać te informacje do metadanych lokalizacji IPTC.

    Eksportuj podpowiedzi odwrotnego geokodowania, gdy pola adresu są puste

    Po wybraniu tej opcji program Lightroom Classic dołącza do zdjęć metadane lokalizacji IPTC sugerowane przez Google.

    Zapisz zmiany daty lub godziny w zastrzeżonych plikach RAW

    Ta opcja określa, czy Lightroom Classic zapisuje nową datę i godzinę w zastrzeżonych plikach RAW, gdy do zmiany metadanych czasu zarejestrowania zdjęcia jest używane polecenie Metadane > Edytuj czas zarejestrowania. Domyślnie ta opcja nie jest zaznaczona.

Optymalizacja katalogu

Po zaimportowaniu, edycji i usunięciu niektórych plików program Lightroom Classic może działać wolniej. W takim przypadku zoptymalizuj swój katalog, aby poprawić wydajność.

  1. Wybierz polecenie Plik > Optymalizuj katalog.

Logo Adobe

Zaloguj się na swoje konto