Use this handy list to reference keyboard shortcuts for Premiere Pro CC and even print a PDF of the keyboard shortcuts. You can also use the visual keyboard layout to customize the shortcuts and assign multiple shortcuts to a command.

Visual keyboard layout for assigning keyboard shortcuts

You can use the keyboard GUI to see which keys have been assigned and which are available for assignment. A tool tip reveals the full command name when you hover over a key in the Keyboard layout. When you select a modifier key on the keyboard layout, the keyboard displays all the shortcuts which require that modifier. You can also press the modifier key on the hardware keyboard to achieve this result.

When you select a key on the Keyboard Layout, you can view all the commands that are assigned to that unmodified key and all other modifier combinations.  

  • Premiere Pro detects the keyboard hardware and the appropriate keyboard layout is displayed accordingly.
  • When Premiere Pro detects a non-supported keyboard, the default view is to display the U.S. English keyboard. By default, the Adobe Premiere Pro Default preset is displayed.
  • When you change a shortcut, the preset pop-up menu gets changed to Custom. After you make the required changes, you can choose Save As to save the customized shortcut set as a preset. 

Color coding

  • Keys shaded in purple are application-wide shortcuts. 
  • Keys shaded in green are panel-specific shortcuts. 
  • Keys shaded in both purple and green represent the panel commands that have been assigned to keys that also have an application command already assigned to them.
Application shortcuts
Application shortcuts

Application shortcuts and panel shortcuts

  • Commands can be assigned for application shortcuts and command shortcuts. 
  • Application shortcuts function regardless of panel focus (with some exceptions) and panel shortcuts function only when the panel is in focus. 
  • Certain keyboard shortcuts work only in specific panels. This means that you can have more than once shortcut assigned to the same key. You can also make use of the pop-up window that shows only a certain batch of panel shortcuts (for example, only for the timeline). 
  • When a Panel Shortcut has the same assigned shortcut as an application Shortcut, the application shortcut does not function when that panel has focus. 
  • You can search for commands in the Command List, which is filtered by the search criteria. You can also assign shortcuts by clicking in the shortcut column and tapping keys on their keyboard to create the shortcut (including adding modifiers). 

A warning indicating a shortcut conflict appears when:

  1. An application shortcut already in use by another application shortcut.
  2. A panel shortcut is already in use by another command in the same panel. 
  3. A panel shortcut overrides an application shortcut when that panel has focus.

You can also click drag to assign commands to keys on the keyboard layout or the Key modifier list. 

Panel shortcuts
Panel shortcuts

Shortcut assignment using Drag-and-Drop

You can also assign shortcuts by dragging a command from the command List onto a key in the Keyboard Layout, or onto a modifier combination for the currently selected key displayed in the Key Modifier List. To assign a command to a key along with a modifier, hold down the modifiers during drag-and-drop.

Conflict resolution

When there is a conflict with a shortcut that is already in use with another command:

  • A warning appears at the bottom of the editor 
  • Undo and Clear buttons in the lower right corner are enabled. 
  • The command in conflict is highlighted in blue, and clicking this automatically selects the command in the command list. 
  • This allows users to easily change the assignment for the conflicting command.

Note:

Use this instead of the 'Go To' button used in former releases. 

Premiere Pro CC default keyboard shortcuts

Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You can also create or edit keyboard shortcuts.

Results
Windows Mac OS
   File    
      Project/Production... Ctrl+Alt+N Opt+Cmd+N
      Sequence... Ctrl+N Cmd+N
      Bin   Cmd+/
      Title... Ctrl+T Cmd+T
      Open Project/Production... Ctrl+O Cmd+O
      Browse in Adobe Bridge... Ctrl+Alt+O Opt+Cmd+O
      Close Project Ctrl+Shift+W Shift+Cmd+W
      Close Ctrl+W Cmd+W
      Save Ctrl+S Cmd+S
      Save As... Ctrl+Shift+S Shift+Cmd+S
      Save a Copy... Ctrl+Alt+S Opt+Cmd+S
      Capture... F5 F5
      Batch Capture... F6 F6
      Import from Media Browser Ctrl+Alt+I Opt+Cmd+I
      Import... Ctrl+I Cmd+I
      Export    
         Media... Ctrl+M Cmd+M
      Get Properties for    
         Selection... Ctrl+Shift+H Shift+Cmd+H
      Exit Ctrl+Q  
   Edit    
      Undo Ctrl+Z Cmd+Z
      Redo Ctrl+Shift+Z Shift+Cmd+Z
      Cut Ctrl+X Cmd+X
      Copy Ctrl+C Cmd+C
      Paste Ctrl+V Cmd+V
      Paste Insert Ctrl+Shift+V Shift+Cmd+V
      Paste Attributes Ctrl+Alt+V Opt+Cmd+V
      Clear Delete Forward Delete
      Ripple Delete Shift+Delete Shift+Forward Delete
      Duplicate Ctrl+Shift+/ Shift+Cmd+/
      Select All Ctrl+A Cmd+A
      Deselect All Ctrl+Shift+A Shift+Cmd+A
      Find... Ctrl+F Cmd+F
      Edit Original Ctrl+E Cmd+E

      Keyboard Shortcuts

Ctrl+Alt+K Cmd+Opt+K
   Clip    
      Make Subclip...   Cmd+U
      Audio Channels...   Shift+G
      Speed/Duration... Ctrl+R Cmd+R
      Insert , ,
      Overwrite . .
      Enable   Shift+Cmd+E
      Link   Cmd+l
      Group Ctrl+G Cmd+G
      Ungroup Ctrl+Shift+G Shift+Cmd+G
   Sequence    
      Render Effects in Work
      Area/In to Out
Enter Return
      Match Frame F F
      Reverse Match Frame Shift+R Shift+R
      Add Edit Ctrl+K Cmd+K
      Add Edit to All Tracks Ctrl+Shift+K Shift+Cmd+K
      Trim Edit T T
      Extend Selected Edit to
      Playhead
E E
      Apply Video Transition Ctrl+D Cmd+D
      Apply Audio Transition Ctrl+Shift+D Shift+Cmd+D
      Apply Default Transitions
      to Selection
  Shift+D
      Lift ; ;
      Extract ' '
      Zoom In = =
      Zoom Out - -
      Go to Gap    
         Next in Sequence   Shift+;
         Previous in Sequence   Opt+;
      Snap S S
   Marker    
      Mark In I I
      Mark Out O O
      Mark Clip X X
      Mark Selection / /
      Go to In Shift+I Shift+I
      Go to Out Shift+O Shift+O
      Clear In Ctrl+Shift+I Opt+I
      Clear Out Ctrl+Shift+O Opt+O
      Clear In and Out Ctrl+Shift+X Opt+X
      Add Marker M M
      Go to Next Marker Shift+M Shift+M
      Go to Previous Marker Ctrl+Shift+M Shift+Cmd+M
      Clear Current Marker Ctrl+Alt+M Opt+M
      Clear All Markers Ctrl+Alt+Shift+M Opt+Cmd+M
      Type Alignment    
         Left Ctrl+Shift+L Shift+Cmd+L
         Center Ctrl+Shift+C Shift+Cmd+C
         Right Ctrl+Shift+R Shift+Cmd+R
      Tab Stops... Ctrl+Shift+T Shift+Cmd+T
      Templates... Ctrl+J Cmd+J
      Select    
         Next Object Above Ctrl+Alt+] Opt+Cmd+]
         Next Object Below Ctrl+Alt+[ Opt+Cmd+[
      Arrange    
         Bring to Front Ctrl+Shift+] Shift+Cmd+]
         Bring Forward Ctrl+] Cmd+]
         Send to Back Ctrl+Shift+[ Shift+Cmd+[
         Send Backward Ctrl+[ Cmd+[
   Window    
      Workspace    
       Reset Current
       Workspace...
  Opt+Shift +0
      Audio Clip Mixer Shift+9 Shift+9
      Audio Track Mixer Shift+6 Shift+6
      Effect Controls Shift+5 Shift+5
      Effects Shift+7 Shift+7
      Media Browser Shift+8 Shift+8
      Program Monitor Shift+4 Shift+4
      Project Shift+1 Shift+1
      Source Monitor Shift+2 Shift+2
      Timelines Shift+3 Shift+3

      Show/hide application title 

Ctrl+ Cmd+
   Help    
      Adobe Premiere Pro
      Help...
F1 F1
      Keyboard...    
      Add Tracks to Match
      Source
   
   Clear Poster Frame Cmd+Shift+P Opt+P
   Cut to Camera 1
Cmd+1 Ctrl+1
   Cut to Camera 2
Cmd+2 Ctrl+2
   Cut to Camera 3
Cmd+3 Ctrl+3
   Cut to Camera 4
Cmd+4 Ctrl+4
   Cut to Camera 5
Cmd+5 Ctrl+5
   Cut to Camera 6
Cmd+6 Ctrl+6
   Cut to Camera 7
Cmd+7 Ctrl+7
   Cut to Camera 8
Cmd+8 Ctrl+8
   Cut to Camera 9
Cmd+9 Ctrl+9
 
   Decrease Clip Volume
 
  [
   Decrease Clip Volume Many
  Shift+[
    Expand All Tracks
  Shift+=
   Export Frame Ctrl+Shift+E Shift+E
   Extend Next Edit To
   Playhead
  Shift+W
   Extend Previous Edit To
   Playhead
  Shift+Q
  Panels    
      Audio Mixer Panel Menu    
         Show/Hide Tracks... Ctrl+Alt+T Opt+Cmd+T
         Loop   Cmd+L
         Meter Input Only Ctrl+Shift+I Ctrl+Shift+I
     Capture Panel    
         Record Video V V
         Record Audio A A
      Eject E E
      Fast Forward F F
      Go to In point Q Q
      Go to Out point W W
      Record G G
      Rewind R R
      Step Back Left Left
      Step Forward Right Right
      Stop S S
      Effect Controls Panel
      Menu 
   
      Remove Selected Effect  Backspace Delete
      Effects Panel Menu    
         New Custom Bin Ctrl+/ Cmd+/
         Delete Custom Item Backspace Delete
      History Panel Menu    
         Step Backward Left Left
         Step Forward Right Right
         Delete Backspace Delete
      Open in Source Monitor Shift+O Shift+O
      Parent Directory Ctrl+Up Cmd+Up
      Select Directory List   Shift+Left
      Select Media List   Shift+Right
      Loop   Cmd+L
      Play Space Space
      Go to Next Edit Point Down Down
      Go to Previous Edit Point Up Up
      Play/Stop Toggle Space Space
      Record On/Off Toggle 0 0
      Step Back Left Left
      Step Forward Right Right
      Loop   Cmd+L
  Tools    
   Selection Tool V V
   Track Select Tool A A
   Ripple Edit Tool B B
   Rolling Edit Tool N N
   Rate Stretch Tool R R
   Razor Tool C C
   Slip Tool Y Y
   Slide Tool U U
   Pen Tool P P
   Hand Tool H H
   Zoom Tool Z Z

Multi-camera

Result Windows Mac OS

 Go to Next Edit Point

Down

Down

   Go to Next Edit Point on Any Track

Shift+Down

Shift+Down

   Go to Previous Edit Point

Up

Up

   Go to Previous Edit Point on Any Track

Shift+Up

Shift+Up

   Go to Selected Clip End

Shift+End

Shift+End

   Go to Selected Clip Start

Shift+Home

Shift+Home

   Go to Sequence-Clip End

End

End

   Go to Sequence-Clip Start

Home

Home

   Increase Clip Volume

]

]

   Increase Clip Volume Many

Shift+]

Shift+]

   Maximize or Restore Active Frame

Shift+`

Shift+`

   Maximize or Restore Frame Under Cursor

`

`

   Minimize All Tracks

Shift+-

Shift+-

   Play Around

Shift+K

Shift+K

   Play In to Out

Ctrl+Shift+Space

Opt+K

   Play In to Out with Preroll/Postroll

Shift+Space

Shift+Space

   Play from Playhead to Out Point

Ctrl+Space

Ctrl+Space

   Play-Stop Toggle

Space

SpaceRecord Voiceover

   Reveal Nested Sequence

Ctrl+Shift+F

Shift+T

   Ripple Trim Next Edit To Playhead

W

W

   Ripple Trim Previous Edit To Playhead

Q

Q

   Select Camera 1

1

1

   Select Camera 2

2

2

   Select Camera 3

3

3

   Select Camera 4

4

4

   Select Camera 5

5

5

   Select Camera 6

6

6

   Select Camera 7

7

7

   Select Camera 8

8

8

   Select Camera 9

9

9

   Select Find Box

Shift+F

Shift+F

   Select Clip at Playhead

D

D

   Select Next Clip

Ctrl+Down

Cmd+Down

   Select Next Panel

Ctrl+Shift+.

Ctrl+Shift+.

   Select Previous Clip

Ctrl+Up

Cmd+Up

   Select Previous Panel

Ctrl+Shift+,

Ctrl+Shift+,

   Set Poster Frame

Shift+P

Cmd+P

   Shuttle Left

J

J

   Shuttle Right

L

L

   Shuttle Slow Left

Shift+J

Shift+J

   Shuttle Slow Right

Shift+L

Shift+L

   Shuttle Stop

K

K

   Step Back

Left

Left

   Step Back Five Frames - Units

Shift+Left

Shift+Left

   Step Forward

Right

Right

   Step Forward Five Frames - Units

Shift+Right

Shift+Right

   Toggle All Audio Targets

Ctrl+9

Cmd+9

   Toggle All Source Audio

Ctrl+Alt+9

Opt+Cmd+9

Toggle All Source Video

Ctrl+Alt+0

Opt+Cmd+0

Toggle All Video Targets

Ctrl+0

Cmd+0

Toggle Audio During Scrubbing

Shift+S

Shift+S

Toggle Control Surface Clip Mixer Mode

   

   Toggle Full Screen

Ctrl+`

Ctrl+`

   Toggle Multi-Camera View

Shift+0

Shift+0

   Toggle Trim Type

Shift+T

Ctrl+T

   Trim Backward

Ctrl+Left

Opt+Left

   Trim Backward Many

Ctrl+Shift+Left

Opt+Shift+Left

   Trim Forward

Ctrl+Right

Opt+Right

   Trim Forward Many

Ctrl+Shift+Right

Opt+Shift+Right

   Trim Next Edit to Playhead

Ctrl+Alt+W

Opt+W

   Trim Previous Edit to Playhead

Ctrl+Alt+Q

Opt+Q

Project panel

Result Windows Mac OS

Workspace 1

Alt+Shift+1

Opt+Shift+1

   Workspace 2

Alt+Shift+2

Opt+Shift+2

   Workspace 3

Alt+Shift+3

Opt+Shift+3

   Workspace 4

Alt+Shift+4

Opt+Shift+4

   Workspace 5

Alt+Shift+5

Opt+Shift+5

   Workspace 6

Alt+Shift+6

Opt+Shift+6

   Workspace 7

Alt+Shift+7

Opt+Shift+7

   Workspace 8

Alt+Shift+8

Opt+Shift+8

   Workspace 9

Alt+Shift+9

Opt+Shift+9

   Zoom to Sequence

\

\

      Extend Selection Up

Shift+Up

Shift+Up

      Move Selection Down

Down

Down

      Move Selection End

End

End

      Move Selection Home

Home

Home

      Move Selection Left

Left

Left

      Move Selection Page Down

Page Down

Page Down

      Move Selection Page Up

Page Up

Page Up

      Move Selection Right

Right

Right

      Move Selection Up

Up

Up

      Next Column Field

Tab

Tab

      Next Row Field

Enter

Return

      Open in Source Monitor

Shift+O

Shift+O

      Previous Column Field

Shift+Tab

Shift+Tab

      Previous Row Field

Shift+Enter

Shift+Return

      Thumbnail Size Next

Shift+]

Shift+]

      Thumbnail Size Previous

Shift+[

Shift+[

      Toggle View

Shift+\

Shift+\

Timeline panel

Result 

Windows

Mac OS

Add Clip Marker

Ctrl+1

 

      Clear Selection

Backspace

Delete

      Decrease Audio Tracks Height

Alt+-

Opt+-

      Decrease Video Tracks Height

Ctrl+-

Cmd+-

      Increase Audio Tracks Height

Alt+=

Opt+=

      Increase Video Tracks Height

Ctrl+=

Cmd+=

      Nudge Clip Selection Left Five Frames

Alt+Shift+Left

Shift+Cmd+Left

      Nudge Clip Selection Left One Frame

Alt+Left

Cmd+Left

      Nudge Clip Selection Right Five Frames

Alt+Shift+Right

Shift+Cmd+Right

      Nudge Clip Selection Right One Frame

Alt+Right

Cmd+Right

      Ripple Delete

Alt+Backspace

Opt+Delete

      Set Work Area Bar In Point

Alt+[

Opt+[

      Set Work Area Bar Out Point

Alt+]

Opt+]

      Show Next Screen

Page Down

Page Down

      Show Previous Screen

Page Up

Page Up

      Slide Clip Selection Left Five Frames

Alt+Shift+,

Opt+Shift+,

      Slide Clip Selection Left One Frame

Alt+,

Opt+,

      Slide Clip Selection Right Five Frames

Alt+Shift+.

Opt+Shift+.

      Slide Clip Selection Right One Frame

Alt+.

Opt+.

      Slip Clip Selection Left Five Frames

Ctrl+Alt+Shift+Left

Opt+Shift+Cmd+Left

      Slip Clip Selection Left One Frame

Ctrl+Alt+Left

Opt+Cmd+Left

      Slip Clip Selection Right Five Frames

Ctrl+Alt+Shift+Right

Opt+Shift+Cmd+Right

      Slip Clip Selection Right One Frame

Ctrl+Alt+Right

Opt+Cmd+Right

Titler

Result Windows Mac OS

Arc Tool

A

A

      Bold

Ctrl+B

Cmd+B

      Decrease Kerning by Five Units

Alt+Shift+Left

Opt+Shift+Left

      Decrease Kerning by One Unit

Alt+Left

Opt+Left

      Decrease Leading by Five Units

Alt+Shift+Down

Opt+Shift+Down

      Decrease Leading by One Unit

Alt+Down

Opt+Down

      Decrease Text Size by Five Points

Ctrl+Alt+Shift+Left

Opt+Shift+Cmd+Left

      Decrease Text Size by One Point

Ctrl+Alt+Left

Opt+Cmd+Left

      Ellipse Tool

E

E

      Increase Kerning by Five Units

Alt+Shift+Right

Opt+Shift+Right

      Increase Kerning by One Unit

Alt+Right

Opt+Right

      Increase Leading by Five Units

Alt+Shift+Up

Opt+Shift+Up

      Increase Leading by One Unit

Alt+Up

Opt+Up

      Increase Text Size by Five Points

Ctrl+Alt+Shift+Right

Opt+Shift+Cmd+Right

      Increase Text Size by One Point

Ctrl+Alt+Right

Opt+Cmd+Right

      Insert Copyright Symbol

Ctrl+Alt+Shift+C

Opt+Shift+Cmd+C

      Insert Registered Symbol

Ctrl+Alt+Shift+R

Opt+Shift+Cmd+R

      Italic

Ctrl+I

Cmd+I

      Line Tool

L

L

      Nudge Selected Object Down by Five Pixels

Shift+Down

Shift+Down

      Nudge Selected Object Down by One Pixel

Down

Down

      Nudge Selected Object Left by Five Pixels

Shift+Left

Shift+Left

      Nudge Selected Object Left by One Pixel

Left

Left

      Nudge Selected Object Right by Five Pixels

Shift+Right

Shift+Right

      Nudge Selected Object Right by One Pixel

Right

Right

      Nudge Selected Object Up by Five Pixels

Shift+Up

Shift+Up

      Nudge Selected Object Up by One Pixel

Up

Up

      Path Type Tool

   

      Pen Tool

P

P

      Position Objects to Bottom Title Safe Margin

Ctrl+Shift+D

Shift+Cmd+D

      Position Objects to Left Title Safe Margin

Ctrl+Shift+F

Shift+Cmd+F

      Position Objects to Top Title Safe Margin

Ctrl+Shift+O

Shift+Cmd+O

      Rectangle Tool

R

R

      Rotation Tool

O

O

      Selection Tool

V

V

      Type Tool

T

T

      Underline

Ctrl+U

Cmd+U

      Vertical Type Tool

C

C

      Wedge Tool

W

W

Trim Monitor panel

Result Windows Mac OS

Focus Both Outgoing and Incoming

Alt+1

Opt+1

      Focus on Incoming Side

Alt+3

Opt+3

      Focus on Outgoing Side

Alt+2

Opt+2

      Loop

Ctrl+L

Cmd+L

      Trim Backward by Large Trim Offset

Alt+Shift+Left

Opt+Shift+Left

      Trim Backward by One Frame

Alt+Left

Opt+Left

      Trim Forward by Large Trim Offset

Alt+Shift+Right

Opt+Shift+Right

      Trim Forward by One Frame

Alt+Right

Opt+Right

Find keyboard shortcuts

Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

  • For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard shortcut appears in the tool tip after the tool description.
  • For menu commands, look for the keyboard shortcut at the right of the command.
  • For the most-used keyboard shortcuts not shown in tool tips or on menus, see the tables in this article. For a complete list of default and current shortcuts, choose Edit > Keyboard Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts (Mac OS)
  • Use the search field in the Keyboard Customization dialog box to find specific commands quickly.

Customize or load keyboard shortcuts

You can set shortcuts to match shortcuts in other software you use. If other sets are available, you can choose them from the Set menu in the Keyboard Customization dialog box.

  1. For customizing keyboard shortcuts, choose one of the following:

    • In Windows, choose Edit > Keyboard Shortcuts
    • In Mac OS, choose Premiere Pro > Keyboard Shortcuts
  2. In the Keyboard Customization dialog box, choose an option from the menu:

    Application

    Displays commands found in the menu bar, organized by category.

    Panels

    Displays commands associated with panels and menus.

    Tools

    Displays a list of tool icons.

  3. In the Command column, view the command for which you want to create or change a shortcut. If necessary, click the triangle next to the name of a category to reveal the commands it includes.

  4. Click in the item’s shortcut field to select it.

  5. Type the shortcut you want to use for the item. The Keyboard Customization dialog box displays an alert if the shortcut you choose is already in use.

  6. Do one of the following:

    • To erase a shortcut and return it to the command that originally had it, click Undo.
    • To jump to the command that previously had the shortcut, click Go To.
    • To simply delete the shortcut you typed, click Clear.
    • To reenter the shortcut you typed previously, click Redo.
  7. Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for your Key Set, and click Save.

    Note:

    The operating system reserves some commands. You cannot reassign those commands to Premiere Pro. Also, you cannot assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering relative timecode values. You can assign the minus (–) key on the main keyboard, however.

Copy keyboard shortcuts from one computer to another

Sync keyboard shortcuts using Creative Cloud

Premiere Pro CC lets you quickly and easily sync keyboard shortcuts between computers using the Sync Settings feature. Using Sync Settings, you can upload the customized keyboard shortcuts from your computer to Creative Cloud. Then, you can sync the keyboard shortcuts from Creative Cloud to any other computer.

For more information, see Sync settings using Adobe Creative Cloud.

Note:

Keyboard shortcuts are synchronized for the same platform only, and not between Windows and Mac OS platforms. That is, keyboard shortcuts created for Windows only sync with a Windows computer. Mac OS keyboard shortcuts only sync with a Mac OS computer.

Manually copy keyboard shortcuts

You can copy your customized keyboard shortcuts from one computer to another computer, or to another location on your computer.  

  1. Locate the keyboard shortcuts (.kys) file that you want to copy to another computer.

    The location of the customized keyboard shortcuts file depends on whether you've signed in to  Creative Cloud Sync Settings in Premiere Pro CC or not.

    Signed into Creative Cloud Sync Settings

    • Win: Users\[user name]\Documents\Adobe\Premiere Pro\[version]\Profile-CreativeCloud-\Win\
    • Mac: Users/[user name]/Documents/Adobe/Premiere Pro/[version]/Profile-CreativeCloud-/Mac/

    Signed out of Creative Cloud Sync Settings

    • Win: Users\[user name]\Documents\Adobe\Premiere Pro\[version]\Profile-username\Win\
    • Mac: Users/[user name]/Documents/Adobe/Premiere Pro/[version]/Profile-username/Mac/

    Note:

    [version] can be 7.0 or 8.0

  2. Copy the keyboard shortcuts (.kys) file and paste into the required file location.

    To copy the keyboard shortcuts file to a location on a different computer, copy the .kys file to a removable drive, like a USB thumb drive. Then, copy the .kys file from the removable drive to the appropriate location in the new computer.

Assign multiple keyboard shortcuts to a command

You can assign multiple keyboard shortcuts for a single command.

The Keyboard Shortcuts dialog displays the keyboard shortcut as an editable button, which lets you change, add multiple shortcuts, or delete shortcuts.

Add more shortcuts

To add more shortcuts to a command, click to the right of an existing shortcut. If there is no existing shortcut, click anywhere in the Shortcut column. A new shortcut button is created in which you can type the shortcut.

Edit a shortcut

Edit a shortcut

To edit a shortcut, click the shortcut text in the Shortcuts column. The text is replaced with an editable button. Type the shortcut that you want to use. If the shortcut you type is already in use, an alert appears.

Delete a shortcut

Delete a shortcut

To delete a shortcut, click 'x' in the editable shortcut button.

Remove shortcuts

  1. Do one of the following:

    • In Windows, choose Edit > Keyboard Shortcuts
    • In Mac OS, choose Premiere Pro > Keyboard Shortcuts
  2. Do one of the following:

    • To remove a shortcut, select the shortcut you want to remove, and click Clear.
    • To remove a set of shortcuts, choose the key set from the Set menu and click Delete. When prompted in the warning dialog box, click Delete to confirm your choice.

Print keyboard shortcuts

Many editors like to have a keyboard shortcuts document they can search and refer to. Premiere Pro offers a way to copy and paste keyboard shortcuts into a document, and then print. There are also pages in Help documentation that you can print, or save as a PDF.

Whether you are copy and pasting into a document, printing a PDF, or inspecting the Keyboard Shortcuts dialog box, it is important to note the available commands that are mappable to the keyboard. You can engage in a much more keyboard-driven workflow by adding new keyboard shortcuts.

Print a spreadsheet of the keyboard shortcuts

You can paste the lists of keyboard shortcuts from the Keyboard Customization dialog box into a text document, like a spreadsheet, from which you can print. The advantage of the copy and pasting method is that you can view your customized keyboard shortcuts, as well. If you select Final Cut Pro, Avid Media Composer, or Custom keyboard shortcuts, then those keyboard shortcuts are the ones that are printed.

  • Do one of the following:
    • Press Ctrl+Shift, and then choose Edit > Keyboard Shortcuts (Windows).
    • Press Command+Shift, and then choose Premiere Pro > Keyboard Shortcuts (Mac OS).
  • Click the Clipboard button.
  • Start a new document in a text editor, or spreadsheet program.
  • Paste the contents of the clipboard into the document.
  • Save the document and then print it out.

Print a PDF of the keyboard shortcuts

You can print a PDF of the existing keyboard shortcuts in the following Help articles:

Premiere Pro CC (Windows)
Premiere Pro CC (Mac)

Open the keyboard shortcuts article in a web browser and print it out.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy