Photoshop CC 2015 sürümü ile Dosya > Web için Kaydet seçeneği yeni dışa aktarma seçenekleriyle birlikte Dosya > Dışa Aktar > Web için Kaydet (Eski) olarak değiştirilmiştir.

Bu yeni dışa aktarma seçenekleri hakkında bilgi almak için bkz. Çalışma yüzeylerini, katmanları ve daha fazlasını dışa aktarma.

Dosya kaydetme

Geçerli dosyaya değişiklikleri kaydetmek için Kaydet komutunu veya değişiklikleri farklı bir dosyaya kaydetmek için Farklı Kaydet komutunu kullanın.

Değişiklikleri geçerli dosyaya kaydetme

  1. Dosya > Kaydet'i seçin.

    Dosya geçerli formatta kalır.

Dosyayı farklı bir ad, konum ya da formatta kaydetme

  1. Dosya > Farklı Kaydet'i seçin.

    Not:

    Camera Raw eklentisi camera raw görüntü dosyalarını Digital Negative (DNG) gibi farklı bir dosya formatında kaydedebilir.

  2. Format menüsünden bir format seçin.

    Not:

    Belgenin tüm özelliklerini desteklemeyen bir format seçerseniz iletişim kutusunun en altında bir uyarı görüntülenir. Bu uyarıyı görürseniz, dosyanın bir kopyasını Photoshop formatında ya da tüm görüntü verilerini destekleyen başka bir formatta kaydetmek en iyi yoldur.

  3. Dosya adı ve konum belirtin.
  4. Farklı Kaydet iletişim kutusunda kaydetme seçeneklerini belirleyin.
  5. Kaydet'i tıklatın.

    Bazı görüntü formatlarında kaydederken seçenekleri belirlemeniz için bir iletişim kutusu görünür.

    Not:

    Görüntüyü sabit diskinize kaydetmeden kopyalamak için Çoğalt komutunu kullanın. Görüntünün geçici bir sürümünü bellekte depolamak için anlık görüntü oluşturmak üzere Geçmiş panelini kullanın.

Dosya kaydetme seçenekleri

Farklı Kaydet iletişim kutusunda çeşitli dosya kaydetme seçenekleri belirleyebilirsiniz. Seçeneklerin kullanılabilirliği kaydettiğiniz görüntüye ve seçili dosya formatına bağlıdır.

Kopya Olarak

Geçerli dosyayı masaüstünüzde açık tutarken dosyanın bir kopyasını kaydeder.

Alfa Kanalları

Görüntüyle birlikte alfa kanal bilgilerini kaydeder. Bu seçeneği devre dışı bırakmak kaydedilen dosyadan alfa kanallarını kaldırır.

Katmanlar

Görüntüdeki tüm katmanları korur. Bu seçenek devre dışı bırakılmışsa ya da kullanılamıyorsa, tüm görünür katmanlar düzleştirilir ya da birleştirilir (seçili formata bağlı olarak).

Notlar

Görüntü içeren notları kaydeder.

Spot Renkleri

Görüntüyle birlikte spot kanal bilgilerini kaydeder. Bu seçeneği devre dışı bırakmak kaydedilen dosyadan spot renkleri kaldırır.

Prova Ayarı, ICC Profili (Windows) veya Renk Profilini Göm (Mac OS) seçeneğini kullanma

Renk yönetimi yapılan bir belge oluşturur.

Not:

Aşağıdaki görüntü önizleme ve dosya uzantısı seçenekleri yalnızca Dosya İşleme Tercihleri iletişim kutusunda Görüntü Önizlemeleri ve Dosya Uzantısı Ekle (Mac OS) seçenekleri için Kaydederken Sor seçiliyse kullanılabilir.

Minik Resim (Windows)

Dosya için minik resim verilerini kaydeder.

Küçük Harfli Dosya Uzantısı Kullan (Windows)

Dosya uzantısını küçük harfli yapar.

Görüntü Önizlemeleri seçenekleri (Mac OS)

Dosya için minik resim verilerini kaydeder. Minik resimler Aç iletişim kutusunda görünür.

Dosya Uzantısı seçenekleri (Mac OS)

Dosya uzantılarına ilişkin formatı belirtir. Formatın uzantısını bir dosya adına eklemek için Ekle'yi ve uzantıyı küçük harfli yapmak için Küçük Harf Kullan'ı seçin.

Dosya kaydetme tercihlerini ayarlama

  1. Aşağıdakilerden birini yapın:
    • (Windows) Düzen > Tercihler > Dosya İşleme'yi seçin.

    • (Mac OS) Photoshop > Tercihler > Dosya İşleme'yi seçin.

  2. Aşağıdaki seçenekleri ayarlayın:

    Görüntü Önizlemeleri

    Görüntü önizlemelerini kaydetmeye ilişkin bir seçenek belirleyin: Dosyaları önizlemesiz kaydetmek için Hiçbir Zaman Kaydetme, dosyaları belirtilen önizlemelerle kaydetmek için Her Zaman Kaydet ya da önizlemeleri dosyalara tek tek atamak için Kaydederken Sor. Mac OS'ta bir ya da daha çok önizleme tipi seçebilirsiniz. (Bkz. Mac OS görüntü önizleme seçenekleri.)

    Dosya Uzantısı (Windows)

    Dosyanın formatını belirten üç karakterli dosya uzantıları için bir seçenek belirleyin: Büyük harf karakterleri kullanan dosya uzantıları eklemek için Büyük Harf Kullan, küçük harf karakterleri kullanan dosya uzantıları eklemek için Küçük Harf Kullan.

    Dosya Uzantısı Ekle (Mac OS)

    Windows sisteminde kullanmak ya da bu sisteme aktarmak istediğiniz dosyalar için dosya uzantıları gereklidir. Dosya adlarına uzantı eklemek için bir seçenek belirleyin: Dosya uzantısı olmayan dosyaları hiçbir zaman kaydetme, Dosya adlarına her zaman dosya uzantıları ekle veya Dosya uzantılarını kaydederken tek tek her dosya için sor. Küçük harf kullanarak dosya uzantısı eklemek için Küçük Harf Kullan'ı seçin.

    Orijinal Klasöre Farklı Kaydet

    Görüntüleri varsayılan olarak çıktığı klasöre kaydeder. Bunun yerine son kaydettiğiniz klasöre kaydetmek için bu seçimi kaldırın.

    Arka Planda Kaydet

    Arka planda kaydetme, bir Kaydet komutunu seçtikten sonra Photoshop'ta çalışmaya devam etmenizi sağlar. Photoshop'un dosyayı kaydetmeyi bitirmesine beklemenize gerek yoktur.

    Kurtarma Bilgilerini Otomatik Olarak Kaydetme

    Photoshop otomatik olarak belirttiğiniz aralıkta çökme-kurtarma bilgilerini kaydeder. Programınız çökerse, Photoshop uygulamayı yeniden başlattığınızda işlerinizi kurtarır.

Mac OS görüntü önizleme seçenekleri

Mac OS'ta aşağıdaki önizleme tiplerinden bir ya da daha fazlasını seçebilirsiniz (dosyaların kaydedilmesini hızlandırmak ve dosya boyutunu en küçüğe indirgemek için yalnızca size gereken önizlemeleri seçin).

Simge

Önizlemeyi masaüstünde bir dosya simgesi olarak kullanır.

Tam Boy

Yalnızca düşük çözünürlüklü Photoshop görüntülerini açabilen uygulamalarda kullanım için dosyanın 72 ppi'lik sürümünü kaydeder. EPS olmayan dosyalar için bu bir PICT önizlemesidir.

Macintosh Minik Resmi

Önizlemeyi, Aç iletişim kutusunda görüntüler.

Windows Minik Resmi

Windows sistemlerinin görüntüleyebileceği bir önizleme kaydeder.

Büyük belgeleri kaydetme

Photoshop her iki boyutta da 300.000 piksele kadar olan belgeleri destekler ve her iki boyutta da 30.000'den fazla piksele sahip görüntüler içeren belgeleri kaydetmek için üç dosya formatı sağlar. Photoshop'un Photoshop CS'den önceki sürümleri de dahil olmak üzere, birçok uygulamanın 2 GB'tan büyük ya da her iki boyutta da 30.000'den fazla piksele sahip dosyaları işleyemeyeceğini unutmayın.

  1. Dosya > Farklı Kaydet'i seçin ve aşağıdaki dosya formatlarından birini seçin:

    Büyük Belge Formatı (PSB)

    Her boyutta dosyayı destekler. Bütün Photoshop özellikleri PSB dosyalarında korunur (ancak, belgeler genişlik veya yükseklikte 30.000'i geçiyorsa bazı eklenti filtreleri kullanılamaz). Şu anda PSB dosyaları yalnızca Photoshop CS ve sonraki sürümler tarafından desteklenmektedir.

    Photoshop Raw

    Her piksel boyutundaki ve her boyuttaki dosyaları destekler ancak katmanları desteklemez. Photoshop Ham formatında kaydedilen büyük belgeler düzleştirilir.

    TIFF

    4 GB'a kadar olan dosyaları destekler. 4 GB'tan büyük boyuttaki belgeler TIFF formatında kaydedilemez.

Katmanları dosyalara aktarma

PSD, BMP, JPEG, PDF, Targa ve TIFF de dahil olmak üzere çeşitli formatları kullanarak katmanları ayrı dosyalar olarak dışa aktarabilir ve kaydedebilirsiniz. Katmanlar kaydedildiklerinde otomatik olarak adlandırılırlar. Ad oluşturmayı denetleyebileceğiniz seçenekler belirleyebilirsiniz.

  1. Dosya > Dışa Aktar > Katmanları Dosyalara Aktar'ı seçin.

  2. Katmanları Dosyalara Aktar iletişim kutusunda, Hedef'in altında, dışa aktarılan dosyalar için hedef seçmek üzere Gözat'ı tıklatın. Oluşturulan dosyalar varsayılan olarak kaynak dosyayla aynı klasöre kaydedilir.
  3. Dosyalar için ortak bir ad belirlemek üzere Dosya Adı Öneki metin kutusuna bir ad girin.
  4. Yalnızca Katmanlar panelinde görünürlüğün etkinleştirildiği katmanları dışa aktarmak istiyorsanız Yalnızca Görünür Katmanlar seçeneğini belirleyin. Tüm katmanların dışa aktarılmasını istemiyorsanız bu seçeneği kullanın. Dışa aktarmak istemediğiniz katmanların görünürlüğünü kapatın.
  5. Dosya Türü menüsünden bir dosya formatı seçin. Seçenekleri gerektiği şekilde ayarlayın.
  6. Çalışma alanı profilinin dışa aktarılan dosyaya gömülmesini istiyorsanız ICC Profili Ekle seçeneğini kullanın. Renk yönetilen iş akışları için bu önemlidir.
  7. Çalıştır'ı tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi