Dépannage des problèmes d’impression | Photoshop

  1. Guide de l’utilisateur de Photoshop
  2. Présentation de Photoshop
    1. L’imaginer. Le créer.
    2. Nouveautés de Photoshop
    3. Modification de votre première photo
    4. Création de documents
    5. Photoshop | Questions courantes
    6. Configuration requise pour Photoshop
    7. Migration des paramètres prédéfinis, scripts et paramètres
    8. Découverte de Photoshop
  3. Services Photoshop et Adobe
    1. Photoshop et Adobe Stock
    2. Bibliothèques Creative Cloud
    3. Bibliothèques Creative Cloud dans Photoshop
    4. Grille et repères
    5. Création d’actions
    6. Commandes Annuler et Historique
    7. Raccourcis clavier par défaut
    8. Fonctionnalités tactiles et espaces de travail personnalisables
    9. Utilisation de la Touch Bar avec Photoshop
    10. Utilisation de l’extension Capture dans l’application sur Photoshop
  4. Photoshop sur iPad
    1. Photoshop sur iPad | Questions courantes
    2. Découverte de l’espace de travail
    3. Configuration requise | Photoshop sur iPad
    4. Création, ouverture et exportation de documents en ligne
    5. Ajout de photos
    6. Utilisation des calques
    7. Dessin et peinture à l’aide de pinceaux
    8. Réalisation de sélections et ajout de masques
    9. Retouche de vos compositions
    10. Utilisation des calques de réglage
    11. Réglage de la tonalité de votre composition à l’aide des courbes
    12. Exécution des opérations de transformation
    13. Recadrage et rotation des compositions
    14. Rotation, panoramique, zoom et réinitialisation des zones de travail
    15. Utilisation des calques de texte
    16. Utilisation de Photoshop et de Lightroom
    17. Obtention des polices manquantes dans Photoshop sur iPad
    18. Texte japonais dans Photoshop sur iPad
    19. Gestion des paramètres de l’application
    20. Raccourcis et mouvements tactiles
    21. Raccourcis clavier
    22. Configuration requise 1.x | Photoshop sur iPad
    23. Configuration requise 2.x | Photoshop sur iPad
    24. Modification de la taille de votre image
    25. Diffusion en direct de vos créations dans Photoshop sur iPad
    26. Correction des imperfections avec l’outil Correcteur
    27. Création de pinceaux dans Capture et utilisation dans Photoshop
  5. Photoshop sur le web
    1. Photoshop sur le web | Questions courantes
    2. Présentation de l’espace de travail
    3. Configuration requise | Photoshop sur le web
    4. Raccourcis clavier | Photoshop sur le web
    5. Types de fichiers pris en charge | Photoshop sur le web
    6. Ouverture et utilisation de documents en ligne
    7. Collaboration avec les parties prenantes
    8. Application de modifications limitées à vos documents en ligne
  6. Documents en ligne
    1. Documents en ligne de Photoshop | Questions courantes
    2. Documents en ligne de Photoshop | Questions relatives au workflow
    3. Gestion et utilisation de documents en ligne dans Photoshop
    4. Mise à niveau de l’espace de stockage en ligne pour Photoshop
    5. Impossible de créer ou d’enregistrer un document en ligne
    6. Résolution des erreurs de documents en ligne Photoshop
    7. Collecte des journaux de synchronisation de documents en ligne
    8. Partage d’accès et modification de vos documents en ligne
  7. Espace de travail
    1. Concepts de base sur l’espace de travail
    2. Création de documents
    3. Utilisation de la Touch Bar avec Photoshop
    4. Prise en charge de Microsoft Dial dans Photoshop
    5. Galeries d’outils
    6. Préférences de performances
    7. Utilisation des outils
    8. Mouvements tactiles
    9. Fonctionnalités tactiles et espaces de travail personnalisables
    10. Aperçus de technologie
    11. Métadonnées et annotations
    12. Partage rapide de vos créations
    13. Importation d’images Photoshop dans d’autres applications
    14. Préférences
    15. Raccourcis clavier par défaut
    16. Règles
    17. Affichage ou masquage des extras non imprimables
    18. Spécification des colonnes pour une image
    19. Commandes Annuler et Historique
    20. Panneaux et menus
    21. Importation de fichiers
    22. Positionnement des éléments avec le magnétisme
    23. Positionnement avec l’outil Règle
    24. Paramètres prédéfinis
    25. Personnalisation des raccourcis clavier
    26. Grille et repères
  8. Web, écran et conception d’application
    1. Photoshop pour la création
    2. Plans de travail
    3. Exportation de fichiers dans Photoshop
    4. Aperçu sur l’appareil
    5. Copie des propriétés CSS à partir de calques
    6. Découpage en tranches des pages web
    7. Options HTML pour les tranches
    8. Modification de la mise en page de la tranche
    9. Utilisation des images web
    10. Création de galeries de photos web
  9. Principes de base sur les images et les couleurs
    1. Redimensionnement des images
    2. Utilisation d’images pixellisées et vectorielles
    3. Taille et résolution de l’image
    4. Acquisition d’images à partir d’un appareil photo ou d’un scanner
    5. Création, ouverture et importation d’images
    6. Affichage des images
    7. Erreur de marqueur JPEG incorrect | Ouverture d’images
    8. Affichage de plusieurs images
    9. Personnalisation des sélecteurs et nuanciers
    10. Images HDR (High Dynamic Range)
    11. Correspondance des couleurs de votre image
    12. Conversion entre modes colorimétriques
    13. Modes colorimétriques
    14. Effacement de certaines parties d’une image
    15. Modes de fusion
    16. Sélection des couleurs
    17. Personnalisation des tables de couleurs indexées
    18. Informations sur l’image
    19. Les filtres de distorsion sont indisponibles
    20. À propos de la couleur
    21. Réglages de la couleur et du monochrome à l’aide des couches
    22. Sélection des couleurs dans les panneaux Couleur et Nuancier
    23. Exemple
    24. Mode colorimétrique ou mode Image
    25. Dominante de couleur
    26. Ajout d’un changement de mode conditionnel à une action
    27. Ajout de nuances à partir de fichiers HTML, CSS et SVG
    28. Profondeur et préférences
  10. Calques
    1. Concepts de base sur les calques
    2. Modification non destructrice
    3. Création et gestion de calques et de groupes
    4. Sélection, association et liaison de calques
    5. Importation d’images dans des blocs d’image
    6. Opacité et fusion de calque
    7. Masquage des calques
    8. Application de filtres dynamiques
    9. Compositions de calques
    10. Déplacement, superposition et verrouillage des calques
    11. Masquage de calques à l’aide de masques vectoriels
    12. Gestion des calques et des groupes
    13. Effets et styles de calque
    14. Modification des masques de calque
    15. Extraction de ressources
    16. Démasquer des calques grâce à des masques d’écrêtage
    17. Génération de fichiers d’image à partir de calques
    18. Utilisation des objets dynamiques
    19. Modes de fusion
    20. Combinaison de plusieurs images dans un seul portrait de groupe
    21. Association d’images avec des calques automatiquement fusionnés
    22. Alignement et répartition de calques
    23. Copie des propriétés CSS à partir de calques
    24. Chargement de sélections à partir des limites d’un masque de fusion ou d’un calque
    25. Masquage pour afficher le contenu des autres calques
    26. Calque
    27. Aplatissement
    28. Composite
    29. Arrière-plan
  11. Sélections
    1. Espace de travail Sélectionner et masquer
    2. Création de sélections rapides
    3. Prise en main des sélections
    4. Sélection à l’aide des outils de sélection
    5. Sélection à l’aide des outils Lasso
    6. Sélection d’une plage de couleurs dans une image
    7. Ajustement des sélections de pixels
    8. Conversion des tracés en cadres de sélection et inversement
    9. Concepts de base sur les couches
    10. Déplacement, copie et suppression de pixels sélectionnés
    11. Création d’un masque temporaire
    12. Enregistrement de sélections et de masques de couche alpha
    13. Sélection des zones actives de l’image
    14. Duplication, fractionnement et fusion de couches
    15. Opérations sur les couches
    16. Sélection
    17. Cadre de sélection
  12. Réglages d’images
    1. Déformation de perspective
    2. Réduction du flou dû aux tremblements de l’appareil photo
    3. Exemples de Correcteur
    4. Exportation des tables de correspondance de couleur
    5. Réglage de la netteté et du flou des images
    6. Réglage des couleurs
    7. Application du réglage Luminosité/Contraste
    8. Réglage des détails des tons foncés et des tons clairs
    9. Réglage Niveaux
    10. Réglage de la teinte et de la saturation
    11. Réglage de la vibrance
    12. Réglage de la saturation des couleurs dans des zones d’image
    13. Appliquer des réglages rapides de tons
    14. Application d’effets de couleur spéciaux aux images
    15. Amélioration de votre image grâce aux réglages de la balance des couleurs
    16. Images HDR (High Dynamic Range)
    17. Affichage des histogrammes et des valeurs des pixels
    18. Correspondance des couleurs de votre image
    19. Recadrage et redressement des photos
    20. Conversion d’une image couleur en photo noir et blanc
    21. Calques de réglage et de remplissage
    22. Réglage Courbes
    23. Modes de fusion
    24. Optimisation des images pour l’impression
    25. Réglage des tons et des couleurs à l’aide des pipettes Niveaux et Courbes
    26. Réglage de l’exposition et des tonalités HDR
    27. Filtre
    28. Flou
    29. Éclaircissement ou obscurcissement de zones de l’image
    30. Réglages de la correction sélective
    31. Remplacement des couleurs d’objets
  13. Adobe Camera Raw
    1. Configuration requise pour Camera Raw
    2. Nouveautés de Camera Raw
    3. Présentation de Camera Raw
    4. Création de panoramas
    5. Objectifs compatibles
    6. Effets de vignettage, de grain et de correction du voile dans Camera Raw
    7. Raccourcis clavier par défaut
    8. Correction automatique de perspective dans Camera Raw
    9. Comment effectuer des modifications non destructrices dans Camera Raw
    10. Filtre radial dans Camera Raw
    11. Gestion des paramètres Camera Raw
    12. Ouverture, traitement et enregistrement d’images dans Camera Raw
    13. Correction des images grâce à l’outil Suppression des défauts amélioré de Camera Raw
    14. Rotation, recadrage et retouche d’images
    15. Réglage du rendu des couleurs dans Camera Raw
    16. Récapitulatif des fonctionnalités | Adobe Camera Raw | Versions 2018
    17. Récapitulatif des nouvelles fonctionnalités
    18. Versions de processus dans Camera Raw
    19. Réglages locaux dans Camera Raw
  14. Réparation et restauration d’image
    1. Suppression d’objets dans les photos depuis l’espace Remplissage d’après le contenu
    2. Correctif et déplacement basés sur le contenu
    3. Retouche et correction des photos
    4. Correction de la distorsion et du bruit d’une image
    5. Procédures de dépannage simples pour résoudre la majorité des problèmes
  15. Transformations d’images
    1. Transformation d’objets
    2. Réglage du recadrage, de la rotation et de la dimension de la zone de travail
    3. Recadrage et redressement des photos
    4. Création et modification d’images panoramiques
    5. Déformation d’images, de formes et de tracés
    6. Point de fuite
    7. Utilisation du filtre Fluidité
    8. Mise à l’échelle sensible au contenu
    9. Transformation d’images, de formes et de tracés
    10. Déformation
    11. Transformation
    12. Panorama
  16. Dessin et peinture
    1. Peinture de motifs symétriques
    2. Traçage de rectangles et modification des options de contour
    3. À propos du dessin
    4. Dessin et modification de formes
    5. Outils de peinture
    6. Création et modification de pinceaux
    7. Modes de fusion
    8. Ajout de couleurs aux tracés
    9. Modification des tracés
    10. Utilisation de l’outil Pinceau mélangeur pour peindre
    11. Pinceaux prédéfinis
    12. Dégradés
    13. Fond et contour des sélections, des calques et des tracés
    14. Dessin avec les outils Plume
    15. Création de motifs
    16. Création d’un motif avec le filtre Placage de motif
    17. Gestion des tracés
    18. Gestion des motifs prédéfinis et des bibliothèques de motifs
    19. Dessin ou peinture réalisé avec une tablette graphique
    20. Création de pinceaux texturés
    21. Ajout d’éléments dynamiques à des pinceaux
    22. Dégradé
    23. Peinture de contours stylisés avec le pinceau d’historique artistique
    24. Peinture avec motifs
    25. Synchronisation des paramètres prédéfinis sur plusieurs appareils
  17. Texte
    1. Utilisation des polices OpenType SVG
    2. Mise en forme des caractères
    3. Mise en forme des paragraphes
    4. Création d’effets de texte
    5. Modification du texte
    6. Espacement des lignes et des caractères
    7. Texte en arabe et en hébreu
    8. Polices
    9. Dépannage des polices
    10. Texte asiatique
    11. Création de texte
    12. Erreur du moteur de texte lors de l’utilisation de l’outil Texte dans Photoshop | Windows 8
    13. Compositeur universel de scripts asiatiques
    14. Comment ajouter et modifier du texte dans Photoshop
  18. Vidéo et animation
    1. Montage vidéo dans Photoshop
    2. Édition des calques vidéo et d’animation
    3. Présentation de vidéos et d’animations
    4. Aperçu des vidéos et des animations
    5. Retouche d’images dans les calques vidéo
    6. Importation de fichiers vidéo et de séquences d’images
    7. Création d’animations d’images
    8. Animation 3D Creative Cloud (aperçu)
    9. Création d’animations de montage
    10. Création d’images pour la vidéo
  19. Filtres et effets
    1. Utilisation du filtre Fluidité
    2. Utilisation de la galerie des effets de flou
    3. Concepts de base sur les filtres
    4. Référence des effets de filtre
    5. Ajout d’effets d’éclairage
    6. Utilisation du filtre grand-angle adaptatif
    7. Utilisation du filtre Peinture à l’huile
    8. Effets et styles de calque
    9. Application de filtres spécifiques
    10. Étalement de la couleur dans des zones de l’image
  20. Enregistrement et exportation
    1. Enregistrement de fichiers dans des formats graphiques
    2. Enregistrement de fichiers dans Photoshop
    3. Formats de fichier
    4. Enregistrement et exportation de vidéos et d’animations
    5. Enregistrement des fichiers PDF
    6. Protection de copyright Digimarc
  21. Impression
    1. Impression d’objets 3D
    2. Impression à partir de Photoshop
    3. Impression avec gestion des couleurs
    4. Planches contact et présentations PDF
    5. Impression de photos dans une disposition de collection d’images
    6. Impression de tons directs
    7. Images bichromes
    8. Impression d’images sur une presse commerciale
    9. Amélioration des impressions couleur depuis Photoshop
    10. Dépannage des problèmes d’impression | Photoshop
  22. Automatisation
    1. Création d’actions
    2. Création de graphiques dynamiquement adaptés aux données
    3. Script
    4. Traitement des fichiers par lots
    5. Lecture et gestion des actions
    6. Ajout d’actions conditionnelles
    7. À propos des actions et du panneau Actions
    8. Enregistrement d’outils dans des actions
    9. Ajout d’un changement de mode conditionnel à une action
    10. Boîte à outils de l’interface utilisateur de Photoshop pour les modules externes et les scripts
  23. Traitement d’image 3D et technique
    1. Animation 3D Creative Cloud (aperçu)
    2. Impression d’objets 3D
    3. Peinture 3D
    4. Améliorations du panneau 3D | Photoshop
    5. Outils et concepts 3D essentiels
    6. Rendu et enregistrement 3D
    7. Création d’objets et d’animations 3D
    8. Piles d’images
    9. Workflow 3D
    10. Mesure
    11. Fichiers DICOM
    12. Photoshop et MATLAB
    13. Comptage d’objets dans une image
    14. Combinaison et conversion d’objets 3D
    15. Modification des textures 3D
    16. Réglage de l’exposition et des tonalités HDR
    17. Paramètres du panneau 3D
  24. Gestion des couleurs
    1. Compréhension de la gestion des couleurs
    2. Homogénéité des couleurs
    3. Paramètres de couleurs
    4. Utilisation des profils colorimétriques
    5. Gestion des couleurs de documents pour un affichage en ligne
    6. Gestion des couleurs de documents pour l’impression
    7. Gestion des couleurs des images importées
    8. Épreuvage des couleurs

Ce document vous indique les étapes à suivre pour le dépannage des problèmes d’impression généraux rencontrés dans Adobe Photoshop.

Pour trouver une solution à un problème d’impression particulier, effectuez une recherche dans la base de connaissances du support Adobe.

Avant de commencer

Avant de pouvoir résoudre le problème, déterminez-en la cause.

Détermination de la cause du problème d’impression

  1. Créez une image 72 ppp, RVB 2x2 pouces, tracez une ligne sur cette image, puis imprimez-la.

    Telechargement

  2. Imprimez un autre type de fichier (par exemple, un fichier de texte standard) d’une autre application (Microsoft Word ou TextEdit par exemple).

    • Si le fichier s’imprime correctement, le problème ne concerne pas tout le système. Il est spécifique à Photoshop. Toutefois, la manière dont Photoshop interagit avec le système peut affecter les performances d’impression. Passez à l’étape 3 pour éliminer certaines causes du problème liées au système.
    • Si le fichier ne s’imprime pas correctement, le problème concerne tout le système. Il n’est pas spécifique à Photoshop ou à vos fichiers. Le problème peut être lié à des ressources système faibles, une mémoire de l’imprimante insuffisante ou une mauvaise connexion entre l’ordinateur et l’imprimante. Passez à l’étape 3 pour éliminer certaines causes probables du problème.
  3. Redémarrez l’ordinateur, puis imprimez votre image.

    • S l’image s’imprime correctement, votre système était peut-être à court de mémoire ou de ressources.
    • Si l’image ne s’imprime pas correctement, passez à l’étape 4.
  4. Mettez votre imprimante hors tension pendant au moins 15 secondes pour vider sa mémoire, puis rallumez-la pour imprimer votre image.

    • Si l’image s’imprime correctement, la mémoire de l’imprimante était simplement pleine.
    • Si l’image ne s’imprime pas correctement, passez à l’étape 5.
  5. Si vous utilisez une imprimante en réseau, lancez l’impression depuis un autre ordinateur.

    • Si l’image s’imprime correctement, le premier ordinateur utilisé est peut-être incapable de se connecter correctement à l’imprimante ou au réseau. Consultez la documentation de votre réseau ou contactez votre administrateur réseau ou le fabricant de votre imprimante afin d’essayer de résoudre le problème.
    • Si le fichier ne s’imprime pas correctement, passez à l’étape 6.
  6. Imprimez votre image avec une autre imprimante.

    • Si l’image s’imprime correctement, le premier ordinateur utilisé est peut-être incapable de se connecter correctement à l’imprimante. Les problèmes de communication, de matériel ou de mémoire peuvent empêcher un ordinateur de se connecter à une imprimante. Vérifiez que l’imprimante est sous tension et bien connectée, puis effectuez un test automatique afin de vous assurer qu’elle fonctionne correctement. Pour obtenir des instructions, consultez la documentation fournie avec l’imprimante ou contactez le fabricant de l’imprimante. Si vous utilisez une imprimante réseau, envisagez de contacter votre administrateur réseau pour obtenir de l’aide.
    • Si le fichier ne s’imprime pas correctement, consultez la section Résoudre les problèmes liés à l’impression d’un fichier d’une application dans ce document.

Résoudre les problèmes liés à l’impression d’une image spécifique de Photoshop

Si vous rencontrez des problèmes pour imprimer une image individuelle depuis Photoshop, effectuez les tâches suivantes dans leur ordre d’apparition. Imprimez après chaque tâche effectuée.

1. Réinitialisez les préférences de l’imprimante dans l’image.

Appuyez sur la barre d’espace du clavier avant de cliquer sur Fichier > Imprimer. Ce processus réinitialise les préférences de l’imprimante inscrites dans l’image. 

2. Vérifiez ces options dans le pilote de l’imprimante.

  • Dans Paramètres d’impression, assurez-vous que le format du papier est correct. 
  • Sélectionnez l’option d’alimentation papier correcte pour déterminer la façon dont votre papier est envoyé à l’imprimante. Si vous sélectionnez la mauvaise option d’alimentation papier, l’image peut être coupée, imprimée en partie uniquement ou sur une mauvaise section de la page.
  • Vérifiez que la configuration de la gestion du papier est appropriée. Par exemple, en utilisant certains pilotes Epson, sélectionnez la Gestion du papier et vérifiez que le format de papier de destination correspond à la feuille de papier utilisée. Si ce n’est pas le cas, sélectionnez Ajuster à la zone d’impression puis modifiez le format de papier de destination en choisissant la taille appropriée. Désélectionnez Ajuster à la zone d’impression, si nécessaire. D’autres fabricants d’imprimante peuvent utiliser des options similaires.
  • Dans les paramètres d’impression, vérifiez que le type de support est correct.
  • Désélectionnez l’option Sortie 16 bits, au cas où votre pilote ne prendrait pas en charge l’impression 16 bits.

3. Enregistrez l’image comme un nouveau fichier.

Enregistrez à nouveau le document en choisissant Fichier > Enregistrer sous, et attribuez un nouveau nom au fichier. La commande Enregistrer sous oblige Photoshop à réécrire le fichier.

4. Pixellisez les calques ou aplanissez votre image.

Lorsque vous imprimez une image depuis Photoshop, seul le contenu visible à l’écran est imprimé. Pixellisez les calques ou aplanissez votre image pour améliorer les performances d’impression.

Important : pixelliser les calques ou aplanir l’image supprime le contenu modifiable, comme le type et les objets dynamiques. Avant de poursuivre cette tâche, faites une sauvegarde de l’image existante.

Pour pixelliser les calques :

  1. Sélectionnez les calques que vous souhaitez pixelliser.

  2. Sélectionnez Calque > Pixelliser, puis sélectionnez une option dans le sous-menu.

Pour plus d’informations sur la pixellisation des calques, voir Pixellisation de calques.

Pour aplanir l’image, sélectionnez Calque > Aplanir l’image.

Pour plus d’informations sur l’aplatissement d’image, voir Fusion et duplication de calques.

5. Imprimez le fichier en mode composite.

Si vous rencontrez des difficultés pour imprimer une image avec des séparations de couleurs, imprimez le fichier en mode composite pour déterminer si le problème vient d’une planche de couleur. Si vous imprimez un composite, toutes les couleurs s’impriment sur une planche, peu importe si des couleurs individuelles ont été sélectionnées.

Si le problème avec votre image spécifique persiste après que vous avez effectué les étapes ci-dessus, votre fichier est peut-être endommagé. Il est également possible que la manière dont Photoshop interagit avec votre système soit la cause du problème. Passez à Résoudre les problèmes d’impression liés à une imprimante avec Photoshop pour obtenir des procédures de dépannage supplémentaires.

Résoudre les problèmes liés à l’impression d’un fichier dans une application

Si vous rencontrez des problèmes pour l’impression d’un fichier de votre ordinateur, contactez le support d’Apple, le support technique de Microsoft ou le fabricant de l’imprimante. Assurez-vous que l’imprimante est sous tension et vérifiez les connexions physiques entre l’imprimante et l’ordinateur. La solution peut simplement consister à reconnecter un câble.

Notez également que de récents changements apportés à votre système informatique peuvent affecter l’impression, parmi ces changements :

  • Des mises à jour de votre matériel ou de vos logiciels
  • Du nouveau matériel ou logiciel
  • Mises à niveau ou mises à jour de votre système d’exploitation
  • La suppression d’un logiciel
  • L’installation ou la suppression de polices de caractères
  • La connexion à un réseau ou toute autre modification de votre configuration réseau
  • La réorganisation ou le nettoyage de fichiers sur votre disque dur

Conservez un enregistrement des modifications apportées au système pour pouvoir résoudre les problèmes d’impression ou autres. Si le problème persiste, suivez les instructions des autres sections de ce document, le cas échéant.

Voir également ces documents de dépannage d’imprimante d’Apple (macOS) et de Microsoft (Windows).

Résoudre les problèmes d’impression liés à une imprimante avec Photoshop

Si vous rencontrez des problèmes pour imprimer depuis Photoshop, suivez les tâches suivantes dans leur ordre d’apparition, en effectuant une impression après chaque tâche.

1. Vérifiez que vous disposez de la configuration requise pour Photoshop.

Pour une liste mise à jour de la configuration requise, consultez Configuration système requise | Photoshop.

2. Utilisez un pilote d’impression à jour.

En général, les fabricants d’imprimantes mettent fréquemment à jour les pilotes logiciels. Si vous n’avez pas récemment mis à jour le pilote de votre imprimante, contactez son fabricant afin d’obtenir un pilote mis à jour ou téléchargez-en un sur le site Web du fabricant.

3. Supprimez les fichiers temporaires de votre système (Windows uniquement).

4. Vérifiez que l’imprimante dispose de suffisamment de mémoire.

Vérifiez que l’imprimante dispose de suffisamment de mémoire pour imprimer tous les éléments de la page. Pour effectuer une impression à 300 ppp, assurez-vous que l’imprimante dispose d’au moins 2 Mo de RAM disponible. Pour effectuer une impression à 600 ppp, assurez-vous que l’imprimante dispose d’au moins 4 à 6 Mo de RAM. Pour savoir comment déterminer la mémoire disponible de l’imprimante, reportez-vous à la documentation de l’imprimante.

5. Recréez l’instance de l’imprimante (Mac uniquement).

Pour recréer l’instance de l’imprimante :

  1. Accédez à Imprimer et numériser dans les Préférences du système.

  2. Sélectionnez l’imprimante et cliquez sur le bouton Moins (-).

  3. Cliquez sur le bouton Plus (+).

  4. Sélectionnez une imprimante ou saisissez son adresse IP, puis cliquez sur Ajouter.

6. Recréez le fichier de préférences de Photoshop.

Recréez le fichier de préférences de Photoshop afin d’éliminer les problèmes susceptibles d’être causés par un fichier de préférences endommagé.

Pour obtenir des instructions sur la façon de recréer les préférences, voir cette procédure : Réinitialiser les préférences de Photoshop

Remarque : lorsque vous utilisez cette solution, Photoshop crée un fichier de préférences et vous perdez les paramètres personnalisés associés à votre fichier de préférences actuel. Toutefois, le fichier renommé à l’étape 3 est votre fichier de préférences d’origine. Si vous en venez à la conclusion que le fichier de préférences n’est pas à l’origine du problème, vous pouvez restaurer vos paramètres personnalisés en plaçant le fichier des préférences à son emplacement d’origine.

7. Déplacez l’image sur un disque dur local.

Si le fichier se trouve sur un lecteur amovible (par exemple, un disque dur USB) ou un lecteur réseau, déplacez-le vers un disque dur local. Adobe recommande d’enregistrer les fichiers sur un disque dur local lorsque vous les ouvrez, les enregistrez ou les imprimez pour réduire les risques de problèmes et éviter d’endommager vos fichiers.

8. Créez de l’espace disque supplémentaire.

Assurez-vous de disposer de suffisamment d’espace libre sur le disque dur de votre lecteur système ou du lecteur sur lequel le fichier est enregistré. Adobe recommande de disposer d’un espace disque équivalant à trois à cinq fois la taille du fichier que vous imprimez.

Pour créer davantage d’espace, recherchez et supprimez les fichiers temporaires (.tmp) présents sur votre ordinateur, supprimez vos fichiers Internet temporaires ou les programmes superflus de votre ordinateur. Pour obtenir des instructions sur la suppression des fichiers Internet temporaires, reportez-vous à la documentation de votre navigateur Internet. Pour obtenir des instructions sur la suppression de programmes, consultez la documentation relative à chaque programme.

Vous pouvez également libérer de l’espace disque en contournant le fichier spoule qui enregistre les fichiers temporaires sur le disque système pendant l’impression. Pour avoir des instructions sur le contournement du fichier spoule, consultez le document fourni avec Windows ou contactez le support technique de Windows.

9. Imprimez depuis une imprimante locale.

Si vous imprimez depuis une imprimante réseau, essayez d’imprimer depuis un ordinateur directement relié à l’imprimante locale.

Si le fichier s’imprime correctement, l’erreur peur provenir des problèmes liés au réseau, à votre imprimante ou aux pilotes de périphérique. Contactez votre administrateur réseau, consultez la documentation de votre imprimante, ou contactez le fabricant de l’imprimante pour obtenir de l’aide.

10. Exécutez Photoshop sans aucune autre application n’est en cours d’exécution.

Certaines applications ou services peuvent être source de problèmes s’ils sont exécutés en même temps que Photoshop. Avant d’imprimer depuis Photoshop, désactivez les éléments de démarrage qui s’exécutent au démarrage de votre ordinateur.

Sous Mac, effectuez un démarrage en mode sans échec. Le mode sans échec permet d’optimiser la RAM disponible et de limiter le risque qu’une autre application ou un autre service en arrière-plan n’entre en conflit avec Photoshop. Pour obtenir des instructions ou une assistance sur le démarrage de votre ordinateur en mode sans échec, reportez-vous au document « Mac OS X: Starting up in Safe Mode » (Apple Support Article HT1455) ou contactez le support d’Apple.

Sous Windows, voir Désactiver les éléments et services de démarrage | Windows pour plus de détails.

11. Optimisez les performances de Photoshop.

Résolution des problèmes d’impression liés à une imprimante PostScript

Si vous rencontrez des problèmes pour imprimer depuis Photoshop avec une imprimante PostScript, effectuez les tâches ci-dessous dans leur ordre d’apparition et lancez l’impression après chaque tâche.

Clause de non-responsabilité : certaines de ces solutions nécessitent la modification des propriétés du pilote de l’imprimante. Les emplacements pour les propriétés spécifiques varient en fonction de l’imprimante et du pilote de l’imprimante. Cependant, le support technique Adobe ne peut pas donner d’informations détaillées sur l’emplacement de chaque propriété. Pour plus d’informations, contactez le fabricant de l’imprimante ou reportez-vous à la documentation de l’imprimante.

1. Utilisez un fichier PPD mis à jour.

Un fichier de description d’imprimante PostScript (PPD) décrit les capacités d’une imprimante PostScript pour des paramètres tels que les marges, la couleur et la résolution. Des fichiers PPD incorrects ou périmés peuvent augmenter les délais d’impression ou induire d’autres problèmes. Configurez votre imprimante dans le panneau de configuration Imprimantes avec le fichier PPD recommandé par le fabricant de l’imprimante.

Pour obtenir le fichier PPD adapté à votre périphérique, contactez le fabricant de l’imprimante.

2. Configurez le pilote de l’imprimante pour émettre un code PostScript optimisé (Windows uniquement).

Si vous définissez le pilote de l’imprimante pour émettre un code PostScript optimisé pour la portabilité et au format binaire, la mise à l’échelle que doit effectuer le pilote est réduite, lui évitant ainsi de perdre des parties d’images.

Pour configurer le pilote de l’imprimante pour émettre un code PostScript optimisé, procédez comme suit :

  1. Sélectionnez Démarrer > Panneau de configuration, puis ouvrez Imprimantes.
  2. Cliquez avec le bouton droit de la souris sur l’imprimante et sélectionnez Propriétés dans le menu contextuel.
  3. Sélectionnez l’onglet Général.
  4. Sélectionnez Préférences d’impression, puis cliquez sur Avancées.
  5. Ouvrez les Options de document, puis les Options PostScript.
  6. Réglez l’option Sortie PostScript sur Optimiser pour la portabilité.

3. Installez un pilote d’imprimante compatible avec votre système d’exploitation (Windows uniquement).

Si vous utilisez une imprimante réseau, installez un pilote d’imprimante compatible avec votre système d’exploitation. Les serveurs d’impression ne prennent pas toujours en charge les pilotes pour les systèmes d’exploitation exécutés sur les ordinateurs client. Vous pouvez utiliser un pilote d’imprimante adapté au système d’exploitation du serveur d’impression mais pas au système d’exploitation de votre ordinateur.

Installer un pilote d’impression compatible avec votre système d’exploitation :

  1. Sélectionnez Démarrer > Panneau de configuration, puis ouvrez Imprimantes.
  2. Cliquez sur l’imprimante réseau avec le bouton droit de la souris et choisissez Supprimer.
  3. Cliquez deux fois sur Ajouter une imprimante, puis cliquez sur Suivant.
  4. Sélectionnez Ajouter une imprimante locale, puis cliquez sur Suivant.
  5. Sélectionnez Créer un nouveau port.
  6. Choisissez Port local dans le menu Type de port, puis cliquez sur Suivant.
  7. Dans la boîte de dialogue Nom de port, saisissez le chemin d’accès pour le serveur d’impression et l’imprimante (par exemple, \\printservername\printername), puis cliquez sur OK.
  8. Suivez les instructions suivantes à l’écran pour installer un pilote dont la marque et le modèle correspondent à votre imprimante réseau.

Résoudre les problèmes d’impression liés à une imprimante autre que PostScript

Si vous rencontrez des problèmes pour imprimer depuis Photoshop avec une imprimante autre que PostScript, effectuez les tâches ci-dessous dans leur ordre d’apparition et lancez l’impression après chaque tâche.

1. Vérifiez que l’imprimante dispose de suffisamment de mémoire.

Vérifiez que l’imprimante dispose de suffisamment de mémoire pour imprimer tous les éléments de la page. Pour effectuer une impression à 300 ppp, assurez-vous que l’imprimante dispose d’au moins 2 Mo de RAM disponible. Pour effectuer une impression à 600 ppp, assurez-vous que l’imprimante dispose d’au moins 4 à 6 Mo de RAM.

Pour savoir comment déterminer la mémoire disponible de l’imprimante, reportez-vous à la documentation de l’imprimante.

2. Activez le mode VGA de votre carte vidéo (Windows uniquement).

Le mode VGA est une option de démarrage qui oblige le système à passer en mode VGA 16 couleurs en 640 x 480 à l’aide d’un pilote vidéo compatible avec un adaptateur vidéo quelconque. Activez le mode VGA de votre carte vidéo pour résoudre les problèmes liés à la carte vidéo ainsi qu’à ses pilotes.

Pour redémarrer Windows en mode VGA :

  1. Quittez toutes les applications.
  2. Cliquez sur Démarrer, tapez msconfig dans la zone de texte Rechercher et appuyez sur la touche Entrée.
  3. Cliquez sur l’onglet Démarrage.
  4. Dans la section Options de démarrage, sélectionnez Vidéo de base.
  5. Cliquez sur OK, puis redémarrez Windows.

Remarque : au redémarrage, un message indiquant que l’utilitaire de configuration système a modifié le mode de démarrage de Windows peut s’afficher. Dans ce cas, cliquez sur OK et, lorsque l’utilitaire de configuration système apparaît, cliquez sur Annuler pour le fermer.

  1. Pour réactiver votre pilote de carte vidéo d’origine:
  2. Cliquez sur Démarrer, tapez msconfig dans la zone de texte Rechercher et appuyez sur la touche Entrée.
  3. Cliquez sur l’onglet Démarrage.
  4. Dans la section Options de démarrage, désélectionnez Vidéo de base.
  5. Cliquez sur OK, puis redémarrez Windows.

Si vous pouvez imprimer correctement depuis Photoshop avec le pilote VGA de Windows, le pilote de votre carte vidéo est peut-être endommagé, périmé ou incompatible avec le pilote de votre imprimante ou avec Photoshop. Pour obtenir un pilote de carte vidéo mis à jour, contactez le fabricant de votre carte vidéo.

3. Utilisez le mode PostScript de l’imprimante.

Si l’imprimante dispose d’une option PostScript, utilisez le mode PostScript. Pour plus de détails, consultez la documentation de l’imprimante.

Logo Adobe

Accéder à votre compte