Objecten rangschikken

  1. Adobe Animate-handboek
  2. Inleiding tot Animate
    1. Nieuw in Animate
    2. Visuele verklarende woordenlijst
    3. Systeemvereisten voor Animate
    4. Animate-sneltoetsen
    5. Werken met meerdere bestandstypen in Animate
  3. Animatie
    1. Grondbeginselen voor animaties in Animate
    2. Frames en hoofdframes gebruiken in Animate
    3. Frame-voor-frame-animaties in Animate
    4. Werken met klassieke tween-animaties in Animate
    5. De tool Penseel
    6. Hulplijnen voor bewegingen
    7. Bewegings-tween en ActionScript 3.0
    8. Informatie over animaties met bewegings-tween
    9. Animaties met bewegings-tweens
    10. Een animatie met bewegings-tween maken
    11. Eigenschapshoofdframes gebruiken
    12. Een positie animeren met een tween
    13. Bewegings-tweens bewerken in de Bewegingseditor
    14. Het bewegingspad van een tween-animatie bewerken
    15. Bewegings-tweens manipuleren
    16. Aangepaste versnellingen toevoegen
    17. Voorinstellingen voor beweging maken en toepassen
    18. Animatietween-reeksen instellen
    19. Werken met als XML-bestanden opgeslagen bewegings-tweens
    20. Bewegings-tweens en klassieke tweens
    21. Vormen tweenen
    22. De tool Bone-animatie gebruiken in Animate
    23. Werken met structuren voor personages in Animate
    24. Maskeerlagen gebruiken in Adobe Animate
    25. Werken met scènes in Animate
  4. Interactiviteit
    1. Knoppen maken met Animate
    2. Animate-projecten converteren naar andere documentindelingen
    3. HTML5 Canvas-documenten maken en publiceren in Animate
    4. Interactiviteit toevoegen met codefragmenten in Animate
    5. Aangepaste HTML5-componenten maken
    6. Componenten in HTML5 Canvas gebruiken
    7. Maken van aangepaste componenten: Voorbeelden
    8. Codefragmenten voor aangepaste componenten
    9. Tips en trucs: Adverteren met Animate
    10. Ontwerp en publicatie van virtual reality
  5. Werkruimte en workflow
    1. Penselen maken en beheren
    2. Google-lettertypen gebruiken in HTML5 Canvas-documenten
    3. Creative Cloud Libraries en Adobe Animate gebruiken
    4. Het werkgebied en het deelvenster Tools voor Animate gebruiken
    5. Workflow en werkruimte in Animate
    6. Weblettertypen gebruiken in HTML5 Canvas-documenten
    7. Tijdlijnen en ActionScript
    8. Werken met meerdere tijdlijnen
    9. Voorkeuren instellen
    10. Deelvensters voor ontwerp in Animate gebruiken
    11. Tijdlijnlagen maken met Animate
    12. Animaties exporteren voor mobiele apps en game-engines
    13. Objecten verplaatsen en kopiëren
    14. Sjablonen
    15. Zoeken en vervangen in Animate
    16. Ongedaan maken, Opnieuw en het deelvenster Historie
    17. Sneltoetsen
    18. De tijdlijn gebruiken in Animate
    19. HTML-extensies maken
    20. Optimalisatieopties voor afbeeldingen en geanimeerde GIF-bestanden
    21. Exportinstellingen voor afbeeldingen en GIF-bestanden
    22. Deelvenster Elementen in Animate
  6. Multimedia en video
    1. Grafische objecten transformeren en combineren in Animate
    2. Symboolinstanties maken in Animate en ermee werken
    3. Afbeeldingen overtrekken
    4. Geluid gebruiken in Adobe Animate
    5. SVG-bestanden exporteren
    6. Videobestanden maken voor gebruik in Animate
    7. Een video toevoegen in Animate
    8. Werken met videoactiepunten
    9. Objecten tekenen en maken met Animate
    10. Lijnen en vormen omvormen
    11. Streken, verlopen en vullingen met Animate CC
    12. Werken met Adobe Premiere Pro en After Effects
    13. Deelvensters voor kleuren in Animate CC
    14. Flash CS6-bestanden openen met Animate
    15. Werken met klassieke tekst in Animate
    16. Illustraties opnemen in Animate
    17. Geïmporteerde bitmaps in Animate
    18. 3D-afbeeldingen
    19. Werken met symbolen in Animate
    20. Lijnen en vormen tekenen met Adobe Animate
    21. Werken met bibliotheken in Animate
    22. Geluiden exporteren
    23. Objecten selecteren in Animate CC
    24. Werken met Illustrator AI-bestanden in Animate
    25. Patronen toepassen met het sproeipenseel
    26. Overvloeimodi toepassen
    27. Objecten rangschikken
    28. Taken automatiseren met het menu Opdrachten
    29. Meertalige tekst
    30. De camera gebruiken in Animate
    31. Animate gebruiken met Adobe Scout
    32. Werken met Fireworks-bestanden
    33. Grafische filters
    34. Geluid en ActionScript
    35. Tekenvoorkeuren
    36. Tekenen met de pen
  7. Platforms
    1. Animate-projecten converteren naar andere documentindelingen
    2. Ondersteuning voor aangepaste platforms
    3. HTML5 Canvas-documenten maken en publiceren in Animate
    4. Een WebGL-document maken en publiceren
    5. Toepassingen verpakken voor AIR voor iOS
    6. AIR voor Android-toepassingen publiceren
    7. Publiceren voor Adobe AIR voor desktop
    8. Publicatie-instellingen voor ActionScript
    9. Tips en trucs: ActionScript organiseren in een toepassing
    10. ActionScript gebruiken met Animate
    11. Tips en trucs: Richtlijnen voor toegankelijkheid
    12. Toegankelijkheid in de Animate-werkruimte
    13. Scripts schrijven en beheren
    14. Ondersteuning voor aangepaste platforms inschakelen
    15. Overzicht van ondersteuning voor aangepaste platforms
    16. Toegankelijke inhoud maken
    17. Werken met plug-in voor ondersteuning voor aangepaste platforms
    18. Foutopsporing in ActionScript 3.0
    19. Ondersteuning voor aangepaste platforms inschakelen
  8. Exporteren en publiceren
    1. Bestanden exporteren uit Animate CC
    2. OAM-publicatie
    3. SVG-bestanden exporteren
    4. Afbeeldingen en video's exporteren met Animate
    5. AS3-documenten publiceren
    6. Animaties exporteren voor mobiele apps en game-engines
    7. Geluiden exporteren
    8. QuickTime-videobestanden exporteren
    9. Afspelen van externe video met ActionScript beheren
    10. Tips en trucs: Tips voor het maken van inhoud voor mobiele apparaten
    11. Tips en trucs: Videoconventies
    12. Tips en trucs: Richtlijnen voor het ontwerpen van SWF-toepassingen
    13. Tips en trucs: Structuur geven aan FLA-bestanden
    14. Beste werkwijzen voor het optimaliseren van FLA-bestanden voor Animate
    15. Publicatie-instellingen voor ActionScript
    16. Publicatie-instellingen opgeven voor Animate
    17. Projectorbestanden exporteren
    18. Afbeeldingen en geanimeerde GIF-bestanden exporteren
    19. HTML-publicatiesjablonen
    20. Werken met Adobe Premiere Pro en After Effects
    21. Snel uw animaties delen en publiceren

Objecten stapelen

In Animate worden objecten in een laag in de volgorde gestapeld waarop ze zijn gemaakt, waarbij het recentst gemaakte object boven aan de stapel komt. De stapelvolgorde van objecten bepaalt hoe ze worden weergegeven wanneer ze overlappen. U kunt de stapelvolgorde van objecten altijd wijzigen.

Getekende lijnen en vormen worden altijd onder groepen en symbolen in de stapel weergegeven. U kunt deze omhoog verplaatsen in de stapel door ze te groeperen of tot symbolen te maken.

Lagen beïnvloeden ook de stapelvolgorde. Alles op laag 2 wordt vóór alles op laag 1 weergegeven, enzovoort. U kunt de volgorde van lagen wijzigen door de laagnaam in de tijdlijn naar een nieuwe positie te slepen.

  1. Selecteer het object.
  2. Ga als volgt te werk:
    • Selecteer Wijzigen > Rangschikken > Naar voorgrond of Naar achtergrond om het object of de groep naar boven of naar onder in de stapelvolgorde te verplaatsen.

    • Selecteer Wijzigen > Rangschikken > Naar voren of Naar achteren om het object of de groep één positie naar voren of naar achteren in de stapelvolgorde te verplaatsen.

Wanneer u meerdere groepen hebt geselecteerd, worden deze voor of achter alle niet-geselecteerde groepen geplaatst, waarbij hun volgorde ten opzichte van elkaar behouden blijft.

Objecten uitlijnen

Via het deelvenster Uitlijnen kunt u geselecteerde objecten langs de horizontale of verticale as uitlijnen. U kunt objecten verticaal langs de rechterrand, tussen de randen of langs de linkerrand van de geselecteerde objecten uitlijnen, maar ook horizontaal langs de bovenrand, tussen de randen of langs de onderrand van de geselecteerde objecten.

Zie het onderwerp over het gebruik van lay-outgereedschappen op de webpagina met Animate-zelfstudies voor een zelfstudie over lay-outgereedschappen in Animate.

  1. Selecteer de objecten die u wilt uitlijnen.
  2. Selecteer Venster > Uitlijnen.
  3. Selecteer Op werkgebied in het deelvenster Uitlijnen om uitlijningswijzigingen toe te passen ten opzichte van de afmetingen van het werkgebied.
  4. Selecteer de uitlijningsknoppen om de geselecteerde objecten te wijzigen.

Objecten groeperen

Wanneer u elementen als een enkel object wilt manipuleren, moet u deze groeperen. U kunt bijvoorbeeld na het maken van een tekening de elementen van de tekening groeperen, zodat u de tekening als een geheel eenvoudig kunt selecteren en verplaatsen.

Wanneer u een groep selecteert, worden in Eigenschapcontrole de x- en y-coördinaten van de groep en de pixelafmetingen weergegeven.

U kunt groepen bewerken zonder de groepering ervan op te heffen. U kunt ook een afzonderlijk object in een groep selecteren om het te bewerken zonder de groepering van de objecten op te heffen.

  1. Selecteer de objecten die u wilt groeperen. U kunt vormen, andere groepen, symbolen, tekst, enzovoort selecteren.
    • Selecteer Wijzigen > Groeperen of druk op Ctrl+G (Windows) of Cmd+G (Macintosh) om objecten te groeperen.

    • Selecteer Wijzigen > Groep opheffen of druk op Ctrl+Shift+G (Windows) of Cmd+Shift+G (Macintosh) om de groepering van objecten op te heffen.

Groep of object binnen een groep bewerken

  1. Selecteer de groep en selecteer vervolgens Bewerken > Selectie bewerken of dubbelklik op de groep met het gereedschap Selecteren.

    Alles op de pagina dat niet onderdeel is van groep, wordt gedimd weergegeven om aan te geven dat elementen buiten de groep niet toegankelijk zijn.

  2. Bewerk elementen binnen de groep.
  3. Selecteer Bewerken > Alles bewerken of dubbelklik met het gereedschap Selecteren op een lege plek in het werkgebied.

    De groep wordt door Animate teruggezet naar de status als enkelvoudige entiteit, waarna u met andere elementen in het werkgebied kunt werken.

Groepen en objecten splitsen

U kunt groepen, instanties en bitmaps afscheiden tot ongegroepeerde, bewerkbare elementen door ze te splitsen. Op die manier wordt de bestandsgrootte van geïmporteerde afbeeldingen aanzienlijk verkleind.

Hoewel u Bewerken > Ongedaan maken kunt selecteren direct nadat u een groep of object hebt gesplitst, is splitsen niet geheel omkeerbaar. Splitsen heeft het volgende effect op objecten:

  • De koppeling van de symboolinstantie naar het hoofdsymbool wordt verbroken.

  • Alle frames, met uitzondering van het huidige frame, in een bewegend symbool worden genegeerd.

  • Een bitmap wordt omgezet in een vulling

  • Elk teken wordt in een afzonderlijk tekstblok geplaatst bij toepassing op tekstblokken.

  • Tekens worden omgezet in contouren bij toepassing op een enkel tekstteken.

    U moet de opdracht Splitsen niet verwarren met de opdracht Groep opheffen. Met de opdracht Groep opheffen worden gegroepeerde objecten afgescheiden en teruggezet naar de status die ze hadden voordat ze werden gegroepeerd. Bitmaps, instanties of typen worden niet gesplitst en typen worden niet in contouren omgezet.

  1. Selecteer de groep, de bitmap of het symbool dat u wilt splitsen.
  2. Selecteer Wijzigen > Splitsen.
Opmerking:

het splitsen van bewegende symbolen of groepen in een geïnterpoleerde animatie wordt afgeraden en kan onvoorspelbare resultaten opleveren. Het splitsen van complexe symbolen en grote blokken tekst kan veel tijd in beslag nemen. Mogelijk moet u de geheugentoewijzing van de toepassing vergroten om complexe objecten te kunnen splitsen.

Adobe-logo

Aanmelden bij je account