Symboolinstanties maken in Animate en ermee werken

  1. Adobe Animate-handboek
  2. Inleiding tot Animate
    1. Nieuw in Animate
    2. Visuele verklarende woordenlijst
    3. Systeemvereisten voor Animate
    4. Animate-sneltoetsen
    5. Werken met meerdere bestandstypen in Animate
  3. Animatie
    1. Grondbeginselen voor animaties in Animate
    2. Frames en hoofdframes gebruiken in Animate
    3. Frame-voor-frame-animaties in Animate
    4. Werken met klassieke tween-animaties in Animate
    5. De tool Penseel
    6. Hulplijnen voor bewegingen
    7. Bewegings-tween en ActionScript 3.0
    8. Informatie over animaties met bewegings-tween
    9. Animaties met bewegings-tweens
    10. Een animatie met bewegings-tween maken
    11. Eigenschapshoofdframes gebruiken
    12. Een positie animeren met een tween
    13. Bewegings-tweens bewerken in de Bewegingseditor
    14. Het bewegingspad van een tween-animatie bewerken
    15. Bewegings-tweens manipuleren
    16. Aangepaste versnellingen toevoegen
    17. Voorinstellingen voor beweging maken en toepassen
    18. Animatietween-reeksen instellen
    19. Werken met als XML-bestanden opgeslagen bewegings-tweens
    20. Bewegings-tweens en klassieke tweens
    21. Vormen tweenen
    22. De tool Bone-animatie gebruiken in Animate
    23. Werken met structuren voor personages in Animate
    24. Maskeerlagen gebruiken in Adobe Animate
    25. Werken met scènes in Animate
  4. Interactiviteit
    1. Knoppen maken met Animate
    2. Animate-projecten converteren naar andere documentindelingen
    3. HTML5 Canvas-documenten maken en publiceren in Animate
    4. Interactiviteit toevoegen met codefragmenten in Animate
    5. Aangepaste HTML5-componenten maken
    6. Componenten in HTML5 Canvas gebruiken
    7. Maken van aangepaste componenten: Voorbeelden
    8. Codefragmenten voor aangepaste componenten
    9. Tips en trucs: Adverteren met Animate
    10. Ontwerp en publicatie van virtual reality
  5. Werkruimte en workflow
    1. Penselen maken en beheren
    2. Google-lettertypen gebruiken in HTML5 Canvas-documenten
    3. Creative Cloud Libraries en Adobe Animate gebruiken
    4. Het werkgebied en het deelvenster Tools voor Animate gebruiken
    5. Workflow en werkruimte in Animate
    6. Weblettertypen gebruiken in HTML5 Canvas-documenten
    7. Tijdlijnen en ActionScript
    8. Werken met meerdere tijdlijnen
    9. Voorkeuren instellen
    10. Deelvensters voor ontwerp in Animate gebruiken
    11. Tijdlijnlagen maken met Animate
    12. Animaties exporteren voor mobiele apps en game-engines
    13. Objecten verplaatsen en kopiëren
    14. Sjablonen
    15. Zoeken en vervangen in Animate
    16. Ongedaan maken, Opnieuw en het deelvenster Historie
    17. Sneltoetsen
    18. De tijdlijn gebruiken in Animate
    19. HTML-extensies maken
    20. Optimalisatieopties voor afbeeldingen en geanimeerde GIF-bestanden
    21. Exportinstellingen voor afbeeldingen en GIF-bestanden
    22. Deelvenster Elementen in Animate
  6. Multimedia en video
    1. Grafische objecten transformeren en combineren in Animate
    2. Symboolinstanties maken in Animate en ermee werken
    3. Afbeeldingen overtrekken
    4. Geluid gebruiken in Adobe Animate
    5. SVG-bestanden exporteren
    6. Videobestanden maken voor gebruik in Animate
    7. Een video toevoegen in Animate
    8. Werken met videoactiepunten
    9. Objecten tekenen en maken met Animate
    10. Lijnen en vormen omvormen
    11. Streken, verlopen en vullingen met Animate CC
    12. Werken met Adobe Premiere Pro en After Effects
    13. Deelvensters voor kleuren in Animate CC
    14. Flash CS6-bestanden openen met Animate
    15. Werken met klassieke tekst in Animate
    16. Illustraties opnemen in Animate
    17. Geïmporteerde bitmaps in Animate
    18. 3D-afbeeldingen
    19. Werken met symbolen in Animate
    20. Lijnen en vormen tekenen met Adobe Animate
    21. Werken met bibliotheken in Animate
    22. Geluiden exporteren
    23. Objecten selecteren in Animate CC
    24. Werken met Illustrator AI-bestanden in Animate
    25. Patronen toepassen met het sproeipenseel
    26. Overvloeimodi toepassen
    27. Objecten rangschikken
    28. Taken automatiseren met het menu Opdrachten
    29. Meertalige tekst
    30. De camera gebruiken in Animate
    31. Animate gebruiken met Adobe Scout
    32. Werken met Fireworks-bestanden
    33. Grafische filters
    34. Geluid en ActionScript
    35. Tekenvoorkeuren
    36. Tekenen met de pen
  7. Platforms
    1. Animate-projecten converteren naar andere documentindelingen
    2. Ondersteuning voor aangepaste platforms
    3. HTML5 Canvas-documenten maken en publiceren in Animate
    4. Een WebGL-document maken en publiceren
    5. Toepassingen verpakken voor AIR voor iOS
    6. AIR voor Android-toepassingen publiceren
    7. Publiceren voor Adobe AIR voor desktop
    8. Publicatie-instellingen voor ActionScript
    9. Tips en trucs: ActionScript organiseren in een toepassing
    10. ActionScript gebruiken met Animate
    11. Tips en trucs: Richtlijnen voor toegankelijkheid
    12. Toegankelijkheid in de Animate-werkruimte
    13. Scripts schrijven en beheren
    14. Ondersteuning voor aangepaste platforms inschakelen
    15. Overzicht van ondersteuning voor aangepaste platforms
    16. Toegankelijke inhoud maken
    17. Werken met plug-in voor ondersteuning voor aangepaste platforms
    18. Foutopsporing in ActionScript 3.0
    19. Ondersteuning voor aangepaste platforms inschakelen
  8. Exporteren en publiceren
    1. Bestanden exporteren uit Animate CC
    2. OAM-publicatie
    3. SVG-bestanden exporteren
    4. Afbeeldingen en video's exporteren met Animate
    5. AS3-documenten publiceren
    6. Animaties exporteren voor mobiele apps en game-engines
    7. Geluiden exporteren
    8. QuickTime-videobestanden exporteren
    9. Afspelen van externe video met ActionScript beheren
    10. Tips en trucs: Tips voor het maken van inhoud voor mobiele apparaten
    11. Tips en trucs: Videoconventies
    12. Tips en trucs: Richtlijnen voor het ontwerpen van SWF-toepassingen
    13. Tips en trucs: Structuur geven aan FLA-bestanden
    14. Beste werkwijzen voor het optimaliseren van FLA-bestanden voor Animate
    15. Publicatie-instellingen voor ActionScript
    16. Publicatie-instellingen opgeven voor Animate
    17. Projectorbestanden exporteren
    18. Afbeeldingen en geanimeerde GIF-bestanden exporteren
    19. HTML-publicatiesjablonen
    20. Werken met Adobe Premiere Pro en After Effects
    21. Snel uw animaties delen en publiceren

Instanties maken

Nadat u een symbool hebt gemaakt, kunt u instanties van dat symbool in uw document maken, ook binnen andere symbolen. Wanneer u het symbool bewerkt, werkt Animate alle instanties van het symbool bij.

U kunt instanties een naam geven via Eigenschapcontrole. Gebruik de instantienaam om te verwijzen naar een instantie in ActionScript. Geef elke instantie binnen een enkele tijdlijn een unieke naam om instanties te beheren met ActionScript®.  

Gebruik Eigenschapcontrole om kleureffecten op te geven, handelingen toe te wijzen, de grafische weergavemodus in te stellen of het gedrag van nieuwe instanties te wijzigen. Het gedrag van de instantie is gelijk aan het gedrag van het symbool, tenzij u anders opgeeft. Alle doorgevoerde wijzigingen zijn alleen van toepassing op de instantie, niet op het symbool.

U kunt als volgt een instantie van een symbool maken:

  1. Selecteer een laag in de tijdlijn. Animate kan instanties alleen in hoofdframes plaatsen (altijd op de huidige laag). Wanneer u geen hoofdframe selecteert, voegt Animate de instantie toe aan het eerste hoofdframe links van het huidige frame.

    Opmerking:

    Een hoofdframe is een frame waarin u een verandering in de animatie definieert. Zie Frames in de tijdlijn invoegen voor meer informatie.

  2. Selecteer Venster > Bibliotheek.

  3. Sleep het symbool van de bibliotheek naar het werkgebied.

  4. Wanneer u een instantie van een grafisch symbool hebt gemaakt, selecteert u Invoegen > Tijdlijn > Frame om het aantal frames toe te voegen dat het grafische symbool zal bevatten.

U kunt als volgt een aangepaste naam op een instantie toepassen:

  1. Selecteer de instantie in het werkgebied.

  2. Selecteer Venster > Eigenschappen en voer in het vak Instantienaam een naam in.

Eigenschappen van instanties bewerken

Elke symboolinstantie heeft eigen eigenschappen die los staan van het symbool. U kunt de tint, de transparantie en de helderheid van een instantie wijzigen, het gedrag van de instantie opnieuw definiëren (bijvoorbeeld een afbeelding wijzigen in een filmclip) en opgeven hoe een animatie binnen een grafische afbeelding wordt afgespeeld. U kunt een instantie ook scheeftrekken, roteren of schalen zonder dat dit het symbool beïnvloedt.

Bovendien kunt u een filmclip of knopinstantie een naam geven, zodat u ActionScript kunt gebruiken om de eigenschappen ervan te wijzigen. Zie Objecten en klassen in ActionScript 3.0 leren gebruiken voor meer informatie. Gebruik Eigenschapcontrole (Venster > Eigenschappen) om instantie-eigenschappen te bewerken.

De eigenschappen van een instantie worden met de instantie opgeslagen. Wanneer u een symbool bewerkt of een instantie opnieuw koppelt aan een ander symbool, zijn alle instantie-eigenschappen die u hebt gewijzigd nog steeds op de instantie van toepassing.

De zichtbaarheid van een instantie instellen

U kunt een symboolinstantie in het werkgebied onzichtbaar maken door de eigenschap Visible uit te schakelen. Met de eigenschap Visible u betere renderprestaties dan wanneer u de Alpha-eigenschap van het symbool op de waarde 0 zou instellen.

Voor de eigenschap Visible is de Player-instelling Flash Player 10.2 of hoger vereist. Deze functionaliteit is alleen compatibel met filmclip-, knop- en componentinstanties.

  1. Selecteer de instantie in het werkgebied.

  2. Schakel de eigenschap Visible uit in het gedeelte Weergave van het deelvenster Eigenschappen.

Kleur en transparantie van een instantie wijzigen

Elke instantie van een symbool kan een eigen kleureffect hebben. Gebruik Eigenschapcontrole om kleur- en transparantieopties voor instanties in te stellen. Instellingen in Eigenschapcontrole beïnvloeden tevens bitmaps in symbolen.

Wanneer u de kleur en transparantie van een instantie in een specifiek frame wijzigt, voert Animate de wijziging door zodra dat frame wordt weergegeven. Pas een bewegings-tween toe om geleidelijke kleurveranderingen te maken. Bij het tweenen van kleuren voert u verschillende effectinstellingen in begin- en eindhoofdframes van een instantie in en tweent u de instellingen zodat de kleuren van de instantie verschuiven.

Met tweenen verandert de kleur of de transparantie van een instantie geleidelijk.

Opmerking:

Wanneer u een kleureffect toepast op een filmclipsymbool dat meerdere frames heeft, past Animate het effect toe op elk frame in het filmclipsymbool.

  1. Selecteer de instantie in het werkgebied en selecteer vervolgens Venster > Eigenschappen.
  2. Selecteer in Eigenschapcontrole een van de volgende opties in het gedeelte Kleureffect van het menu Stijl:

    Helderheid

    - past de relatieve helderheid of donkerheid van de afbeelding aan, gemeten op een schaal lopend van zwart (–100%) tot wit (100%). Wanneer u de helderheid wilt aanpassen, klikt u op het driehoekje en versleept u de schuifregelaar of voert u een waarde in het vak in.

    Tint

    - geeft de instantie dezelfde kleurtoon. Gebruik de tintschuifregelaar in Eigenschapcontrole om het tintpercentage in te stellen van transparant (0%) tot volledig verzadigd (100%). Wanneer u de tint wilt aanpassen, klikt u op het driehoekje en versleept u de schuifregelaar of voert u een waarde in het vak in. Als u een kleur wilt selecteren, voert u waarden voor rood, groen en blauw in de respectieve vakken in. U kunt ook klikken op het kleurbesturingselement en een kleur selecteren in de Kleurkiezer.

    Alpha

    - past de transparantie van de instantie aan van transparant (0%) tot volledig verzadigd (100%). Wanneer u de alpha-waarde wilt aanpassen, klikt u op het driehoekje en versleept u de schuifregelaar of voert u een waarde in het vak in.

    Geavanceerd

    - past de waarden voor rood, groen, blauw en transparantie van een instantie afzonderlijk aan. Dit is met name handig bij het maken en laten bewegen van subtiele kleureffecten op objecten, zoals bitmaps. Met de besturingselementen links kunt u de kleur- of transparantiewaarden met een percentage verlagen. Met de besturingselementen rechts kunt u de kleur- of transparantiewaarden met een constante waarde verlagen of verhogen.

    De huidige waarden voor rood, groen, blauw en alpha worden met de percentagewaarden vermenigvuldigd en vervolgens aan de constante waarden in de rechterkolom toegevoegd. Dit resulteert in nieuwe kleurwaarden. Wanneer de huidige waarde voor rood bijvoorbeeld 100 is, u de linkerschuifregelaar op 50% instelt en de rechterschuifregelaar op 100%, resulteert dit in een nieuwe waarde voor rood van 150 ([100 x .5] + 100 = 150). 

    Opmerking: Met Geavanceerde instellingen in het deelvenster Effect wordt de functie (a * y+ b)= x geïmplementeerd, waarbij a het percentage is dat in de linkerset vakken is opgegeven, y de kleur van de oorspronkelijke bitmap is, b de waarde is die in de rechterset vakken is opgegeven en x het uiteindelijke resultaat is (tussen 0 en 255 voor RGB, tussen 0 en 100 voor alpha-transparantie).

    U kunt ook de kleur van een instantie wijzigen met het ActionScript-object ColorTransform. Zie ColorTransform in de Naslaggids voor ActionScript 2.0 of de Naslaggids voor ActionScript® 3.0 voor Adobe® Flash® Professional CS5 voor meer informatie over het object Color.

Instantie wisselen met andere instantie

Wanneer u een andere instantie in het werkgebied wilt weergeven en alle oorspronkelijke instantie-eigenschappen wilt behouden, zoals kleureffecten of knophandelingen, wijst u een ander symbool toe aan een instantie.

Veronderstel dat u een cartoon wilt maken met een ratsymbool als figuur, maar later besluit de figuur in een kat te veranderen. U kunt in dat geval het ratsymbool vervangen door het katsymbool en de bijgewerkte figuur op ruwweg dezelfde locatie laten weergeven in al uw frames.

U kunt als volgt een ander symbool aan een instantie toewijzen:

  1. Selecteer de instantie in het werkgebied en selecteer vervolgens Venster > Eigenschappen.

  2. Klik op de knop Wisselen in Eigenschapcontrole.

  3. Selecteer een symbool waarmee u het symbool wilt vervangen dat momenteel aan de instantie is toegewezen. Wanneer u een geselecteerd symbool wilt dupliceren, klikt u op Symbool dupliceren en vervolgens op OK.

    Door te dupliceren, kunt u een nieuw symbool op een bestaand symbool in de bibliotheek baseren. Hierdoor zijn minder kopieerhandelingen nodig wanneer u meerdere symbolen maakt die iets van elkaar afwijken.

U kunt als volgt alle instanties van een symbool vervangen:

  1. Sleep een symbool met dezelfde naam als het symbool dat u vervangt van een deelvenster Bibliotheek naar het deelvenster Bibliotheek van het FLA-bestand dat u bewerkt en klik op Vervangen. Wanneer de bibliotheek mappen bevat, moet u het nieuwe symbool naar dezelfde map slepen die het symbool bevat dat u aan het vervangen bent.

Instantietype wijzigen

Wanneer u het gedrag van een instantie in een Animate-toepassing opnieuw wilt definiëren, moet u het type ervan wijzigen. Wanneer bijvoorbeeld een grafische instantie animatie bevat die u onafhankelijk van de hoofdtijdlijn wilt afspelen, definieert u de grafische instantie opnieuw als een filmclipinstantie.

  1. Selecteer de instantie in het werkgebied en selecteer vervolgens Venster > Eigenschappen.
  2. Selecteer Afbeelding, Knop of Filmclip in het menu Eigenschapcontrole.

Herhaling instellen voor een grafische instantie

Stel opties in Eigenschapcontrole in om te bepalen hoe animatiereeksen binnen een grafische instantie in uw Animate-toepassing worden afgespeeld.

Een bewegend grafisch symbool is gebonden aan de tijdlijn van het document waarin het symbool is geplaatst. Een filmclip heeft daarentegen een eigen, onafhankelijke tijdlijn. Bewegende grafische symbolen geven hun animatie weer in documentbewerkmodus, omdat zij dezelfde tijdlijn gebruiken als het hoofddocument. Filmclipsymbolen worden als statische objecten in het werkgebied weergegeven en niet als animaties in de Animate-ontwerpomgeving.

  1. Selecteer een grafische instantie in het werkgebied en selecteer vervolgens Venster > Eigenschappen.
  2. Selecteer een animatieoptie in het gedeelte Lusbewerking van het menu Opties van Eigenschapcontrole:

    Lus

    - herhaalt alle animatiereeksen in de huidige instantie voor alle frames die de instantie inneemt.

    Eenmaal afspelen

    - speelt de animatiereeks af vanaf het begin van het frame dat u opgeeft tot het einde van de animatie en stopt vervolgens.

    Enkel frame

    - geeft een enkel frame van de animatiereeks weer. Geef op welk frame u wilt weergeven.

  3. Geef een framenummer op in het tekstvak Eerste om het eerste frame op te geven van het grafische symbool bij lusweergave. Het framenummer dat u hier opgeeft wordt tevens gebruikt bij de optie Enkel frame.

Framekiezer

Met de Framekiezer kunt u heel eenvoudig het eerste frame voor een grafisch symbool voorvertonen en instellen. In eerdere versies kunt u geen framevoorvertoning weergeven zonder dat u in het symbool terechtkomt in de modus Bewerken. Deze functie verbetert de gebruikerservaring voor geanimeerde workflows, zoals lipsynchronisatie.

Opmerking:

Het deelvenster Framekiezer werkt alleen met grafische symbolen en wordt uitgeschakeld bij filmclips of knopsymbolen. Zorg ervoor dat u uw elementen hebt geconverteerd naar symbolen voordat u begint te werken met deze functie.

  1. Selecteer een grafisch symbool en ga naar het deelvenster Eigenschappen > Lusbewerking > en klik op de knop Framekiezer gebruiken. om het deelvenster Framekiezer te openen, of selecteer Venster > Framekiezer

    Framekiezer

  2. Het geselecteerde symbool wordt geladen in het deelvenster Framekiezer.

    Teken in werkgebied
    Teken in werkgebied

  3. Klik op een frame om dit in te stellen als het eerste frame voor het geselecteerde symbool.

    Lijstweergave
    Lijstweergave

    Miniatuurweergave
    Miniatuurweergave

    Herhalen en Enkel frame
    Herhalen en Enkel frame

    De volgende opties zijn beschikbaar in het deelvenster:

    Lijst (standaardoptie) Hiermee worden de frames in een verticale lijst getoond. 

    Miniatuur Hiermee worden de frames in een raster getoond en opnieuw gerangschikt wanneer het formaat van het deelvenster wordt gewijzigd. 

    Hoofdframe maken Met deze optie wordt er automatisch een hoofdframe gemaakt wanneer u een bepaalde positie selecteert in het deelvenster Framekiezer . 

    Huidig symbool voor vastzetten Hiermee kunt u met hetzelfde symbool werken, ook als de frameselectie verandert.

    Start een nieuw Framekiezer-deelvenster Werk met meerdere symbolen door ze in afzonderlijke Framekiezer-deelvensters te laden.

    Herhalen Toont de verschillende herhalingsopties voor afbeeldingen zoals Herhalen, Eenmaal afspelen en Enkel frame. 

    Schuifregelaar Hiermee past u het formaat van de voorvertoning aan.

    Linkerknop van schuifregelaar Er passen meer frames in de weergave.

    Rechterknop van schuifregelaar Er passen minder frames in de weergave.

    Opties in het vervolgkeuzemenu Filterframe Hier vindt u de verschillende opties voor het filterframe.

Hoofdframe maken

Als de optie Hoofdframe maken is ingeschakeld, worden er automatisch hoofdframes gemaakt wanneer u een frame selecteert in het deelvenster Framekiezer.

Hoofdframe maken
Hoofdframe maken

Huidig symbool vastzetten en nieuwe deelvensters voor frames starten

Het deelvenster Framekiezer biedt een optie waarmee u het huidige symbool kunt vastzetten. Dat symbool blijft in het deelvenster geladen, zodat u ook met het symbool kunt blijven werken wanneer u de frameselectie wijzigt.

Wanneer een symbool is vastgezet, wordt het onthouden zolang het in de bibliotheek staat of totdat het expliciet weer wordt losgemaakt.

Het deelvenster Framekiezer biedt ook nog een optie waardoor u met meerdere symbolen kunt werken door ze in afzonderlijke deelvensters te laden.

Huidig symbool voor vastzetten
Huidig symbool voor vastzetten

Start een nieuw Framekiezer-deelvenster
Start een nieuw Framekiezer-deelvenster

Opmerking:

Als u het deelvenster Framekiezer wilt gebruiken en er geen vastgezet symbool beschikbaar is op het huidige frame, krijgt u een bericht met de vraag of u het symbool wilt losmaken.

Filteropties voor frames

Animate biedt opties voor het filteren van de frames die in het deelvenster worden weergegeven. U kunt filteren op:

  • Alle frames: toont alle frames.
  • Hoofdframes: toont alleen de hoofdframes. .
  • Labels: toont alleen frames met labels.
Filteropties voor frames
Filteropties voor frames

Automatische lipsynchronisatie

Met lipsynchronisatie kan het juiste mondbeeld op de tijdlijn worden geplaatst, op basis van de gekozen audio. Hiertoe kunt u een bestaande lijst met mondbeelden gebruiken die binnen een grafisch symbool zijn getekend. Als u automatische lipsynchronisatie toepast op een grafisch symbool, worden er hoofdframes gemaakt op verschillende posities die overeenkomen met het mondbeeld, na analyse van de gegeven audiolaag. Hierna kunt u indien nodig verdere aanpassingen aanbrengen door reguliere workflows en de framekiezer te gebruiken.

Een mondbeeld is een lip- en mondpositie die kan worden gebruikt om een geluid aan te geven. 

Een lipsynchronisatie maken

Volg de onderstaande stappen om een lipsynchronisatie te maken:

  1. Maak een grafisch symbool (mondbeeld).

    Binnen het grafische symbool kunt u alle mondbeelden tekenen.

  2. Importeer een geluidsfragment in een nieuwe laag in de hoofdtijdlijn.

    Opmerking:
    Automatische lipsynchronisatie werkt het beste als Audio-synchronisatie is ingesteld op Stream.
    Voorbeeldsymbool met audiolaag
    Voorbeeldsymbool met audiolaag

  3. Selecteer de mond (grafisch symbool). Klik in Eigenschapcontrole op Lipsynchronisatie.

    Lipsynchronisatie in Eigenschapcontrole
    Lipsynchronisatie in Eigenschapcontrole

    Het dialoogvenster Synchroniseren wordt weergegeven. De 12 basismondbeelden worden standaard weergegeven zoals in de onderstaande schermafbeelding:

    Synchroniseren
    Synchroniseren

  4. Klik op een mondpositie om de toewijzing mondbeeld te bewerken. Er verschijnt een pop-up met alle mondbeelden binnen het grafische symbool. Selecteer het geschikte frame in de pop-up om dit in te stellen voor de huidige mondpositie.

    Het mondbeeld wijzigen
    Het mondbeeld wijzigen

  5. Selecteer de audiolaag waarop u lipsynchronisatie wilt toepassen. Klik op de knop Synchroniseren.

    Schermafbeelding tijdlijn na toepassing lipsynchr.
    Schermafbeelding tijdlijn na toepassing lipsynchr.

    Opmerking:

    Automatische lipsynchronisatie is van toepassing op het framebereik waar het geselecteerde grafische symbool aanwezig is. U kunt ook eerst meerdere hoofdframes selecteren om lipsynchronisatie op toe te passen in het geselecteerde framebereik.

  6. Druk op Ctrl + Enter om het bestand en de voorvertoning uit te voeren.

    U kunt het geanimeerde bestand bekijken met de automatisch gegenereerde mondbewegingen die synchroon lopen met het geluidsbestand.

Een symboolinstantie opsplitsen

U kunt de koppeling tussen een instantie en een symbool ongedaan maken en de instantie opdelen in een verzameling ongegroepeerde vormen en lijnen door de instantie te splitsen. Deze functie is handig wanneer u de instantie aanzienlijk wilt wijzigen zonder dat dit een andere instantie beïnvloedt. 

Wijzigingen in het bronsymbool van een instantie hebben geen effect op de instantie nadat deze is opgesplitst.

  1. Selecteer de instantie in het werkgebied.
  2. Selecteer Wijzigen > Splitsen. Met deze functie wordt de instantie in de grafische elementen gesplitst waaruit deze bestaat.
  3. U kunt deze elementen met de gereedschappen Schilderen en Tekenen wijzigen.

Informatie opvragen over instanties in het werkgebied

In Eigenschapcontrole en in het deelvenster Info wordt de volgende informatie weergegeven over instanties die in het werkgebied zijn geselecteerd:

  • In Eigenschapcontrole kunt u het gedrag en instellingen van de instantie bekijken: voor alle instantietypen de kleureffectinstellingen, locatie en formaat; voor afbeeldingen de herhaalmodus en het eerste frame dat de afbeelding bevat; voor knoppen de instantienaam (indien toegewezen) en traceeroptie; voor filmclips de instantienaam (indien toegewezen). Voor locatie geeft Eigenschapcontrole de x- en y-coördinaten van het registratiepunt van het symbool weer.

  • In het deelvenster Info kunt u het formaat en de locatie van de instantie bekijken, de locatie van het registratiepunt, de waarden rood (R), groen (G), blauw (B) en alpha (A) wanneer de instantie een effen vulling heeft en de locatie van de aanwijzer. In het gedeelte voor positie en grootte van de Eigenschapscontrole worden de x- en y-coördinaten van ofwel het registratiepunt of het transformatiepunt van het symbool weergegeven. U kunt schakelen tussen de coördinaten van het registratiepunt of het transformatiepunt.

  • Via Filmverkenner kunt u de inhoud van het huidige document bekijken, inclusief instanties en symbolen.

    U kunt alle handelingen bekijken die via het deelvenster Handelingen aan een knop of filmclip zijn toegewezen.

Informatie over een instantie ophalen

  1. Selecteer de instantie in het werkgebied.

  2. Geef de gewenste Eigenschapcontrole (Venster > Eigenschappen) of het gewenste deelvenster weer:

    • Selecteer Venster > Info om het deelvenster Info weer te geven.

    • Selecteer Venster > Filmverkenner om Filmverkenner weer te geven.

    • Selecteer Venster > Handelingen om het deelvenster Handelingen weer te geven.

De symbooldefinitie voor het geselecteerde symbool weergeven in Filmverkenner

  1. Klik op de knop Knoppen weergeven, Filmclips en Afbeeldingen boven in Filmverkenner.

  2. Klik met de rechtermuisknop (Windows) of houd de Control-toets ingedrukt en klik (Macintosh) op Symboolinstanties weergeven en Ga naar symbooldefinitie. U kunt deze opties ook selecteren in het menu rechtsboven in Filmverkenner.

Naar de scène springen die instanties van een geselecteerd symbool bevat

  1. Geef de symbooldefinities weer.

  2. Klik met de rechtermuisknop (Windows) of houd de Control-toets ingedrukt en klik (Macintosh) op Filmelementen weergeven en Ga naar symbooldefinitie. U kunt deze opties ook selecteren in het menu rechtsboven in Filmverkenner.

Adobe-logo

Aanmelden bij je account