U kunt objecten verplaatsen door deze met een bepaald gereedschap te slepen, door de pijltoetsen op het toetsenbord te gebruiken of door exacte waarden in te voeren in een deelvenster. U kunt ook objecten kopiëren via het klembord, door ze te klonen of door getransformeerde objecten te dupliceren. 

Objecten verplaatsen via slepen

  1. Selecteer een of meerdere objecten.

    Opmerking:

    Hebt u hulp nodig voor het selectiegereedschap? Zie objecten selecteren

  2. Selecteer het selectiegereedschap en plaats de aanwijzer over het object.

    Geselecteerd object voor slepen en neerzetten
  3. Wanneer u het object wilt verplaatsen, sleept u het naar de nieuwe positie. Klik op de muis en sleep het object, of gebruik de pijltoets op het toetsenbord. 

  4. Beperk de richting voor het verplaatsen van het object tot rechte lijnen (in veelvouden van 45°) door Shift ingedrukt te houden en het object te slepen.

Objecten verplaatsen met de pijltoetsen

  1. Selecteer een of meerdere objecten.
  2. Ga als volgt te werk:
    • Wanneer u de selectie met 1 pixel tegelijk wilt verplaatsen, drukt u op de pijltoets voor de gewenste richting.

      Pas de bovenstaande stap toe wanneer u het object in hele kleine stapjes wilt verplaatsen. 

    • Wanneer u de selectie met 10 pixels tegelijk wilt verplaatsen, houdt u Shift ingedrukt en drukt u op de pijltoets voor de gewenste richting.

      Pas de bovenstaande stap toe wanneer u het object in grote stappen wilt verplaatsen. 

Opmerking:

Wanneer de optie Pixels magnetisch is geselecteerd, worden de objecten per pixel verplaatst volgens het pixelraster van het document, niet volgens pixelraster van het scherm.

Objecten verplaatsen via Eigenschapcontrole

  1. Selecteer een of meerdere objecten.
  2. Wanneer Eigenschapcontrole niet zichtbaar is, selecteert u Venster > Eigenschappen.
  3. Voer de waarden x en y in voor de locatie van de linkerbovenhoek van de selectie.

    De eenheden zijn relatief ten opzichte van de linkerbovenhoek van het werkgebied.

Objecten verplaatsen via het deelvenster Info

  1. Selecteer een of meerdere objecten.
  2. Wanneer het deelvenster Info niet zichtbaar is, selecteert u Venster > Info.
  3. Voer de waarden x en y in voor de locatie van de linkerbovenhoek van de selectie.

    De eenheden zijn relatief ten opzichte van de linkerbovenhoek van het werkgebied.

Objecten knippen, kopiëren of plakken

Als u objecten tussen lagen, scènes of andere Animate-bestanden wilt kopiëren of verplaatsen, gebruikt u de functie voor knippen of kopiëren, gevolgd door de plakfunctie. U kunt een object in een positie plakken die relatief is ten opzichte van de oorspronkelijke positie.

  1. Selecteer een of meerdere objecten.
  2. Selecteer Bewerken > Knippen, of selecteer Bewerken > Kopiëren.

  3. Ga als volgt te werk: 

    • Als u de selectie in dezelfde positie ten opzichte van het werkgebied wilt plakken, selecteer u een andere laag, scène of bestand, en vervolgens kiest u Bewerken > Op plaats plakken. 
    • Als u de selectie in het midden van het werkgebied wilt plakken, selecteert u Bewerken > In midden plakken. U kunt ook de laag of het kader selecteren, op de rechtermuisknop klikken en kiezen voor de optie In midden plakken.

Objecten kopiëren via het klembord

Elementen die naar het klembord worden gekopieerd, zijn anti-aliased zodat ze in andere toepassingen er net zo goed uitzien als in Animate. Deze functie is nuttig voor frames die een bitmapafbeelding, verlopen, transparantie of een maskeerlaag bevatten.

Afbeeldingen die vanuit andere Animate-documenten of -programma's worden geplakt, worden in het huidige frame van de huidige laag geplaatst. De manier waarop een grafisch element in een Animate-scène wordt geplakt, is afhankelijk van het type element, de bron ervan en de ingestelde voorkeuren:

  • Tekst afkomstig van een teksteditor wordt één tekstobject.

  • Op vectoren gebaseerde afbeeldingen afkomstig van een tekenprogramma worden een groep waarvan de groepering ongedaan kan worden gemaakt en die kan worden bewerkt.

  • Bitmaps worden één gegroepeerd object, net als geïmporteerde bitmaps. U kunt geplakte bitmaps splitsen of omzetten in vectorafbeeldingen.

Opmerking:

Voordat u Illustrator-afbeeldingen in Animate plakt, moet u de kleuren in Illustrator omzetten in RGB.

Een object klonen of dupliceren

U kunt een object klonen of dupliceren. 

  1. Selecteer een of meerdere objecten.
  2. U kunt een object op een van volgende manieren klonen of dupliceren: 

    • Gebruik Alt-slepen (Windows) of Option-slepen (Macintosh).
    • Gebruik Ctrl + D op het toetsenbord. 
    • Klik op de knop Selectie dupliceren en transformeren in het deelvenster Transformeren.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid