Handboek Annuleren

Geluid gebruiken in Adobe Animate

  1. Adobe Animate-handboek
  2. Inleiding tot Animate
    1. Nieuw in Animate
    2. Visuele verklarende woordenlijst
    3. Systeemvereisten voor Animate
    4. Animate-sneltoetsen
    5. Werken met meerdere bestandstypen in Animate
  3. Animatie
    1. Grondbeginselen voor animaties in Animate
    2. Frames en hoofdframes gebruiken in Animate
    3. Frame-voor-frame-animaties in Animate
    4. Werken met klassieke tween-animaties in Animate
    5. De tool Penseel
    6. Hulplijnen voor bewegingen
    7. Bewegings-tween en ActionScript 3.0
    8. Informatie over animaties met bewegings-tween
    9. Animaties met bewegings-tweens
    10. Een animatie met bewegings-tween maken
    11. Eigenschapshoofdframes gebruiken
    12. Een positie animeren met een tween
    13. Bewegings-tweens bewerken in de Bewegingseditor
    14. Het bewegingspad van een tween-animatie bewerken
    15. Bewegings-tweens manipuleren
    16. Aangepaste versnellingen toevoegen
    17. Voorinstellingen voor beweging maken en toepassen
    18. Animatietween-reeksen instellen
    19. Werken met als XML-bestanden opgeslagen bewegings-tweens
    20. Bewegings-tweens en klassieke tweens
    21. Vormen tweenen
    22. De tool Bone-animatie gebruiken in Animate
    23. Werken met structuren voor personages in Animate
    24. Maskeerlagen gebruiken in Adobe Animate
    25. Werken met scènes in Animate
  4. Interactiviteit
    1. Knoppen maken met Animate
    2. Animate-projecten converteren naar andere documentindelingen
    3. HTML5 Canvas-documenten maken en publiceren in Animate
    4. Interactiviteit toevoegen met codefragmenten in Animate
    5. Aangepaste HTML5-componenten maken
    6. Componenten in HTML5 Canvas gebruiken
    7. Maken van aangepaste componenten: Voorbeelden
    8. Codefragmenten voor aangepaste componenten
    9. Tips en trucs: Adverteren met Animate
    10. Ontwerp en publicatie van virtual reality
  5. Werkruimte en workflow
    1. Penselen maken en beheren
    2. Google-lettertypen gebruiken in HTML5 Canvas-documenten
    3. Creative Cloud Libraries en Adobe Animate gebruiken
    4. Het werkgebied en het deelvenster Tools voor Animate gebruiken
    5. Workflow en werkruimte in Animate
    6. Weblettertypen gebruiken in HTML5 Canvas-documenten
    7. Tijdlijnen en ActionScript
    8. Werken met meerdere tijdlijnen
    9. Voorkeuren instellen
    10. Deelvensters voor ontwerp in Animate gebruiken
    11. Tijdlijnlagen maken met Animate
    12. Animaties exporteren voor mobiele apps en game-engines
    13. Objecten verplaatsen en kopiëren
    14. Sjablonen
    15. Zoeken en vervangen in Animate
    16. Ongedaan maken, Opnieuw en het deelvenster Historie
    17. Sneltoetsen
    18. De tijdlijn gebruiken in Animate
    19. HTML-extensies maken
    20. Optimalisatieopties voor afbeeldingen en geanimeerde GIF-bestanden
    21. Exportinstellingen voor afbeeldingen en GIF-bestanden
    22. Deelvenster Elementen in Animate
  6. Multimedia en video
    1. Grafische objecten transformeren en combineren in Animate
    2. Symboolinstanties maken in Animate en ermee werken
    3. Afbeeldingen overtrekken
    4. Geluid gebruiken in Adobe Animate
    5. SVG-bestanden exporteren
    6. Videobestanden maken voor gebruik in Animate
    7. Een video toevoegen in Animate
    8. Werken met videoactiepunten
    9. Objecten tekenen en maken met Animate
    10. Lijnen en vormen omvormen
    11. Streken, verlopen en vullingen met Animate CC
    12. Werken met Adobe Premiere Pro en After Effects
    13. Deelvensters voor kleuren in Animate CC
    14. Flash CS6-bestanden openen met Animate
    15. Werken met klassieke tekst in Animate
    16. Illustraties opnemen in Animate
    17. Geïmporteerde bitmaps in Animate
    18. 3D-afbeeldingen
    19. Werken met symbolen in Animate
    20. Lijnen en vormen tekenen met Adobe Animate
    21. Werken met bibliotheken in Animate
    22. Geluiden exporteren
    23. Objecten selecteren in Animate CC
    24. Werken met Illustrator AI-bestanden in Animate
    25. Patronen toepassen met het sproeipenseel
    26. Overvloeimodi toepassen
    27. Objecten rangschikken
    28. Taken automatiseren met het menu Opdrachten
    29. Meertalige tekst
    30. De camera gebruiken in Animate
    31. Animate gebruiken met Adobe Scout
    32. Werken met Fireworks-bestanden
    33. Grafische filters
    34. Geluid en ActionScript
    35. Tekenvoorkeuren
    36. Tekenen met de pen
  7. Platforms
    1. Animate-projecten converteren naar andere documentindelingen
    2. Ondersteuning voor aangepaste platforms
    3. HTML5 Canvas-documenten maken en publiceren in Animate
    4. Een WebGL-document maken en publiceren
    5. Toepassingen verpakken voor AIR voor iOS
    6. AIR voor Android-toepassingen publiceren
    7. Publiceren voor Adobe AIR voor desktop
    8. Publicatie-instellingen voor ActionScript
    9. Tips en trucs: ActionScript organiseren in een toepassing
    10. ActionScript gebruiken met Animate
    11. Tips en trucs: Richtlijnen voor toegankelijkheid
    12. Toegankelijkheid in de Animate-werkruimte
    13. Scripts schrijven en beheren
    14. Ondersteuning voor aangepaste platforms inschakelen
    15. Overzicht van ondersteuning voor aangepaste platforms
    16. Toegankelijke inhoud maken
    17. Werken met plug-in voor ondersteuning voor aangepaste platforms
    18. Foutopsporing in ActionScript 3.0
    19. Ondersteuning voor aangepaste platforms inschakelen
  8. Exporteren en publiceren
    1. Bestanden exporteren uit Animate CC
    2. OAM-publicatie
    3. SVG-bestanden exporteren
    4. Afbeeldingen en video's exporteren met Animate
    5. AS3-documenten publiceren
    6. Animaties exporteren voor mobiele apps en game-engines
    7. Geluiden exporteren
    8. QuickTime-videobestanden exporteren
    9. Afspelen van externe video met ActionScript beheren
    10. Tips en trucs: Tips voor het maken van inhoud voor mobiele apparaten
    11. Tips en trucs: Videoconventies
    12. Tips en trucs: Richtlijnen voor het ontwerpen van SWF-toepassingen
    13. Tips en trucs: Structuur geven aan FLA-bestanden
    14. Beste werkwijzen voor het optimaliseren van FLA-bestanden voor Animate
    15. Publicatie-instellingen voor ActionScript
    16. Publicatie-instellingen opgeven voor Animate
    17. Projectorbestanden exporteren
    18. Afbeeldingen en geanimeerde GIF-bestanden exporteren
    19. HTML-publicatiesjablonen
    20. Werken met Adobe Premiere Pro en After Effects
    21. Snel uw animaties delen en publiceren

Overzicht

In Adobe Animate kunt u geluid op verschillende manieren toepassen. U kunt geluiden maken die, onafhankelijk van de tijdlijn, continu worden afgespeeld of de tijdlijn gebruiken om animatie met een geluidsspoor te synchroniseren. U kunt geluiden aan knoppen toevoegen om ze interactiever te maken en geluiden laten in- en uitfaden om een mooier geluidsspoor te maken.

Animate werkt met twee soorten geluid: gebeurtenisgeluiden en streaming geluiden. Een gebeurtenisgeluid moet volledig worden gedownload voordat het wordt afgespeeld en het blijft afspelen totdat het expliciet wordt gestopt. Streaming geluiden worden afgespeeld zodra voldoende gegevens voor de eerste paar frames zijn gedownload; streaming geluiden worden met de tijdlijn gesynchroniseerd om op een website te worden afgespeeld.

Als u Animate-inhoud voor mobiele apparaten maakt, kunt u met Animate ook apparaatgeluiden invoegen in uw gepubliceerde SWF-bestand. Apparaatgeluiden worden gecodeerd in de native ondersteunde audio-indeling van het apparaat, zoals MIDI, MFi of SMAF.

U kunt gezamenlijke bibliotheken gebruiken om een geluid aan meerdere documenten te koppelen. U kunt ook de ActionScript® 2.0-gebeurtenis onSoundComplete of de ActionScript® 3.0-gebeurtenis soundComplete gebruiken om een gebeurtenis te activeren op basis van de voltooiing van een geluid.

U kunt geluiden laden en het afspelen van geluid besturen met vooraf geschreven gedragingen of mediacomponenten; de laatste bieden tevens een bediening voor stoppen, pauzeren, terugspoelen, enzovoort. U kunt ook ActionScript 2.0 of 3.0 gebruiken om geluiden dynamisch te laden.

Raadpleeg attachSound (methode Sound.attachSound) en loadSound (methode Sound.loadSound) in de Naslaggids voor ActionScript 2.0 of Klasse Sound in de Naslaggids voor ActionScript 3.0 en ActionScript 3.0-componenten voor meer informatie.

 ActionScript 2.0 en ActionScript 1.0 worden niet ondersteund in Animate.

Geluiden importeren

U plaatst geluidsbestanden in Animate door deze in de bibliotheek te importeren, of rechtstreeks op het werkgebied te importeren.

Met de menuoptie Bestand > Importeren > Importeren in bibliotheek plaatst u de audiobestanden alleen in de bibliotheek, en niet op de tijdlijn.

Wanneer u een audiobestand importeert met Bestand > Importeren > Importeren in werkgebied, of wanneer u het audiobestand sleept en rechtstreeks neerzet op de tijdlijn, wordt de audio op het actieve frame van de actieve laag geplaatst. Als u meerdere audiobestanden sleept en neerzet, wordt er slechts één audiobestand geïmporteerd, aangezien elk frame slechts één audiobestand kan bevatten.  

Gebruik een van de volgende methoden om audio te importeren:

  • Als u een audiobestand naar de bibliotheek wilt importeren, selecteert u Bestand > Importeren > Importeren in bibliotheek. Selecteer vervolgens het audiobestand dat u wilt importeren.
  • Als u een audiobestand naar het werkgebied wilt importeren, selecteert u Bestand > Importeren > Importeren in werkgebied. Selecteer vervolgens het audiobestand dat u wilt importeren. 
  • Sleep het audiobestand en zet het rechtstreeks neer op het werkgebied.

 U kunt ook een geluid uit een algemene bibliotheek naar de bibliotheek voor het huidige document slepen.

Animate slaat geluiden samen met bitmaps en symbolen op in de bibliotheek. U hebt maar een enkele kopie van een geluidsbestand nodig om dat geluid op meerdere manieren in uw document te gebruiken.

Wanneer u geluiden wilt delen tussen Animate-documenten, kunt u de geluiden in gezamenlijke bibliotheken opnemen.

Geluiden kunnen veel schijfruimte en RAM in beslag nemen. MP3-geluidsgegevens zijn echter gecomprimeerd en kleiner dan WAV- of AIFF-geluidsgegevens. Over het algemeen is het bij gebruik van WAV- of AIFF-bestanden aan te raden 16-22 kHz monogeluid te gebruiken (stereo gebruikt tweemaal zoveel gegevens als mono), maar Animate kan 8- en 16-bits geluid op bemonsteringsfrequenties van 11, 22 of 44 kHz importeren. Geluiden die in een andere indeling dan veelvouden van 11 kHz zijn opgenomen (zoals 8, 32 of 96 kHz), worden opnieuw bemonsterd wanneer ze in Animate worden geïmporteerd. Animate kan geluiden bij export in een lagere bemonsteringsfrequentie omzetten.

Wanneer u effecten aan geluiden in Animate wilt toevoegen, kunt u het beste 16-bits geluiden importeren. Als uw RAM beperkt is, moet u uw geluidsclips kort houden of met 8-bits geluiden werken in plaats van 16-bits.

 Om geluiden te importeren of af te spelen in Animate, is een voorinstallatie van QuickTime of iTunes niet nodig.

Ondersteunde indelingen voor geluidsbestanden

U kunt de volgende indelingen voor geluidsbestanden in Animate importeren:

  • Adobe-geluid (.asnd). Dit is de eigen geluidsindeling van Adobe® Soundbooth™.

  • Wave (.wav)

  • AIFF (.aif, .aifc)

  • MP3

    U kunt deze bijkomende geluidsbestandsindelingen importeren:

  • Sound Designer® II (.sd2)

  • Sun AU (.au, .snd)

  • FLAC (.flac)

  • Ogg Vorbis (.ogg, .oga)

 De ASND-indeling is een niet-destructieve audiobestandsindeling, die bij Adobe Soundbooth hoort. ASND-bestanden kunnen audiogegevens bevatten met effecten die u later kunt wijzigen, Soundbooth-sessies met meer tracks, en momentopnamen waarmee u kunt terugkeren naar een eerdere status van het ASND-bestand. WebGL en HTML5 Canvas-documenttypen bieden alleen ondersteuning voor de indelingen MP3 en WAV.

Geluiden toevoegen in Animate

Geluiden rechtstreeks vanaf de computer toevoegen op de tijdlijn

U kunt audiobestanden rechtstreeks vanaf uw computer importeren naar de tijdlijn. Gebruik hiervoor een van de volgende methoden:

  • Selecteer Bestand > Importeren > Importeren in werkgebied en selecteer het audiobestand dat u wilt importeren.
  • Sleep het audiobestand en zet het neer op het werkgebied/tijdlijn. 

Let op: u kunt slechts één audiobestand tegelijkertijd toevoegen. Als u meerdere audiobestanden sleept en neerzet, wordt er slechts één audiobestand naar de tijdlijn geïmporteerd.

Geluiden toevoegen van de bibliotheek naar de tijdlijn

U kunt een geluid aan een document toevoegen met behulp van een bibliotheek, of u kunt een geluid bij uitvoering in een SWF-bestand laden met de methode loadSound van het object Sound. Zie de Sound-klasse in de Naslaggids voor ActionScript 3.0 voor meer informatie.

  1. Importeer het geluid in de bibliotheek als dat nog niet het geval is.
  2. Selecteer Invoegen > Tijdlijn > Laag.

  3. Wanner de nieuwe geluidslaag is geselecteerd, kunt u het geluid uit het deelvenster Bibliotheek naar het werkgebied slepen. Het geluid wordt aan de huidige laag toegevoegd.

    U kunt meerdere geluiden op een enkele laag plaatsen of op lagen die andere objecten bevatten. Het wordt echter aanbevolen elk geluid op een afzonderlijke laag te plaatsen. Elke laag fungeert als een afzonderlijk geluidskanaal. De geluiden op alle lagen worden gecombineerd wanneer u het SWF-bestand afspeelt.

  4. Selecteer het eerste frame in de tijdlijn dat het geluidsbestand bevat.
  5. Selecteer Venster > Eigenschappen en klik op de pijl in de rechterbovenhoek om Eigenschapcontrole uit te vouwen.

  6. Selecteer het geluidsbestand in het pop-upmenu Geluid in Eigenschapcontrole.
  7. Selecteer een effectoptie in het pop-upmenu Effecten:

    Geen

    Past geen effecten op het geluidsbestand toe. Selecteer deze optie om eerder toegepaste effecten te verwijderen.

    Linkerkanaal/Rechterkanaal

    Speelt het geluid alleen in het linker- of rechterkanaal af.

    Links naar rechts faden/Rechts naar links faden

    - verplaatst het geluid van het ene kanaal naar het andere kanaal.

    Infaden

    Verhoogt geleidelijk het volume van het geluid tijdens de duur.

    Uitfaden

    - verlaagt geleidelijk het volume van het geluid tijdens de duur.

    Aangepast

    Hiermee kunt u met Volumecurve bewerken aangepaste in- en uitpunten voor geluiden maken.

     Effecten worden niet ondersteund op WebGL- en HTML5 Canvas-documenten.

  8. Selecteer een synchronisatieoptie in het pop-upmenu Sync:

    Gebeurtenis

    Synchroniseert geluid met een gebeurtenis. Een gebeurtenisgeluid wordt afgespeeld wanneer het beginhoofdframe van het geluid voor het eerst verschijnt en wordt volledig afgespeeld, ongeacht de afspeelkop in de tijdlijn, ook als het SWF-bestand wordt onderbroken. Gebeurtenisgeluiden worden door elkaar afgespeeld wanneer u uw gepubliceerde SWF-bestand afspeelt.

    Wanneer een gebeurtenisgeluid wordt afgespeeld en het geluid opnieuw in gang wordt gezet (wanneer de gebruiker bijvoorbeeld weer op een knop klikt of als de afspeelkop het beginhoofdframe van het geluid passeert), blijft de eerste instantie van het geluid doorspelen en begint een tweede instantie van hetzelfde geluid tegelijk ook met afspelen. Onthoud dit wanneer u langere geluiden gebruikt, aangezien deze elkaar mogelijk overlappen en dat leidt tot ongewenste geluidseffecten.

    Begin

    Gelijk aan Gebeurtenis, behalve dat wanneer het geluid al wordt afgespeeld, geen nieuwe instantie van het geluid wordt afgespeeld.

    Stoppen

    - stopt het opgegeven geluid.

    Streamen

    - synchroniseert het geluid voor afspelen op een website. Animate dwingt de animatie gelijke tred te houden met streaming geluiden. Wanneer Animate de animatieframes niet snel genoeg kan tekenen, worden frames overgeslagen. In tegenstelling tot gebeurtenisgeluiden, stoppen streaming geluiden wanner het SWF-bestand stopt met afspelen. Een streaming geluid kan bovendien nooit langer afspelen dan de lengte van de frames die het bezet. Streaming geluiden worden door elkaar afgespeeld wanneer u uw SWF-bestand publiceert.

    Een voorbeeld van een streaming geluid is de stem van een personage in een animatie dat in meerdere frames speelt.

    Animate onthoudt de opties voor audiosynchronisatie in de Eigenschapcontrole. Als u een geluid selecteert in de sectie Geluid van de Eigenschapcontrole en vervolgens een ander geluid wilt instellen op een nieuw hoofdframe vanuit de Eigenschapcontrole, onthoudt Animate de synchronisatieopties Stream of Gebeurtenis van het voorgaande geluid.

     Wanneer u een MP3-geluid als streaming geluid gebruikt, moet u het geluid voor export opnieuw comprimeren. U kunt het geluid als een MP3-bestand exporteren met dezelfde compressie-instellingen die het bij importeren had. Streamen wordt niet ondersteund in WebGL-documenten.

  9. Voer een waarde in voor Herhalen om het aantal keren op te geven dat een geluid moet worden herhaald, of selecteer Lus om het geluid continu te herhalen.

    Voer voor in lus afspelen een getal in dat groot genoeg is om het geluid langere tijd af te spelen. Wanneer u een geluid van 15 seconden gedurende 15 minuten wilt herhalen, voert u 60 in. Het herhalen van streaming geluiden wordt niet aanbevolen. Wanneer een streaming geluid op herhalen is ingesteld, worden frames aan het bestand toegevoegd en neemt de bestandsgrootte toe met het aantal keren dat het geluid wordt herhaald.

  10. Sleep de afspeelkop over de frames die het geluid bevatten of gebruik de opdrachten in Bediening of het menu Besturing om het geluid te testen.

Geluid verwijderen van de tijdlijn

  1. Selecteer in de tijdlijnlaag die het geluid bevat een frame dat het geluid ook bevat.
  2. Ga in de Eigenschapcontrole naar het gedeelte Geluid en selecteer Geen in het menu Naam.

    Animate verwijdert het geluid uit de tijdlijnlaag.

Geluid aan een knop toevoegen

U kunt geluiden aan de verschillende toestanden van een knopsymbool koppelen. Aangezien de geluiden met het symbool worden opgeslagen, werken ze voor alle instanties van het symbool.

  1. Selecteer de knop in het deelvenster Bibliotheek.
  2. Selecteer Bewerken in het optiemenu in de rechterbovenhoek van het deelvenster.
  3. Voeg een laag toe voor geluid in de tijdlijn van de knop (Invoegen > Tijdlijn > Laag).

  4. Maak in de geluidslaag een normaal of leeg hoofdframe dat overeenkomt met de knoptoestand waaraan u het geluid wilt toevoegen.

    Klik op Invoegen > Tijdlijn > Hoofdframe of opInvoegen > Tijdlijn > Leeg hoofdframe.

    Wanneer u bijvoorbeeld een geluid wilt toevoegen dat wordt afgespeeld wanneer u op de knop drukt, maakt u een hoofdframe in het frame met het label Omlaag.

  5. Klik op het hoofdframe dat u hebt gemaakt.
  6. Selecteer Venster > Eigenschappen.

  7. Selecteer een geluidsbestand in het pop-upmenu Geluid in Eigenschapcontrole.
  8. Selecteer Gebeurtenis in het pop-upmenu Sync.

    Als u een ander geluid wilt koppelen aan elk hoofdframe van de knop, kunt u een leeg hoofdframe maken voor elk hoofdframe en er een geluid aan toevoegen. U kunt ook hetzelfde geluidsbestand gebruiken en een ander geluidseffect toepassen voor elk hoofdframe van de knop.

Geluid synchroniseren met animatie

Wanneer u geluid met animatie wilt synchroniseren, kunt u het geluid bij hoofdframes starten en stoppen.

  1. Voeg een geluid in een eigen laag toe aan de tijdlijn (zie hierboven voor instructies).
  2. U kunt dit geluid synchroniseren met een gebeurtenis in de scène door een beginhoofdframe te maken voor het geluid dat overeenkomt met het hoofdframe van de gebeurtenis in de scène dat het geluid moet activeren. U kunt elke van de zojuist beschreven synchronisatieopties selecteren (zie Geluid toevoegen aan de tijdlijn).
  3. Maak een hoofdframe in de tijdlijn van de geluidslaag bij het frame waar u het geluid wilt laten eindigen. Een representatie van het geluidsbestand wordt in de tijdlijn weergegeven.
  4. Selecteer Venster > Eigenschappen en klik op de pijl in de rechterbovenhoek om Eigenschapcontrole uit te vouwen.

  5. Selecteer hetzelfde geluid in het pop-upmenu Geluid in Eigenschapcontrole.
  6. Blijf in de Eigenschapcontrole en selecteer Stoppen in het pop-upmenu Sync.

    Wanneer u het SWF-bestand afspeelt, wordt het geluid gestopt wanneer het eindhoofdframe is bereikt.

  7. Sleep de afspeelkop in de tijdlijn om het geluid af te spelen.

Geluiden bewerken

Een geluid bewerken in Animate

In Animate kunt u het beginpunt van een geluid definiëren, of het volume regelen van geluid dat wordt afgespeeld. U kunt ook het punt wijzigen waarop een geluid begint en stopt met afspelen. Dit is nuttig om geluidsbestanden kleiner te maken door ongebruikte gedeelten te verwijderen.

  1. Voeg een geluid toe aan een frame of selecteer een frame dat al een geluid bevat.
  2. Selecteer Venster > Eigenschappen.

  3. Klik op de knop Bewerken rechts in Eigenschapcontrole.
  4. Ga als volgt te werk:
    • Sleep de besturingselementen Uittijd en Intijd naar Volumecurve bewerken om het start- en eindpunt van een geluid te wijzigen.

    • Wanneer u de volumecurve van het geluid wilt wijzigen, sleept u de volumecurvegrepen om niveaus op verschillende punten in het geluid te wijzigen. Volumecurvelijnen geven het volume van het geluid weer terwijl het wordt afgespeeld. Klik op de volumecurvelijnen wanneer u extra volumecurvegrepen wilt maken (maximaal acht). Wanneer u een volumecurvegreep wilt verwijderen, kunt u deze uit het venster slepen.

    • Wanneer u minder of meer van het geluid in het venster wilt weergeven, kunt u op de knoppen Inzoomen of Uitzoomen klikken.

    • Klik op de knoppen Seconden en Frames om tussen de tijdseenheden seconden en frames te wisselen.

  5. Klik op de knop Afspelen om het bewerkte geluid te beluisteren.

Geluiden bewerken in Soundbooth 

Als u Adobe Soundbooth hebt geïnstalleerd, kunt u met Soundbooth geluiden bewerken die u hebt geïmporteerd in uw Animate-bestand. Als u wijzigingen in het bestand hebt aangebracht in Soundbooth, het bestand opslaat en het originele bestand overschrijft, worden de wijzigingen automatisch weerspiegeld in het Animate-bestand.

Als u de bestandsnaam of de indeling van het geluid verandert nadat u het geluid hebt bewerkt, moet u het opnieuw importeren in Animate.

 Soundbooth is alleen beschikbaar op Windows-computers en Intel®-Mac's.

U bewerkt als volgt een geïmporteerd geluid in Soundbooth:

  1. Klik met de rechtermuisknop (Windows) of klik terwijl u Ctrl ingedrukt houdt (Macintosh) op het geluid in het deelvenster Bibliotheek.
  2. Kies Bewerken in Soundbooth in het contextmenu. Het bestand wordt geopend in Soundbooth.
  3. Bewerk het bestand in Soundbooth.
  4. Sla het bestand op wanneer de wijzigingen zijn voltooid. Als u de wijzigingen wilt opslaan in een niet-destructieve indeling, kiest u de indeling ASND. Als u het bestand opslaat in een andere indeling dan de oorspronkelijke, moet u het geluidsbestand opnieuw importeren in Animate.

  5. Ga terug naar Animate om de bewerkte versie van het geluidsbestand te bekijken in het deelvenster Bibliotheek.

 U kunt geen geluiden uit de geluidenbibliotheek (Venster > Algemene bibliotheken > Geluiden) bewerken met de opdracht Bewerken in Soundbooth. Als u deze geluiden wilt bewerken in Soundbooth, opent u Soundbooth en selecteert u het geluid in het deelvenster Resource Central. Bewerk het geluid en importeer het vervolgens in Animate.

Een geluid splitsen of een lus ervoor instellen op de tijdlijn

Geluid splitsen op de tijdlijn

U kunt streamingaudio die op de tijdlijn is ingesloten, opsplitsen met het contextmenu Audio splitsen. Met de functie Audio splitsen kunt u de audio op het juiste punt pauzeren en weer beginnen met afspelen op een later frame op de tijdlijn. U kunt ervoor streamingaudio in meerdere onderdelen op te splitsen door de effecten te behouden.

Een audioclip op de tijdlijn opsplitsen en de effecten behouden:

  1. Selecteer Bestand > Importeren > Importeren naar bibliotheek

  2. Selecteer de audioclip en importeer de clip naar de bibliotheek.

  3. Maak een nieuwe laag op uw tijdlijn en voeg de geluidsclip toe aan deze laag. 

  4. Selecteer het effect onder Eigenschappen > Geluid.

  5. Selecteer het synchronisatietype Streamen.

  6. Klik met de rechtermuisknop op het frame waar u de audio wilt splitsen en klik op Audio splitsen

     De audio-effecten blijven behouden, zelfs als de audio wordt verplaatst of naar een ander tijd- of framebereik gewijzigd.

Geluid doorlopend herhalen op de tijdlijn

Bij een geluidslus wordt een klein geluidsfragment continu herhaald op een aantal frames op de tijdlijn. Als u de lusoptie hebt ingeschakeld op de tijdlijn, kunt u streaming audio doorlopend herhalen binnen een aantal frames, samen met andere animaties.

Als u een lus wilt maken, hoeft u alleen maar de lusoptie op de tijdlijn in te schakelen, als volgt:

De knop voor audio herhalen op de tijdlijn

Geluiden gebruiken in Flash Lite

Adobe® Flash® Lite ondersteunt twee soorten geluid: standaard Animate-geluiden, zoals de geluiden die worden gebruikt in Animate-bureaubladtoepassingen, en apparaatgeluiden. Flash Lite 1.0 ondersteunt alleen apparaatgeluiden; Flash Lite1.1 en 2.x ondersteunt zowel standaardgeluiden als apparaatgeluiden.

Apparaatgeluiden worden opgeslagen in het gepubliceerde SWF-bestand in hun native audio-indeling (zoals MIDI of MFi); tijdens het afspelen geeft Flash Lite geluidsgegevens door aan het apparaat dat het geluid decodeert en afspeelt. Aangezien u de meeste audio-indelingen voor apparaten niet in Animate kunt importeren, importeert u in plaats daarvan een proxygeluid in een ondersteunde indeling (zoals MP3 of AIFF) dat wordt vervangen door een extern apparaatgeluid dat u opgeeft.

U kunt apparaatgeluiden alleen als gebeurtenisgeluiden gebruiken—u kunt apparaatgeluiden niet synchroniseren met de tijdlijn zoals een standaardgeluid.

Flash Lite 1.0 en Flash Lite 1.1 ondersteunen de volgende kenmerken die beschikbaar zijn in de bureaubladversie van Flash Player niet:

  • Het ActionScript-object Sound

  • Het laden van externe MP3-bestanden

  • De compressieoptie Spraak

Raadpleeg 'Werken met geluid, video en afbeeldingen' in Toepassingen voor Flash Lite 2.x ontwikkelen of 'Werken met geluid' in Toepassingen voor Flash Lite 1.x ontwikkelen voor meer informatie.

Adobe-logo

Aanmelden bij je account