Afbeeldingen exporteren

PNG-reeks

U kunt een aantal afbeeldingsbestanden exporteren uit een individuele filmclip of knop of uit een grafisch symbool in de bibliotheek of in het werkgebied. Tijdens het exporteren maakt Animate CC (voorheen Flash Professional CC) een afzonderlijk afbeeldingsbestand voor elk frame in het symbool. Als u exporteert uit het werkgebied, blijven alle transformaties (bijvoorbeeld schaling) die u op de symboolinstantie hebt toegepast, behouden in de afbeeldingsuitvoer.

Een PNG-reeks exporteren:

  1. Selecteer één filmclip, knop of grafisch symbool in de bibliotheek of in het werkgebied.

  2. Klik er met de rechtermuisknop op en kies PNG-reeks exporteren.

    select-png-sequence
  3. Kies een locatie voor de uitvoer in het dialoogvenster Opslaan als en klik op OK.

     

  4. Configureer de gewenste opties in het dialoogvenster PNG-reeks exporteren.

    export-pngsequence

    Breedte: de breedte van de uitgevoerde afbeelding. U kunt de uitvoer schalen door deze waarde te wijzigen. De standaardinstelling is de breedte van de symboolinhoud.

    Hoogte: de hoogte van de uitgevoerde afbeelding. U kunt de uitvoer schalen door deze waarde te wijzigen. De standaardinstelling is de hoogte van de symboolinhoud.

    Resolutie: hiermee bepaalt u de resolutie van de uitgevoerde afbeelding. De standaardinstelling is 72 dpi.

    Kleuren: de bitdiepte van de uitgevoerde afbeelding. U kunt 8, 24 of 32 bits selecteren. De standaardwaarde is 32 bits en biedt ondersteuning voor transparantie. De opties voor 24 bits en 8 bits bieden geen ondersteuning voor transparantie en als u een van deze opties selecteert, verandert de instelling Achtergrond in Werkgebied. Zie verderop.

    Achtergrond: de kleur die u als achtergrondkleur voor de uitgevoerde afbeelding wilt gebruiken. Deze instelling is alleen beschikbaar als de optie Kleuren is ingesteld op 8 bits of 24 bits. Als de optie Kleuren is ingesteld op 32 bits, is de achtergrond van de afbeelding altijd transparant. Als de optie Kleuren is ingesteld op 8 bits of 24 bits, wordt voor de achtergrond standaard de werkgebiedkleur gebruikt. Met 8-bits of 24-bits afbeeldingen kunt u de instelling wijzigen in Dekkend en vervolgens een achtergrondkleur kiezen in de Kleurkiezer. U kunt ook een alfawaarde voor de achtergrond kiezen om transparantie te maken.

    Vloeiend: hiermee schakelt u het vloeiend maken van de randen van de uitgevoerde afbeelding in of uit. Schakel deze optie uit als u geen transparante achtergrond gebruikt en als de afbeeldingen die op een achtergrondkleur plaatst, afwijken van de huidige kleur van het werkgebied.

  5. Klik op Exporteren om de PNG-reeks te exporteren.

Geanimeerde GIF exporteren

U kunt geanimeerde GIF-bestanden in Animate exporteren door de volgende stappen uit te voeren: 

  1. Ga naar Bestand > Exporteren > Geanimeerde GIF exporteren

    Er wordt een dialoogvenster weergegeven. 

    export-animated-gif
  2. Kies de gewenste opties in het dialoogvenster en klik op Gereed om de animatie te exporteren als een geanimeerd GIF-bestand. 

    animated-gif-dialog

    U kunt ook een statisch GIF-afbeeldingsbestand exporteren door Bestand > Exporteren > Afbeelding exporteren te kiezen.

Afbeeldingen en illustraties exporteren naar CC Libraries

Als u uw afbeeldingen of illustraties wilt exporteren naar CC Libraries, selecteert u Venster > CC Libraries

Het venster CC Libraries wordt weergegeven. 

add-to-cc-library

Klik op het +-pictogram in de linkerbenedenhoek van het venster CC Libraries, selecteer de afbeeldingen of illustraties en klik op Toevoegen.

FXG (Graphics Interchange Format-indeling) (verouderd in Animate CC)

Informatie over FXG-bestanden

De FXG-indeling is een Graphics Interchange Format-indeling voor het Animate/Flash-platform. FXG is gebaseerd op een subset van MXML, de op XML gebaseerde programmeertaal die wordt gebruikt door het Flex-raamwerk. Dankzij de FXG-indeling kunnen ontwerpers en ontwikkelaars effectiever samenwerken omdat ze grafische inhoud kunnen uitwisselen met hoge nauwkeurigheid. Ontwerpers kunnen met de Adobe-ontwerpgereedschappen afbeeldingen maken die ze kunnen exporteren naar de FXG-indeling. Vervolgens kunt u het FXG-bestand gebruiken in programma's als Adobe Flash Builder en Adobe Flash Catalyst om allesomvattende internet-ervaringen en -toepassingen te maken.

Wanneer u een FXG-bestand maakt, worden vectorafbeeldingen rechtstreeks opgeslagen in het bestand. Elementen waarvoor geen overeenkomende tag beschikbaar is in FXG, worden geëxporteerd als bitmapafbeeldingen waarnaar vervolgens wordt verwezen in het FXG-bestand. Het gaat hierbij onder andere om bitmaps, bepaalde filters en overvloeimodi, verlopen, maskers en 3D. Enkele van deze effecten kunnen worden geëporteerd als FXG, maar kunnen niet worden geïmporteerd door de toepassing die het FXG-bestand opent.

Als u een bestand met vector- en bitmapafbeeldingen exporteert met de FXG-exportfunctie, wordt behalve het FXG-bestand ook een aparte map gemaakt. Deze map heeft de naam <bestandsnaam.assets> en bevat de bitmapafbeeldingen die zijn gekoppeld aan het FXG-bestand.

Meer informatie over de FXG-bestandsindeling vindt u in de FXG 2.0-specificatie.

Beperkingen bij het exporteren van FXG-bestanden

In Animate kunnen een of meer objecten in het werkgebied worden gebruikt en naar FXG worden geëxporteerd. Namen van objecten en lagen blijven behouden wanneer u bestanden naar de FXG-indeling exporteert.

Voor de volgende items geldt een beperking wanneer u ze naar een FXG-bestand opslaat:

  • Schaal-9-rasters: worden geëxporteerd, maar kunnen alleen door Adobe Illustrator worden gelezen.

  • Geluid en video: worden niet geëxporteerd.

  • Componenten: worden niet geëxporteerd.

  • Tweens en animatie met meerdere frames: worden niet geëxporteerd, maar een geselecteerd frame wordt geëxporteerd als een statisch object.

  • Ingesloten lettertypen: worden niet geëxporteerd.

  • Knopsymbolen: Animate exporteert alleen de toestand Omhoog van knoppen.

  • 3D-eigenschappen: worden niet geëxporteerd.

  • Eigenschappen voor omgekeerde bewegingen (Inverse Kinematics of IK): worden niet geëxporteerd.

  • Tekstkenmerken: sommige kenmerken worden mogelijk niet geëxporteerd.

Animate-inhoud exporteren naar de FXG-indeling

In Animate kunt u op twee manieren inhoud exporteren naar de FXG-indeling.

  • Als u objecten in het werkgebied wilt exporteren naar de FXG-indeling, selecteert u de desbetreffende objecten en kiest u Exporteren > Selectie exporteren. Selecteer vervolgens de FXG-indeling in het menu Bestandstype.

  • Als u het hele werkgebied in de FXG-indeling wilt opslaan, kiest u Exporteren > Afbeelding exporteren en selecteert u vervolgens de optie Adobe FXG in het menu Bestandstype.

JPEG-reeks en JPEG-afbeelding

Deze opties komen overeen met de JPEG-opties voor Publicatie-instellingen. Identiek aan scherm zorgt echter dat de geëxporteerde afbeelding overeenkomt met de grootte van de Animate-inhoud die op uw scherm wordt weergegeven. Identiek aan film zorgt dat de JPEG-afbeelding dezelfde grootte heeft als de Animate-inhoud en dat de hoogte-breedteverhouding van de oorspronkelijke afbeelding behouden blijft.

PNG-reeks en PNG-afbeelding

De exportopties voor PNG zijn vergelijkbaar met de publicatie-instellingen voor PNG (die u ook kunt toepassen), met de volgende uitzonderingen:

Afmetingen

Stelt de grootte van de geëxporteerde bitmapafbeelding in op het aantal pixels dat u in de velden Breedte en Hoogte invoert.

Resolutie

- voer een resolutie in dpi in. Selecteer Identiek aan scherm om de schermresolutie te gebruiken en de hoogte-breedteverhouding van uw oorspronkelijke afbeelding te behouden.

Kleuren

Dit is hetzelfde als de optie Bitdiepte op het tabblad Publicatie-instellingen voor PNG-bestanden. Hiermee kunt u het aantal bits per pixel instellen dat wordt gebruikt bij het maken van de afbeelding. Selecteer 8-bits voor een 256-kleurenafbeelding; selecteer 24-bpc voor duizenden kleuren; selecteer 24-bpc met alfa voor duizenden kleuren met transparantie (32 bpc). Hoe groter de bitdiepte, hoe groter het bestand.

Opnemen

- hiermee kunt u het minimale afbeeldingsgebied exporteren of de volledige documentgrootte opgeven.

Opmerking:

De afmetingen van het geëxporteerde GIF-bestand mogen niet meer dan 4000 pixels bedragen. Deze beperking is van toepassing in CS6 en later.

Opmerking:

De optie Effen kleuren ditheren werkt niet wanneer de optie 256 kleuren is geselecteerd. Dit betekent dat de GIF-afbeelding niet wordt geditherd als het geselecteerde kleurenschema voor de GIF 256 kleuren bevat.

(Verouderd in Animate CC) Bitmapafbeelding (BMP)

Maak bitmapafbeeldingen voor gebruik in andere toepassingen. Het dialoogvenster Bitmap exporteren bevat de volgende opties:

Afmetingen

- stelt de grootte van de geëxporteerde bitmapafbeelding in pixels in. De grootte die u opgeeft heeft altijd dezelfde hoogte-breedteverhouding als uw originele afbeelding.

Resolutie

- stelt de resolutie van de geëxporteerde afbeelding in dpi (dots per inch) in en berekent automatisch de breedte en hoogte op basis van de grootte van uw tekening. Selecteer Identiek aan scherm om de schermresolutie zo in te stellen dat deze overeenkomt met de monitor.

Kleurdiepte

- geeft de bitdiepte van een kleur op. Sommige Windows-toepassingen ondersteunen de nieuwere 32-bpc (bits per channel) diepte voor bitmapafbeeldingen niet. Als u problemen hebt met een 32-bpc indeling, kunt u de 24-bpc indeling gebruiken.

Vloeiend maken

- past anti-alias op de geëxporteerde bitmap toe. Anti-alias maakt een bitmapafbeelding van hogere kwaliteit, maar het kan een halo van grijze pixels rond een afbeelding op een gekleurde achtergrond maken. Hef deze optie op wanneer een halo wordt weergegeven.

Animate-document (SWF)

Exporteer het gehele document als Flash SWF-bestand om de Animate-inhoud in een andere toepassing te plaatsen, zoals Dreamweaver. Animate exporteert het SWF-bestand met de huidige instellingen in het dialoogvenster Publicatie-instellingen voor het FLA-bestand.

HD-video's exporteren met Adobe Media Encoder

In Animate kunt u tweens, symbolen en afbeeldingen exporteren naar verschillende HD-video-indelingen. De HD-video's die u exporteert met Animate kunnen worden gebruikt met communicatietoepassingen voor videoconferenties, streaming en delen.

Standaard kan Animate alleen exporteren naar .MOV-bestanden (QuickTime Movie). Voor deze exportfunctie dient u de laatste versie van QuickTime Player te installeren, aangezien Animate voor het exporteren van MOV-bestanden QuickTime-bibliotheken gebruikt.

De workflow voor het exporteren van HD-video's is gewijzigd, aangezien Animate nu geïntegreerd is met Adobe Media Encoder. U kunt MOV-bestanden nu omzetten in verschillende andere indelingen. Daarom is Adobe Media Encoder geoptimaliseerd en worden alleen exportindelingen weergegeven die relevant zijn voor Animate-inhoud. Zie Video en audio coderen en exporteren voor meer informatie over het coderen en exporteren van video's met Adobe Media Encoder.

Opmerking:

Adobe Media Encoder wordt automatisch geïnstalleerd wanneer u Animate CC installeert vanuit de Creative Cloud-bureaubladtoepassing.

Verschillen tussen de vorige en de nieuwste workflows voor het exporteren van video's

De nieuwe workflow verschilt van de workflow voor het exporteren van video's in CS6 en eerder.

Dit zijn de grootste verschillen:

  • Integratie met Adobe Media Encoder: Animate CC is geïntegreerd met Adobe Media Encoder 7.0, en de eerdere versies waren niet afhankelijk van AME.
  • Exportindelingen: Animate CC kan alleen naar QuickTime-films exporteren.
  • HD-video's: Met Animate CC kunt u HD-video's exporteren.

De CS6-workflow kende bovendien de volgende problemen:

  • Het exporteren naar MOV-bestanden met gebruik van QuickTime leidde vaak tot fouten en nam veel geheugen in beslag.
  • Bij het exporteren naar AVI-bestanden werd geen ondersteuning verschaft voor filmclips.

In Animate CC zijn deze problemen opgelost, inclusief het probleem met weggevallen frames. Met de Adobe Media Encoder-workflow kunt u bestanden met Animate CC naadloos exporteren naar de MOV-indeling. Met de nieuwe AME-workflow kunt u Animate-inhoud exporteren naar MOV-bestanden. Daarna kunt u AME gebruiken om de MOV-bestanden om te zetten in elke gewenste bestandsindeling.

Exporteren begint bij frame #2

Afhankelijk van hoe de tijdlijn is gestructureerd, kan de geëxporteerde video het resultaat zijn van een van de volgende scenario's:

  1. Als er zich meer dan één frame op de hoofdtijdlijn bevindt, begint het exporteren vanaf frame #2.
  2. Als er zich slechts één frame op de hoofdtijdlijn bevindt, zal bij het exporteren ook frame #1 worden opgenomen.
  3. Als er zich meer dan één frame op de hoofdtijdlijn bevindt en ActionScript of geluid wordt toegevoegd aan frame #1, wordt dit niet aangeroepen.

HD-video exporteren

Ga als volgt te werk voordat u video's gaat exporteren:

  1. Maak of open een bestaand FLA-bestand.

  2. KiesBestand > Exporteren > Video exporteren.

    export-video
    Het dialoogvenster Video exporteren

  3. In het dialoogvenster Video exporteren nemen de waarden voor Renderbreedte en Renderhoogte de breedte- en hoogtewaarden over die zijn ingesteld voor de werkgebiedgrootte.

  4. Kies de gewenste opties in het dialoogvenster Video exporteren.

    • Rendergrootte H en B: configureer de rendergrootte op basis van de resolutie waarin u wilt exporteren, afhankelijk van de vraag of u HD-video of een normale resolutie wilt exporteren. Stel de waarden gelijk aan de Breedte en Hoogte van het Werkgebied. Als u de waarden voor de Renderbreedte en de Renderhoogte wilt wijzigen, dient u de grootte van het Werkgebied dienovereenkomstig aan te passen. Animate behoudt de hoogte-breedteverhouding die geldt voor de afmetingen van het werkgebied.
    • Werkgebiedkleur negeren (alfakanaal genereren): er wordt een alfakanaal gemaakt met gebruik van de werkgebiedkleur. Het alfakanaal wordt gecodeerd als een transparante track. U kunt de geëxporteerde QuickTime-film boven andere inhoud plaatsen om de achtergrondkleur of -scène te veranderen.
    • Video in Adobe Media Encoder omzetten: schakel deze optie in als u het geëxporteerde MOV-bestand in een andere indeling wilt omzetten met gebruik van AME. Als deze optie wordt geselecteerd, wordt AME gestart nadat Animate de video volledig heeft geëxporteerd.
    • Pad voor de geëxporteerde video: typ het pad waar u de video naartoe wilt exporteren of blader naar dit pad.
    • Exporteren stoppen: geef aan wanneer Animate het exporteren moet beëindigen.
      • Wanneer laatste frame is bereikt: schakel deze optie in als u het exporteren wilt beëindigen bij het laatste frame.
    Stop met exporteren wanneer het laatste frame is bereikt
    Stop met exporteren wanneer het laatste frame is bereikt
    • Exporteren stoppen: geef aan wanneer Animate het exporteren moet beëindigen.
      • Na verstreken tijd: schakel deze optie in en geef het tijdbereik op waarna u het exporteren wilt beëindigen. Met deze optie kunt u secties van de video afzonderlijk exporteren.
    Stop met exporteren na 1 minuut en 15 seconden
    Stop met exporteren na 1 minuut en 15 seconden
    Stop met exporteren na 3 seconden
    Stop met exporteren na 3 seconden

  5. Klik op Exporteren. Als u de optie Video in Adobe Media Encoder omzetten hebt ingeschakeld, wordt AME gestart en is het geëxporteerde MOV-bestand beschikbaar in een nieuwe wachtrij. Zie Video en audio coderen en exporteren voor meer informatie over het coderen en converteren van video's met behulp van AME.


Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid