Benutzerhandbuch Abbrechen

Optimieren der Leistung von Photoshop

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Einsatzmöglichkeiten von Photoshop
  3. Photoshop und andere Adobe-Produkte und -Dienste
    1. Arbeiten mit Illustrator-Grafiken in Photoshop
    2. Arbeiten mit Photoshop-Dateien in InDesign
    3. Substance 3D-Materialien für Photoshop
    4. Verwenden der Erweiterung „Capture in-App“ in Photoshop
  4. Photoshop auf dem iPad (nicht verfügbar in Festlandchina)
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Korrekturebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop auf dem iPad verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
    29. Befehle für die automatische Korrektur in Photoshop auf dem iPad
    30. Verwischen von Bildbereichen in Photoshop auf dem iPad
    31. Erhöhen oder Verringern der Sättigung von Bildern mit dem Schwamm-Werkzeug
    32. Inhaltsbasierte Füllung für iPads
  5. Web-Version von Photoshop (nicht verfügbar in Festlandchina)
    1. Häufige Fragen
    2. Systemanforderungen
    3. Tastaturbefehle
    4. Unterstützte Dateitypen
    5. Einführung in den Arbeitsbereich
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Generative KI-Funktionen
    8. Grundlegende Konzepte der Bildbearbeitung
    9. Schnellaktionen
    10. Arbeiten mit Ebenen
    11. Retuschieren von Bildern und Beseitigen von Bilddefekten
    12. Schnelles Auswählen von Bereichen
    13. Bildverbesserungen mit Korrekturebenen
    14. Verschieben, Transformieren und Zuschneiden von Bildern
    15. Zeichnen und malen
    16. Arbeiten mit Textebenen
    17. Arbeite mit beliebigen anderen Personen im Internet zusammen
    18. App-Einstellungen verwalten
    19. Bild generieren
    20. Hintergrund generieren
    21. Referenzbild
  6. Photoshop (Beta) (nicht verfügbar in Festlandchina)
    1. Erste Schritte mit Beta-Apps in der Creative Cloud
    2. Photoshop (Beta) auf dem Desktop
    3. Generieren eines Bildes mit beschreibenden Texteingaben
    4. Generieren eines Hintergrunds mit beschreibenden Texteingaben
  7. Generative KI (nicht verfügbar in Festlandchina)
    1. Häufige Fragen zu generativer KI in Photoshop
    2. Generatives Füllen in Photoshop auf dem Desktop
    3. Generatives Erweitern in Photoshop auf dem Desktop
    4. Generatives Füllen in Photoshop auf dem iPad
    5. Generatives Erweitern in Photoshop auf dem iPad
    6. Generative KI-Funktion in der Web-Version von Photoshop
  8. Content Authenticity (nicht verfügbar in Festlandchina)
    1. Inhaltsurhebernachweise in Photoshop
    2. Identität und Herkunft für NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  9. Cloud-Dokumente (nicht verfügbar in Festlandchina)
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Andere zum Bearbeiten deiner Cloud-Dokumente einladen
    9. Dateien freigeben und kommentieren in der App
  10. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Voreinstellungen
    3. Schnelleres Lernen mit dem Photoshop „Entdecken“-Bedienfeld
    4. Erstellen von Dokumenten
    5. Einfügen von Dateien
    6. Standard-Tastaturbefehle
    7. Tastaturbefehle anpassen
    8. Werkzeuggalerien
    9. Leistungsvoreinstellungen
    10. Verwenden von Werkzeugen
    11. Presets
    12. Raster und Hilfslinien
    13. Touch-Gesten
    14. Die Touch Bar in Photoshop
    15. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    16. Technologievorschau
    17. Metadaten und Anmerkungen
    18. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    19. Einfügen von Photoshop-Bildern in andere Anwendungen
    20. Lineale
    21. Anzeigen oder Ausblenden nicht druckbarer Extras
    22. Festlegen von Spalten für ein Bild
    23. Befehl „Rückgängig“ und Protokollbedienfeld
    24. Bedienfelder und Menüs
    25. Positionieren von Elementen durch Ausrichten
    26. Positionieren mit dem Linealwerkzeug
  11. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  12. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  13. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
  14. Auswahl
    1. Erste Schritte mit der Auswahl
    2. Treffen von Auswahlen in deinem Composite
    3. Arbeitsbereich „Auswählen und maskieren“
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Einstellen einer Pixelauswahl
    7. Verschieben, Kopieren und Löschen ausgewählter Pixel
    8. Erstellen einer temporären Maskierung
    9. Auswählen eines Farbbereichs in einem Bild
    10. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    11. Kanäle – Grundlagen
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
  15. Bildkorrekturen
    1. Ersetzen von Objektfarben
    2. Perspektivische Verformung
    3. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    4. Reparatur-Pinsel-Beispiele
    5. Exportieren von Color Lookup-Tabellen
    6. Anpassen der Bildschärfe und Weichzeichnung
    7. Farbkorrekturen
    8. Anwenden einer Helligkeits-/Kontrastkorrektur
    9. Anpassen der Details von Tiefen und Lichtern
    10. Tonwertkorrektur
    11. Anpassen von Farbton und Sättigung
    12. Anpassen der Lebendigkeit
    13. Anpassen der Farbsättigung in Bildbereichen
    14. Durchführen schneller Farbtonkorrekturen
    15. Anwenden von speziellen Farbeffekten auf Bilder
    16. Verbessere dein Bild mit der Farbbalancekorrektur
    17. Bilder mit hohem dynamischem Bereich
    18. Anzeigen von Histogrammen und Pixelwerten
    19. Abgleichen von Farben in deinem Bild
    20. Freistellen und gerades Ausrichten von Fotos
    21. Konvertieren eines Farbbildes in Schwarzweiß
    22. Einstellungs- und Füllebenen
    23. Gradationskurvenkorrektur
    24. Füllmethoden
    25. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    26. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    27. Anpassen von HDR-Belichtung und -Tonung
    28. Abwedeln oder Nachbelichten von Bildbereichen
    29. Vornehmen von selektiven Farbkorrekturen
  16. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Radial-Filter in Camera Raw
    10. Verwalten von Camera Raw-Einstellungen
    11. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    12. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    13. Drehen, Freistellen und Anpassen von Bildern
    14. Einstellen des Farbrenderings in Camera Raw
    15. Verarbeitungsversionen in Camera Raw
    16. Durchführen lokaler Korrekturen in Camera Raw
  17. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  18. Bildoptimierung und -transformation
    1. Himmel auf deinen Bildern ersetzen
    2. Transformieren von Objekten
    3. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    4. So stellst du Fotos frei und richtest sie gerade aus
    5. Erstellen und Bearbeiten von Panoramabildern
    6. Verformen von Bildern, Formen und Pfaden
    7. Fluchtpunkt
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
  19. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
    27. Vorgaben, Aktionen und Einstellungen migrieren
  20. Text
    1. Hinzufügen und Bearbeiten von Text
    2. Unified Text Engine
    3. Arbeiten mit OpenType SVG-Schriftarten
    4. Formatieren von Zeichen
    5. Formatieren von Absätzen
    6. Erstellen von Texteffekten
    7. Bearbeiten von Text
    8. Zeilen- und Zeichenabstand
    9. Arabische und hebräische Schrift
    10. Schriften
    11. Fehlerbehebung bei Schriftarten
    12. Asiatische Schrift
    13. Erstellen von Text
  21. Filter und Effekte
    1. Verwendung der Weichzeichnergalerie
    2. Filter – Grundlagen
    3. Filtereffektereferenz
    4. Hinzufügen von Beleuchtungseffekten
    5. Verwenden des adaptiven Weitwinkelkorrekturfilters
    6. Verwenden des Ölfarbenfilters
    7. Verwenden des Verflüssigen-Filters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  22. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Duplexbilder
    5. Arbeiten mit Farbprofilen
    6. Farbmanagement für Dokumente zur Onlineanzeige
    7. Farbmanagement für Dokumente beim Drucken
    8. Farbmanagement für importierte Bilder
    9. Prüfen von Farben
  24. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  25. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  26. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Drucken von Bildern auf einer kommerziellen Druckmaschine
    8. Verbessern der Farbdrucke von Photoshop
    9. Beheben von Problemen beim Drucken | Photoshop
  27. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  28. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme
    3. Optimieren der Leistung von Photoshop
    4. Grundlagen zur Fehlerbehebung
    5. Fehlerbehebung bei Abstürzen oder Einfrieren
    6. Fehlerbehebung bei Programmfehlern
    7. Beheben von Fehlern bei vollem Arbeitsvolume
    8. Fehlerbehebung bei GPU- und Grafiktreiberproblemen
    9. Fehlende Werkzeuge finden
    10. Photoshop – Häufig gestellte Fragen zu eingestellten 3D-Funktionen

Probier die in diesem Dokument beschriebenen Tipps und Techniken aus, wenn Photoshop auf deinem Computer langsamer als erwartet ausgeführt wird

  Einstellung von 3D-Funktionen in Photoshop

Die 3D-Funktionen von Photoshop werden in zukünftigen Updates entfernt. Anwender, die mit 3D arbeiten, sollten die neue 3D-Sammlung der Linie Substance von Adobe entdecken, der nächsten Generation von 3D-Werkzeugen von Adobe. Weitere Informationen zur Einstellung der 3D-Funktionen von Photoshop findest du hier: Photoshop 3D | Häufige Fragen zu eingestellten 3D-Funktionen.

Schritt, um die Leistung zu optimieren

Die Umstände jedes Benutzers und somit die erforderlichen Maßnahmen zum Optimieren der Leistung von Photoshop unterscheiden sich für jeden Arbeitsplatz. Lies die hier angegebenen Vorschläge und überlege dir, welche für deine Hardware, die genutzten Dateitypen und deinen persönlichen Arbeitsablauf geeignet sind. Es gibt vier Möglichkeiten, die Performance in Photoshop zu beeinflussen: Optimieren deiner Hardware-EinrichtungOptimieren deines Betriebssystems für PhotoshopFestlegen von leistungsbezogenen Voreinstellungen und Feineinstellung von Photoshop-Funktionen..

Eine kostenlose und einfache Möglichkeit der Leistungsverbesserung besteht darin, geeignete Voreinstellungen für Photoshop festzulegen und die Funktionen auf deine Arbeitsweise und die von dir vorwiegend verwendeten Dateitypen abzustimmen.

Die beste Möglichkeit zur Leistungsverbesserung ist der Kauf von leistungsstarker, schnellerer Hardware. Dein Computer muss bestimmte Mindestsystemanforderungen erfüllen, damit Photoshop optimal läuft. Das Ausführen von Photoshop auf nicht unterstützter Hardware – zum Beispiel auf einem Computer mit nicht kompatiblem Grafikprozessor (GPU) – kann zu Leistungsproblemen führen.

Leistungsvoreinstellungen festlegen

Sieh dir dieses kurze Video an, um zu erfahren, wie du leistungsbezogene Voreinstellungen in Photoshop schnell optimieren kannst.

Photoshop bietet ein Set von Voreinstellungen (Voreinstellungen > Leistung) für die optimale Verwendung der Ressourcen auf deinem Computer, z. B. Arbeitsspeicher, Grafikprozessor, Anzeigen etc. Je nach Primärverwendung für die Verwendung von Photoshop und die Arten von Dokumenten, mit denen du arbeitest, können verschiedene Kombinationen dieser Einstellungen nützlich sein.

Zusätzliche Einstellungen wie Arbeitsvolume, die auf anderen Registerkarten im Dialogfeld „Voreinstellungen“ verfügbar sind, können auch einen direkten Einfluss auf die Geschwindigkeit und Stabilität deines Computers haben.

Leistungsvoreinstellungen in Photoshop

Anpassen des Photoshop zugewiesenen Speichers

Du kannst die Leistung verbessern, indem du den Speicher/RAM, der Photoshop zugewiesen ist, erhöhst. Im Bereich Speichernutzung des Bildschirms Leistungsvoreinstellungen (Voreinstellungen > Leistung) wird angezeigt, wie viel RAM Photoshop zur Verfügung steht. Darüber hinaus wird die Speicherzuweisung für Photoshop für dein System angezeigt.

Standardmäßig nutzt Photoshop 70 % des verfügbaren RAM.

  1. Erhöhe den Arbeitsspeicher, der Photoshop zugewiesen ist, indem du den Wert im Feld Von Photoshop verwenden lassen änderst. Passe alternativ dazu den Schieberegler „Speichernutzung“ an.
  2. Starte Photoshop neu, um die Änderungen zu aktivieren.

Zur Ermittlung der idealen RAM-Zuweisung für dein System ändere die Einstellung in Schritten von 5 % und beobachte die Leistung von Photoshop im Effizienzindikator. Bekannte Probleme in Photoshop

Wir empfehlen nicht, mehr als 85 % des Speichers für Photoshop zu verwenden. Wenn du das tust, wird die Leistung beeinflusst und es ist kein Speicher für andere wichtige Systemanwendungen mehr vorhanden.

Hinweis:

Wenn in Photoshop Arbeitsspeicherfehler oder Fehler für ungenügend RAM angezeigt werden, erhöhe deine RAM-Zuweisung für Photoshop. Wenn du jedoch die RAM-Zuweisung für Photoshop zu hoch einstellst (>85 %), wirkt sich das auf die Leistung anderer Anwendungen, die ausgeführt werden, aus und macht dein System langsam und unstabil. Bekannte Probleme in Photoshop

Die beste Lösung für dieses Problem ist es, mehr RAM hinzuzufügen. Wende dich an deinen Computerhersteller, um RAM-Spezifikationen und Kompatibilität zu erhalten.

Cachestufen anpassen

Cache-Grundlagen

Photoshop verwendet den Bildcache, um hochauflösende Dokumente schneller auf dem Bildschirm darzustellen, während du daran arbeitest. Du kannst für zwischengespeicherte Bilddaten bis zu acht Stufen angeben und ein der vier verfügbaren Cache-Bildelementgrößen wählen.

Die Erhöhung der Cachestufen verbessert die Reaktionsfähigkeit von Photoshop während der Arbeit, das Laden der Bilder nimmt jedoch mehr Zeit in Anspruch. Die Cache-Bildelementgröße bestimmt die Menge an Daten, mit der Photoshop arbeitet. Bei größeren Bildelementen laufen komplexe Vorgänge wie Scharfzeichnung schneller ab. Kleinere Änderungen wie Pinselstriche werden schneller übernommen, wenn du kleinere Bildelemente verwendest.

Cache Vorgaben

Im Bereich „Leistungsvoreinstellungen“ stehen drei Voreinstellungen für den Cache zur Verfügung. Wähle die Vorgabe aus, die für deine primäre Nutzung von Photoshop relevant ist.

  • Web-/Benutzeroberflächen-Design: Wähle diese Option, wenn du Photoshop primär für Web-, App- oder Bildschirmdesign verwendest. Diese Option ist für Dokumente mit vielen Ebenen mit niedrigen bis mittleren Dimensionen geeignet.
  • Standard/Photos: Wähle diese Option, wenn du Photoshop primär für das Retuschieren oder Bearbeiten von mittelgroßen Bildern verwendest. Verwende die Option beispielsweise, wenn du normalerweise Fotos bearbeitest, die von deinem Mobilgerät oder deiner Digitalkamera in Photoshop stammen.
  • Riesige Pixel-Dimensionen: Wähle diese Option, wenn du mit großen Dokumenten in Photoshop arbeitest, z. B. Panoramas, Zeichnungen etc.

Cachestufen

Für bessere Kontrolle gib Cache-Stufen manuell an. Der Standardwert ist 4.

  • Wenn du relativ kleine Dateien (1 Megapixel oder 1.280 x 1.024 Pixel) und viele (50+) Ebenen verwendest, wähle für „Cachestufen“ den Wert 1 oder 2. Wenn du „Cachestufen“ auf 1 festlegst, wird der Cache deaktiviert und nur der aktive Bildschirmausschnitt wird zwischengespeichert.
  • Wenn du Dateien mit größeren Pixelmaßen (50 Megapixel oder mehr) verwendest, wähle für „Cachestufen“ einen höheren Wert als 4. Höhere Cachestufen beschleunigen das Neuzeichnen.
Hinweis:

Mit der Cache-Stufe 1 erhältst du eventuell mit manchen Funktionen von Photoshop keine hochwertigen Ergebnisse.

Protokollobjekte beschränken

Du kannst Arbeitsvolume-Speicherplatz sparen und die Leistung verbessern, indem du die Anzahl der Verlaufsstatus reduzierst, die Photoshop im Protokollfenster speichern kann. Die eingesparte Menge an Speicherplatz ist von der Anzahl der durch einen Vorgang geänderten Pixel abhängig. Ein Verlaufsstatus, der auf einen kleinen Malstrich oder einen zerstörungsfreien Vorgang wie das Erstellen oder Ändern einer Einstellungsebene zurückgeht, verbraucht nur wenig Speicherplatz. Das Anwenden eines Filters auf das gesamte Bild verbraucht hingegen wesentlich mehr Speicherplatz.

Photoshop kann bis zu 1.000 Verlaufsstatus speichern; die Standardanzahl beträgt 50.

Um diese Zahl zu verringern, rufe das Dialogfeld Leistungsvoreinstellungen auf. Lege im Abschnitt Verlauf und Cache
die Anzahl der Verlaufsstatusauf einen niedrigeren Wert fest.

Grafikprozessor-(GPU-)Einstellungen festlegen

Die beste Möglichkeit, die GPU-Beschleunigung (die das Neuzeichnen des Bildschirms beschleunigt) zu optimieren, besteht darin, den Treiber der Grafikkarte regelmäßig zu aktualisieren.  Anweisungen zum Aktualisieren der Grafikkartentreiber

Siehe Grafiktreiber aktualisieren.

Weitere Informationen dazu, wie Photoshop den Grafikprozessor, die getesteten Karten und die minimalen Grafikprozessor- und Anzeigeanforderungen nutzt. Bekannte Probleme in Photoshop

Siehe Häufig gestellte Fragen zur Verwendung von Photoshop und Grafikprozessorkarten (GPU).

GPU-Voreinstellungen

Photoshop bietet GPU-Einstellungen in den Leistungs- und 3D-Abschnitten im Dialogfeld „Voreinstellungen“.

Abschnitt: Voreinstellungen > Leistung

Wenn eine Grafikkarte auf deinem System erkannt wird, werden Name und Modell unter „Erkannter Grafikprozessor“ im Bereich „Grafikprozessor-Einstellungen“ des Abschnitts „Leistung“ angezeigt.

  • Wenn deine Grafikkarte unterstützt wird, ist das Kontrollkästchen Grafikprozessor verwenden standardmäßig aktiviert und markiert.
  • Wenn deine Grafikkarte nicht unterstützt wird, ist das Kontrollkästchen ausgegraut und standardmäßig nicht aktiviert.
  • Wenn deine Grafikkarte unterstützt wird und das Kontrollkästchen Grafikprozessor verwenden nicht markiert ist, liegt dies wahrscheinlich daran, dass Photoshop einen Absturz aufgrund eines defekten Grafiktreibers oder einer defekten Konfiguration erkannt hat. Siehe Probleme mit Grafikprozessor (GPU) und Grafiktreiber in Photoshop beheben.

Zusätzliche erweiterte Einstellungen:

  • OpenCL verwenden : Deaktiviere diese Funktion, wenn Optionen wie „Weichzeichnergalerie“, „Selektiver Scharfzeichner“, „Fokusbereich auswählen“ oder „Bildgröße mit Details erhalten“ nicht wie erwartet funktionieren.
  • Glätten-Führer und -Pfade: Deaktivieren, wenn Führer und Pfade zu groß oder zu breit erscheinen
  • 30-Bit-Anzeige  Aktiviere diese Option, um die Farbtreue auf einem Monitor zu erhöhen, der 30 Bit unterstützt.
„CL öffnen“ deaktivieren

Hinweis:

Das Aktivieren von OpenCL verbessert wahrscheinlich die Leistung, wenn du diese Photoshop-Funktionen verwendest:

  • Weichzeichnergalerie – Feld-Weichzeichnung, Iris-Weichzeichnung, Tilt-Shift, Pfad-Weichzeichnung, kreisförmige Weichzeichnung (OpenCL-beschleunigte)
  • Selektiver Scharfzeichner (Rauschunterdrückung – OpenCL-beschleunigte)
  • Auswählen und Maskieren (OpenCL-beschleunigt)

Einstellungen in den Voreinstellungen > 3D

Der 3D-Abschnitt des Dialogfelds „Leistung“ enthält einen VRAM-Schieberegler ähnlich dem des Speichersteuerelements und befindet sich im Abschnitt „Leistung“. Mit dem Schieberegler kannst du ermitteln, wie hoch das Limit für Video-RAM (VRAM) in Photoshop 3D ist. Der Gesamtwert ist ein Prozentsatz des gesamt verfügbaren VRAM. Eine Einstellung von 100 % wird einen Teil des gesamten VRAM für die Verwendung des Betriebssystems reservieren. Höhere Werte verbessern die 3D-Gesamtleistung, konkurrieren aber möglicherweise mit anderen GPU-aktivierten Anwendungen.

3D-Speichernutzung

Arbeitsvolumes verwalten

Hinweis:

Wenn Photoshop nicht gestartet werden kann, weil das Arbeitsvolume voll ist, halte beim Start die Cmd- + Alt-Tasten (macOS) bzw. die Strg- + Alt-Tasten (Windows) gedrückt, um ein neues Arbeitsvolume festzulegen.

Während deines kreativen Prozesses in Photoshop wird möglicherweise ein Fehler auf dem Arbeitsvolume angezeigt, aufgrund dessen du die gewünschte Aufgabe nicht abschließen kannst. Aber was ist ein Arbeitsvolume?

Weitere Informationen zum Verwalten der Voreinstellungen für Arbeitsvolumes und zu empfohlenen Einstellungen findest du unter Einrichten von Arbeitsvolumes.

Weitere Informationen zum Beheben von Arbeitsvolume-Fehlern findest du unter Beheben von Arbeitsvolume-Fehlern in Photoshop.

Der Effizienzindikator

Beobachte den Effizienzindikator, um die Leistung während der Arbeit in Photoshop zu verfolgen. Klicke unten im Bildfenster auf das Popupmenü und wähle die Option Effizienz.

Wenn der Wert im Indikator unter 100 % liegt, nutzt Photoshop den gesamten verfügbaren RAM und verwendet das Arbeitsvolume. Dies beeinträchtigt die Leistung. Ist der Effizienzwert kleiner als 90 %, weise Photoshop in den Leistungsvoreinstellungen mehr RAM zu. Oder erweitere den Arbeitsspeicher des Computers.

Der Effizienzindikator

Photoshop-Funktionen für Leistung anpassen

Lineale und Überlagerungen deaktivieren

Wenn Lineale und Überlagerungen (z. B. Raster, Slices und intelligente Hilfslinien) sichtbar sind, können einige Vorgänge wie das Malen, Transformieren und Ziehen von Ebenen auf der Arbeitsfläche verlangsamt werden.

  • Um Lineale im Menü Ansicht zu deaktivieren, hebe die Auswahl von Lineale auf.
  • Um Überlagerungen zu deaktivieren, wähle im Menü Ansicht > Anzeigen die Option Ohne oder deaktiviere einzelne Elemente.

Siehe Anzeigen oder Ausblenden nicht druckbarer Extras.

Arbeiten im Rahmen von Dateigrößeneinschränkungen

Sehr große Dateien sind häufig die Ursache von Leistungsproblemen.

Photoshop unterstützt eine maximale Dateigröße von 300.000 x 300.000 Pixel, mit Ausnahme von PDF-Dateien, die auf 30.000 x 30.000 Pixel und 200 x 200 Zoll beschränkt sind, und Camera Raw, das Bilder mit einer Länge von bis zu 65.000 Pixeln oder Breite unterstützt und bis zu 512 Megapixel.

Die unterstützte Dateigröße für Photoshop:

  • PSD-Dateien: 2 GB
  • TIFF-Dateien: 4 GB
  • PSB-Dateien: 4 Exabyte (4096 Petabyte oder 4 Million Terabyte)
  • PDF-Dateien: 10 GB (für die Seitengröße gilt eine Beschränkung von maximal 200 Zoll)

Unnötige Dokumentfenster schließen

Wenn du eine Fehlermeldung wegen unzureichenden Arbeitsspeichers erhältst oder Photoshop langsam läuft, kann dies durch zu viele geöffnete Bilder bedingt sein. Falls mehrere Fenster geöffnet sind, schließe einige.

Reduziere die Anzahl der Vorgaben

Um den von Photoshop beanspruchten Speicherplatz für Arbeitsvolumes zu reduzieren, minimiere die Anzahl der Vorgaben, die du gespeichert hast. Muster und Pinselspitzen gehören zu den größten Vorgaben. Speichere Vorgaben, die du momentan nicht benötigst, in einer Vorgabedatei, entferne sie und lade sie nur, wenn du sie benötigst.

Weitere Informationen zum Verwalten von Vorgaben findest du unter Vorgaben.

Vorschauminiaturen minimieren bzw. deaktivieren

Jedes Mal, wenn du das Dokument änderst, werden in Photoshop alle Miniaturen aktualisiert, die in den Fenstern Ebenen und Kanäle angezeigt werden. Diese Aktualisierung kann die Reaktionsfähigkeit beeinträchtigen, wenn du schnell zeichnest, Bewegungen ausführst oder ganze Ebenen veränderst. Je mehr Miniaturen angezeigt werden, desto größer ist dieser Effekt.

Um diese Vorschauminiaturen zu minimieren oder zu deaktivieren, wähle im Bedienfeldmenü die Option Bedienfeldoptionen. Wähle eine kleinere Miniaturgröße oder Keine und klicke auf OK.

Dateikompatibilitätsoptionen ändern

Wenn du deine PSD- und PSB-Dateien in älteren Versionen von Photoshop oder in Programmen, die keine Ebenen unterstützen, nicht benötigst, kannst du das Speichern von Dokumenten beschleunigen, indem du eine Funktion für die Dateikompatibilität deaktivierst:

  1. Wähle unter Voreinstellungen > Dateihandhabung für 16-Bit-PSD und 32-Bit-PSD- und PSB-Dokumente die Option Komprimierung von PSD- und PSB-Dateien deaktivieren.

  2. Wähle im Menü „Kompatibilität von PSD- und PSB-Dateien maximieren“ eine der Optionen Fragen oder Nie.

Im 8-Bit-Bildmodus arbeiten

In Photoshop können viele Funktionen für 16-Bit- und 32-Bit-Bilder ausgeführt werden. Allerdings erfordert diese Art von Bild mehr Speicher, Arbeitsspeicher und Bearbeitungszeit als 8-Bit-Bilder.

Um das Bild in 8 Bit pro Kanal zu konvertieren, wähle Bild > Modus > 8 Bit/Kanal.

Siehe Bittiefe und Voreinstellungen.

Hinweis:

Beim Konvertieren in 8 Bit/Kanal werden Daten aus dem Bild gelöscht. Speichere eine Kopie des 16-Bit- oder 32-Bit-Originalbilds, bevor du in 8-Bit/Kanal-Bilder konvertierst.

Schriftvorschau deaktivieren

Um die Verarbeitung von Schriften in Photoshop zu beschleunigen, deaktiviere die Schriftvorschauliste, indem du Typ > Schriftvorschaugröße > Ohne wählst.

Bildauflösung reduzieren

Je höher die Auflösung, desto mehr Arbeitsspeicher und Speicherplatz benötigt Photoshop, um ein Bild anzuzeigen, zu verarbeiten und zu drucken. Je nach vorgesehener Ausgabe entspricht eine höhere Bildauflösung nicht unbedingt einer höheren Bildqualität, aber es kann eine verlangsamte Leistung in Photoshop, langsameres Drucken und die Nutzung von zusätzlichem Arbeitsspeicher bedeuten. Die optimale Auflösung für deine Bilder hängt davon ab, wie die Bilder angezeigt oder gedruckt werden sollen. Bekannte Probleme in Photoshop

Geht es darum, Bilder auf dem Bildschirm darzustellen, solltest du in vollständigen Pixelmaßen denken. Zum Reduzieren der Bildabmessungen in Photoshop wähle Bild > Bildgröße. Stelle im Dialogfeld „Bildgröße“ sicher, dass die Option Neu berechnen aktiviert ist. Gib für eine der Abmessungen (Höhe oder Breite) einen neuen Wert ein. (Durch Eingeben eines Werts für eine der Abmessungen werden beide geändert.)

Bei gedruckten Bildern hat eine Auflösung von mehr als 360 dpi in den meisten Fällen nur wenige Vorteile. Wenn du viele Ausdrucke erstellst, experimentiere mit verschiedenen Werten, um eine für deine Zwecke geeignete Auflösung zu finden. Zum Reduzieren der Auflösung eines Bildes wähle Bild > Bildgröße. Wähle im Dialogfeld „Bildgröße“ Bild neu berechnen. Ändere die Werte für Höhe und Breite entsprechend der realen Größe des gedruckten Dokuments. Reduziere dann den Auflösungswert und klicke auf OK.

Wenn du die Bildauflösung für das Drucken erhöhst, anstatt zu verringern, führe die Auflösungserhöhung als einen der letzten Schritte vor dem eigentlichen Druck aus. Auf diese Art musst du alle diese Extrainformationen nicht in den vorherigen Schritten verarbeiten.

Speicher bereinigen

Zur Optimierung der Systemleistung kannst du nicht verwendeten Speicherplatz im Arbeitsspeicher und im Arbeitsvolume freigeben, indem du ihn anderen Programmen anstelle von Photoshop zuweist. Wähle dazu eine der folgenden Optionen:

  • „Bearbeiten“ > „Entleeren“ > „Alles“
  • „Bearbeiten“ > „Entleeren“ > „Rückgängig“
  • Option (macOS) oder Alt-Taste (Windows) gedrückt halten und Adobe Photoshop wählen

Wenn andere Programme aktiv versuchen, den Speicherplatz zuzuweisen oder zu nutzen, erzielst du durch Freigeben von Speicherplatz in Photoshop eine Leistungsverbesserung. Falls auf einer Festplatte kein Speicherplatz mehr verfügbar ist, ist es hilfreich, Speicherplatz auf dem Arbeitsvolume freizugeben. Wenn du große Mengen von Arbeits- oder Festplattenspeicher freigibst, nimmt das Öffnen großer Photoshop-Dateien beim nächsten Mal mehr Zeit in Anspruch, da Photoshop währenddessen Speicher zuweist.

Wenn Photoshop grundsätzlich weniger Speicher nutzen soll, wähle Bearbeiten > Voreinstellungen > Leistung (Windows) oder Photoshop > Voreinstellungen > Leistung (macOS) und ziehe den Regler für die Arbeitsspeichernutzung nach links.

Weitere Informationen findest du unter Arbeitsspeichernutzung anpassen.

Hinweis:

Es kann einige Sekunden dauern, bis die Aktivitätsanzeige, der Task-Manager und die Festplatten-Dienstprogramme die Änderung registrieren. Bei manchen Dienstprogrammen musst du die Aktualisierung explizit anfordern.

Zwischenablage entleeren

Der Inhalt der Zwischenablage ist häufig sehr umfangreich, wenn du in großen Dokumenten Daten kopierst und einfügst. Diese Daten sind nach dem Einfügen nicht mehr von Nutzen. Um RAM freizugeben, der durch Bilddaten in der Zwischenablage belegt ist, wähle Bearbeiten > Entleeren > Zwischenablage.

Hinweis:

Der Befehl „Entleeren“ kann nicht rückgängig gemacht werden.

Verwenden der Filtergalerie

Mit der Filtergalerie kannst du einen oder mehrere Filter für ein Bild testen, bevor du die Effekte anwendest. Dies bedeutet eine erhebliche Zeit- und Speicherersparnis.

Siehe Filtergalerie - Übersicht.

Dateien ziehen anstelle von Kopieren und Einfügen

Das Ziehen von Ebenen oder Dateien ist effizienter als das Kopieren und Einfügen. Beim Ziehen wird die Zwischenablage umgangen und Daten werden direkt übertragen. Das Kopieren und Einfügen kann potenziell mehr Datenübertragungen beinhalten und ist wesentlich ineffizienter.

TIFF-Dateien ohne ZIP-Komprimierung speichern

Um TIFF-Dateien schneller zu exportieren, verwende nicht die ZIP-Komprimierung. (Durch ZIP-Komprimierung werden jedoch die kleinsten TIFF-Dateien erstellt.)

Export der Zwischenablage vermeiden

Die Option „Zwischenablage exportieren“ bewirkt, dass Photoshop den Inhalt der Zwischenablage anderen Programmen zur Verfügung stellt. Wenn du in Photoshop umfangreiche Datenmengen kopierst, sie jedoch nicht in andere Anwendungen einfügst, kannst du Zeit sparen, indem du diese Option deaktivierst:

  1. Wähle Photoshop > Voreinstellungen > Allgemein (macOS) oder Bearbeiten > Voreinstellungen > Allgemein (Windows).

  2. Deaktiviere die Option Zwischenablage exportieren.

  3. Klicke auf OK.

Bedienfeld „Bibliothek“ deaktivieren

  1. Wähle im Menü Bibliotheken Schließen.

  2. Starte Photoshop neu.

Generator deaktivieren

  1. Wähle Bearbeiten > Voreinstellungen > Zusatzmodule.

  2. Hebe die Auswahl von Generator aktivieren auf.

  3. Klicke auf OK.

Photoshop Compositing

Compositing ist der Prozess, bei dem mehrere visuelle Elemente zu einem einzelnen Frame kombiniert werden, der dein Dokument darstellt. Der interne Compositor in Photoshop führt Tausende von Berechnungen aus, während du das Programm verwendest, und zeigt alle Änderungen, die an deinem Bild vorgenommen wurden, fortlaufend als eine einzelne Komposition an.

Multithreaded-Compositing

Mit der Version April 2022 von Photoshop 22-3 kannst du nun Multithreaded-Compositing aktivieren, indem du zu Einstellungen > Leistung gehst und das Kontrollkästchen Multithreaded-Compositing aktivierst. Du musst Photoshop nicht neu starten, damit diese Änderung wirksam wird.

Multithreaded-Compositing

Einstellungsebenen, Ebenenmasken, Füllmethoden, Filter, Stile und Effekte erhöhen die Verarbeitungskomplexität deines Dokuments, was an der Verarbeitungsgeschwindigkeit von Photoshop nagen kann. Du wirst merken, dass verschiedene Schieberegleranpassungen auf dem Bildschirm nicht so schnell angezeigt werden, wie sie es vor dem Hinzufügen aller Ebenen und Effekte taten. Multithreaded-Compositing hilft CPU- und GPU-basierten Compositing-Aufgaben, schneller zu arbeiten, indem Rechenarbeiten in kleinere Teile unterteilt werden, die parallel ausgeführt werden können, oft schneller, als sie in einem einzigen „Thread“ berechnet werden können.

Es gibt zwar viele Gründe, warum Dokumente bei der Arbeit in Photoshop weniger rektionsschnell sind, doch die Beschleunigung des Compositing von 100 % bis 250 % mit Multithreaded-Compositing macht viel aus, wenn sichergestellt werden soll, dass Photoshop so reaktionsschnell und flüssig arbeitet, wie es soll.

Wenn du Fehler bei der Anzeigeaktualisierung feststellst und vermutest, dass Multithreaded-Compositing ein Problem verursacht, kannst du die Funktion unter Voreinstellungen > Leistung deaktivieren. Wenn du Fragen hast oder dein Problem mit dieser Einstellung teilen möchtest, benachrichtige uns über die Adobe Photoshop-Community. Wir würden uns freuen, von dir zu hören!

Hinweis:

Multithreaded-Compositing tritt an die Stelle der vorherigen Warnung über die Entfernung von älterem Compositing, die nicht mehr benötigt wird und jetzt entfernt wurde.

GPU-beschleunigtes Compositing

Mit der Version April 2022 von Photoshop 22-3 wurde GPU-Komposition zu Photoshop hinzugefügt, um die Reaktionsfähigkeit bestimmter Ebenenvorgänge innerhalb eines Dokuments zu verbessern. GPU-Compositing kann nur verwendet werden, wenn Photoshop deine GPU beim Start korrekt erkennt. Das überprüfst du, indem du zu Voreinstellungen > Leistung navigierst und kontrollierst, ob deine GPU im Bereich Grafikprozessor-Einstellungen aufgeführt und mit einem Häkchen neben Grafikprozessor verwenden versehen ist.

Um das Kontrollkästchen zum Aktivieren oder Deaktivieren des GPU-Compositing zu finden, klicke auf die Schaltfläche Erweiterte Einstellungen....

GPU-Compositing

Bei kleineren, weniger komplexen Dokumenten mit wenigen Ebenen und ebenenbasierten Anpassungen (z. B. Füllmethoden, Einstellungsebenen) wird möglicherweise keine Leistungsminderung festgestellt, wenn Füllmethoden oder Ebenensichtbarkeit ein- oder ausgeschaltet werden. Mit zunehmender Komplexität und Größe deiner Dokumente muss der Compositor in Photoshop jedoch ggf. mehr Echtzeitverarbeitungen durchführen, und die Anzeige der Ergebnisse auf dem Bildschirm kann entsprechend länger dauern. Bei sehr komplexen Dokumenten hast du möglicherweise bemerkt, dass es beim Verschieben des Inhalts einer Ebene oder beim Ändern der Deckkraft einen Sekundenbruchteil länger dauert, bis der Bildschirm aktualisiert ist und die Ergebnisse angezeigt werden. Wenn GPU-Compositing aktiviert ist, nutzt Photoshop mehr Rechenleistung deiner GPU, um das Compositing zu beschleunigen und dir ein flüssigeres Bearbeitungserlebnis zu bieten.

Wenn bei diesen ebenenbasierten Bearbeitungen unerwartete Ergebnisse auftreten, kannst du ausprobieren, ob sich die Ergebnisse ändern, wenn du GPU-Compositing deaktivierst. Freigeben von Dokumenten zur Überprüfung

Hast du Fragen oder Anregungen?

Frage die Community

Wenn du Fragen oder Ideen hast, die du teilen möchtest, nutze die Adobe Photoshop-Community. Wir würden uns freuen, von dir zu hören!


 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?