Benutzerhandbuch Abbrechen

Ebenen und Ebenengruppen verwalten

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Einsatzmöglichkeiten von Photoshop
  3. Photoshop und andere Adobe-Produkte und -Dienste
    1. Arbeiten mit Illustrator-Grafiken in Photoshop
    2. Arbeiten mit Photoshop-Dateien in InDesign
    3. Substance 3D-Materialien für Photoshop
    4. Verwenden der Erweiterung „Capture in-App“ in Photoshop
  4. Photoshop auf dem iPad (nicht verfügbar in Festlandchina)
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Korrekturebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop auf dem iPad verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
    29. Befehle für die automatische Korrektur in Photoshop auf dem iPad
    30. Verwischen von Bildbereichen in Photoshop auf dem iPad
    31. Erhöhen oder Verringern der Sättigung von Bildern mit dem Schwamm-Werkzeug
    32. Inhaltsbasierte Füllung für iPads
  5. Web-Version von Photoshop (nicht verfügbar in Festlandchina)
    1. Häufige Fragen
    2. Systemanforderungen
    3. Tastaturbefehle
    4. Unterstützte Dateitypen
    5. Einführung in den Arbeitsbereich
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Generative KI-Funktionen
    8. Grundlegende Konzepte der Bildbearbeitung
    9. Schnellaktionen
    10. Arbeiten mit Ebenen
    11. Retuschieren von Bildern und Beseitigen von Bilddefekten
    12. Schnelles Auswählen von Bereichen
    13. Bildverbesserungen mit Korrekturebenen
    14. Verschieben, Transformieren und Zuschneiden von Bildern
    15. Zeichnen und malen
    16. Arbeiten mit Textebenen
    17. Arbeite mit beliebigen anderen Personen im Internet zusammen
    18. App-Einstellungen verwalten
    19. Erstellen von Bildern aus Texteingaben mithilfe generativer KI
    20. Hintergrund generieren
    21. Referenzbild
  6. Photoshop (Beta) (nicht verfügbar in Festlandchina)
    1. Erste Schritte mit Beta-Apps in der Creative Cloud
    2. Photoshop (Beta) auf dem Desktop
    3. Generieren eines Bildes mit beschreibenden Texteingaben
    4. Generieren eines Hintergrunds mit beschreibenden Texteingaben
  7. Generative KI (nicht verfügbar in Festlandchina)
    1. Häufige Fragen zu generativer KI in Photoshop
    2. Generatives Füllen in Photoshop auf dem Desktop
    3. Generatives Erweitern in Photoshop auf dem Desktop
    4. Generatives Füllen in Photoshop auf dem iPad
    5. Generatives Erweitern in Photoshop auf dem iPad
    6. Generative KI-Funktion in der Web-Version von Photoshop
  8. Content Authenticity (nicht verfügbar in Festlandchina)
    1. Inhaltsurhebernachweise in Photoshop
    2. Identität und Herkunft für NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  9. Cloud-Dokumente (nicht verfügbar in Festlandchina)
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Andere zum Bearbeiten deiner Cloud-Dokumente einladen
    9. Dateien freigeben und kommentieren in der App
  10. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Voreinstellungen
    3. Schnelleres Lernen mit dem Photoshop „Entdecken“-Bedienfeld
    4. Erstellen von Dokumenten
    5. Einfügen von Dateien
    6. Standard-Tastaturbefehle
    7. Tastaturbefehle anpassen
    8. Werkzeuggalerien
    9. Leistungsvoreinstellungen
    10. Verwenden von Werkzeugen
    11. Presets
    12. Raster und Hilfslinien
    13. Touch-Gesten
    14. Die Touch Bar in Photoshop
    15. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    16. Technologievorschau
    17. Metadaten und Anmerkungen
    18. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    19. Einfügen von Photoshop-Bildern in andere Anwendungen
    20. Lineale
    21. Anzeigen oder Ausblenden nicht druckbarer Extras
    22. Festlegen von Spalten für ein Bild
    23. Befehl „Rückgängig“ und Protokollbedienfeld
    24. Bedienfelder und Menüs
    25. Positionieren von Elementen durch Ausrichten
    26. Positionieren mit dem Linealwerkzeug
  11. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  12. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  13. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
  14. Auswahl
    1. Erste Schritte mit der Auswahl
    2. Treffen von Auswahlen in deinem Composite
    3. Arbeitsbereich „Auswählen und maskieren“
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Einstellen einer Pixelauswahl
    7. Verschieben, Kopieren und Löschen ausgewählter Pixel
    8. Erstellen einer temporären Maskierung
    9. Auswählen eines Farbbereichs in einem Bild
    10. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    11. Kanäle – Grundlagen
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
  15. Bildkorrekturen
    1. Ersetzen von Objektfarben
    2. Perspektivische Verformung
    3. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    4. Reparatur-Pinsel-Beispiele
    5. Exportieren von Color Lookup-Tabellen
    6. Anpassen der Bildschärfe und Weichzeichnung
    7. Farbkorrekturen
    8. Anwenden einer Helligkeits-/Kontrastkorrektur
    9. Anpassen der Details von Tiefen und Lichtern
    10. Tonwertkorrektur
    11. Anpassen von Farbton und Sättigung
    12. Anpassen der Lebendigkeit
    13. Anpassen der Farbsättigung in Bildbereichen
    14. Durchführen schneller Farbtonkorrekturen
    15. Anwenden von speziellen Farbeffekten auf Bilder
    16. Verbessere dein Bild mit der Farbbalancekorrektur
    17. Bilder mit hohem dynamischem Bereich
    18. Anzeigen von Histogrammen und Pixelwerten
    19. Abgleichen von Farben in deinem Bild
    20. Freistellen und gerades Ausrichten von Fotos
    21. Konvertieren eines Farbbildes in Schwarzweiß
    22. Einstellungs- und Füllebenen
    23. Gradationskurvenkorrektur
    24. Füllmethoden
    25. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    26. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    27. Anpassen von HDR-Belichtung und -Tonung
    28. Abwedeln oder Nachbelichten von Bildbereichen
    29. Vornehmen von selektiven Farbkorrekturen
  16. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Radial-Filter in Camera Raw
    10. Verwalten von Camera Raw-Einstellungen
    11. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    12. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    13. Drehen, Freistellen und Anpassen von Bildern
    14. Einstellen des Farbrenderings in Camera Raw
    15. Verarbeitungsversionen in Camera Raw
    16. Durchführen lokaler Korrekturen in Camera Raw
  17. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  18. Bildoptimierung und -transformation
    1. Himmel auf deinen Bildern ersetzen
    2. Transformieren von Objekten
    3. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    4. So stellst du Fotos frei und richtest sie gerade aus
    5. Erstellen und Bearbeiten von Panoramabildern
    6. Verformen von Bildern, Formen und Pfaden
    7. Fluchtpunkt
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
  19. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
    27. Vorgaben, Aktionen und Einstellungen migrieren
  20. Text
    1. Hinzufügen und Bearbeiten von Text
    2. Unified Text Engine
    3. Arbeiten mit OpenType SVG-Schriftarten
    4. Formatieren von Zeichen
    5. Formatieren von Absätzen
    6. Erstellen von Texteffekten
    7. Bearbeiten von Text
    8. Zeilen- und Zeichenabstand
    9. Arabische und hebräische Schrift
    10. Schriften
    11. Fehlerbehebung bei Schriftarten
    12. Asiatische Schrift
    13. Erstellen von Text
  21. Filter und Effekte
    1. Verwenden des Verflüssigen-Filters
    2. Verwendung der Weichzeichnergalerie
    3. Filter – Grundlagen
    4. Filtereffektereferenz
    5. Hinzufügen von Beleuchtungseffekten
    6. Verwenden des adaptiven Weitwinkelkorrekturfilters
    7. Verwenden des Ölfarbenfilters
    8. Verwenden des Verflüssigen-Filters
    9. Ebeneneffekte und -stile
    10. Anwenden spezifischer Filter
    11. Verwischen von Bildbereichen
  22. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Duplexbilder
    5. Arbeiten mit Farbprofilen
    6. Farbmanagement für Dokumente zur Onlineanzeige
    7. Farbmanagement für Dokumente beim Drucken
    8. Farbmanagement für importierte Bilder
    9. Prüfen von Farben
  24. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  25. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  26. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Drucken von Bildern auf einer kommerziellen Druckmaschine
    8. Verbessern der Farbdrucke von Photoshop
    9. Beheben von Problemen beim Drucken | Photoshop
  27. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  28. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme
    3. Optimieren der Leistung von Photoshop
    4. Grundlagen zur Fehlerbehebung
    5. Fehlerbehebung bei Abstürzen oder Einfrieren
    6. Fehlerbehebung bei Programmfehlern
    7. Beheben von Fehlern bei vollem Arbeitsvolume
    8. Fehlerbehebung bei GPU- und Grafiktreiberproblemen
    9. Fehlende Werkzeuge finden
    10. Photoshop – Häufig gestellte Fragen zu eingestellten 3D-Funktionen

Erfahre, wie du Ebenen, Ebenengruppen und Ebeneneffekte in einem Photoshop-Dokument verwaltest, um die Organisation deines Projekts zu vereinfachen.

Den ganzen Artikel lesen. Wähle zunächst eines dieser Themen aus, um mehr zu erfahren:

Ebenen umbenennen

Wenn du einem Bild Ebenen oder Ebenengruppen hinzufügst, solltest du diese je nach Inhalt umbenennen. Anhand aussagekräftiger Namen kannst du die Ebenen im Ebenenbedienfeld besser identifizieren.

Führe einen der folgenden Schritte durch:
  • Doppelklicke im Ebenenbedienfeld auf den Namen der Ebene oder Gruppe und gib einen neuen Namen ein. Drücke die Eingabetaste (Enter bei Windows) bzw.Eingabetaste (Return bei Mac OS).
  • Wähle die Ebene/Gruppe aus und führe die folgenden Schritte aus:
    • Wähle „Ebene“ > „Ebene umbenennen“ oder „Ebene“ > „Gruppe umbenennen“.
    • Gib einen neuen Namen für die Ebene/Gruppe im Ebenenbedienfeld ein.
    • Drücke die Eingabetaste (Enter bei Windows) bzw.Eingabetaste (Return bei Mac OS).

Löschen von Ebenen

Lösche Ebenen, die du nicht mehr benötigst, um die Größe der Bilddatei zu reduzieren. Um leere Ebenen schnell zu löschen, wähle „Datei“ > „Skripten“ > „Alle leeren Ebenen löschen“.

Um Ebenen oder Ebenengruppen mit Bearbeitungen zu löschen, befolge die folgenden Schritte:

  1. Wähle im Ebenenbedienfeld mindestens eine Ebene oder Gruppe aus.
  2. Führe einen der folgenden Schritte durch:
    • Wenn beim Löschen eine Bestätigungsmeldung angezeigt werden soll, klicke auf den Papierkorb . Du kannst auch „Ebene“ > „Löschen“ > „Ebene“ oder im Menü des Ebenenbedienfelds die Option „Ebene löschen“ bzw. „Gruppe löschen“ wählen.
    • Möchtest du die Ebene oder Gruppe ohne Bestätigung löschen, ziehe sie auf den Papierkorb , klicke bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (macOS) auf den Papierkorb, oder drücke die Entf-Taste.
    • Zum Löschen ausgeblendeter Ebenen wähle „Ebene“ > „Löschen“ > „Ausgeblendete Ebenen“.
    Hinweis:

    Zum Löschen verbundener Ebenen wähle eine verbundene Ebene aus, wähle „Ebene“ > „Verbundene Ebenen auswählen“ und lösche anschließend die Ebenen.

Exportieren von Ebenen

Du kannst alle Ebenen oder die sichtbaren Ebenen in separate Dateien exportieren.

Wähle „Datei“ > „Skripten“ > „Ebenen in Dateien exportieren“.

Farben zu Ebenen zuweisen

Anhand von Farbcodes für Ebenen und Gruppen kannst du im Ebenenbedienfeld leichter erkennen, welche Ebenen zusammengehören. Klicke einfach mit der rechten Maustaste auf die Ebene oder Gruppe und wähle eine Farbe aus.

Rastern von Ebenen

Malwerkzeuge und Filter können nicht bei Ebenen eingesetzt werden, die Vektordaten (wie Textebenen, Formebenen, Vektormasken oder Smartobjekte) und generierte Daten (wie Füllebenen) enthalten. Du kannst diese Ebenen aber rastern, um ihre Inhalte in ein reduziertes Rasterbild zu konvertieren.

Sobald deine Ebene gerastert ist, kannst du sie nicht mehr bearbeiten, weil sie jetzt in pixelbasierte Ebenen umgewandelt wird. Es empfiehlt sich, eine Ebene zu duplizieren und zu rastern, damit du bei Bedarf immer zum Original zurückkehren kannst. Um eine Vektorebene oder ein Smart-Objekt zu rastern, kannst du einfach eine vektorbasierte Ebene oder ein Smart-Objekt auswählen und dann Ebene > Rastern > Ebene oder Ebene > Rastern > Alle Ebenen auswählen, um alle Ebenen in deinem Dokument zu rastern.

Wähle die Ebenen aus, die du rastern möchtest, wähle „Ebene“ > „Rastern“ und anschließend eine Option aus dem Untermenü:

Text

Rastert den Text in einer Textebene. Andere Vektordaten in der Ebene werden dadurch nicht gerastert.

Form

Rastert eine Formebene.

Füllfläche

Rastert die Füllung einer Formebene, die Vektormaske bleibt erhalten.

Vektormaske

Rastert die Vektormaske einer Ebene und wandelt sie in eine Ebenenmaske um.

Smartobjekt

Konvertiert ein Smartobjekt in eine Rasterebene.

Video

Rastert den aktuellen Videoframe in eine Bildebene.

3D (nur in Extended)

Rastert die aktuelle Ansicht der 3D-Daten in eine flache Rasterebene.

Ebene

Rastert alle Vektordaten in den ausgewählten Ebenen.

Alle Ebenen

Rastert alle Ebenen, die Vektordaten oder generierte Daten enthalten.

Hinweis:

Zum Rastern verbundener Ebenen wähle eine verbundene Ebene aus, wähle „Ebene“ > „Verbundene Ebenen auswählen“ und rastere anschließend die ausgewählten Ebenen.

  Einstellung von 3D-Funktionen in Photoshop

Die 3D-Funktionen von Photoshop werden in zukünftigen Updates entfernt. Anwender, die mit 3D arbeiten, sollten die neue 3D-Sammlung der Linie Substance von Adobe entdecken, der nächsten Generation von 3D-Werkzeugen von Adobe. Weitere Informationen zur Einstellung der 3D-Funktionen von Photoshop findest du hier: Photoshop 3D | Häufige Fragen zu eingestellten 3D-Funktionen.

Ebenen zusammenfügen

Wenn du Ebenen bearbeitet hast, kannst du sie zusammenfügen, um die Größe der Bilddateien zu reduzieren. Beim Zusammenfügen von Ebenen werden Daten in den unteren Ebenen durch die sie verdeckenden Daten in den darüber liegenden Ebenen ersetzt. Die Schnittstellen aller transparenten Bereiche in den zusammengefügten Ebenen bleiben transparent.

Wenn du ein zusammengefügtes Dokument speicherst, kannst du den früheren Zustand nicht wiederherstellen; die Ebenen bleiben dauerhaft zusammengefügt.

In Photoshop kannst du zum Zusammenfügen eine der folgenden Vorgänge auf Ebenen anwenden:

  • Nach unten zusammenfügen: Um zwei benachbarte sichtbare Ebenen zusammenzufügen, bei denen die untere Ebene eine Pixelebene ist, wählst du die obere Ebene im Ebenenbedienfeld aus, und wählst dann Ebene > Nach unten zusammenfügen, oder wählst Nach unten zusammenfügen aus dem Menü des Ebenenbedienfelds aus, oder drückst Cmd+E (macOS)/ Strg+E (Windows). Anschließend fügt Photoshop alle oberen Ebenen in die untere Pixelebene ein. Du brauchst immer eine Pixelebene am unteren Ende deiner Ebenen, um die Zusammenfügen-Befehle zu verwenden.
  • Sichtbar zusammenfügen: Wenn du nur einige ausgewählte Ebenen in deinem Dokument zusammenfügen möchtest, kannst du die Ebenen, die du nicht zusammenfügen möchtest, ausblenden und eine Pixelebene als Basis auswählen. Gehe dann auf Ebene > Sichtbar zusammenfügen, oder wähle Sichtbar zusammenfügen aus dem Menü des Ebenenbedienfelds aus, oder drücke Umschalt+Cmd+E (macOS)/Umschalt+Strg+E (Windows).
  • Aktiven Inhalt zusammenfügen: Wähle alle Ebenen aus, die du zusammenfügen möchtest, unabhängig davon, ob es sich um Vektor- oder Pixelebenen handelt, und gehe zu Ebene > Ebenen zusammenfügen, oder wähle Ebenen zusammenfügen aus dem Menü des Ebenenbedienfelds oder drücke Befehl+E (macOS)/ Strg+E (Windows)
  • Verknüpfungen zusammenfügen: Um verknüpfte Ebenen zusammenzufügen, wählst du die verknüpften Ebenen aus, indem du Ebene > Verknüpfte Ebenen auswählen wählst, oder indem du Verknüpfte Ebenen auswählen aus dem Menü des Ebenenbedienfelds wählst und dich dann für die oben aufgeführten Schritte zum Zusammenfügen aktiver Ebenen entscheidest.
Hinweis:

Einstellungs- oder Füllebenen können beim Zusammenfügen nicht als Zielebene verwendet werden.

Zusammenfügen von Ebenen in einer Schnittmaske

  1. Blende alle Ebenen aus, die nicht zusammengefügt werden sollen.
  2. Wähle die Grundebene in der Schnittmaske aus. Die Grundebene muss eine Rasterebene sein.
  3. Wähle aus dem Menü „Ebene“ oder dem Menü des Ebenenbedienfeldes „Auf eine Schnittmaske reduzieren“.

Weitere Informationen zu Schnittmasken findest du unter Maskieren von Ebenen mit Schnittmasken.

Stempeln mehrerer Ebenen oder verbundener Ebenen

Du kannst Ebenen nicht nur zusammenfügen, sondern auch stempeln. Beim Stempeln fügst du den Inhalt mehrerer Ebenen in einer Zielebene zusammen, wobei die anderen Ebenen intakt bleiben. Wenn du mehrere ausgewählte Ebenen oder verbundene Ebenen stempelst, erzeugt Photoshop eine neue Ebene, die den zusammengefügten Inhalt enthält.

Du kannst das Stempeln vorziehen, wenn du mehrere Ebenen mit denselben Werkzeugen bearbeiten willst, aber nur eine Ebene auf einmal. Beim Stempeln werden die ausgewählten Ebenen in einer neuen Ebene kombiniert, wobei die ursprünglichen Ebenen unverändert bleiben.

Die folgenden Stempeloptionen stehen zur Auswahl:

  • Aktive Ebenen stempeln: Wähle die Ebenen aus, die du stempeln möchtest, und drücke dann Opt+Cmd+E (macOS)/ Alt+Ctrl+E (Windows).
  • Sichtbar stempeln: Du kannst die Ebenen, die du nicht stempeln möchtest, deaktivieren, indem du ihre Sichtbarkeit im Ebenenbedienfeld ausschaltest und dann Umschalt+Opt+Cmd+E (macOS)/ Umschalt+Alt+Strg+E (Windows) drückst. Du kannst auch Opt (macOS)/ Alt (Windows) gedrückt halten, während du Sichtbar zusammenfügen aus dem Menü des Ebenenbedienfelds auswählst, um sie zu einer neuen Ebene zusammenzufügen.

Ebenen reduzieren

Durch das Reduzieren werden Dateien kleiner, da alle sichtbaren Ebenen mit dem Hintergrund zusammengefügt und alle ausgeblendeten Ebenen gelöscht werden. Verbleibende transparente Bereiche werden mit Weiß gefüllt. Wenn du ein reduziertes Dokument speicherst, kannst du den früheren Zustand nicht wiederherstellen, da die Ebenen dauerhaft zusammengefügt bleiben.

Du kannst mit einer der folgenden Reduzierungsoptionen arbeiten:

  • Bild reduzieren: Um deine gesamte Photoshop-Datei zu reduzieren, gehe zu Ebene > Bild reduzieren, oder wähle Bild reduzieren aus dem Menü des Ebenenbedienfelds.
  • Alle Ebeneneffekte reduzieren: Um nur die Ebenenstile und nicht die gesamte Bilddatei zu reduzieren, wähle Datei > Skripte > Alle Ebeneneffekte reduzieren. Dadurch werden die Ebenenstile mit der Ebene kombiniert, mit der sie verknüpft sind. Beim Anwenden beliebiger Ebenenstile auf Vektorebenen, wie z. B. Text- oder Formebenen, werden die Ebenenstile gerastert.
  • Alle Masken reduzieren: Um Masken dauerhaft auf ihre zugehörigen Ebenen anzuwenden, wähle Datei > Skripte > Alle Masken reduzieren.

Im Bild auf der linken Seite wird das Ebenenbedienfeld (mit drei Ebenen) und die Dateigröße vor der Reduzierung angezeigt. Im Bild auf der rechten Seite wird das Ebenenbedienfeld nach der Reduzierung angezeigt.

Hinweis:

Beim Konvertieren zwischen bestimmten Farbmodi wird die Datei reduziert. Speichere eine Kopie der Datei mit allen intakten Ebenen, wenn du das Originalbild später noch bearbeiten möchtest.

Hast du Fragen oder Anregungen?

Frage die Community

Wenn du Fragen oder Ideen hast, die du teilen möchtest, nutze die Adobe Photoshop-Community. Wir würden uns freuen, von dir zu hören!


 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?