Creative Cloud Packager does not support apps version CC 2019 or later

Issue

When you launch Creative Cloud Packager, you are prompted with a message indicating that the latest release of Creative Cloud apps are only available in the Admin Console.

CC apps not available in CCP

You cannot use Creative Cloud Packager to create packages that include CC 2019 apps or later. This means that when creating a package, the Creative Cloud Packager Applications and Updates screen will not display CC 2019 apps:

CCP Applications and Updates

Solution

To create packages for CC 2019 apps, go to the Packages tab in the Admin Console. For help on creating packages, see Package apps in the Admin Console. For more information, see the Packaging user guide.

Această lucrare este oferită sub licență Atribuire-Necomercial-FărăModificări 3.0 Ne-adaptată Creative Commons  Postările pe Twitter™ şi Facebook nu sunt acoperite de condiţiile de licenţiere Creative Commons.

Prevederi legale   |   Politică de confidențialitate online