Создать изображения для видео

Последнее обновление 2 нояб. 2026 г.

Используйте предустановки Film & Video для создания изображений правильного масштаба с безопасными зонами для трансляции и вывода видео.

Для создания изображений, предназначенных для вывода на видео, требуются определённые размеры и соотношение сторон пикселей, чтобы контент корректно отображался на эфирных мониторах и видеоустройствах.

Используйте эту процедуру при создании статичных изображений, графики или титров для видеопроектов.Предустановки Film & Video автоматически настраивают документы с правильными попиксельными пропорциями и включают направляющие зон безопасности действия и текста для соответствия требованиям трансляции.Для редактирования видеоклипов или создания покадровой анимации см. разделы об анимации и редактировании видео.

Общие сведения о пропорциях кадра и пикселей

Пропорции кадра — это соотношение ширины и высоты размеров изображения.Распространенные видеоформаты включают 4:3 (стандартное разрешение) и 16:9 (широкоэкранный формат и высокое разрешение).

Попиксельная пропорция — это соотношение ширины и высоты отдельных пикселей.Мониторы компьютеров используют квадратные пиксели (соотношение 1:1), тогда как видеоформаты, такие как DV NTSC, используют прямоугольные пиксели (соотношение 0,91).Photoshop автоматически компенсирует эти различия, поэтому изображения, созданные с квадратными пикселями, отображаются корректно в видеопроектах.

При работе с предустановками для видео изображения могут выглядеть искаженными на экране компьютера, но будут отображаться с правильными пропорциями на устройствах вывода видео.

Используйте безопасные зоны для трансляции видео

Зоны безопасности действия и текста предназначены для компенсации оверскана и гарантируют, что важные визуальные элементы остаются видимыми даже при обрезке краев изображения на телевизорах потребительского класса.Предустановки Film & Video включают непечатаемые направляющие, которые обозначают эти границы:

  • Зона безопасности текста (внутренний прямоугольник): размещайте весь текст в пределах этой области, чтобы обеспечить читаемость на всех дисплеях
  • Зона безопасности действия (внешний прямоугольник): размещайте все важные визуальные элементы в пределах этой области
Примечание

Безопасные зоны применяются только к контенту для трансляции и видеозаписи.При доставке для веб-версии или CD отображается все изображение целиком, поэтому безопасные зоны не требуются.

Создать видеодокумент

Выберите Файл > Создать, чтобы открыть диалоговое окно Новый документ.

На верхних вкладках выберите Film & Video.

Выберите предустановку, которая соответствует целевой видеосистеме, например NTSC DV, PAL или HDTV.

Просмотрите сведения о предустановке в панели справа и при необходимости измените имя документа.

Нажмите Дополнительно, чтобы убедиться, что попиксельная пропорция соответствует нужному формату видео.

Выберите Создать, чтобы открыть новый документ с видимыми направляющими безопасных зон.

Новый документ откроется с правильными размерами и попиксельной пропорцией для выбранного формата видео.Синие направляющие отмечают зоны, безопасные для действия и текста.

Совет

По умолчанию Photoshop отображает видеодокументы с включенной коррекцией попиксельной пропорции, показывая, как ваше изображение будет выглядеть на устройствах вывода видео, а не как необработанные пиксели отображаются на экране компьютера.

Настройка попиксельной пропорции

Откройте видеодокумент и выберите Просмотр > Попиксельная пропорция.

В подменю выберите попиксельную пропорцию, соответствующую формату видео.

Создание пользовательских попиксельных пропорций

Для специализированных форматов видео можно задать пользовательские значения попиксельной пропорции.

Определение пользовательской попиксельной пропорции

Выберите Просмотр > Попиксельная пропорция > Пользовательская попиксельная пропорция.

В диалоговом окне введите числовое значение в поле Коэффициент, которое соответствует вашей пользовательской пропорции.

Введите описательное имя для пользовательской пропорции.

Нажмите ОК, чтобы сохранить пользовательскую пропорцию в меню «Просмотр» и в диалоговом окне Новый документ.

Удалить пользовательскую попиксельную пропорцию

Выберите Просмотр > Попиксельная пропорция > Удалить попиксельную пропорцию.

В меню выберите пользовательскую пропорцию, которую нужно удалить.

Для подтверждения нажмите Удалить.

Восстановить пропорции пикселей по умолчанию

Выберите Просмотр > Попиксельная пропорция > Восстановить попиксельные пропорции.

Выберите Добавить, чтобы восстановить пропорции по умолчанию и сохранить пользовательские пропорции, или выберите ОК, чтобы восстановить только пропорции по умолчанию и удалить пользовательские.

Включение и отключение коррекции попиксельной пропорции

Коррекция попиксельной пропорции отображает изображение так, как оно будет выглядеть на устройствах вывода видео. Чтобы увидеть необработанные пиксельные данные или работать с точными деталями, можно отключить этот предварительный просмотр.

Переключение между скорректированным и нескорректированным просмотром

Выберите Просмотр > Коррекция попиксельной пропорции, чтобы переключить режим предварительного просмотра.

Флажок означает, что коррекция включена и изображение отображается с пропорциями, соответствующими видео. Если коррекция отключена, вы видите исходное представление с квадратными пикселями.

Совет

Чтобы одновременно просматривать скорректированную и нескорректированную версии, выберите Окно > Упорядочить > Новое окно для [имя документа]. Когда новое окно активно, переключите Просмотр > Коррекция попиксельной пропорции, чтобы отображать нескорректированный вид, сохраняя коррекцию в исходном окне.

Автоматизация видеозадач

Photoshop включает специализированные видеодействия, которые автоматизируют типичные задачи подготовки видео.

Загрузка видеодействий

Выберите Окно > Операции, чтобы открыть панель «Операции».

Нажмите на значок меню панели. Также можно выбрать значок «Операции» в разделе быстрого доступа или свойств.

Выберите в меню пункт Видеодействия, чтобы загрузить набор операций.

Загруженные видеодействия помогают выполнять такие задачи, как ограничение яркости и насыщенности в соответствии со стандартами телевещания, изменение размера для формата DVD, создание каналов Alpha, уменьшение мерцания чересстрочной развёртки и создание оверлеев безопасной зоны (title-safe).

Следующие шаги

После создания видеодокумента добавьте контент с помощью стандартных инструментов и слоев Photoshop. При работе с импортированными изображениями Photoshop автоматически преобразует и масштабирует их в соответствии с попиксельной пропорцией документа.Для технологических процессов редактирования видео изучите раздел Создание покадровой анимации, чтобы использовать панель «Шкала времени» для покадрового редактирования и анимации. Для экспорта готового видеоконтента используйте команду Файл > Экспорт > Рендеринг видео.