Выберите Файл > Сохранить как и выберите Photoshop EPS в меню «Формат».
- Новые возможности
-
Начало работы
- Технические требования и установка
-
Знакомство с основами
- Часто задаваемые вопросы об Adobe Photoshop для настольных ПК
- Общие сведения о главном экране
- Обзор рабочей среды
- Доступ к панели «Новые возможности»
- Сохранение пользовательских рабочих сред
- Переключение рабочих сред
- Удаление рабочих сред
- Прикрепление и открепление панелей
- Упорядочивание плавающих панелей
- Повышение эффективности процессов с помощью контекстной панели задач
- Изменение порядка окон документов
- Добавление и удаление панелей
- Перемещение панелей
- Скрытие и отображение всех панелей
- Восстановление рабочих сред
- Разворачивание и сворачивание значков панели
- Изменение размера текста на панелях и во всплывающих подсказках
- Использование простых математических действий в числовых полях
- Поддержка мониторов с высокой плотностью пикселов и масштабирование в зависимости от монитора
- Упорядочивание и группирование панелей
- Масштабирование изображений в Photoshop
- Калибровка и настройка профиля монитора
- Библиотеки Creative Cloud в Photoshop
- Запросите доступ для тестирования экспериментальных функций
- Навигация по изображениям и управление видами холста
-
Настройка панелей инструментов и палитр
- Настройка панели инструментов
- Использование клавиш быстрого доступа
- Общие сведения о всплывающих подсказках
- Создание наборов инструментов
- Использование команд «Отменить» и «Повторить»
- Параметры панели «История»
- Настройка параметров журнала истории
- Просмотр журналов истории
- Использование снимков на панели «История»
- Рисование с использованием состояний с панели «История»
- Управление состояниями изображения
- Восстановление частей изображения до предыдущего состояния
- Просматривайте и синхронизируйте несколько изображений
-
Параметры и установки
- Настройка установок
- Резервное копирование и восстановление настроек
- Сброс параметров
- Просмотр сочетаний клавиш
- Замена курсоров инструментов
- Изменение настроек языка Photoshop
- Настройка параметров производительности Photoshop
- Подключите учетные записи социальных сетей для Content Credentials (Beta)
- Отображаемые значения панели «Инфо»
- Отображение информации о файле
- Расположение файлов настроек Photoshop
- Перенос наборов настроек, операций и настроек
- Создание, открытие и импорт изображений
-
Создание слоев и управление ими
-
Начало работы со слоями
- Общие сведения о слоях
- Организация слоев с помощью групп слоев
- Работа с панелью «Слои»
- Общие сведения о видеослоях
- Преобразование фоновых и обычных слоев
- Создание дубликата слоя
- Создание документа из слоя или группы
- Изменение параметров прозрачности
- Создание образца на основе всех видимых слоев
- Сведение слоев в изображении
- Используйте монтажные области для компоновки дизайнов
- Растрирование слоев
- Упорядочение слоев на панели «Слои»
- Объединение и склеивание слоев
- Трансформирование слоев и управление ими
-
Color adjustment and fill layers
- Общие сведения о корректирующих слоях и слоях-заливках
- Работа с корректирующими слоями
- Использование масок слоев для корректирующих слоев и слоев-заливок
- Объединение корректирующих слоев и слоев-заливок
- Общие сведения о наборах для коррекции
- Создание пользовательских наборов
- Настройка параметров корректирующих слоев и слоев-заливок
- Настройка контрастности с помощью параметров «Четкость» и «Удаление дымки»
- Настройка текстуры с помощью параметра «Зернистость»
- Настройка освещения на изображении с помощью функции «Свет»
-
Применение эффектов слоя
- Добавление стилей слоя
- Работа с образцами стиля
- Обзор эффектов стиля и параметров слоя
- Управление образцами стилей
- Отображение и скрытие стилей слоев
- Копирование и вставка стилей слоя
- Импорт библиотек образцов стилей
- Управление контурами
- Масштабирование эффектов слоя
- Удаление эффектов слоя
- Задание единого для всех слоев угла освещения
- Работа со стилями слоя
- Преобразование стилей слоев в слои изображения
- Создавайте эффекты текстуры с помощью Knockout
- Настройка непрозрачности слоя и режимов наложения
- Использование расширенных параметров наложения
-
Смарт-объекты
- Смарт-объекты: общие сведения и преимущества
- Создание встроенных смарт-объектов
- Создание связанных смарт-объектов
- Обновление связанных смарт-объектов
- Просмотр свойств связанных смарт-объектов
- Встраивание связанных смарт-объектов
- Упаковка и расположение связанных смарт-объектов
- Преобразование встроенных смарт-объектов в связанные
- Фильтрация панели «Слои» по смарт-объектам
- Создание дубликата встроенного смарт-объекта
- Редактирование содержимого смарт-объекта
- Замена содержимого смарт-объекта
- Преобразование смарт-объектов в слои
- Растрирование смарт-объектов
- Экспорт содержимого встроенного смарт-объекта
- Сброс трансформирования смарт-объектов
-
Создание композиций слоев
- Выравнивание слоев
- Автоматическое выравнивание слоев изображения
- Распределение слоев
- Копирование и вставка слоев
- Создание композиций слоев и управление ими
- Создавайте коллажи и монтажи с помощью слоев
- Создание слоев и групп слоев
- Изменяйте размер, положение и поворачивайте изображения в коллаже
- Методы недеструктивного редактирования
- Создание и обработка стеков изображений
- Режимы рендеринга стека изображений
- Показать и скрыть слои и группы
-
Макет и инструменты дизайна
- Начало работы с монтажными областями
- Свойства и поведение монтажных областей
- Создание документов — монтажных областей
- Добавление монтажных областей в текущий документ
- Рисование рамок
- Преобразование фигур и текста в кадры
- Помещение изображения в кадр
- Выделение кадра и его содержимого
- Добавление обводки к рамке
- Применение узоров к изображениям шаблонов
-
Начало работы со слоями
-
Кадрирование, изменение размера и трансформирование
-
Изменение размера и настройка разрешения
- Разрешение печатного изображения
- Установка размера и разрешения изображения
- Параметр «Ресамплинг» в диалоговом окне «Размер изображения»
- Разрешение монитора и размер отображения изображения
- Размер файла
- Разрешение принтера
- Характеристики разрешения для печати изображений
- Сохранение визуального содержимого изображений при масштабировании
- Определение содержимого для защиты при масштабировании
- Изменение размера изображений
- Варианты ресамплинга в Photoshop
- Изменение размеров изображений в пикселах
- Изменение размеров и разрешения для печати
- Управление размером файла изображения
- Параметры изменения размера в Photoshop
- Изменение размера холста
- Размер изображения, разрешение и передискретизация
- Влияние инструмента «Рамка» на размеры изображения
- Трансформирование изображений, фигур и контуров
- Кадрирование и выравнивание изображений
-
Кадрирование и выпрямление
- Изменение размера холста с помощью инструмента «Рамка»
- Кадрирование фотографий
- Параметры инструмента «Рамка»
- Применение заливки с учетом содержимого при кадрировании изображений
- Выравнивание перекошенных фотографий
- Трансформирование перспективы при кадрировании
- Поворот или отражение целых изображений
-
Трансформирование, управление и изменение формы
- Настройка масштаба, поворота и перспективы
- Поворот и отражение изображений
- Параметры трансформирования в Photoshop
- Создание дубликатов объектов во время трансформирования
- Применение трансформирования
- Перемещение контрольной точки для трансформирования
- Поворот объектов
- Объединение изображений в Photoshop
-
Изменение размера и настройка разрешения
-
Выделение областей
- Начало работы с выделениями
-
Автоматическое выделение областей и выделение областей на основе цвета
- Точное выделение областей с помощью инструмента «Выделить людей»
- Удаление объектов с помощью инструмента «Удалить и заполнить выделенную область»
- Улучшенное выделение волос с помощью инструмента «Уточнить волосы»
- Маскирование всех объектов на слое
- Определение предмета с помощью функции «Выделить предмет»
- Выделение области с помощью инструмента «Быстрое выделение»
- Выделение областей по цвету при помощи инструмента «Волшебная палочка»
-
Произвольная выделенная область
- Быстро выделяйте области с помощью инструмента «Кисть выделения»
- Выбор цветового диапазона в Photoshop
- Выделение произвольной области с помощью инструмента «Лассо»
- Создание выделенных областей с прямыми краями
- Привязка к краям изображения с помощью инструмента «Магнитное лассо»
- Сохранение параметров «Оттенки кожи» как набора
-
Уточнение и изменение выделенных областей
- Перемещение выделенной области или границы выделенной области
- Уточнение выделенной области и маски
- Границы слоя при наведении курсора в инструменте «Перемещение»
- Копирование и вставка выделенных областей
- Создание нескольких копий выделенной области в одном изображении
- Вставка одной выделенной области в другую или за ее пределами
- Удаление и вырезание выделенных пикселов
- Управление перемещением выделенной области
- Отображение и скрытие краев выделенной области
- Инверсия выделенной области
- Настройка выделенной области вручную
- Выделение области, пересекающейся с другими выделенными областями
- Уточнение и смягчение краев выделенной области
- Выделение пикселов при помощи сглаживания
- Определение растушеванного края для инструмента выделения
- Создание выделенной области рядом с границей выделенной области
- Расширение и сжатие выделенной области
- Удаление изолированных пикселов из выделенных областей на основе цвета
- Пикселы каймы вокруг выделенной области
- Уменьшение каймы вокруг выделенной области
- Удаление подложки из выделенной области
- Преобразование контуров и выделений
- Выбирайте области и пиксели изображений, находящиеся в фокусе
-
Создание масок
-
Слои-маски
- Добавление слоев-масок
- Создание слоев-масок для всех обнаруженных на слое объектов
- Отмена связей между слоями и масками
- Включение и отключение слоев-масок
- Применение и удаление слоев-масок
- Альфа-каналы и маски в Photoshop
- Создать временные быстрые маски
- Создание масок альфа-канала
- Создание и управление обтравочными масками
- Маскирование слоев при помощи векторных масок
- Сохранение и загрузка выделенных областей
- Чтобы усовершенствовать маски, воспользуйтесь функцией «Уточнить край»
- Позиционирование элементов с привязкой
- Наложение изображений
-
Слои-маски
-
Восстановление и ретуширование
-
Удаление объектов и заполнение пустого пространства
- Удаление фона с изображений
- Общие сведения об инструментах ретуширования
- Удаление объектов с помощью функции «Заливка с учетом содержимого»
- Изменение параметров заливки с учетом содержимого
- Инструменты для точной настройки областей пробы и заливки
- Применение и отмена изменений при заливке с учетом содержимого
- Предварительный просмотр изображений в полном разрешении на панели «Предварительный просмотр»
- Удаление объектов с помощью контекстной панели задач
- Известные проблемы с инструментом «Удалить» и обходные решения для них
- Минимальные и рекомендуемые требования к аппаратному обеспечению для инструмента «Удалить»
- Удаление объектов
- Удаление проводов, людей и основных лишних элементов
- Просмотр и уточнение основных лишних элементов
- Заполняйте выделенные области с помощью многоизображенной функции «Заливка с учетом содержимого»
- Используйте инструмент «Заплатка» с функцией «С учетом содержимого»
- Используйте инструмент «Перемещение с учетом содержимого»
- Восстановление и клонирование
- Настройка освещения и тона
-
Очистка и восстановление изображений
- Определение плоскостей для коррекции перспективы
- Управление плоскостями для коррекции перспективы
- Редактирование различных перспектив на одном изображении
- Сочетания клавиш для коррекции перспективы
- Начало работы с Photomerge
- Создание панорамных изображений при помощи Photomerge
- Создание панорам с углом 360 градусов
- Удаление несовершенств с помощью инструмента «Точечная восстанавливающая кисть»
- Ретуширование больших областей с помощью инструмента «Восстанавливающая кисть»
- Восстановление области с помощью инструмента «Заплатка»
- Устранение эффекта красных глаз на фотографиях со вспышкой
- Определение изображения в качестве готового узора
- Стирание частей изображения с помощью инструмента «Ластик»
- Автостирание с помощью инструмента «Карандаш»
- Создание более плавных штрихов с помощью сглаживания
- Замена пикселов прозрачными с помощью инструмента «Фоновый ластик»
- Удаление похожих пикселов с помощью инструмента «Волшебный ластик»
- Удаление небольших пятен с помощью инструмента «Точечная восстанавливающая кисть»
-
Удаление объектов и заполнение пустого пространства
-
Корректировка цвета
-
Цветовые профили
- О цветовых профилях
- Встраивание цветовых профилей
- Изменение цветового профиля для документов
- Управление цветом в Photoshop
- Управление цветом в видеослоях
- Параметры стратегии управления цветом
- Цветовые профили
- Инструменты с поддержкой 32-битного режима в Photoshop
- Работа с управлением цветом OpenColorIO
- Настройка управления цветом в Photoshop
- Управление цветом документа для просмотра онлайн
- Изменение цветового профиля документа
- Загрузка модуля управления цветом Adobe
-
Выбор цветов
- Настройка основного и фонового цветов
- Выбор цвета с помощью палитры цветов Adobe
- Выбор цвета при рисовании
- Выбор веб-совместимых цветов
- Выбор эквивалента CMYK для непечатаемого цвета
- Выбор плашечного цвета
- Библиотеки плашечных цветов
- Управление цветовыми профилями при открытии изображений
- Выберите цвета на панели «Цвет»
- Изменить палитру цветов
- Работа с панелью Цветовые образцы
- Управление цветовыми образцами и библиотеками образцов
- Обменивайтесь цветовыми образцами между приложениями
- Цветовые режимы в Photoshop
- Цветовые профили для импортированных изображений
-
Цветовые режимы
- Преобразование изображения в другой цветовой режим
- Преобразование изображения в битовый режим
- Преобразование цветной фотографии в режим градаций серого
- Преобразование изображения в битовом режиме в режим градаций серого
- Преобразование изображения RGB или в градациях серого в режим индексированных цветов
- Параметры преобразования для изображений с индексированными цветами
- Определение и коррекция цветов вне цветового охвата
- Глубина цвета в Photoshop
-
Цветокоррекция
- Применение коррекции «Цветовой тон/насыщенность»
- Расцвечивание изображения в оттенках серого или создание эффекта однокрасочного изображения
- Коррекция цвета и тона с помощью инструмента «Кривые»
- Настройка насыщенности цвета с помощью корректирующего слоя «Вибрация»
- Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
- Настройте тональный диапазон и цветовой баланс с помощью уровней
- Применение настройки «Яркость/Контрастность»
- Применяйте коррекцию цвета с помощью панели «Коррекция»
- Применение корректировки Цветовой баланс в Photoshop
- Основы цветокоррекции в Photoshop
- Команды цветокоррекции
- Выровнять значения яркости в изображении
- Сохраняйте и повторно применяйте предустановки коррекции
- Используйте функции Автотон, Автоконтраст и Автоматическая цветовая коррекция
- Используйте панель «Гистограмма»
- Коррекция цвета и тона изображения
-
Выборочная коррекция цвета
- Сопоставление цветов на разных изображениях
- Сопоставление цветов на двух изображениях
- Сопоставление цветов на двух слоях одного изображения
- Сохранение и применение параметров команды «Подобрать цвет»
- Замена цветов объектов с помощью коррекции «Цветовой тон/насыщенность»
- Создание монохромных изображений с помощью Микширование каналов
- Внесение изменений в таблицы индексированных цветов
- Избирательная корректировка цвета
- Микширование цветовых каналов с помощью функции «Микширование каналов»
- Просматривайте значения цвета пикселей в изображении
-
Цветовые эффекты и техники
- Преобразование цветного изображения в черно-белое
- Применение градиентной заливки
- Редактирование градиента
- Работа с каналами плашечных цветов
- Рабочие цветовые пространства
- Преобразование изображений в дуплекс
- Дуотоны в Photoshop
- Создание и редактирование дуплексных изображений
- Преобразование цвета и расширенные элементы управления цветом
- Применение специальных цветовых эффектов к изображениям
-
HDR и работа с каналами
- Коррекция экспозиции и тонирования HDR
- Настройка поддержки HDR-дисплеев в Photoshop
- Настройте отображение предварительного просмотра HDR
- Дублирование, разделение и объединение каналов
- Наложение каналов с помощью функции «Применить изображение» и команды «Вычисления»
- Каналы в Photoshop
- Преобразование HDR-изображения в меньшую битовую глубину
- Функции с поддержкой HDR-изображений с глубиной цвета 32 бита на канал
- Изображения HDR в Photoshop
- Управление каналами на панели «Каналы»
- Объединение фотографий в HDR-изображение
-
Цветовые профили
-
Применение техник рисования
-
Заливка объектов, выделенных областей и слоев
- Общие сведения об инструментах рисования
- Заполнение смежных областей похожими цветами
- Обводка выделенной области или слоя цветом
- Использование заливки с учетом содержимого, заливки узором и ретроспективной заливки
- Заливка рабочего холста
- Заливка выделенной области или слоя цветом
- Создание нового слоя при рисовании кистью
- Растушевка областей изображения
- Добавление динамических параметров кисти
-
Создание и заполнение узорами
- Рекомендации по использованию предварительного просмотра узоров
- Создание нового узора
- Заливка контуров произвольным цветом
- Создать узоры с помощью Конструктора узоров
- Рисование симметричных орнаментов
- Рисование с помощью микс-кисти
- Управление узорами на панели «Узоры»
- Обводка контуров цветом
- Используйте инструмент «Узорный штамп» для эффекта ручной росписи
-
Кисти и наборы параметров
- Начало работы с наборами кистей
- Отображение панели «Параметры кисти» и параметров кисти
- Создание кончика кисти на основе изображения
- Создание кисти и определение параметров рисования
- Выбор набора кисти
- Создание нового набора кисти
- Создание групп наборов кистей
- Переименование наборов кистей
- Удаление наборов кистей
- Импорт кистей и комплектов кистей
- Создайте текстурную кисть в Photoshop
- Управление наборами с помощью команды Управление наборами
- Перенос наборов настроек из более ранних версий Photoshop
- Расположение наборов настроек Photoshop
- Настройки текстуры и двойного кончика кисти
- Рисование с помощью инструмента «Кисть» или «Карандаш»
- Настройте параметры курсора для инструментов рисования
- Синхронизация наборов на нескольких устройствах
- Повысьте производительность рисования и клонирования
-
Заливка объектов, выделенных областей и слоев
-
Рисование фигур и контуров
-
Создание фигур
- Общие сведения об инструментах рисования
- Рисование фигур
- Изменение заливки и обводки для фигур
- Рисование произвольных фигур
- Создание звезд
- Добавление пользовательских фигур прежней версии
- Изменение опорных точек на контурах
- Подсчет объектов на изображениях
- Рисование прямоугольников с помощью инструмента "Прямоугольник"
- Изменение формы сегментов контура
- Управление компонентами контура в Photoshop
- Управление контурами на панели «Контуры»
- Выбор контуров и сегментов контура
- Настройка и управление параметрами обводки фигур
- Контуры в Photoshop
-
Рисование линий и кривых
- Рисование круга, квадрата или прямоугольника
- Рисование линий и отрезков
- Параметры режимов «Фигура», «Контур» и «Пикселы»
- Рисование стрелки
- Трассировка изображений с помощью инструмента «Трассировка с учетом содержимого»
- Рисование кривых и прямых сегментов
- Рисование контуров с помощью инструмента «Перо»
- Общие сведения о параметрах инструмента «Перо»
- Основные сведения о фигурах, контурах и режимах рисования
-
Создание фигур
-
Текст и типографика
-
Начало работы с текстом
- Добавление текста
- Редактирование текста
- Добавление маркированных и нумерованных списков
- Перемещение текста
- Копирование и вставка текста
- Изменение размера текста
- Изменение цвета текста
- Настройка форматирования абзаца
- Поворот текста
- Обновление текстовых слоев для векторного вывода
- Применение сглаживания к текстовому слою
- Проверка и исправление орфографии
- Редактирование текста на текстовом слое
- Поиск и замена текста
- Растрирование текстового слоя
- Масштабирование и поворот текста
- Выбор шрифтов и управление ими
- Текстовые слои и их создание
- Текст на контурах и фигурах
-
Символы и глифы
- Работа со шрифтами OpenType SVG
- Добавление глифов эмодзи
- Включение защиты глифов
- Добавление глифов
- Использование альтернативных глифов на холсте
- Настройка межстрочного и межбуквенного интервала
- Создание комбинированных глифов
- Форматирование абзацев
- Создавайте стили символов и управляйте ими
- Форматирование символов
- Создание и управление стилями абзацев
- Текст на разных языках
- Работа с динамическим текстом
-
Начало работы с текстом
-
Эффекты и фильтры
- Начало работы с фильтрами
-
Смарт-фильтры
- Общие сведения об увеличении резкости
- Элементы управления резкостью с фильтром «Умная резкость»
- Увеличение резкости изображений с помощью фильтра «Контурная резкость»
- Увеличение резкости выделенной области
- Увеличение резкости изображений с помощью маски краев
- Применение смарт-фильтров и управление ими
- Эффекты создания масок смарт-фильтров
-
Размытие и увеличение резкости изображений
- Общие сведения о добавлении размытия к изображениям
- Создание глубины резкости с помощью фильтра «Размытие объектива»
- Смягчение четких краев и уменьшение степени детализации с помощью инструмента «Размытие»
- Повышение контрастности краев с помощью инструмента «Резкость»
- Применение эффектов размытия по контуру в Галерее размытия
- Применяйте эффекты размытия с вращением в Blur Gallery
- Эффекты фильтров в Photoshop
- Увеличение резкости в областях изображения
- Используйте эффекты глубины резкости в Blur Gallery
- Работа с текстом на арабском языке и иврите
-
Фильтры «Имитация» и «Стилизация»
- Изменение формы и искажение изображений с помощью трансформирования деформации
- Деформация слоя с помощью цилиндрического трансформирования
- Точные искажения с помощью функции «Разделение деформации»
- Искажение определенных областей изображения с помощью марионеточной деформации
- Общие сведения о фильтре «Пластика»
- Общие сведения об инструментах искажения
- Использование фильтра «Пластика» для искажения изображения
- Замораживание и размораживание областей
- Работа с сетками
- Работа с подложками
- Реконструкция искажений
- Замена неба на изображениях
- Выбор наборов параметров «Небо» и управление ими
- Применение фильтров искажения и стилизации
- Применение текстуры и эффектов поверхности к фильтрам
- Коррекция дисторсии объектива и перспективы
- Снижение шума изображения и артефактов JPEG
- Примените фильтр «Пыль и царапины»
- Создать пользовательский фильтр
- Исправление Искаж. объект. в широкоугольном объективе
- Рисование в режиме Исправление перспективы
- Измерения при работе с окном «Исправление перспективы»
- Исправление перспективы в Photoshop
- Определение плоскостей перспективы в фильтре «Исправление перспективы»
- Настройки фильтра «Масляная краска»
-
Фильтры Neural Filters
- Общие сведения о фильтрах Neural Filters
- Использование фильтров Neural Filters для улучшения изображений
- Категории фильтров Neural Filters и параметры вывода
- Раскрашивание изображений с помощью Neural Filters
- Сгладьте кожу на портретных фотографиях
- Галерея Neural Filters
- Известные ограничения Neural Filters
- Часто задаваемые вопросы о Neural Filters
-
Быстрые действия
- Размытие фона изображений
- Добавить эффект дуплекса к изображениям
- Коррекция освещения на изображениях
- Примените фильтр «Уголь» к изображениям
- Применение эффекта диффузного свечения к изображениям
- Фильтр «Круговорот звездного неба»
- Фильтр Woodcut print (Гравюра на дереве)
- Раскрасьте старые фотографии
- Обесцветить фон изображения до черно-белого
- Преобразовать изображения в черно-белые
- Выбрать фон на изображениях
- Выбор неба на изображениях
- Выбрать объект на изображениях
- Гладкая кожа на изображениях
- Удаление артефактов JPEG с изображений
-
Использование сеток и направляющих для измерений
-
Выравнивание сеток и направляющих
- Обзор инструментов навигации и измерения
- Создание направляющих
- Отображение и скрытие направляющих, сеток и интеллектуальных направляющих
- Обзор направляющих, сеток и интеллектуальных направляющих
- Перемещение направляющих
- Редактирование направляющих
- Удаление направляющих
- Настройка установок направляющих и сетки
- Эффективная работа с интеллектуальными направляющими
- Отображение или скрытие вспомогательных элементов
-
Измерение и масштабирование
- Управление шкалами измерений
- Управление маркерами шкалы измерений
- Использование журнала измерений для выполнения измерений
- Обзор точек данных измерения
- Создание, редактирование и удаление наборов точек данных
- Управление журналами измерений
- О шкале измерений и ее маркерах
- Использование линеек в Photoshop
- Измерение и позиционирование с помощью инструмента «Линейка»
-
Выравнивание сеток и направляющих
-
Добавление видео и анимации
-
Создание кадров анимации
- Создание покадровой анимации
- Добавление кадров к анимации
- Выделение кадров анимации
- Редактирование кадров анимации
- Создание промежуточных кадров
- Унификация атрибутов слоев в кадрах анимации
- Копирование кадров с конфигурацией слоев
- Управление видимостью слоев в кадрах анимации
- Указание времени отображения кадра в покадровой анимации
- Выбор режима отображения кадров
- Определение параметров повторов в покадровой анимации
- Удаление анимации
- Настройка панели «Шкала времени» и навигация по ней
- Создание и управление видеослоями
- Создать изображения для видео
- Видеослои в Photoshop
- Подготовка изображений Photoshop для After Effects
- Рисование и клонирование кадров в слоях видео
- Интерпретация видеоматериала
- Интерпретация альфа-каналов в видеоматериалах
- Изменение синхронизации и длительности видеослоя
- Элементы управления и функции панели Timeline
- Поддерживаемые форматы видео и последовательностей изображений
- Использование ключевых кадров
- Организация и управление группами видео
-
Создание кадров анимации
-
Автоматизация задач
- Создание и запись операций
- Обработка пакета файлов
-
Параметры автоматизации и наборы
- Обзор операций
- Использование панели «Операции»
- Применение операций на панели «Операции»
- Добавление условных операций
- Добавление условных изменений режима в операции
- Синтаксис имен для генератора ресурсов изображений
- Воспроизведение операций на панели «Операции»
- Управление операциями и наборами операций
- Запись инструментов в операциях
- Графика, управляемая данными
-
Печать
- Подготовка изображений для коммерческой печати
- Подготовка рабочей среды для цветной печати
- Цветовые профили для печати
- Создать цветовой треппинг для коммерческой печати
- Определение разрешения сканирования для печати
- Размещение и масштабирование изображений для печати
- Печать изображений из Photoshop
- Печать и управление цветом
- Основы печати в Photoshop
- Сохранение или загрузка пользовательской настройки цветопробы
- Задайте целевые значения светов и теней для печати
- Настройка параметров вывода на печать для коммерческой типографии
- Цветопроба для проверки на цветовую слепоту
- Настройка столбцов для изображений
- Настройка кривых красок дуплекса
- Настройка цветов наложения дуплекса для печати
- Подготовка изображений в режиме Дуплекс для печати и экспорта
- Создание обтравочных контуров изображения для прозрачности
- Подготовка изображений к использованию в программах верстки
- Печать цветоделенных форм
- Печать аналоговой цветопробы
-
Сохранение и экспорт
-
Сохранение файлов
- Сохранение проекта
- Сохранение больших документов
- Возврат к прежним параметрам «Сохранить как»
- Свойства и установки сохранения файла
- Параметры предварительного просмотра изображений macOS
- Часто задаваемые вопросы об облачных документах Photoshop
- Сохранение в формате Photoshop PDF
- Сохранить для Web
- Настройка списка форматов файлов
- Создание фрагментов
- Сохранение и открытие файлов WebP в Photoshop
- Сохранить изображения в формате TIFF
- Параметры форматов BMP, Cineon, Targa и Photoshop Raw
- Сохранить изображения в формате JPEG
- Обзор инструмента «Раскройка»
- Сохранить изображения в форматах PNG и GIF
- Сохраняйте файлы в форматах EPS и DCS.
- Просмотр и редактирование свойств фрагмента
- PDF не открывается автоматически после сохранения на Mac
-
Export files to different formats
- Форматы экспорта видео и анимации
- Улучшение кадров анимации
- Сведение кадров в слои
- Экспорт видеофайлов и последовательностей изображений
- Общие сведения о форматах файлов Photoshop
- Сжатие файлов в Photoshop
- Форматы файлов, поддерживаемые в Photoshop
- Поддерживаемые Photoshop форматы изображений
- Экспорт проектов с помощью функции «Быстрый экспорт в»
- Уточнение параметров экспорта с помощью функции «Экспортировать как»
- Параметры экспорта и настройка места экспорта
- Экспорт файлов разных размеров
- Экспорт слоев в виде файлов
- Экспорт монтажных областей в PDF
- Экспорт монтажных областей в виде файлов
- Формирование графических ресурсов из слоев
- Экспорт таблиц поиска цвета
- Экспорт итогового видео с помощью Adobe Media Encoder
- Экспорт видео из Photoshop
- Метаданные, CSS и Content Credentials
-
Сохранение файлов
-
Интеграции приложений
- Открытие файлов Photoshop в Illustrator
- Работа с дополнительными расширениями
- Установка и управление плагинами Marketplace
- Установите плагин ScriptingListener
- Установка текстур для фильтра «Текстуризатор»
- Атрибуты документов MATLAB для Photoshop
- Размещение файлов Photoshop в InDesign
- Описание и совместимость расширений
- Настройка MATLAB для работы с Photoshop
- Поделиться изображениями в Slack из Photoshop
- Отправка работы из Photoshop в Trello
- Устранение проблем с файлами Photoshop в InDesign
- Сохранение и управление облачными документами
- Пригласите других пользователей редактировать изображения в облачных документах
- Как сделать облачные документы доступными в автономном режиме
- Установка и управление плагинами с помощью Plugin Marketplace
- Создание контрольного листа
- Создать PDF-презентацию
- Вставка графики из Illustrator в виде слоев
- Ограничения вставки из Illustrator в Photoshop
- Вставка графики Adobe Illustrator в Photoshop
- Размещение файлов Illustrator или PDF в Adobe Photoshop
- Используйте изображения Photoshop в Adobe Illustrator
- Используйте композиции слоев Photoshop в InDesign
- Поведение файлов Photoshop в InDesign
- Обзор облачных документов Photoshop
- Плагины и расширения Photoshop
-
Устранение неполадок
- Инструменты и ресурсы
-
Проблемы с производительностью и стабильностью работы
- Известные ошибки в Adobe Photoshop для настольных ПК
- Решение проблем, связанных с графическим процессором (ГП) и графическим драйвером
- Устранение ошибки «Рабочий диск заполнен» в Photoshop
- Выделение памяти в Adobe Photoshop
- Точная настройка функций Adobe Photoshop для повышения производительности
- Adobe Photoshop вылетает или зависает при запуске
- Исправьте задержки, зависания и низкую производительность Adobe Photoshop
- Основы оптимизации производительности Adobe Photoshop
- Устранение ошибки Генератора при запуске Adobe Photoshop
-
Проблемы с файлами и форматами
- Устранение программной ошибки при сохранении файлов
- Ошибка доступа к файлу облачных документов
- Adobe Photoshop не открывает поддерживаемые форматы файлов в macOS
- Не удается создать или сохранить облачный документ
- Экспортированные изображения имеют неверные размеры
- Ресурс библиотеки Adobe Photoshop недоступен для редактирования
- Не удалось импортировать фотографии Lr
- Не удается загрузить или запустить Neural Filters
- Восстановление поврежденных или испорченных файлов Photoshop
- Предотвращение потери файлов в Adobe Photoshop
- Исправление ошибки Adobe Photoshop о недействительном документе
- Устранение ошибки недопустимого маркера JPEG в Adobe Photoshop
-
Проблемы с инструментами и функциями
- Photoshop аварийно завершает работу при использовании маркированных и нумерованных списков
- Сочетания клавиш не работают
- Ограничения при работе с Illustrator
- Устранение проблем с рендерингом видео
- Непредвиденное поведение инструментов в Adobe Photoshop
- Инструменты отсутствуют на панели инструментов
- Устранение неполадок с шрифтами
- Устранение ошибок с облачными документами Photoshop
- Сбои и ошибки плагинов в Adobe Photoshop
- Сбор диагностических журналов для проблем с вводом данных в Adobe Photoshop
- Ошибки при использовании сценариев Adobe Photoshop
- Проблемы при использовании фильтров и эффектов
- Adobe Photoshop дает сбой, работает с задержками или зависает
- Устранение неполадок с дроплетами Photoshop в Windows
- Ресурсы Stock не обновляются полностью
- Текст произвольно изменяется или искажается
- Расположение папок с плагинами в Photoshop
- Ограничения Photoshop для компьютеров Apple Silicon
- Мои стили, операции или внешние модули отсутствуют
- Фильтр «Масляная краска» неактивен
- В диалоговом окне «Печать» недоступна кнопка «Настройки печати»
- Операции отсутствуют
Сохраняйте файлы в форматах EPS и DCS.
Используйте форматы на основе PostScript для создания файлов для профессиональных технологических процессов печати и цветоделения.
Сохраняйте файлы в формате EPS или DCS при подготовке изображений для профессиональных технологических процессов печати, требующих устройств вывода PostScript. Формат EPS используется для размещения изображений в программах верстки страниц, обработки текстов или графики, тогда как DCS предназначен специально для работы с изображениями CMYK или многоканальными изображениями, требующими цветоделения. Для вывода в полном разрешении оба формата требуют принтер PostScript; принтеры, не поддерживающие PostScript, выводят только предварительный просмотр в низком разрешении.
EPS (Encapsulated PostScript) сохраняет векторные элементы, такие как фигуры и текст, для использования в других приложениях, однако при повторном открытии файла в Photoshop они растеризуются. DCS (Desktop Color Separations) расширяет возможности EPS, поддерживая дополнительные цветовые каналы и предлагая варианты с одним или несколькими файлами для управления цветоделением.
Сохранить файл в формате Photoshop EPS
Укажите название и расположение файла и нажмите Сохранить.
Выберите параметр предварительного просмотра в меню «Предварительный просмотр».Выберите TIFF (8-bit) для обмена файлами между системами Windows и Mac OS.
Выберите метод кодирования в меню «Кодировка». Выберите ASCII или ASCII85, если вы печатаете из Windows или столкнулись с ошибками печати. Выберите Binary для уменьшения размера файлов или JPEG для сжатия файла.
Выберите Включить векторные данные, если изображение содержит фигуры или текст, которые нужно сохранить для использования в других приложениях.
Выберите Интерполяция изображения для применения бикубического сглаживания при печати предварительного просмотра низкого разрешения.
Выберите OK, чтобы сохранить файл EPS.
Кодирование JPEG требует принтеров PostScript уровня 2 или выше и может не поддерживать разделение на отдельные пластины. Для высококачественной коммерческой печати перед выбором параметров «Включить растровый экран» или «Включить функцию передачи» обратитесь к своему поставщику услуг печати. Выбирайте параметр «Прозрачные белые» только при сохранении изображений в режиме Bitmap, чтобы белые области отображались прозрачными.
Сохранить цветоделение в формате DCS
Выберите Файл > Сохранить как и выберите Photoshop DCS 1.0 или Photoshop DCS 2.0 в меню «Формат».
Укажите название и расположение файла и нажмите Сохранить.
Настройте параметры предварительного просмотра и кодирования в диалоговом окне «Формат DCS», как и для файлов EPS.
В меню DCS выберите способ сохранения цветовых каналов. Для DCS 1.0 выберите, нужно ли создавать составной файл предварительного просмотра. Для DCS 2.0 выберите, сохранять ли файл как несколько файлов или как один файл.
Укажите, нужно ли включать составное изображение в режиме Градации серого или цветное изображение с разрешением 72 ppi для размещения в приложениях для верстки.
Чтобы сохранить файл DCS, выберите OK.
Формат DCS 2.0 сохраняет каналы плашечных цветов, что делает его идеальным для изображений с нестандартными красками. Вариант с одним файлом экономит место на диске, сохраняя при этом все данные цветоделения. DCS 1.0 создает один файл для каждого цветового канала в изображении CMYK, а также дополнительный пятый файл для составного изображения. Чтобы просмотреть составной файл DCS 1.0, храните все пять файлов в одной папке.
Основные сведения о параметрах кодирования
Знание параметров кодирования поможет выбрать правильный метод для вашего технологического процесса:
- ASCII кодирует данные изображения с помощью текстовых символов, обеспечивая совместимость со старыми системами и сетевыми средами печати. Используйте этот параметр при печати из Windows или устранении ошибок печати.
- ASCII85 обеспечивает такую же совместимость, как ASCII, но благодаря более эффективному кодированию создает файлы примерно на 20% меньше.
- Binary создает самые маленькие файлы, сохраняя исходные данные без преобразования в текст. Некоторые приложения для верстки и диспетчеры печати могут не поддерживать двоичное кодирование.
- JPEG сжимает файлы, выборочно отбрасывая данные изображения. Для кодирования JPEG требуется принтер PostScript Level 2 или выше.
При сохранении изображений CMYK с включенным управлением цветом PostScript убедитесь, что устройство вывода поддерживает PostScript Level 3. Для принтеров Level 2 перед сохранением в формате EPS преобразуйте изображения CMYK в режим Lab.
Создавайте потрясающие изображения с помощью Photoshop
Редактируйте, ретушируйте и преобразовывайте фотографии с помощью ведущих в отрасли творческих инструментов, которые вы знаете и любите.