Работа с заметками в Photoshop

Последнее обновление 2 нояб. 2026 г.

Добавляйте аннотации к определённым областям изображения для комментариев при проверке, производственных заметок и отзывов команды.

Заметки в Photoshop прикрепляются к определенным координатам на холсте, а не как отдельные слои. Они отображаются как небольшие непечатаемые значки , которые не выводятся на печать и остаются видимыми на всех слоях в месте своего размещения.

Используйте заметки для процессов проверки, производственных комментариев или документации, связанной с определенными областями изображения. В отличие от комментариев к слоям, заметки остаются на месте даже после сведения или объединения слоев, сохраняя свой контекст на протяжении всего процесса редактирования.

Инструмент «Заметки» находится в той же ячейке панели инструментов, что и инструмент «Пипетка».Настройте каждую заметку, указав свое имя и цвет, чтобы проще различать проверяющих или типы комментариев в совместных проектах.

Добавление комментариев

Нажмите и удерживайте инструмент Eyedropper на панели инструментов, затем выберите инструмент Note.

На панели Options введите свое имя в поле Author.

Выберите поле Color, чтобы открыть палитру цветов и выбрать цвет для значка заметки .

Выберите место на холсте, где хотите разместить комментарий.

Введите текст комментария или примечания на появившейся панели «Заметки».

Значок остается видимым на вашем холсте в выбранном месте. Вы можете создать столько заметок, сколько нужно, в любом месте изображения.

Просмотр и редактирование заметок

Выберите инструмент Note на панели инструментов.

Дважды нажмите любой значок заметки , чтобы открыть его для редактирования на панели Notes.

Или выберите Window > Notes, чтобы отобразить панель «Заметки».

Используйте стрелки вперед и назад на панели Notes, чтобы перемещаться по всем заметкам в документе.

Отредактируйте текст заметки прямо на панели, затем нажмите за пределами текстовой области, чтобы сохранить изменения.

Управление видимостью заметок

Выберите View > Show > Notes, чтобы включить или выключить видимость заметок.

Совет

Также можно использовать меню Просмотр > Дополнительные элементы для отображения или скрытия заметок, а также других элементов холста, таких как руководства, Сетки и границы выделения.

Удаление комментариев

Выберите инструмент Заметка на панели инструментов.

Выберите значок заметки , который нужно удалить.

Выберите значок Удалить на панели Заметки.

Чтобы удалить все заметки сразу, выберите Очистить все на панели параметров.

Импорт заметок

Выберите Файл > Импорт > Заметки.

Перейдите к файлу PDF или FDF, содержащему заметки, которые нужно импортировать, и выберите его.

Нажмите «Загрузить».

Импортированные заметки отображаются в тех же местах, где они были сохранены в исходном PDF-файле.Это полезно, когда рецензенты без доступа к Photoshop добавляют комментарии в сведенную PDF-версию вашего многослойного макета.Вы можете просмотреть их отзывы в контексте исходного рабочего файла.