Формат
Прежде чем начать работу над проектом, проверьте, какие инструменты, функции коррекции и команды Adobe Photoshop для настольных ПК поддерживают HDR-изображения с глубиной цвета 32 бита на канал.
При работе с HDR-изображениями с глубиной цвета 32 бита на канал (32-bpc) проверьте совместимость функций, прежде чем начать технологический процесс.Не все инструменты и команды Photoshop поддерживают такую глубину цвета.
Коррекция
Следующие команды коррекции поддерживают работу с HDR-изображениями с глубиной цвета 32 бита на канал (32-bpc):
- Уровни
- Экспозиция (эта функция разработана специально для HDR-изображений с глубиной цвета 32 бита на канал, но также работает с изображениями с глубиной цвета 8 и 16 бит на канал)
- Цв. тон/Насыщенность
- Микширование каналов
- Фотофильтр
Режимы смешения
HDR-изображения с глубиной цвета 32 бита на канал поддерживают следующие режимы наложения:
- Нормальный
- Растворение
- Замена темным
- Умножение
- Замена светлым
- Темнее
- Линейный осветлитель (добавить)
- Светлее
- Разница
- Вычитание
- Разделение
- Цветовой тон
- Насыщенность
- Цвет
- Яркость
Команды меню «Редактирование»
Все команды меню Редактирование работают с HDR-изображениями с глубиной цвета 32 бита на канал, включая:
- Заливка
- Обводка
- Свободное трансформирование
- Трансформировать
Форматы файла
Photoshop поддерживает следующие форматы файлов для HDR-изображений с глубиной цвета 32 бита на канал:
|
|
Расширение |
Комментарии |
|
Photoshop |
PSD, PSB |
Полная поддержка слоёв и функций |
|
Radiance |
HDR |
Стандартный формат HDR |
|
Переносимый растровый формат |
PBM |
Простой формат для данных HDR |
|
OpenEXR |
EXR |
Отраслевой стандарт для визуальных эффектов |
|
TIFF |
TIFF |
Гибкий формат с поддержкой HDR |
Photoshop может открывать и считывать файлы LogLuv TIFF, но не может сохранять HDR-изображения в этом формате.
Фильтры
Следующие фильтры совместимы с HDR-изображениями с глубиной цвета 32 бита на канал:
Фильтры «Размытие»
- Усредненное
- Размытие по рамке
- Размытие по Гауссу
- Размытие в движении
- Радиальное размытие
- Размытие по фигуре
- Размытие по поверхности
Фильтры «Шум»
- Добавить шум
Фильтры «Рендеринг»
- Облака
- Облака с наложением
- Блики
Фильтры подменю «Усиление резкости»
- Умная резкость
- Контур. резкость
фильтры «Стилизация»
- Тиснение
Фильтры подменю «Видео»
- Устранение чересстрочной развертки
- Цвета NTSC
Фильтры подменю «Другие»
- Цветовой контраст
- Максимум
- Минимальный
- Смещение
Команды меню «Изображение»
Эти команды в меню Изображение работают с HDR-изображениями с глубиной цвета 32 бита на канал:
- Размер изображения
- Размер холста
- Поворот изображения
- Рамка
- Обрезка
- Копия
- Применить изображение
- Вычисления
- Переменные
Команды меню «Просмотр»
Поддерживаются все команды Попиксельная пропорция:
- Другая попиксельная пропорция
- Удалить попиксельную пропорцию
- Сбросить попиксельную пропорцию
Слои
Изображения HDR с глубиной 32 бита на канал поддерживают следующие типы слоев.
- Новые слои
- Создание дубликата слоя
- Корректирующие слои (Уровни, Вибрация, Оттенок/Насыщенность, Микширование каналов, Фотофильтр и Экспозиция)
- Слои-заливки
- Слои-маски
- Стили слоев (с поддерживаемыми режимами наложения)
- Смарт-объекты
Операции со слоями
Все стандартные операции со слоями работают с 32-разрядными изображениями с учетом ограничений поддерживаемых режимов наложения.
Цветовые режимы
Поддержка изображений HDR с глубиной 32 бита на канал:
- Цвета RGB (собственный режим для технологического процесса HDR)
- Градации серого
- Преобразование в 8 бит/канал или 16 бит/канал
Пропорции пикселя
В документах HDR с глубиной 32 бита на канал поддерживается как квадратное, так и неквадратное соотношение сторон пикселя.
Выделенные области
Следующие команды выделения работают с 32-битными HDR-изображениями:
- Инверсия
- Изменить границу
- Трансформировать выделенную область
- Сохранить выделенную область
- Загрузить выделенную область
Инструменты
Большинство инструментов на панели инструментов работают с изображениями HDR с глубиной 32 бита на канал, хотя некоторые из них функционируют только с поддерживаемыми режимами наложения.Ниже приведен список поддерживаемых и неподдерживаемых инструментов:
Поддерживаемые инструменты
|
Прямоугольная область |
|
Овальная область |
|
Горизонтальная строка |
|
Вертикальная строка |
|
Лассо |
|
Прямолинейное лассо |
|
Перемещение |
|
Быстрое выделение |
|
Обрезка |
|
Пипетка |
|
Линейка |
|
Примечание |
|
Кисть |
|
Карандаш |
|
Замена цвета (с поддерживаемыми режимами наложения) |
|
Штамп |
|
Узорный штамп |
|
Архивная кисть |
|
Ластик |
|
Градиент |
|
Размытие |
|
Увеличить четкость |
|
Палец |
|
Перо |
|
Type |
|
Выбор контура |
|
Рука |
|
Масштаб |
Неподдерживаемые инструменты
|
Магнитное лассо |
|
Волшебная палочка |
|
Точечная восстанавливающая кисть |
|
Восстанавливающая кисть |
|
Устранение эффекта «красных глаз» |
|
Архивная художественная кисть |
|
Волшебный ластик |
|
Ластик фона |
|
Заливка |
|
Осветлитель |
|
Затемнитель |
|
Губка |
Создавайте потрясающие изображения с помощью Photoshop
Редактируйте, ретушируйте и преобразовывайте фотографии с помощью ведущих в отрасли творческих инструментов, которые вы знаете и любите.