Кадрирование и выравнивание изображений

Последнее обновление 2 нояб. 2026 г.

Используйте выделения и инструмент «Линейка», чтобы обрезать края и выровнять горизонт на фотографиях в Adobe Photoshop на настольном ПК.

Помимо интерактивного инструмента Кадрирование , Photoshop предлагает несколько других способов обрезки и выравнивания изображений с помощью команд.Эти способы работают непосредственно с выделениями, прозрачными пикселями и опорными линиями, что позволяет быстро обрезать ненужные области или исправить выравнивание.

Вы можете обрезать изображение по выделенной области, удалить нежелательные цвета по краям, разделить сразу несколько отсканированных фотографий или выровнять изображение с помощью опорной линии. 

Кадрирование по выделенной области

Используйте любой инструмент выделения, чтобы выбрать область изображения, которую хотите сохранить.

Выберите Изображение > Кадрирование.

Photoshop удаляет все пиксели за пределами границы выделения, оставляя только выделенную область.

Обрезать прозрачные или фоновые пиксели

Выберите Изображение > Обрезка.

В диалоговом окне Обрезка выберите Прозрачные пиксели, чтобы удалить прозрачность по краям, Цвет верхнего левого пикселя, чтобы удалить области, соответствующие цвету левого верхнего пикселя, или Цвет нижнего правого пикселя, чтобы удалить области, соответствующие цвету правого нижнего пикселя.

Выберите одну или несколько областей для обрезки: Сверху, Снизу, Слева или Справа.

Нажмите OK.

Команда Обрезка анализирует крайние пиксели и удаляет однородные области, оставляя только нужный вам контент.

Разделение и выравнивание отсканированных фотографий

Откройте отсканированный файл, содержащий несколько фотографий, разделенных однородным цветом фона.

Выберите слой, содержащий изображения.

Выберите Файл > Автоматизация > Кадрирование и выравнивание фотографий.

Каждая отсканированная фотография открывается в отдельном окне с автоматической обрезкой и выравниванием. Для получения наилучших результатов оставляйте промежуток не менее 1/8 дюйма между фотографиями на стекле сканера.

Чтобы обработать только определённые фотографии, выделите эти изображения.Если команда неправильно разделяет одно изображение на несколько частей, создайте выделение вокруг этого изображения, включив часть фона. Затем, удерживая Alt (Windows) или Option (macOS), выберите Кадрирование и выравнивание фотографий.

Выпрямление с помощью инструмента «Линейка»

Выберите инструмент «Линейка» на панели инструментов.

Проведите линию через ключевой горизонтальный или вертикальный элемент изображения, например через линию горизонта или край здания.

На панели параметров выберите «Выпрямить».

Photoshop поворачивает изображение в соответствии с опорной линией и автоматически выполняет кадрирование результата.Чтобы сохранить области, выходящие за пределы новых границ, сразу после выпрямления выберите Правка > Отменить.

Примечание

Чтобы выпрямить изображение без автоматического кадрирования, при выборе «Выпрямить» удерживайте Alt (Windows) или Option (macOS).