Подготовка изображений в режиме Дуплекс для печати и экспорта

Последнее обновление 2 нояб. 2026 г.

Узнайте, как экспортировать изображения в режиме Дуплекс в нужном формате и настраивать параметры цветоделения для печати в Adobe Photoshop на настольном ПК.

Изображения в режиме Дуплекс требуют особого подхода для обеспечения точного цветовоспроизведения при печати или импорте в приложения для верстки. В отличие от стандартных изображений RGB или CMYK, в режиме дуплекса используются специальные цвета красок, для которых требуется правильное преобразование формата и настройка управления цветом.

Эта процедура применяется к изображениям в режиме Дуплекс, Трехкрасочный и Четырехкрасочный, которые вы уже создали в режиме Дуплекс. Если вам нужно сначала преобразовать изображение в режиме «Градации серого» в режим «Дуплекс», убедитесь, что настроили цвета красок и кривые, прежде чем продолжить.Выбираемый формат экспорта зависит от приложения, в которое вы экспортируете изображение, и от наличия в нем дополнительных цветовых каналов.

Прежде чем начать, преобразуйте изображение в режим Дуплекс с указанными цветами красок, определите целевое приложение (программу для верстки или прямую печать) и уточните у поставщика услуг печати последовательность нанесения красок на печатном станке.

Настройка параметров цветоделения для печати

При подготовке изображений в режиме Дуплекс для коммерческой печати порядок нанесения красок и углы растрирования влияют на конечный результат.

При открытом изображении в режиме Дуплекс выберите Файл > Печать.

В диалоговом окне «Печать» найдите раздел Управление цветом.

В меню Профиль выберите Цветоделения для печати отдельных цветовых пластин.

Обратитесь к поставщику услуг печати, чтобы уточнить углы растрирования для красок.

При необходимости измените эти значения в RIP (Raster Image Processor) принтера.

Порядок печати красок влияет на цвета перекрытия красок. Создайте цветоделение непосредственно из режима Дуплекс, чтобы сохранить пользовательские цвета красок.

Экспорт изображений в режиме Дуплекс для приложений верстки

Для сохранения информации о дополнительных цветах приложениям для верстки требуются изображения в режиме Дуплекс в формате EPS или PDF.

Выберите Файл > Сохранить как.

В меню Формат выберите Photoshop EPS или Photoshop PDF.

Введите имя файла, включающее суффиксы цвета, которые распознает приложение, используемое для импорта.

Выберите Сохранить и настройте параметры, зависящие от формата, в диалоговом окне.

Для изображений с дополнительными цветовыми каналами

Преобразуйте изображение в многоканальный режим, выбрав Изображение > Режим > Многоканальный.

Сохраните файл в формате DCS 2.0.

Перед завершением настройки экспорта уточните требования к именованию у поставщика услуг или в документации приложения.В именах заказных цветов необходимо использовать суффиксы, которые распознаются приложением назначения для правильного цветоделения.