Настройка столбцов для изображений

Последнее обновление 2 нояб. 2026 г.

Узнайте, как настроить ширину столбцов и параметры внутреннего поля, чтобы задать размер изображений для программ верстки страниц в Adobe Photoshop на настольном ПК.

Параметры столбцов в Adobe Photoshop позволяют задавать размер изображений в соответствии с сеткой столбцов целевой публикации, обеспечивая точное выравнивание при импорте в приложения для верстки страниц, такие как Adobe InDesign.

Используйте привязку размера к столбцам при подготовке изображений для многоколоночных макетов страниц. Этот технологический процесс помогает согласовать размеры изображения с сеткой столбцов публикации перед импортом. После того как вы настроите ширину столбцов и интервал внутреннего поля в настройках, вы сможете применять эти значения при создании новых документов или изменении размера существующих изображений.

Параметры столбцов определяют ширину каждого столбца и внутреннее поле (вертикальное пространство между столбцами). После настройки параметров Photoshop использует эти значения каждый раз, когда вы указываете размеры в столбцах, а не в пикселях, дюймах или других единицах измерения. Настройка параметров столбцов и внутреннего поля.

Настройка параметров столбцов и внутреннего поля

Выберите Правка > Настройки > Единицы измерения и линейки (Windows) или Photoshop > Настройки > Единицы измерения и линейки (macOS).

В разделе Размер столбца введите значение в поле Ширина, чтобы задать ширину одного столбца.

Введите значение в поле Внутреннее поле, чтобы задать интервал между столбцами.

Чтобы сохранить установки, нажмите «OK».

После настройки параметров столбцов вы можете использовать столбцы как единицу измерения при создании или изменении размера изображений. Это гарантирует, что ваши изображения точно соответствуют сетке столбцов макета страницы.

Определение размера изображений с помощью столбцов

Выберите «Файл» > «Создать».

Для новых документов выберите Столбцы в раскрывающемся списке единиц измерения рядом с полем Ширина и введите нужное количество столбцов.

Для существующих изображений выберите Изображение > Размер изображения или Изображение > Размер холста, затем выберите единицу измерения Столбцы и введите нужное количество столбцов.

Выберите OK или Создать, чтобы применить размеры на основе столбцов.

При изменении размера существующих изображений с помощью параметра Размер изображения убедитесь, что установлен флажок Передискретизация, чтобы изменить размеры в пикселях. При использовании параметра Размер холста содержимое в пикселях остается неизменным, а холст увеличивается или уменьшается. Теперь ваше изображение соответствует указанному количеству столбцов и точно впишется в сетку макета страницы при импорте.