Подготовка изображений к использованию в программах верстки

Последнее обновление 2 нояб. 2026 г.

Узнайте, как выбирать форматы файлов и настраивать параметры экспорта для размещения изображений в приложениях для верстки в Adobe Photoshop на настольном ПК.

Экспортируйте изображения в правильном формате с нужными настройками, чтобы обеспечить корректное отображение и печать в приложениях для верстки страниц.

InDesign может напрямую размещать файлы PSD и автоматически сохранять прозрачные области, слои и эффекты. Большинство других программ для верстки страниц требуют формат TIFF или EPS с определенными настройками экспорта. Если изображение содержит области, которые должны оставаться прозрачными, создайте обтравочный контур перед экспортом.

Выбор формата зависит как от приложения для верстки страниц, так и от способа итогового вывода. TIFF совместим с принтерами, не поддерживающими PostScript, а EPS предназначен для рабочих процессов печати PostScript.

Экспорт изображения

Если изображение содержит прозрачные области, которые должны оставаться прозрачными в программе верстки страниц, создайте обтравочный контур вокруг непрозрачных областей перед экспортом.

Выберите Файл > Сохранить как.

Выберите место для сохранения файла и введите имя файла.

В меню Формат выберите TIFF для принтеров без поддержки PostScript или Photoshop EPS для принтеров с поддержкой PostScript.

Выберите Сохранить, чтобы открыть диалоговое окно параметров формата.

Задайте параметры формата и выберите ОК.

После сохранения поместите изображение в приложение для верстки страниц.

Настройте параметры экспорта TIFF

В диалоговом окне Параметры TIFF установите значение Нет для параметра Сжатие изображения.

Остальные параметры оставьте со значениями по умолчанию.

Нажмите OK.

Настройка параметров экспорта EPS

В диалоговом окне Параметры EPS установите для параметра Предварительный просмотр значение TIFF (8 бит/пиксель) в Windows или Macintosh (8 бит/пиксель) в macOS.

Установите для параметра Кодирование значение ASCII85.

Нажмите OK.

Совет

Если изображения будут печататься с использованием триадных цветов, перед экспортом преобразуйте файл в режим CMYK. Также можно использовать команду Файл > Экспортировать как для дополнительных настроек формата и управления экспортом.