Задайте целевые значения светов и теней для печати

Последнее обновление 2 нояб. 2026 г.

Узнайте, как сжать тональный диапазон с помощью коррекции «Уровни» или «Кривые», чтобы обеспечить воспроизведение деталей в светах и тенях на машинах коммерческой печати в Adobe Photoshop на настольном ПК.

Машины коммерческой печати не могут воспроизводить детали в самых темных тенях (около уровня 0) или самых ярких светах (около уровня 255). Сжатие тонального диапазона вашего изображения гарантирует, что важные детали попадут в печатный цветовой охват машины. Система управления цветом в Photoshop автоматически корректирует вывод для профилированных принтеров настольного ПК.

Сожмите тональный диапазон с помощью ползунков вывода

Выберите Окно > Коррекция.

Выберите Уровни в меню Коррекция.

На панели Свойства найдите ползунок Выходные уровни под гистограммой.

Переместите ползунок выходного значения светов (справа) влево, чтобы сжать диапазон светов. Пример. Если важные детали в светах находятся на уровне 245, а ваша печатная машина не может удерживать точку меньше 5 %, переместите ползунок на уровень 242 (что соответствует точке 5 %).

Переместите ползунок выходного значения теней (слева) вправо, чтобы сжать диапазон теней.

Нажмите ОК, чтобы применить коррекцию.

Примечание

Не используйте ползунки Output для изображений с зеркальными бликами.Яркие отражения, которые должны переходить в чистый белый цвет, например блики на ювелирных изделиях или участки засветки. Ползунки вывода сделают их серыми. Для изображений с зеркальными бликами используйте метод с инструментом «Пипетка».

Назначьте целевые значения с помощью пипеток

Назначьте конкретные печатаемые значения для критически важных участков светов и теней.

Выберите инструмент Eyedropper, затем выберите 3 by 3 Average в меню Sample Size на панели параметров инструмента.

Выберите Окно > Коррекция, затем Уровни или Кривые.

Определите самые светлые участки светов и самые темные участки теней, которые вы хотите сохранить, перемещая инструмент «Пипетка» по изображению и следя за панелью «Инфо».

Примечание

Исключите зеркальные блики, например яркие отражения от ювелирных изделий, стекла или источников света, которые должны обрезаться до чистого белого цвета (уровень 255).

Дважды щёлкните пипетку для установки точки белого на панели Свойства.

Введите целевые значения светов:

  • CMYK: 5, 3, 3, 0 для изображений среднего тонового диапазона на белой бумаге
  • RGB: 244, 244, 244
  • Градации серого: 4%
  • Яркость (B): 96 (приблизительно)

Выберите ОК, затем щелкните область светов.

Дважды нажмите Пипетку для установки точки черного на панели Свойства.

Введите целевые значения теней:

  • CMYK: 65, 53, 51, 95 для изображений среднего тонового диапазона
  • RGB: 10, 10, 10
  • Градации серого: 96%
  • Яркость (B): 4 (приблизительно)

Выберите ОК, затем щелкните область теней.

Настройте значения в зависимости от типа изображения:

  • Изображения с преобладанием темных тонов: установите значение светов на Яркость 80–96.
  • Изображения с преобладанием светлых тонов: установите значение теней на Яркость 4–20.
Примечание

При щелчке инструментом Пипетка Photoshop пропорционально корректирует все значения пикселей. Пиксели светлее выбранной точки светов обрезаются до уровня 255, а пиксели темнее выбранной точки теней — до уровня 0. Панель Инфо отображает значения до и после.

Дополнительные методы

Сброс коррекции: Если вы щелкнули по неправильной области, выберите Сброс на панели Коррекция.

Настройка отдельных каналов: Перед заданием целевых значений выберите канал в меню Канал на панели Свойства, чтобы устранить оттенок или скомпенсировать особенности печати, влияющие на отдельные краски.

Определение целевых областей: Перед созданием коррекции Уровни или Кривые используйте команду Порог (Изображение > Коррекция > Порог), чтобы легче определить репрезентативные области светов и теней.