Технические характеристики
Узнайте характеристики форматов и параметры сохранения для специализированных технологических процессов, требующих использования BMP, Cineon, Targa или Photoshop Raw в версии Adobe Photoshop для настольных ПК.
Такие форматы, как BMP для совместимости с Windows, Cineon для производства фильмов, Targa для редактирования видео или Photoshop Raw для передачи изображений между платформами, отвечают особым техническим требованиям, которые выходят за рамки стандартного вывода для веб-версии или печати.
Формат BMP
BMP — это стандартный формат изображений Windows, который поддерживает глубину цвета от 1-битного черно-белого изображения до 24-битного цвета (16,7 млн цветов).
Характеристики BMP
|
|
Значение |
|
Platform |
Windows, OS/2 |
|
Максимальная глубина цвета |
24-битный (32-битный с альфа-каналом) |
|
Поддерживаемые цветовые режимы |
RGB, Индексированный цвет, Градации серого, Растровое изображение |
|
Сжатие |
Необязательное RLE-сжатие |
Параметры сохранения BMP
|
Параметр |
Описание |
|
Быстрый запуск |
Вариант Windows или OS/2 |
|
1-битный (черно-белый), 4-битный (16 цветов), 8-битный (256 цветов), 16-битный, 24-битный или 32-битный |
|
|
Изменить порядок строк |
Обращает стандартный порядок строк для совместимости с определенными приложениями |
|
Дополнительные режимы |
Дополнительные параметры сжатия и кодирования |
Выберите Файл > Сохранить как.
Выберите BMP в меню Format (Формат).
Выберите нужные параметры в диалоговом окне BMP Options (Параметры BMP).
Нажмите OK.
Формат Cineon
Формат Cineon хранит 16-битные RGB-изображения для системы Kodak Cineon Film System — профессионального технологического процесса кинопроизводства.
Используйте Cineon при интеграции цифровых изображений с традиционными системами обработки плёнки или при работе в производственных цепочках кинопроизводства.
Характеристики Cineon
|
Технические характеристики |
Значение |
|
Поддерживаемый цветовой режим |
Только RGB |
|
Битовая глубина |
16 бит на канал (всего 48 бит) |
|
Сжатие |
Нет |
|
Основное назначение |
Технологические процессы сканирования и записи кинопленки |
Используйте Cineon при интеграции цифровых изображений с традиционными системами обработки кинопленки или при работе в производственных процессах киноиндустрии.
Выберите Файл > Сохранить как.
Выберите Cineon в меню Формат.
Нажмите OK.
Формат Targa
Формат Targa (TGA) разработан для систем с видеоплатами True Vision и широко поддерживается цветными приложениями для MS-DOS и программами для редактирования видео.Также он поддерживает изображения с индексированными цветами и Градациями серого без каналов Alpha.
Варианты глубины цвета Targa
|
Глубина цвета |
Конфигурация каналов |
Альфа-канал |
|
16-битный RGB |
5 бит × 3 цветовых канала |
1 неиспользуемый бит |
|
24-битный RGB |
8 бит × 3 цветовых канала |
Нет |
|
32-битный RGB |
8 бит × 3 цветовых канала |
Один 8-битный альфа-канал |
Параметры сохранения Targa
|
Параметр |
Описание |
|
Разрешение |
Глубина пикселя для изображений RGB (16-битная, 24-битная или 32-битная) |
|
Сжатие (RLE) |
Сжатие методом кодирования длин серий для уменьшения размера файла |
Выберите Файл > Сохранить как.
Выберите Targa в меню Формат.
Выберите параметры в диалоговом окне Targa Options (Параметры Targa).
Нажмите OK.
Формат Photoshop Raw
Photoshop Raw позволяет передавать изображения между приложениями и компьютерными платформами с помощью гибкой структуры необработанных данных. Это универсальный формат пиксельных данных для совместимости между платформами, в то время как форматы Camera Raw содержат необработанные данные датчиков цифровых камер.
Параметры сохранения в формате Photoshop Raw
|
Параметр |
Платформа |
Описание |
|
Типы файлов |
macOS |
Четырехсимвольный код типа файла |
|
Создатель файла |
macOS |
Четырёхсимвольный код приложения-создателя |
|
Заголовок |
Все |
Количество байт заголовка (обычно 0 для стандартных необработанных данных) |
|
Порядок каналов |
Все |
Чередующийся (каналы смешаны) или не чередующийся (каналы разделены) |
Используйте Photoshop Raw при передаче изображений в приложения, поддерживающие импорт необработанных пиксельных данных, в межплатформенных технологических процессах, где требуется нейтральный формат, либо при работе со специализированным научным или техническим программным обеспечением для обработки изображений.
Выберите Файл > Сохранить как.
Выберите Photoshop Raw в меню Формат.
Выберите нужные параметры в диалоговом окне Photoshop Raw Options.
Нажмите OK.
Сравнение форматов
|
Формат |
Максимальная глубина цвета |
Сжатие |
Основной вариант использования |
|
BMP |
24 бита (32 бита с альфа-каналом) |
RLE (необязательно) |
Совместимость с Windows |
|
Cineon |
16 бит на канал (всего 48 бит) |
Нет |
Кинопроизводство |
|
Targa |
32 бита (с 8-битным альфа-каналом) |
Необязательное RLE |
Видеомонтаж, разработка игр |
|
Photoshop Raw |
Варьируется (сохраняет глубину источника) |
Нет |
Передача данных между платформами |
Создавайте потрясающие изображения с помощью Photoshop
Редактируйте, ретушируйте и преобразовывайте фотографии с помощью ведущих в отрасли творческих инструментов, которые вы знаете и любите.