Создание обтравочных контуров изображения для прозрачности

Последнее обновление 2 нояб. 2026 г.

Узнайте, как использовать векторные контуры для определения видимых областей при размещении изображений в программах верстки страниц в Adobe Photoshop на настольном ПК.

Обтравочные контуры изолируют объекты переднего плана, делая окружающие области прозрачными при размещении изображений в приложениях, таких как Adobe InDesign или Illustrator. Этот метод лучше всего подходит для изображений с четкими границами, когда нужно исключить фон.

Используйте обтравочные контуры, если ваше приложение верстки страниц не поддерживает встроенную прозрачность Photoshop или если вам нужно точное управление краями на основе векторов. Для изображений с мягкими краями, тенями или растушеванными переходами встроенная прозрачность слоев обычно дает лучшие результаты; обтравочные контуры сохраняют только четкие края.

Современные технологические процессы снизили потребность в обтравочных контурах. Начиная с версии 2.0, Adobe InDesign изначально поддерживает файлы PSD с прозрачностью слоев, что в большинстве случаев устраняет необходимость в обтравочных контурах. Обтравочные контуры остаются незаменимыми при работе с приложениями, которые не распознают прозрачность PSD, или при печати в системах, требующих векторно определенной прозрачности.

  • Создайте рабочий контур, определяющий видимую область изображения, или используйте существующее выделение для преобразования в контур.
  • Изучите требования к формату файлов целевого приложения.
  • Определите, выполняется ли печать на принтерах PostScript или на принтерах без поддержки PostScript.

Если вы еще не создали контур, преобразуйте выделение в контур или нарисуйте его с помощью инструмента Перо, чтобы определить видимую область.

Назначение обтравочного контура

Нарисуйте рабочий контур вокруг области изображения, которая должна остаться видимой, или преобразуйте существующее выделение в контур.

На панели Контуры выберите рабочий контур и выполните команду Сохранить контур из меню панели.

Введите понятное имя для контура и нажмите ОК.

Когда сохраненный контур выбран, выберите команду Обтравочный контур в меню панели Контуры.

В диалоговом окне Обтравочный контур убедитесь, что ваш контур отображается в меню Контур.

Оставьте поле Допуск пустым, если не возникают ошибки печати; в противном случае нажмите ОК.

Теперь обтравочный контур встроен в ваше изображение. При размещении этого изображения в приложении верстки страниц области за пределами контура становятся прозрачными.

Настройка допуска для устранения проблем печати

Настройка Flatness определяет, как принтеры PostScript аппроксимируют кривые: чем меньше значение, тем более плавными получаются кривые, но тем больше требуется ресурсов обработки.

Настройка параметров Flatness

Выберите обтравочный контур на панели Контуры.

Выберите пункт Обтравочный контур в меню панели.

В поле Flatness введите значение, соответствующее разрешению вывода.

Нажмите OK, чтобы применить настройку сглаживания.

Для печати с высоким разрешением (1200–2400 dpi) используйте значения параметра «Flatness» от 8 до 10.Для печати с низким разрешением (300–600 dpi) используйте значения от 1 до 3. Более высокие значения Flatness упрощают кривые за счет уменьшения количества отрезков линий, что может устранить ошибки печати со сложными контурами.

Один и тот же контур может без проблем печататься на устройстве с низким разрешением, но давать сбой при более высоком разрешении. Принтеры с высоким разрешением используют больше отрезков линий для точного описания кривых.

Упростить сложные контуры

Сложные обтравочные контуры с большим количеством опорных точек могут привести к сбоям печати даже при правильных настройках параметра «Flatness».Упростите проблемные контуры одним из следующих способов:

Ручное упрощение: Выберите инструмент «Частичное выделение» и удалите ненужные опорные точки с контура, уделяя особое внимание участкам, где несколько точек образуют плавные кривые.

Автоматическое упрощение: Загрузите существующий обтравочный контур как выделенную область, щелкнув значок контура с нажатой клавишей Ctrl (Windows) или Command (macOS). Выберите пункт Создать рабочий контур в меню панели Контуры и увеличьте значение параметра «Допуск» до 4–6 пикселей. Это уменьшает количество опорных точек, сохраняя общую форму. Сохраните упрощенный контур и назначьте его новым обтравочным контуром.

После упрощения выполните тестовую печать, чтобы убедиться, что контур печатается корректно и сохраняет приемлемое качество краев.

Сохранить для целевого приложения

Выберите формат файла в зависимости от целевого приложения и типа принтера.

Экспортировать с обтравочным контуром

Если печать выполняется с использованием триадных цветов, выберите Изображение > Режим > CMYK Color, чтобы преобразовать изображение.

Выберите Файл > Сохранить как.

Для принтеров PostScript выберите формат Photoshop EPS, DCS или PDF в меню «Формат».

Для принтеров, не поддерживающих PostScript, выберите формат TIFF и подготовьте файл для размещения в Adobe InDesign.

Выберите Save (Сохранить) и настройте параметры, зависящие от формата, в открывшемся диалоговом окне.

Для файлов EPS в Windows установите значение параметра Preview (Предварительный просмотр) на TIFF (8 бит/пиксель), а Encoding (Кодирование) — на ASCII85. Для файлов EPS в macOS установите значение параметра Preview (Предварительный просмотр) на Macintosh (8 бит/пиксель), а Encoding (Кодирование) — на ASCII85. Для файлов TIFF установите значение параметра Image Compression (Сжатие изображений) на None (Нет).

Если используемое приложение для верстки страниц отображает прозрачные области на экране белым цветом, но правильно печатает их, предварительный просмотр обтравочных контуров может быть неточным. Проверьте распечатанный документ, чтобы убедиться, что обтравочный контур работает так, как задумано.