Используйте монтажные области для компоновки дизайнов

Последнее обновление 2 нояб. 2026 г.

Выберите инструмент "Монтажная область", рисуйте на холсте и при необходимости изменяйте размер, чтобы создавать макеты для нескольких Screens в одном документе.

Монтажные области упрощают технологический процесс, когда нужно выполнить предварительный просмотр того, как дизайн выглядит на экранах разных размеров, или создать варианты рядом друг с другом.

Эта процедура создает новую монтажную область на существующем холсте. Используйте монтажные области при разработке макетов для нескольких устройств, сравнении вариантов компоновки или организации дизайна страниц в одном документе Photoshop. Чтобы создать новые документы с уже настроенными монтажными областями, вместо этого выберите Файл > Создать и установите флажок Монтажные области.

Нарисуйте и настройте монтажную область

Выберите на панели инструментов инструмент Монтажная область . Если вы его не видите, нажмите и удерживайте инструмент Перемещение, чтобы открыть связанные инструменты, затем выберите Монтажная область.

Перетащите указатель по холсту, чтобы нарисовать монтажную область любого размера.

При необходимости измените размеры монтажной области. На панели параметров инструмента выберите предварительно заданный размер во всплывающем меню «Размер». Также можно оставить пользовательский размер монтажной области.

Выбрав монтажную область, выберите Слой > Переименовать монтажную область, введите понятное имя и нажмите Return или Enter.

Добавьте элементы дизайна. Вы можете добавлять смарт-объекты, слои и группы слоев непосредственно на монтажную область.

После создания монтажной области все содержащиеся в ней элементы обрезаются по ее границам и группируются на панели «Слои».Вы можете добавить больше монтажных областей с помощью значков +, которые появляются рядом с выбранной монтажной областью, или повторить эту процедуру для каждого нового макета.

Совет

Удерживайте Option (macOS) или Alt (Windows) и выберите значок +, чтобы дублировать монтажную область со всем ее содержимым.

Монтажные области работают независимо, поэтому вы можете применять к каждой из них разные коррекции, фильтры или стили, не затрагивая остальные. Чтобы экспортировать отдельные монтажные области как отдельные файлы, выберите Файл > Экспортировать > Монтажные области в файлы.

Чтобы точнее настроить внешний вид монтажных областей, измените цвет подложки и параметры границы в разделе Установки > Интерфейс > Внешний вид > Монтажные области.