Импорт видеофайлов и последовательностей изображений

Последнее обновление 2 нояб. 2026 г.

Узнайте, как импортировать видеофайлы и последовательности изображений в Adobe Photoshop на настольном ПК в виде документов, слоев или смарт-объектов.

Импортируйте видеофайлы и последовательности изображений в Photoshop в виде нового документа, редактируемого видеослоя или смарт-объекта — в зависимости от технологического процесса.

Открыть видеофайл как новый документ

Выберите Файл > Открыть.

В диалоговом окне Открытие файла выберите Все поддерживаемые документы или Видео QuickTime в раскрывающемся списке типов файлов.

Выберите видеофайл и нажмите Открыть.

Видео отображается в виде видеослоя в новом документе. Используйте панель Шкала времени (Окно > Шкала времени) для навигации по кадрам и предварительного просмотра воспроизведения.

Импорт видео в существующий документ

Откройте документ, в который нужно добавить видео.

Выберите Слой > Видеослои > Новый видеослой из файла.

В диалоговом окне Добавление видеослоя выберите видео и нажмите Открыть.

Видео отображается в виде нового слоя в документе. Разместите его и настройте наложение с другими слоями с помощью стандартных элементов управления слоями.

Импорт последовательности изображений

Сохраните последовательность изображений в одной папке. Убедитесь, что файлы имеют последовательные имена (например, frame001.jpg, frame002.jpg, frame003.jpg) и одинаковые размеры.

Чтобы создать новый документ, выберите Файл > Открыть.Чтобы добавить последовательность в существующий документ, выберите Слой > Видеослои > Новый видеослой из файла.

В диалоговом окне Открытие файла перейдите в папку, содержащую последовательность изображений.

Выберите одно изображение из последовательности, затем установите флажок Последовательность изображений в диалоговом окне.

Нажмите Открыть.

Введите частоту кадров, затем нажмите ОК.

Поместить видео в виде смарт-объекта

Откройте документ, в который нужно поместить видео.

Выберите Файл > Поместить встроенные.

Выберите видеофайл или одно изображение из последовательности изображений.

В диалоговом окне «Поместить встроенные» установите флажок Последовательность изображений, затем нажмите Поместить.

Используйте маркеры трансформирования, чтобы масштабировать, поворачивать, перемещать или деформировать видео, если нужно.

Нажмите Enter (Windows) или Return (macOS) либо кнопку Commit Transform на панели параметров.

Повторная загрузка измененного видеоматериала

На панели Timeline или Layers выберите слой видео.

Выберите Слой > Видео слои > Перезагрузить кадр.

Photoshop автоматически перезагружает обновлённый исходный видеоматериал при повторном открытии документа.Чтобы обновить изменения, пока документ открыт, выберите Слой > Видеослои > Перезагрузить кадр.

Замена или повторное связывание видеоматериала

На панели Timeline или Layers выберите слой видео со значком предупреждения.

Выберите Слой > Видеослои > Заменить видеоматериал.

Выберите исходный файл-источник или видео либо последовательность изображений для замены.

Выберите Открыть.

Используйте Заменить видеоматериал, чтобы повторно связать отсутствующий файл источника или заменить его другим видео или последовательностью изображений.