Используйте изображения Photoshop в Adobe Illustrator

Последнее обновление 2 нояб. 2026 г.

Узнайте, как Adobe Illustrator открывает, размещает, связывает, внедряет и экспортирует файлы Adobe Photoshop на настольном ПК с сохранением слоев, масок, режимов наложения и контуров.

Photoshop и Illustrator поддерживают три технологических процесса: открытие файлов PSD, их размещение в виде внедренной или связанной иллюстрации и экспорт векторных контуров. Каждый технологический процесс предлагает разные параметры редактирования и управления файлами.

При открытии или размещении файлов PSD слои, маски и режимы наложения сохраняются в зависимости от способа импорта. Экспортированные пути создают векторные контуры для точного выравнивания или треппинга. Для специальных методов выделения объектов переднего плана с помощью обтравочных контуров узнайте, как создать прозрачность с помощью обтравочных контуров изображения.

Сохраните и закройте файл Photoshop

В Photoshop выберите Файл > Сохранить, чтобы сохранить документ в виде файла PSD.

Закройте файл в Photoshop, чтобы избежать конфликтов блокировки файлов при его открытии в Illustrator.

Откройте файл Photoshop напрямую в Illustrator

При открытии файла PSD в Illustrator создается новый документ Illustrator на основе иллюстрации Photoshop.

В Illustrator выберите Файл > Открыть.

Найдите файл Photoshop в диалоговом окне и выберите Открыть.

В диалоговом окне Photoshop Import Options (Параметры импорта Photoshop) выберите Convert Layers to Objects (Преобразовать слои в объекты) или Flatten Layers to a Single Image (Объединить слои в одно изображение).

Нажмите OK.

Примечание

Convert Layers to Objects (Преобразовать слои в объекты) не поддерживает корректирующие слои Photoshop или эффекты слоев. Выберите Flatten Layers to a Single Image (Объединить слои в одно изображение), если точное сохранение визуального вида важнее, чем редактирование на уровне слоев.

Размещение файла Photoshop в существующем документе Illustrator

Поместите иллюстрацию Photoshop в существующий документ Illustrator. Можно внедрить файл, чтобы сделать его частью документа Illustrator, или связать его, чтобы сохранить связь с исходным файлом PSD.

Внедрить файл Photoshop

При внедрении иллюстрация копируется в файл Illustrator.

В Illustrator выберите Файл > Поместить.

Найдите файл Photoshop.

Снимите флажок Linked, если он установлен.

Нажмите Параметры импорта фото.

Нажмите Поместить.

В диалоговом окне Photoshop Import Options выберите Convert Layers to Objects или Flatten Layers to a Single Image.

Нажмите OK.

Связать файл Photoshop

Связывание сохраняет подключение к исходному файлу PSD. Изменения, которые вы вносите в Photoshop, автоматически обновляются в Illustrator при сохранении файла-источника.

В Illustrator выберите File > Place.

Найдите файл Photoshop.

Установите флажок Linked.

Нажмите Поместить.

Выберите Edit Original, чтобы открыть связанное изображение в Photoshop и изменить его. Все изменения, которые вы сохраняете в Photoshop, автоматически появляются в документе Illustrator.

Примечание

Illustrator размещает связанное изображение по центру документа. Красный значок X указывает, что изображение связано и не поддается прямому редактированию в Illustrator.

Экспорт контуров Photoshop в Illustrator

При экспорте контуров создается файл Illustrator, содержащий векторные контуры из документа Photoshop. Используйте этот рабочий процесс, чтобы создать направляющие треппинга или выровнять объекты Illustrator по графике Photoshop.

Нарисуйте и сохраните контур либо преобразуйте существующее выделение в контур с помощью панели Paths.

Выберите File > Export > Paths To Illustrator.

Выберите место для экспортируемого контура.

Введите имя файла.

Выберите Work Path в меню Path, чтобы экспортировать текущий рабочий контур, или выберите именованный контур.

Нажмите «Сохранить».

Откройте экспортированный файл в Illustrator, чтобы изменить контур с помощью манипуляторов или использовать его для выравнивания объектов Illustrator.

Примечание

Метки обреза в экспортированном файле Illustrator соответствуют размерам вашего изображения Photoshop. Положение контура в документе Photoshop сохраняется, если вы не изменяете метки обреза и не перемещаете контур.