Размещение файлов Illustrator или PDF в Adobe Photoshop

Последнее обновление 2 нояб. 2026 г.

Узнайте, как размещать файлы Illustrator и PDF в Adobe Photoshop в виде смарт-объектов для создания масштабируемой графики и выполнения неразрушающих трансформаций.

Размещение файлов в виде смарт-объектов сохраняет качество векторной графики и поддерживает неразрушающие трансформации. Вы можете встроить графику в документ или создать ссылку на внешний файл.

Поместите файл из меню «Файл»

Откройте документ Photoshop, в который нужно поместить графику.

Выберите Файл > Поместить встроенные, чтобы встроить графику, или Файл > Поместить связанные, чтобы создать связанный смарт-объект.

Перейдите к файлу Illustrator или PDF, выберите его, а затем выберите Поместить.

При размещении файла PDF или Illustrator с несколькими страницами или изображениями выберите нужный элемент, настройте параметры кадрирования и нажмите ОК.

Переместите или трансформируйте графику, перетаскивая маркеры или вводя значения на панели параметров.

Выберите Применить на панели параметров или нажмите Enter (Windows) либо Return (macOS), чтобы поместить графику на новый слой.

Чтобы быстро поместить файл, перетащите его из Windows Explorer или macOS Finder в открытый документ Photoshop. Удерживайте нажатой клавишу Alt (Windows) или Option (macOS) во время перетаскивания, чтобы автоматически создать связанный смарт-объект.

Поместить файл из Bridge

В Adobe Bridge перейдите к файлу Illustrator или PDF, который нужно поместить, и выберите его.

Выберите Файл > Поместить > В Photoshop.

При размещении файла PDF или Illustrator настройте параметры в диалоговом окне Поместить PDF, затем нажмите ОК.

При необходимости переместите или трансформируйте графику, затем выберите Применить на панели параметров либо нажмите Enter (Windows) или Return (macOS).

Настройка параметров размещения PDF

При размещении файла PDF или Illustrator диалоговое окно Place PDF предоставляет параметры для выбора содержимого и определения области кадрирования.

В разделе Выбрать диалогового окна выберите Страница или Изображение, в зависимости от того, какие элементы нужно импортировать. Если PDF содержит несколько страниц или изображений, выберите значок страницы или изображения, которое нужно поместить.

Используйте меню Размер значков, чтобы настроить отображение значков в окне предварительного просмотра. Выберите По размеру страницы, чтобы подогнать один значок под окно предварительного просмотра.

В разделе Параметры выберите вариант в меню Кадрирование по, чтобы определить, какую часть документа PDF или Illustrator включить:

По ограничительной рамке: Выполняет кадрирование по наименьшей прямоугольной области, содержащей весь текст и графику, убирая лишние пробелы.

Media Box: Выполняет кадрирование по исходному размеру страницы, заданному в PDF.

Crop Box: Выполняет кадрирование по области отсечения или полям кадрирования, указанным в файле PDF.

Bleed Box: Выполняет кадрирование по указанной производственной области; выпуск за обрез учитывает допуски на резку, фальцовку и обрезку.

Trim Box: Выполняет кадрирование по предполагаемому окончательному размеру страницы после производства.

Art Box: Выполняет кадрирование по области, определенной для размещения контента PDF в других приложениях.

Трансформировать размещенный графический объект

После размещения графический объект отображается по центру документа внутри ограничительной рамки. Перед подтверждением размещения вы можете изменить его положение и трансформировать его.

Положение и масштаб: Чтобы переместить графический объект, наведите указатель внутрь ограничительной рамки и перетащите ее в новое место либо введите значения X и Y на панели параметров, чтобы задать положение центральной точки объекта.

Чтобы масштабировать графический объект, перетащите угловой маркер ограничительной рамки. Нажмите и удерживайте Shift при перетаскивании, чтобы сохранить пропорции, либо введите процентные значения W и H на панели параметров.

Поворот и настройка центральной точки: Чтобы повернуть графический объект, наведите указатель за пределы ограничительной рамки, пока он не примет вид изогнутой стрелки, затем перетащите его. Для точного поворота введите значение в градусах в поле Поворот на панели параметров.

Чтобы настроить центральную точку, вокруг которой поворачивается графический объект, перетащите ее в новое место или выберите маркер на значке Центральная точка на панели параметров.

Наклон и деформация: Чтобы наклонить графический объект, нажмите и удерживайте Ctrl (Windows) или Command (macOS), перетаскивая маркер ограничительной рамки.

Чтобы деформировать графический объект, выберите Редактирование > Трансформировать > Деформация, затем выберите предустановку деформации в меню Схема деформации на панели параметров. Если вы выберете Заказная, перетаскивайте контрольные точки, сегменты сетки или области внутри сетки, чтобы создать заказной эффект деформации.

Настройка параметра Сглаживание: При размещении файлов PDF, EPS или Illustrator задайте параметр Сглаживание на панели параметров перед подтверждением. Установите этот флажок, чтобы плавно смешивать пиксели по краям при растеризации, или снимите его для резких переходов по краям.

Подтвердить или отменить размещение

Выберите Подтвердить на панели параметров или нажмите Enter (Windows) или Return (macOS), чтобы разместить графический объект как смарт-объект на новом слое.

Чтобы отменить размещение и не добавлять графический объект, выберите Отмена на панели параметров или нажмите Esc.

После подтверждения размещенное изображение становится слоем Smart Object, который можно продолжать редактировать, масштабировать и трансформировать без потери качества.Дважды щелкните значок Smart Object на панели «Слои», чтобы отредактировать его содержимое.