Сохранить изображения в форматах PNG и GIF

Последнее обновление 2 нояб. 2026 г.

Экспортируйте изображения в файлы PNG или GIF, чтобы использовать их в Интернете с прозрачностью, анимацией или оптимизированным размером файла.

PNG поддерживает прозрачность и отлично подходит для логотипов, значков и детализированных изображений. Файлы GIF поддерживают простую анимацию и лучше всего работают с ограниченным количеством цветов. Формат PNG поддерживает режимы RGB, Индексированный цвет, Градации серого и Битовая карта.Формат GIF создает анимированную графику из документов с несколькими кадрами.

Для быстрого экспорта выберите Файл > Экспорт > Быстрый экспорт как.

Вы также можете выбрать слои на панели «Слои», щелкнуть правой кнопкой мыши и выбрать Быстрый экспорт или Экспортировать как.

Сохранить изображение в формате PNG

Выберите Файл > Сохранить как и выберите PNG в меню Формат.

Введите имя файла и выберите папку назначения, затем выберите Сохранить.

Выберите значение для параметра «Чересстрочно»:

Нет: изображение отображается только после завершения загрузки

Чересстрочно: отображает версии с низким разрешением по мере загрузки файла

Выберите OК.

Примечание

Чередование сокращает видимое время загрузки, но увеличивает размер файла

Совет

Перед экспортом сохраните рабочую копию в формате PSD, чтобы сохранить слои, эффекты и возможность редактирования.

Сохранить изображение в формате GIF

Выберите Файл > Сохранить как и выберите GIF в меню Формат.

Введите имя файла и выберите место сохранения.

В диалоговом окне Параметры сохранения GIF укажите, как обрабатывать кадры и анимацию.

Нажмите OK.