Предусмотрена возможность создавать кисти, которые наносят краску на изображения с помощью разнообразных способов. Можно выбрать существующую подготовленную кисть, форму отпечатка кисти или создать уникальный отпечаток кисти на основе части изображения. Для определения способа нанесения краски необходимо задать параметры на панели «Настройки кисти».

Обзор панели «Настройки кисти»

Панель «Настройки кисти» позволяет модифицировать существующие кисти и разработать новые заказные кисти. Панель «Настройки кисти» содержит параметры отпечатка кисти, от которых зависит применяемый способ нанесения краски на изображение. В окне просмотра мазка кистью в нижней части панели показано, как будут выглядеть мазки при текущих значениях параметров кисти.

Панель «Кисти» в Photoshop
Панель «Настройки кисти» (слева) и панель «Кисти» (справа)

A. Заблокирован/Разблокирован B. Выбранный кончик кисти C. Просмотр мазка кистью D. Панель «Кисти» 

Отображение панели «Кисти» и параметров кисти

  1. Выберите Окно > Настройки кисти. Можно также выбрать инструмент для рисования, стирания, тонирования или фокусировки. Затем нажмите на кнопку , которая расположена слева на панели параметров.

  2. Выберите набор параметров в левой части панели. Параметры, доступные для установки, отображаются в правой части панели.

    Примечание.

    Установите флажок слева от набора параметров, чтобы разрешить или запретить параметры без их просмотра.

Импорт кистей и комплектов кистей

Можно импортировать в Photoshop множество бесплатных и приобретенных кистей, например комплекты кистей от Kyle. Выполните следующие действия.

  1. Во всплывающем меню панели «Кисти» выберите пункт Больше кистей. Также можно щелкнуть правой кнопкой мыши кисть в списке на панели «Кисти» и выбрать Больше кистей в контекстном меню.

    get_more_brushes2
    Выберите пункт «Больше кистей» во всплывающем меню панели «Кисти»…
    get_more_brushes
    Щелкните кисть правой кнопкой мыши и выберите пункт «Больше кистей»…

  2. Загрузите комплект кистей. Например, загрузите комплект Megapack от Kyle.

  3. Когда открыто приложение Photoshop, дважды щелкните загруженный файл ABR.

    Добавленные кисти отображаются на панели Кисти.

Примечание.

Можно также использовать параметр Импорт кистей во всплывающем меню панели «Кисти», чтобы найти загруженный файл ABR и открыть его. После этого загруженные кисти добавляются на панели «Кисти».

Начало работы с расширенными заказными кистями

Начало работы с расширенными заказными кистями
ftcxo8t3
Kyle T Webster

Создание отпечатка кисти на основе изображения

  1. С помощью любого инструмента выделения выберите область изображения, которую требуется использовать в качестве заказной кисти. Форма кисти может иметь размеры до 2500 на 2500 пикселей.

    В процессе рисования нельзя настраивать жесткость кистей «по образцу». Чтобы создать кисть с резкими краями, выберите значение 0 для параметра «Растушевка». Чтобы создать кисть с мягкими краями, увеличьте значение параметра «Растушевка».

    Примечание.

    Если выбрано цветное изображение, то изображение кончика кисти преобразуется в градации серого. На определение отпечатка кисти не влияют какие-либо маски слоя, применяемые к изображению.

  2. Выберите пункт «Редактирование» > «Определить кисть...».
  3. Присвойте кисти имя и нажмите кнопку «ОК».

Создание кисти и определение параметров рисования

  1. Выберите инструмент рисования, стирания, тонирования или фокусировки. Затем выберите Окно > Настройки кисти.

  2. На панели «Настройки кисти» выберите форму отпечатка кисти или щелкните «Наборы кистей», чтобы выбрать существующий набор.

  3. Выберите форму опечатка кисти слева и настройте ее параметры.

  4. Чтобы заблокировать атрибуты формы отпечатка кисти (сохранить их при выборе другого набора кисти), щелкните значок блокировки . Чтобы разблокировать кончик кисти, щелкните значок блокировки .
  5. Чтобы сохранить кисть для дальнейшего использования, выберите пункт «Новый набор параметров кисти» в меню панели «Кисть».

    Примечание.

    Для постоянного сохранения новой кисти или ее передачи другим пользователям необходимо сохранить кисть как часть набора кистей. Выберите пункт «Сохранить кисти» из меню панели «Наборы кистей» и сохраните новый набор или замените существующий набор. Если кисти будут перезагружены или заменены на панели «Наборы кистей» до того, как новая кисть будет сохранена в наборе, эта кисть может быть потеряна.

Параметры формы стандартного отпечатка кисти

Для стандартных кистей на панели «Настройки кисти» можно задать следующие параметры.

Размер

Управляет размером кисти. Задайте значение в пикселях или перетащите ползунок.

Параметры формы стандартного отпечатка кисти Photoshop
Мазки кистью с различными значениями диаметра

Использовать размер образца

Переустанавливает кисть на ее первоначальный диаметр. Этот параметр доступен, только если форма отпечатка кисти была создана с помощью выборки пикселей в изображении.

Отразить X

Изменяет направление кончика кисти по оси X.

Отражение по оси X в Photoshop
Зеркальное отражение кончика кисти по оси X

A. Кончик кисти в позиции, заданной по умолчанию B. Выбрано «Отразить X» C. Выбрано «Отразить X» и «Отразить Y» 

Отразить Y

Изменяет направление кончика кисти по оси Y.

Отражение по оси Y в Photoshop
Зеркальное отражение кончика кисти по оси Y

A. Кончик кисти в позиции, заданной по умолчанию B. Выбрано «Отразить Y» C. Выбрано «Отразить Y» и «Отразить X» 

Угол

Задает угол, на который повернута длинная ось овальной кисти или кисти по образцу по отношению к горизонтали. Введите значение в градусах или перетащите горизонтальную ось в поле просмотра.

Угол Photoshop
Наклонные кисти создают резко очерченный штрих

Форма

Задает отношение между короткой и длинной осями кисти. Введите значение в процентах или перетащите точки в поле просмотра. Значение 100 % указывает на круглую кисть, значение 0 % — на линейную кисть, а промежуточные значения определяют овальные кисти.

Форма в Photoshop
Коррекция формы для сжатия формы отпечатка кисти

Жесткость

Управляет размером жесткого центра кисти. Введите число или воспользуйтесь ползунком, чтобы задать значение, которое представляет собой процентную долю от диаметра кисти. Возможность изменить жесткость кистей по образцу отсутствует.

Жесткость в Photoshop
Мазки кистью с различными значениями жесткости

Интервалы

Управляет расстоянием между следами кисти в штрихе. Чтобы изменить интервалы, введите число или воспользуйтесь ползунком для задания значения, которое представляет собой процент от диаметра кисти. Если этот параметр не выбран, интервалы определяются скоростью перемещения курсора.

Интервал в Photoshop
В результате увеличения интервалов в штрихе кисти появляются пропуски

Примечание.

При использовании подготовленной кисти нажимайте клавишу «[», чтобы уменьшить ширину кисти, и клавишу «]», чтобы увеличить ширину. При использовании жестких круглых, мягких круглых и каллиграфических кистей нажимайте клавиши «Shift»+»[», чтобы уменьшить жесткость кисти, и нажимайте клавиши «Shift»+»]», чтобы увеличить жесткость кисти.

Параметры формы отпечатка щетины

Кончики щетины позволяют задать точные характеристики щетины для создания высокореалистичных и естественных штрихов. На панели «Кисти» можно задать перечисленные далее параметры формы отпечатка кисти.

Фигура

Определяет общий вид щетины.

Щетина

Управляет общей плотностью щетины.

Длина

Изменяет длину щетины.

Толщина

Управляет шириной отдельных щетинок.

Твердость

Управляет гибкостью щетины. При малых значениях форма кисти легко деформируется.

Примечание.

Чтобы штрихи, выполненные с помощью мыши, выглядели неодинаково, измените настройку твердости.

Интервалы

Управляет расстоянием между следами кисти в штрихе. Чтобы изменить расстояние, введите номер или используйте ползунок, чтобы указать процентную долю диаметра кисти. Если этот параметр не выбран, интервалы определяются скоростью перемещения курсора.

Угол

При рисовании с помощью мыши определяет угол кончика кисти.

Просмотр кисти 

Показывает кончик кисти с заданными выше настройками, а также текущий нажим и угол штриха. Щелкните в окне предварительного просмотра, чтобы увидеть кисть с разных сторон.

Параметры размываемого кончика

Кисти с размываемым кончиком напоминают карандаши или восковые мелки, в процессе рисования кисть изнашивается естественным образом. Степень износа можно оценить в разделе динамического просмотра кончика кисти, который находится в левом верхнем углу изображения.

Размер

Управляет размером кисти. Задайте значение в пикселях или перетащите ползунок.

Сглаживание

Управление степенью износа. Задайте значение в процентах или перетащите ползунок.

Фигура

Управление формой кончика. Выберите один из множества вариантов кончика.

Острый кончик

Восстановление первоначальной остроты кончика.

Интервалы

Управляет расстоянием между следами кисти в штрихе. Чтобы изменить расстояние, введите номер или используйте ползунок, чтобы указать процентную долю диаметра кисти. Если этот параметр не выбран, интервалы определяются скоростью перемещения курсора.

Просмотр кисти 

Показывает кончик кисти с заданными выше настройками, а также текущий нажим и угол штриха. Щелкните в окне предварительного просмотра, чтобы увидеть кисть с разных сторон.

Параметры кончика аэрографа

Кончики аэрографа копируют аэрозольные баллончики с трехмерным коническим разбрызгиванием. С помощью пера можно настроить размах аэрографа, изменяя нажим пера.

Размер

Управляет размером кисти. Задайте значение в пикселях или перетащите ползунок.

Жесткость

Управляет размером жесткого центра кисти.

Дисторсия

Управление искажением, применяемым к брызгам краски.

Зернистость

Управление зернистостью капель краски. 

Размер разбрызгивания

Управление размером капель краски.

Объем разбрызгивания

Управление количеством капель краски.

Интервалы

Управление расстоянием между каплями. Когда этот параметр не выбран, интервалы определяются скоростью перемещения курсора.

Просмотр кисти 

Показывает кончик кисти с заданными выше настройками, а также текущий нажим и угол штриха. Щелкните в окне предварительного просмотра, чтобы увидеть кисть с разных сторон.

Параметры положения кисти

Параметры положения кисти позволяют добиваться эффектов, подобных перу, и управлять углом и расположением кисти.

Наклон X

Угол наклона кисти слева направо.

Наклон Y

Угол наклона кисти спереди назад.

Поворот

Угол поворота щетинок.

Нажим

Нажим кисти на холст.

Активируйте параметры переопределения, чтобы сохранить статическое положение кисти.

Другие параметры кисти

Шум

Добавляет дополнительные случайные параметры к отдельным кончикам кисти. Этот вариант является наиболее эффективным применительно к мягким кончикам кисти (к кончикам кисти, которые содержат значения, соответствующие серому цвету).

Влажные края

Вызывают скопление краски вдоль краев мазка кистью, создавая эффект, подобный рисованию акварельной краской.

Аэрограф/готовый

Применяет постепенно изменяющиеся тона к изображению, имитируя традиционные методы рисования аэрографом. Параметр «Аэрограф» на панели «Кисти» соответствует параметру «Аэрограф» на панели параметров.

Сглаживание

Создает в мазках кистью более гладкие кривые. Этот вариант является наиболее эффективным при быстром рисовании пером, но он может привести к появлению небольшого времени задержки при прорисовке штрихов.

Защита текстуры

Применяет один и тот же узор и масштаб ко всем установкам кисти, которые имеют текстуру. Выберите этот вариант, чтобы имитировать постоянную текстуру холста при рисовании с помощью многочисленных текстурированных кончиков кисти.

Сглаживание штрихов

Photoshop выполняет интеллектуальное сглаживание штрихов кисти. Просто введите значение (0–100) для сглаживания на панели параметров при работе с одним из следующих инструментов: «Кисть», «Карандаш», «Микс-кисть» или «Ластик». Значение 0 соответствует сглаживанию в предыдущих версиях Photoshop. Чем выше указанное значение, тем сильнее интеллектуальное сглаживание применяется к вашим штрихам.

Есть несколько режимов интеллектуального сглаживания. Щелкните на значок шестерни (), чтобы включить один или несколько из следующих режимов:

Режим следования за строкой

Рисование осуществляется, только если струна натянута. Перемещение курсора в пределах радиуса сглаживания не оставляет следов.

pulled-string-mode

Следование за штрихом

Позволяет продолжать выполнять рисование вслед за курсором в случае приостановке штриха. При отключении этого режима рисование прекращается сразу после остановки курсора.

enable-stroke-catch_up

Следовать до конца мазка

Завершает штрих с последнего положения рисования до точки, где была отпущена кнопка мыши или перо.

catch_up-on-stroke-end

Регулировка масштаба

Предотвращает возникновение неровных штрихов путем регулировки сглаживания. Уменьшение сглаживания при увеличении масштаба документа; увеличение сглаживания при уменьшении масштаба документа.

eraser_smoothing

Рассеивание кисти

Рассеивание кисти определяет количество и размещение следов кисти в штрихе.

Рассеивание кисти в Photoshop
Мазки кистью без рассеивания (слева) и с рассеиванием (справа)

«Рассеивание» и «Управление»

Указывает, как распределяются следы кисти в штрихе. Если выбран параметр «Обе оси», следы кисти распределяются в радиальном направлении. Если отметка с параметра «Обе оси» снята, следы кисти распределяются перпендикулярно контуру штриха.

Чтобы задать максимальную процентную долю рассеивания, введите значение. Чтобы указать, как должно осуществляться управление изменчивостью рассеивания следов кисти, выберите параметр во всплывающем меню «Управление».

Отключить

Указывает, что управление изменчивостью рассеивания следов кисти отсутствует.

Переход

Уменьшает рассеивание следов кисти от максимального рассеивания до значения, соответствующего отсутствию рассеивания, за указанное число шагов.

«Нажим пера», «Наклон пера», «Копировальное колесико», «Поворот»

Изменяет рассеивание следов кисти с учетом нажима пера, наклона пера, позиции координатного манипулятора пера или поворота пера.

Подсчет

Указывает количество следов кисти, применяемых в каждом интервале пространственного разделения.

Примечание.

Если это количество будет увеличено без увеличения значения пространственного разделения или рассеивания, то производительность рисования может уменьшиться.

«Колебание счетчика» и «Управление»

Указывает, как изменяется количество следов кисти в каждом интервале пространственного разделения. Чтобы указать максимальную процентную долю следов кисти, применяемых в каждом интервале пространственного разделения, введите значение. Чтобы указать, как должно осуществляться управление изменчивостью количества следов кисти, выберите параметр во всплывающем меню «Управление».

Отключить

Указывает, что управление изменчивостью количества следов кисти не предусмотрено.

Переход

Уменьшает количество следов кисти от значения «Счетчик» до 1 за указанное число шагов.

«Нажим пера», «Наклон пера», «Копировальное колесико», «Поворот»

Изменяет количество следов кисти с учетом нажима пера, наклона пера, позиции координатного манипулятора пера или поворота пера.

Очистка параметров кисти

Вы можете отменить все изменения параметров предустановленной кисти (кроме настройки формы кисти) за один раз.

  1. Выберите пункт «Сбросить параметры кисти» в меню панели Настройки кисти.

    v3_brush-settings-panel-menu
    Меню панели «Настройки кисти»

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет