Основные сведения о слоях

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и сервисы Adobe
    1. Photoshop и Adobe Stock
    2. Библиотеки Creative Cloud Libraries
    3. Библиотеки Creative Cloud в Photoshop
    4. Сетка и направляющие
    5. Создание операций
    6. Отмена и история операций
    7. Комбинации клавиш по умолчанию
    8. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    9. Работа в Photoshop с использованием Touch Bar
    10. Работа с встроенным расширением Capture в Photoshop
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт облачных документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Системные требования 1.x | Photoshop на iPad
    23. Системные требования 2.x | Photoshop на iPad
    24. Изменение размера изображения
    25. Прямая трансляция творческого процесса в Photoshop на iPad
    26. Исправление недостатков с помощью восстанавливающей кисти
    27. Создание кистей в Capture и их использование в Photoshop
  5. Веб-приложение Photoshop
    1. Веб-приложение Photoshop | Общие вопросы    
    2. Общие сведения о рабочей среде
    3. Системные требования | Веб-приложение Photoshop
    4. Сочетания клавиш | Веб-приложение Photoshop
    5. Поддерживаемые форматы файлов | Веб-приложение Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Создание документов
    3. Работа в Photoshop с использованием Touch Bar
    4. Поддержка Microsoft Dial в Photoshop
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Быстрая публикация своих творений
    13. Помещение изображений Photoshop в другие приложения
    14. Установки
    15. Комбинации клавиш по умолчанию
    16. Линейки
    17. Отображение или скрытие непечатных вспомогательных элементов
    18. Указание колонок для изображения
    19. Отмена и история операций
    20. Панели и меню
    21. Помещение файлов
    22. Позиционирование элементов с привязкой
    23. Позиционирование с помощью инструмента «Линейка»
    24. Наборы настроек
    25. Настройка комбинаций клавиш
    26. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Экспорт файлов в Photoshop
    4. Просмотр на устройстве
    5. Копирование CSS из слоев
    6. Разделение веб-страниц на фрагменты
    7. Параметры HTML для фрагментов
    8. Изменение компоновки фрагментов
    9. Работа с веб-графикой
    10. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Заливка и обводка выделенных областей, слоев и контуров
    14. Рисование с помощью группы инструментов «Перо»
    15. Создание узоров
    16. Создание узора с помощью фильтра «Конструктор узоров»
    17. Управление контурами
    18. Управление библиотеками узоров и наборами настроек
    19. Рисование при помощи графического планшета
    20. Создание текстурированных кистей
    21. Добавление динамических элементов к кистям
    22. Градиент
    23. Рисование стилизованных обводок с помощью архивной художественной кисти
    24. Рисование с помощью узора
    25. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Работа со шрифтами OpenType SVG
    2. Форматирование символов
    3. Форматирование абзацев
    4. Создание эффектов текста
    5. Редактирование текста
    6. Интерлиньяж и межбуквенные интервалы
    7. Шрифт для арабского языка и иврита
    8. Шрифты
    9. Поиск и устранение неполадок, связанных со шрифтами
    10. Азиатский текст
    11. Создание текста
    12. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
    13. Универсальный компоновщик для азиатской письменности
    14. Добавление и редактирование текста в Photoshop
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в других графических форматах
    2. Сохранение файлов в Photoshop
    3. Форматы файла
    4. Сохранение и экспорт видео и анимации
    5. Сохранение файлов PDF
    6. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. 3D-объекты и технические изображения
    1. 3D-анимация Creative Cloud (предварительная версия)
    2. Печать 3D-объектов
    3. 3D-рисование
    4. Усовершенствование панели «3D» | Photoshop
    5. Основные понятия и инструменты для работы с 3D-графикой
    6. Рендеринг и сохранение 3D-объектов
    7. Создание 3D-объектов и анимаций
    8. Стеки изображений
    9. Процесс работы с 3D-графикой
    10. Измерения
    11. Файлы формата DICOM
    12. Photoshop и MATLAB
    13. Подсчет объектов на изображении
    14. Объединение и преобразование 3D-объектов
    15. Редактирование 3D-текстур
    16. Коррекция экспозиции и тонирования HDR
    17. Настройки панели «3D»
  24. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы

Слои Photoshop

Слои в Photoshop напоминают стопку прозрачных листов. Через прозрачные области вышележащих слоев можно видеть содержимое нижних слоев. Можно перемещать слой для изменения положения изображения подобно перемещению прозрачного листа в стопке. Также можно изменять уровень непрозрачности слоя, чтобы сделать содержимое частично прозрачным.

Представление слоев в Photoshop
Прозрачные области слоя позволяют видеть слои, расположенные ниже.

Слои применяются для выполнения таких задач, как совмещение нескольких изображений, добавление текста или векторных фигур на изображение. Можно применить стиль слоя для добавления специальных эффектов, таких как отбрасывание тени или свечение.

Упорядочивание слоев Photoshop

Новое изображение содержит один слой. Количество дополнительных слоев, слоевых эффектов и наборов слоев, которые можно добавить к изображению, ограничено только объемом памяти компьютера.

Работа со слоями выполняется с помощью панели «Слои». Группы слоев помогают упорядочить слои и управлять ими. Группы помогают расположить слои по логическим группам и упорядочить панель «Слои». Можно создавать группы внутри других групп. Группы можно использовать для применения атрибутов и масок к нескольким слоям одновременно.

Несколько отличных советов по работе со слоями см. в видеопособии Упорядочение слоев и групп слоев.

Слои для обратимого редактирования

Иногда слои не содержат видимого изображения. Например, корректирующий слой хранит тональные и цветовые настройки, которые влияют на слои, расположенные ниже. Вместо непосредственного изменения изображения можно редактировать корректирующий слой, оставляя нетронутыми пикселы нижележащего слоя.

Специальный тип слоя, называемый смарт-объект, содержит один слой содержимого или более. Можно трансформировать (масштабировать, наклонить или перерисовывать) смарт-объект, не изменяя напрямую пикселы изображения. Кроме того, можно редактировать смарт-объект как отдельное изображение даже после вставки его в изображение Photoshop. Смарт-объекты также могут содержать эффекты смарт-фильтров, которые позволяют применять фильтры к изображениям, не нарушая их. Это позволяет в дальнейшем изменить интенсивность фильтра или удалить его. См. раздел Обратимое редактирование и Работа со смарт-объектами.

Слои видео

Для добавления видео к изображению можно использовать слои видео. После импорта видеоклипа в изображение как слоя видео можно применять к нему маску слоя, трансформировать его, применять слоевые эффекты или растрировать отдельный кадр и преобразовывать его в стандартный слой. С помощью панели временной шкалы можно воспроизвести видео или получить доступ к отдельным кадрам. См. раздел Сведения о поддерживаемых форматах видео и последовательностей изображений.

Обзор панели «Слои» программы Photoshop

Панель «Слои» в Photoshop предоставляет сведения обо всех слоях и группах слоев изображения, а также о слоевых эффектах. Средствами панели «Слои» можно включать и отключать отображение слоев, создавать новые слои, а также работать с группами слоев. В меню панели «Слои» можно получить доступ к дополнительным командам и параметрам.

Панель «Слои» программы Photoshop
Панель «Слои» программы Photoshop

A. Меню панели «Слои» B. Фильтр C. Группа слоев D. Слою E. Отображение и скрытие эффектов слоя F. Эффект слоя G. Миниатюра слоя 

Отображение панели «Слои» в Photoshop

  1. Выберите меню «Окно» > «Слои».

Выбор команды из меню панели «Слои» в Photoshop

  1. Щелкните треугольник в правом верхнем углу панели.

Изменение размера миниатюр слоев в Photoshop

  1. В меню панели «Слои» выберите пункт «Параметры панели», затем выберите размер миниатюр.

Изменение содержимого миниатюры

  1. Чтобы миниатюра отображала содержимое всего документа, выберите в меню панели «Слои» пункт «Параметры панели», затем пункт «Весь документ». Чтобы в миниатюре отображался лишь фрагмент слоя, занятый пикселами объекта, выберите пункт «Границы слоев».

    Примечание.

    Для повышения быстродействия и экономии пространства экрана можно отключить отображение миниатюр.

Развертывание и свертывание групп

  1. Щелкните треугольник слева от папки группы. См. раздел Просмотр слоев группы и вложенных групп.

Фильтрация слоев Photoshop

Параметры фильтрации, доступные в верхней части панели «Слои», помогают быстро находить основные слои в сложных документах. Можно вывести на экран подмножество слоев на основе имени, типа, эффекта, режима, атрибута или метки цвета.

Параметры фильтрации слоев на панели «Слои» в Photoshop
Параметры фильтрации слоев на панели «Слои»

  1. Выберите тип фильтра во всплывающем меню.

  2. Выберите или укажите условия фильтрации.

  3. Щелкните переключатель, чтобы включить фильтрацию слоя или выключить ее.

Преобразование фона и слоев Photoshop

При создании нового изображения на белом или цветном фоне нижний слой панели «Слои» называется Фон. Изображение может иметь только один фон. Порядок следования, режим наложения, а также степень непрозрачности фона не могут быть изменены. Однако данные атрибуты фона могут быть изменены после его преобразования в обычный слой.

При создании нового прозрачного изображения фон не создается. В этом случае нижний слой не рассматривается как фоновый, поэтому можно изменить на панели «Слои» его местоположение, режим наложения и степень непрозрачности.

Преобразование фона в обычный слой Photoshop

  1. На панели «Слои» дважды щелкните фон или выберите меню «Слой» > «Новый» > «Из фона».

  2. Укажите параметры слоя. (См. раздел Создание слоев и групп.)

  3. Нажмите кнопку «ОК».

Преобразование слоя Photoshop в фон

  1. Выберите слой Photoshop на панели «Слои».

  2. В меню «Слой» выберите команду «Новый» > «Преобразовать в фон».

    Всем прозрачным пикселам слоя присваивается цвет фона, а слой перемещается в конец списка слоев.

    Примечание.

    Фон не может быть образован из обычного слоя путем присвоения ему имени «Фон». Для этой цели необходимо использовать команду «Преобразовать в фон».

Видеопособие | Преобразование фонового слоя в обычный слой

Scott Kelby

Дублирование слоев Photoshop

Дубликат слоя может быть создан в текущем изображении либо в другом новом или существующем изображении.

Создание дубликата слоя Photoshop или группы в текущем изображении

  1. Выберите слой или группу на панели «Слои».

  2. Выполните одно из следующих действий.

    • Перетащите слой или группу на кнопку «Создать новый слой» .

    • В меню «Слой» или в меню панели «Слои» выберите пункт «Создать дубликат слоя» или «Создать дубликат группы». Введите имя слоя или группы и нажмите кнопку ОК.

Создание дубликата слоя Photoshop или группы в другом изображении

  1. Откройте исходное и целевое изображения.

  2. На панели «Слои» исходного изображения выберите один или несколько слоев либо группу.

  3. Выполните одно из следующих действий.

    • Перетащите слой или группу из панели «Слои» в целевое изображение.

    • Выберите инструмент «Перемещение»  и перетащите слой из исходного изображения в целевое. Дубликат слоя или группы помещается на панель «Слои» целевого изображения над активным слоем. Чтобы перемещаемый фрагмент изображения располагался в целевом изображении в той же позиции, что и в исходном (когда оба изображения имеют одинаковые размеры в пикселах) или по центру целевого изображения (размеры изображений не совпадают), удерживайте при перетаскивании клавишу «Shift».

    • В меню «Слой» или в меню панели «Слои» выберите пункт «Создать дубликат слоя» или «Создать дубликат группы». В раскрывающемся меню «Документ» выберите целевой документ и нажмите кнопку «ОК».

    • Выделите все пикселы слоя, выбрав меню «Выделение» > «Все», а затем «Редактирование» > «Скопировать». Затем выберите меню «Редактирование» > «Скопировать» в целевом изображении. (Этот метод копирует только пикселы, исключая свойства слоя, такие как режим наложения.)

Создание нового документа из слоя Photoshop или группы

  1. Выберите слой или группу на панели «Слои».

  2. В меню «Слой» или в меню панели «Слои» выберите пункт «Создать дубликат слоя» или «Создать дубликат группы».

  3. В раскрывающемся меню «Документ» выберите пункт «Новый» и нажмите кнопку «ОК».

Создание образца на основе всех видимых слоев Photoshop

По умолчанию инструменты «Микс-кисть», «Волшебная палочка», «Палец», «Размытие», «Резкость», «Заливка», «Штамп» и «Восстанавливающая кисть» используют для создания образца только цвета активного слоя. Это означает, что создание образца, а также смазывание изображения производится в пределах одного слоя.

  1. Чтобы применить смазывание либо создать образец с использованием пикселов всех видимых слоев, установите на панели параметров флажок «Образец со всех слоев».

Изменение установок прозрачности

  1. В Windows выберите пункт меню «Редактирование» > «Установки» > «Прозрачность и цветовой охват», в Mac OS выберите «Photoshop» > «Установки» > «Прозрачность и цветовой охват».
  2. Выберите размер и цвет ячеек шахматного узора, заполняющего прозрачные участки, или отключите его, выбрав в списке «Размер сетки» значение «Не задана».
  3. Нажмите кнопку ОК.
Логотип Adobe

Вход в учетную запись