Руководство пользователя Отмена

Обработка пакета файлов

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Работа со встроенным расширением Capture в Photoshop
  4. Photoshop на iPad (недоступно на территории континентального Китая)
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop на iPad
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
    29. Команды автоматической коррекции в Photoshop на iPad
    30. Размазывайте области на изображениях с помощью Photoshop на iPad
    31. Увеличивайте или уменьшайте насыщенность цветов на изображениях с помощью инструмента «Губка»
    32. Заливка с учетом содержимого для iPad
  5. Веб-приложение Photoshop (недоступно на территории континентального Китая)
    1. Общие вопросы
    2. Системные требования
    3. Сочетания клавиш
    4. Поддерживаемые типы файлов
    5. Общие сведения о рабочей среде
    6. Открытие облачных документов и работа с ними
    7. Функции генеративного ИИ
    8. Основные понятия редактирования
    9. Быстрые действия
    10. Работа со слоями
    11. Ретуширование изображений и удаление дефектов
    12. Быстрое выделение областей
    13. Улучшения изображений с помощью корректирующих слоев
    14. Перемещение, преобразование и кадрирование изображений
    15. Рисование и раскрашивание
    16. Работа с текстовыми слоями
    17. Работа с другими пользователями в веб-приложении
    18. Управление параметрами приложения
    19. Создание изображения
    20. Создание фона
    21. Эталонное изображение
  6. Photoshop (beta-версия) (недоступно на территории континентального Китая)
    1. Начало работы с Beta-версиями приложений Creative Cloud
    2. Photoshop для настольных ПК (beta-версия)
    3. Создание изображения с помощью описательных текстовых запросов
    4. Создание фона с помощью описательных текстовых запросов
  7. Генеративный ИИ (недоступно на территории континентального Китая) 
    1. Часто задаваемые вопросы о генеративном ИИ в Photoshop
    2. Генеративная заливка в Photoshop для настольных ПК
    3. Генеративное расширение в Photoshop для настольных ПК
    4. Генеративная заливка в Photoshop на iPad
    5. Генеративное расширение в Photoshop на iPad
    6. Функции генеративного ИИ в веб-приложении Photoshop
  8. Подлинность содержимого (недоступно на территории континентального Китая)
    1. Учетные данные для содержимого в Photoshop
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  9. Облачные документы (недоступно на территории континентального Китая)
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Управление и работа с облачными документами в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Приглашение других пользователей к редактированию облачных документов
    9. Общий доступ к файлам и комментирование в приложении
  10. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Установки
    3. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    4. Создание документов
    5. Помещение файлов
    6. Комбинации клавиш по умолчанию
    7. Настройка комбинаций клавиш
    8. Галерея инструментов
    9. Установки производительности
    10. Использование инструментов
    11. Наборы настроек
    12. Сетка и направляющие
    13. Сенсорные жесты
    14. Работа в Photoshop с использованием Touch Bar
    15. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    16. Обзорные версии технологии
    17. Метаданные и комментарии
    18. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    19. Помещение изображений Photoshop в другие приложения
    20. Линейки
    21. Отображение или скрытие непечатных вспомогательных элементов
    22. Указание колонок для изображения
    23. Отмена и история операций
    24. Панели и меню
    25. Позиционирование элементов с привязкой
    26. Позиционирование с помощью инструмента «Линейка»
  11. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  12. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  13. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
  14. Выделенные области
    1. Начало работы с выделенными областями
    2. Выделение областей в композициях
    3. Рабочая среда «Выделение и маска»
    4. Выделение при помощи инструментов группы «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Настройка выделения пикселей
    7. Перемещение, копирование и удаление выделенных пикселей
    8. Создание временной быстрой маски
    9. Выбор цветового диапазона в изображении
    10. Преобразование между контурами и границами выделенной области
    11. Основы работы с каналами
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
  15. Коррекция изображений
    1. Замена цветов объекта
    2. Деформация перспективы
    3. Уменьшение размытия в результате движения камеры
    4. Примеры использования инструмента «Восстанавливающая кисть»
    5. Экспорт таблиц поиска цвета
    6. Корректировка резкости и размытия изображения
    7. Общие сведения о цветокоррекции
    8. Применение настройки «Яркость/Контрастность»
    9. Коррекция деталей в тенях и на светлых участках
    10. Корректировка «Уровни»
    11. Коррекция тона и насыщенности
    12. Коррекция сочности
    13. Настройка насыщенности цвета в областях изображения
    14. Быстрая коррекция тона
    15. Применение специальных цветовых эффектов к изображениям
    16. Улучшение изображения при помощи корректировки цветового баланса
    17. HDR-изображения
    18. Просмотр гистограмм и значений пикселей
    19. Подбор цветов на изображении
    20. Кадрирование и выравнивание фотографий
    21. Преобразование цветного изображения в черно-белое
    22. Корректирующие слои и слои-заливки
    23. Корректировка «Кривые»
    24. Режимы наложения
    25. Целевая подготовка изображений для печатной машины
    26. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    27. Коррекция экспозиции и тонирования HDR
    28. Осветление или затемнение областей изображения
    29. Избирательная корректировка цвета
  16. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Инструмент «Радиальный фильтр» в Camera Raw
    10. Управление настройками Camera Raw
    11. Обработка, сохранение и открытие изображений в Camera Raw
    12. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    13. Поворот, обрезка и изменение изображений
    14. Корректировка цветопередачи в Camera Raw
    15. Версии обработки в Camera Raw
    16. Внесение локальных корректировок в Camera Raw
  17. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  18. Улучшение и преобразование изображения
    1. Замена неба на изображениях
    2. Трансформирование объектов
    3. Настройка кадрирования, поворотов и холста
    4. Кадрирование и выпрямление фотографий
    5. Создание и редактирование панорамных изображений
    6. Деформация изображений, фигур и контуров
    7. Перспектива
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
  19. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
    27. Перенос наборов, операций и настроек
  20. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
  21. Фильтры и эффекты
    1. Использование эффектов группы «Галерея размытия»
    2. Основные сведения о фильтрах
    3. Справочник по эффектам фильтров
    4. Добавление эффектов освещения
    5. Использование фильтра «Адаптивный широкий угол»
    6. Фильтр «Масляная краска»
    7. Использование фильтра «Пластика»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  22. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Дуплексы
    5. Работа с цветовыми профилями
    6. Управление цветом документов для просмотра в Интернете
    7. Управление цветом при печати документов
    8. Управление цветом импортированных изображений
    9. Выполнение цветопробы
  24. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  25. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  26. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Печать изображений на печатной машине
    8. Улучшение цветной печати в Photoshop
    9. Устранение неполадок при печати | Photoshop
  27. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  28. Устранение неполадок
    1. Исправленные ошибки 
    2. Известные проблемы
    3. Оптимизация производительности Photoshop
    4. Основные методы устранения неполадок
    5. Устранение неполадок при аварийном завершении работы или зависании
    6. Устранение программных ошибок
    7. Устранение ошибок «Рабочий диск переполнен»
    8. Устранение неполадок, связанных с графическим процессором и графическим драйвером
    9. Поиск отсутствующих инструментов
    10. 3D в Photoshop | Часто задаваемые вопросы об упраздненных функциях

Преобразование файлов с помощью обработчика изображений

Обработчик изображений преобразует и обрабатывает несколько файлов. В отличие от команды «Пакетная обработка» обработчик изображений позволяет обрабатывать файлы без предварительного создания операции. С помощью обработчика изображений можно выполнять любое из следующих действий.

  • Преобразование набора файлов в формат JPEG, PSD или TIFF или во все три формата сразу.

  • Обработка группы фотографий в формате Camera Raw с использованием одних и тех же параметров.

  • Изменение размеров изображений в соответствии с указанными размерами в пикселах.

  • Встраивание цветового профиля или преобразование набора файлов в формат sRGB и сохранение их в виде изображений для Интренета в формате JPEG.

  • Добавляйте метаданные об авторском праве в преобразованные изображения.

Обработчик изображений работает с файлами в формате PSD (Photoshop), JPEG и Camera Raw.

  1. Выполните одно из следующих действий.
    • Выберите команду «Файл» > «Сценарии» > Обработчик изображений (Photoshop)..

    • Выберите команду «Инструменты» > «Photoshop» > Обработчик изображений (Bridge).

  2. Выберите изображения для обработки. Для обработки можно выбрать любой открытый файл или указать папку с файлами.
  3. (Дополнительно) Выберите пункт «Открыть первое изображение для применения настроек», чтобы применить одинаковые настройки ко всем изображениям.

    При обработке группы фотографий в формате Camera Raw, сделанных в одних условиях освещения, можно выбрать необходимые настройки на первом изображении, а затем применить их ко всем оставшимся файлам.

    Используйте этот параметр с исходными файлами в формате PSD или JPEG, если цветовой профиль файла не совпадает с рабочим профилем. Можно выбрать цветовой профиль для преобразования первого и остальных изображений в папке.

    Примечание.

    Настройки, заданные в обработчике изображений, являются временными и используются только самим обработчиком. Для обработки изображений Camera Raw используются текущие настройки этих изображений, если не изменить их в обработчике изображений.

  4. Выберите место для сохранения обработанных файлов.

    При неоднократной обработке одного и того же файла в одной и той же папке каждый файл сохраняется под своим именем и не перезаписывается.

  5. Выберите типы файлов и параметры для сохранения.

    Сохранить как JPEG

    Сохранение изображений в формате JPEG во вложенной папке JPEG в папке назначения.

    Качество

    Указание качества изображения JPEG (от 0 до 12).

    Изменить размер

    Изменение размера изображения до максимальной величины, при которой его высота и ширина не превышают значения, заданные в соответствующих полях. Для изображения сохраняются исходные пропорции.

    Преобразовать профиль в sRGB

    Преобразование цветового профиля в sRGB. Если нужно сохранить профиль вместе с изображением, убедитесь, что установлен флажок «Включить ICC-профиль».

    Сохранить как PSD

    Сохранение изображений в формате Photoshop во вложенной папке PSD в папке назначения.

    Максимизировать совместимость

    Сохранение совмещенной версии многослойного изображения в целевом файле для возможности работы с файлом в приложениях, которые не могут читать многослойные изображения.

    Сохранить как TIFF

    Сохранение изображений в формате TIFF во вложенной папке TIFF в папке назначения.

    Сжатие LZW

    Сохранение файла в формате TIFF с использованием схемы сжатия LZW.

  6. Установка других параметров обработки.

    Выполнить операцию

    Запуск операции Photoshop. Выберите набор операций в первом меню и операцию во втором меню. Набор операций должен быть загружен в панель «Операции», чтобы операции отобразились в этих меню.

    Сведения об авторских правах

    Включение любого введенного текста в метаданные об авторском праве IPTC данного файла. Текст, введенный здесь, перезаписывает метаданные об авторском праве в исходном файле.

    Включить ICC-профиль

    Включение встраивания цветового профиля в сохраненные файлы.

  7. Нажмите кнопку «Выполнить».
Примечание.

Перед обработкой изображений нажмите кнопку «Сохранить» для сохранения текущих настроек в диалоговом окне. В следующий раз, когда понадобится обработать файлы с использованием того же набора настроек, нажмите кнопку «Загрузить» и укажите путь к сохраненным настройкам обработчика изображений.

Обработка пакета файлов

Команда «Пакетная обработка» запускает операцию с папкой файлов. При наличии цифровой камеры или сканера с устройством подачи документов импорт и обработка нескольких изображений также может осуществляться с помощью единственной операции. Для сканера или цифровой камеры может понадобиться внешний модуль, который поддерживает возможность работы с операциями.

Примечание.

Если внешний модуль другого производителя не поддерживает импорт нескольких документов за один раз, он не сможет работать во время пакетной обработки или использоваться в качестве части операции. Свяжитесь с производителем модуля для получения дополнительной информации.

Также можно импортировать изображения в формате PDF из Acrobat Capture или других программ.

Во время пакетной обработки файлов можно оставить все файлы открытыми, закрыть их с сохранением изменений в исходные файлы или сохранить измененные версии файлов в другое место (при этом исходные файлы останутся без изменения). При сохранении обработанных файлов в новое местоположение можно создать новую папку для обработанных файлов перед началом пакетной обработки.

Для пакетной обработки файлов, включающей в себя несколько операций, создайте новую операцию, проигрывающую все остальные операции, а затем выполните пакетную обработку с использованием этой новой операции. Для пакетной обработки нескольких папок создайте в одной папке псевдонимы для папок, которые нужно обработать, и выберите параметр «Включить все вложенные папки».

Примечание.

Для повышения производительности пакетной обработки уменьшите число состояний на панели «История» и снимите флажок «Автоматически создавать первый снимок».

Пакетная обработка файлов

  1. Выполните одно из следующих действий.
    • Выберите пункт «Файл» > «Автоматизация» > «Пакетная обработка» (Photoshop).

    • Выберите пункт «Инструменты» > «Photoshop» > «Пакетная обработка» (Bridge).

  2. Выберите во всплывающих меню «Установить» и «Операция» операцию, которую необходимо использовать для обработки файлов. Во всплывающем меню отображаются операции, доступные на панели «Операции». Возможно, понадобится выбрать или загрузить другой набор панели, если необходимая операция не отображается.
  3. Во всплывающем меню «Источник» выберите файлы для обработки:

    Папка

    Обработка файлов в указанной папке. Нажмите кнопку «Выбрать», чтобы выбрать папку и указать к ней путь.

    Импорт

    Обработка изображений с цифровой камеры, сканера или из PDF-документа.

    Открытые файлы

    Обработка всех открытых файлов.

    Bridge

    Обработка выбранных файлов в приложении Adobe Bridge. Если не выбрано ни одного файла, обрабатываются файлы в текущей папке Bridge.

  4. Задайте параметры обработки, сохранения и именования файлов. Описание параметров диалогового окна «Пакетная обработка» см. в разделе Параметры пакетной обработки и обработки с помощью дроплетов.

Пакетная обработка файлов во вложенных папках в разные форматы

  1. Выполните обычную обработку папок до шага «Назначение».
  2. Выберите пункт «Сохранить и закрыть» в качестве назначения. Можно задать параметры для команды Игнорировать команды Сохранить как для выполнения следующих действий.
    • Если шаг Сохранить как в операции содержит имя файла, это имя заменяется именем сохраняемого документа; все шаги Сохранить как обрабатываются, как будто при их записи имя файла указано не было.

    • Папка, заданная в операции на шаге Сохранить как, заменяется исходной папкой, в которой находится документ.

    Примечание.

    В операции необходимо наличие шага Сохранить как; операция «Пакетная обработка» не сохраняет файлы автоматически.

    Этот метод можно использовать, например, для повышения резкости изображения, изменения его размера и сохранения изображений в формате JPEG в исходных папках. Для этого создается операция со следующими шагами: повышение резкости, изменение размера и команда «Сохранить как JPEG». При пакетной обработке с помощью этой операции выберите параметр «Включить все вложенные папки», в качестве назначения выберите пункт «Сохранить и закрыть», а затем выберите пункт Игнорировать команды Сохранить как.

Создание дроплета из операции

Дроплет применяет операцию к одному изображению или более или папке с изображениями, которые перетаскиваются на значок дроплета. Дроплет можно сохранить на рабочем столе или в любом другом месте на диске.

Значок дроплета в Photoshop
Значок дроплета

Операции — это основа для создания дроплета. Перед тем как создавать дроплет, необходимо создать нужную операцию на панели «Операции». (См. раздел Создание операций.)

  1. Выберите команду «Файл» > «Автоматизация» > «Создать дроплет».
  2. Укажите, где нужно сохранить дроплет. В открывшемся диалоговом окне нажмите кнопку «Выбрать» в разделе «Сохранить дроплет» и укажите местоположение.
  3. Выберите набор операций и укажите в меню «Набор» и «Операция», какую операцию следует использовать. (Для предварительного выбора этих меню выберите операцию на панели «Операции» до открытия этого диалогового окна.)
  4. Задайте параметры обработки, сохранения и именования файлов. Описание параметров диалогового окна «Пакетная обработка» см. в разделе Параметры пакетной обработки и обработки с помощью дроплетов.

Советы для работы с межплатформенными дроплетами

При создании дроплетов для операционных систем Windows и Mac OS учитывайте перечисленные далее проблемы совместимости.

  • После перемещения дроплета, созданного в ОС Windows, в Mac OS необходимо перетащить дроплет на значок Photoshop на рабочем столе. Программа Photoshop обновит дроплет для использования в ОС Mac OS.

  • При создании дроплета в Mac OS используйте расширение .exe для совместимости с обеими операционными системами.

  • Ссылки на имена файлов не поддерживаются между операционными системами. Если шаг операции ссылается на файл или папку (например, команда «Открыть», Сохранить как или команда коррекции, загружающая настройки из файла), выполнение операции приостанавливается и у пользователя запрашивается имя файла.

Обработка файла с помощью дроплета

  1. Перетащите файл или папку на значок дроплета. Запускается Photoshop, если он еще не запущен.

Параметры пакетной обработки и обработки с помощью дроплетов

Укажите эти параметры в диалоговых окнах «Пакетная обработка» и «Дроплет».

Игнорировать команды «Открыть»

Обработка файлов, выбранных в команде «Пакетная обработка», без открытия файла, который мог быть указан при выполнении команды «Открыть». Если в операции содержится команда «Открыть», которая открывает сохраненный файл, а этот параметр не выбран, то команда «Пакетная обработка» открывает и обрабатывает только файл, использованный при записи команды «Открыть». (Это происходит из-за того, что команда «Пакетная обработка» открывает файл, который указан операцией, после того как открыт каждый из файлов исходной папки для пакетной обработки. Поскольку последний открытый файл — это файл, указанный в операции, команда «Пакетная обработка» выполняет операцию с этим файлом, и ни один из файлов исходной папки для пакетной обработки не обрабатывается.)

Для использования этой возможности операция должна содержать команду «Открыть». В противном случае команда «Пакетная обработка» не будет открывать файлы, выбранные для пакетной обработки. При выборе этого параметра игнорируется не все, что введено в команде «Открыть», а только имена файлов.

Не выбирайте этот параметр, если операция была записана для обработки открытого файла или если операция включает команды «Открыть» для определенных файлов, которые необходимы для ее выполнения.

Включить все вложенные папки

Обработка файлов из вложенных папок указанной папки.

Запретить сообщения системы управления цветом

Отключение отображения сообщений о цветовой стратегии.

Подавить диалоги параметров открытия файлов

Скрытие диалоговых окон параметров открытия файлов. Полезно для операций пакетной обработки файлов изображений в формате Camera Raw. Будут использоваться настройки по умолчанию или ранее заданные.

Меню «Назначение»

Указывается, куда сохранять обработанные файлы.

Нет

Файлы остаются открытыми без сохранения изменений (если операция не включает команду «Сохранить»).

Сохранить и закрыть

Сохранение файлов в текущей папке и замещение ими исходных файлов.

Папка

Сохранение обработанных файлов в другой папке. Нажмите кнопку «Выбрать», чтобы указать папку назначения.

Игнорировать по команде «Сохранить как»

Сохранение обработанных файлов в папке назначения, указанной в команде «Пакетная обработка» (или в исходной папке при выборе команды «Сохранить и закрыть»), с исходными именами или именами, указанными в разделе «Имена файлов» диалогового окна «Пакетная обработка».

Если этот параметр не выбран, а операция включает команду Сохранить как, файлы будут сохранены в папке, указанной в команде Сохранить как, а не в папке, указанной в команде «Пакетная обработка». Кроме того, если этот параметр не выбран, а команда «Сохранить как» в операции указывает имя файла, команда «Пакетная обработка» при каждой обработке изображения переписывает один и тот же файл, заданный в этой операции.

Примечание.

Если нужно, чтобы команда «Пакетная обработка» обрабатывала файлы, используя исходные имена файлов, в папке, указанной в команде «Пакетная обработка», сохраняйте изображение в операции. Затем при создании пакета выберите команду «Игнорировать» команды Сохранить как и укажите папку назначения. При переименовании изображений с помощью команды «Пакетная обработка», если команда «Игнорировать» команды Сохранить как не выбрана, программа Photoshop сохраняет обработанные изображения дважды: под новым именем в указанной папке и под исходным именем в папке, указанной в команде Сохранить как.

Для использования этого параметра операция должна содержать команду «Сохранить как». В противном случае команда «Пакетная обработка» не сохранит обработанные файлы. При выборе этого параметра игнорируется не все, что введено в команде «Сохранить как», а только имя файла и папка.

Примечание.

Некоторые параметры сохранения недоступны в командах «Пакетная обработка» и «Создать дроплет» (например, параметры сжатия JPEG и параметры TIFF). Для использования этих параметров запишите шаг «Сохранить как» в операции, которая включает в себя нужные параметры, а затем используйте параметр «Игнорировать команды "Сохранить как"», чтобы убедиться, что файлы сохранены в той папке, которая указана в команде «Пакетная обработка» или «Создать дроплет». Программа Photoshop игнорирует указанное имя файла и путь к нему в команде «Сохранить как» операции и оставляет параметры сохранения, используя новый путь и имя файла, указанные в диалоговом окне «Пакетная обработка».

Именование файлов

Указание соглашений об именах файлов при записи файлов в новую папку. Выберите элементы во всплывающем меню или заполните поля вручную. Полученный текст будет именем по умолчанию для всех файлов. Поля позволяют изменять порядок и форматирование компонентов имени файла. Необходимо заполнить хотя бы одно поле, которое будет уникальным для каждого файла (например, имя файла, порядковый номер или букву), чтобы файлы не перезаписывались. «Начальный порядковый номер» определяет начальный номер для любых полей с порядковыми номерами. Порядковые поля, использующие буквы, всегда начинаются с буквы «А» для первого файла.

Совместимость

Обеспечение совместимости имен с Windows, Mac OS и Unix.

Примечание.

При сохранении файлов с параметрами команды «Пакетная обработка» файлы обычно сохраняются в том же формате, что и исходные. Чтобы создать пакетный процесс, сохраняющий файлы в новом формате, запишите в исходную операцию команду «Сохранить как», а затем команду «Закрыть». Затем во время настройки пакетной обработки для папки назначения выберите параметр «Игнорировать команды "Сохранить как"».

Меню «Ошибки»

Определяет, как работать с ошибками при обработке.

Сообщать сразу

Приостановка процесса до подтверждения сообщения об ошибке.

Заносить ошибки в файл

Запись каждой ошибки в файл без остановки процесса. При записи ошибок в файл предупреждающее сообщение выводится после обработки. Для просмотра файла с ошибками откройте его в текстовом редакторе после выполнения команды «Пакетная обработка».

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн