Cambio del modo de pantalla

Puede usar las opciones de modo de pantalla para ver las imágenes en toda la pantalla. Puede mostrar u ocultar la barra de menús, la barra de título y las barras de desplazamiento.

Nota:

presione la tecla F para recorrer rápidamente los modos de pantalla.

  • Realice una de las siguientes acciones:
    • Para visualizar el modo por defecto (barra de menú en la parte superior y barras de desplazamiento en el lateral), seleccione Vista > Modo de pantalla > Modo de pantalla estándar. O bien haga clic en el botón Modo de pantalla  de la barra aplicaciones y seleccione Modo de pantalla estándar en el menú emergente.

    • Para visualizar una ventana en pantalla entera con una barra de menú y un fondo gris del 50%, pero sin barras de título ni de desplazamiento, seleccione Vista > Modo de pantalla > Modo de pantalla entera con barra de menús. O bien haga clic en el botón Modo de pantalla de la barra aplicaciones y seleccione Modo de pantalla entera con barra de menús en el menú emergente.

    • Para visualizar una ventana en pantalla entera solo con un fondo negro (sin barras de título, de menús ni de desplazamiento), seleccione Vista > Modo de pantalla > Modo de pantalla entera. O bien haga clic en el botón Modo de pantalla de la barra aplicaciones y seleccione Modo de pantalla entera en el menú emergente.

Visualización de otra área de una imagen

  • Realice una de las siguientes acciones:
    • Utilice las barras de desplazamiento de la ventana.

    • Seleccione la herramienta Mano y arrastre para tener una panorámica de la imagen. Para utilizar la herramienta Mano mientras está seleccionada otra herramienta, mantenga pulsada la barra espaciadora mientras arrastra en la imagen.

    Nota:

    si el ordenador dispone de OpenGL, puede utilizar la herramienta Mano para realizar una vista panorámica de la imagen en la dirección que desee. Si realiza un movimiento rápido de ratón, la imagen se moverá como si estuviese arrastrándola continuamente. Active esta función seleccionando Edición > Preferencias > Generales (Windows) o Photoshop > Preferencias > Generales (Mac OS) y, a continuación, Activar panorámicas manuales.

    Arrastre con la herramienta mano de Photoshop
    Arrastre de la herramienta Mano para ver otra área de una imagen

    • Arrastre el cuadro coloreado (área de previsualización) en el panel Navegador.

Uso de la herramienta Rotar vista

La herramienta Rotar vista permite girar el lienzo de forma no destructiva, es decir, no transforma la imagen. Esta acción resulta de utilidad para varios fines, por ejemplo, facilitar operaciones de pintura y dibujo. (Se requiere OpenGL).

Nota:

en ordenadores MacBook con paneles multitáctiles, también puede realizar acciones de rotación.

  1. En el cuadro de herramientas, seleccione la herramienta Rotar vista . (Si la herramienta no se encuentra visible, mantenga pulsada la herramienta Mano).
  2. Realice una de las siguientes acciones:
    • Arrastre el puntero en la imagen. Aparece una brújula que señala el “norte” de la imagen sin importar cuál sea el ángulo del lienzo.

    • En la barra de opciones, introduzca los grados en el campo Ángulo de rotación.

    • Haga clic o arrastre el control circular Definir ángulo de rotación.

  3. Para recuperar el ángulo original del lienzo, haga clic en Restaurar vista.

Para ver un vídeo sobre la herramienta Rotar vista y otra información sobre el espacio de trabajo, visite www.adobe.com/go/lrvid4001_ps_es. (La explicación de la herramienta Rotar vista comienza en la marca 5:10).

Desactivación de gestos de almohadilla táctil (Mac OS)

Si dispone de un equipo Macbook con panel multitáctil, puede utilizar el panel para realizar una vista panorámica, girar y acercar o alejar las imágenes. Esta funcionalidad puede aumentar significativamente su eficiencia, pero puede desactivarla si se producen cambios inesperados.

  1. Elija Photoshop > Preferencias > Interfaz (Mac OS).

  2. En la sección General, anule la selección de Activar gestos.

Utilización del panel Navegador

Utilice el panel Navegador para cambiar con rapidez la vista de la ilustración utilizando una visualización en miniatura. El cuadro coloreado del navegador (denominado área de previsualización) corresponde al área visible actualmente en la ventana.

  • Realice una o varias de las acciones siguientes:
    • Para que se muestre el panel Navegador, seleccione Ventana > Navegador.

    • Para cambiar el aumento, escriba un valor en el cuadro de texto, haga clic en el botón Reducir o Aumentar, o arrastre el control de zoom.

    • Para mover la vista de una imagen, arrastre el área de previsualización en la miniatura de la imagen. También puede hacer clic en la miniatura de la imagen para designar el área visible.

      Sugerencia: para definir simultáneamente el tamaño y la posición del área de previsualización, pulse la tecla Control (Windows) o Comando (Mac OS) y arrastre la miniatura de la imagen.

    • Para cambiar el color del área de previsualización, seleccione Opciones de panel en el menú del panel. Seleccione un color preestablecido en el menú emergente Color o haga clic en el cuadro de color para elegir un color personalizado.

    Panel Navegador de Photoshop
    Navegador, panel

    A. Botón del menú del panel B. Visualización en miniatura de una ilustración C. Área de previsualización D. Cuadro de texto de zoom E. Botón Reducir F. Control de zoom G. Botón aumentar 

Aumento o reducción de imágenes

Utilice la herramienta Zoom  o los comandos del menú Ver para aumentar o reducir una imagen. Al utilizar la herramienta Zoom, cada clic amplía o reduce la imagen al siguiente porcentaje preestablecido y centra la imagen alrededor del punto en el que se ha hecho clic. Cuando la imagen ha alcanzado el nivel máximo de aumento de 3.200% o el tamaño mínimo de 1 píxel, la lupa aparece vacía.

Nota:

para ver las imágenes con mayor exactitud, revelando con precisión el enfoque, efectos de capa y otros ajustes, consulte Visualización de imágenes al 100%.

Establecimiento de las preferencias de la herramienta Zoom

  1. Seleccione Edición > Preferencias > Rendimiento (Windows) o Photoshop > Preferencias > Rendimiento (Mac OS). En la sección Ajustes de GPU, seleccione Habilitar dibujo OpenGL.

    Nota:

    algunas preferencias de la herramienta Zoom requieren OpenGL. Si Habilitar dibujo OpenGL no está disponible, la tarjeta de vídeo no admite esta tecnología.

  2. En Preferencias generales, seleccione una de las siguientes opciones:

    Zoom animado

    Permite aplicar continuamente zoom mientras mantiene pulsada la herramienta Zoom.

    Zoom cambia el tamaño de las ventanas

    Zoom con rueda de desplazamiento

    Permite aplicar zoom con la rueda de desplazamiento del ratón.

    Zoom para centrar en punto seleccionado

    Centra la vista del zoom en la ubicación en la que se ha hecho clic.

Zoom en una cantidad preestablecida

  • Realice una de las siguientes acciones:
    • Seleccione la herramienta Zoom  y haga clic en el botón Aumentar  o Reducir  de la barra de opciones. A continuación, haga clic en el área que desee ampliar o reducir.

      Sugerencia: para cambiar rápidamente al modo para reducir, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS).

    • Elija Ver > Aumentar o Ver > Reducir. El comando Aumentar o Reducir deja de estar disponible cuando se alcanza el aumento o la reducción máxima de la imagen.

    • Defina el nivel de zoom en la esquina inferior izquierda de la ventana del documento o en el panel Navegador.

Visualización de imágenes al 100%

Una configuración del zoom al 100% ofrece la vista más precisa, porque cada píxel de la imagen se muestra en un píxel del monitor. (En otras configuraciones de zoom, los píxeles de la imagen se interpolan respecto a una cantidad diferente de píxeles del monitor).

  • Realice una de las siguientes acciones:
    • Haga doble clic en la herramienta Zoom del cuadro de herramientas.

    • (Creative Cloud) Elija Ver > 100% o haga clic en 100% en la barra de opciones de la herramienta Zoom o la herramienta Mano.

    • Elija Ver > Píxeles reales o haga clic en Píxeles reales en la barra de opciones de la herramienta Zoom o la herramienta Mano.

    • Introduzca el valor 100% en la barra de estado y pulse Intro (Windows) o Retorno (Mac OS).

    Nota:

    la vista al 100% de una imagen muestra una imagen tal y como aparecerá en un navegador web (con la resolución actual del monitor).

Zoom continuo

Nota:

para aplicar continuamente zoom, la tarjeta de vídeo debe ser compatible con OpenGL, y la opción Zoom animado deberá estar activada en las preferencias generales.

  • Seleccione la herramienta Zoom y, a continuación, realice una de las acciones siguientes:
    • Haga clic y mantenga seleccionada la imagen para aumentarla. Pulse Alt (Windows) u Opción (Mac OS) para reducirla.

    • En la barra de opciones, seleccione Zoom con arrastre. A continuación, arrastre hacia la izquierda la imagen para reducirla o bien a la derecha para aumentarla.

Aumento de un área específica

  1. Seleccione la herramienta Zoom.
  2. Arrastre sobre la parte de la imagen que desea aumentar.
    Uso de la herramienta Zoom para ampliar en Photoshop
    Arrastre de la herramienta Zoom para ampliar la vista de una imagen

    El área incluida dentro del marco de aumento se muestra con el máximo aumento posible. Para mover el marco por la ilustración en Photoshop, comience a arrastrar el marco y, a continuación, mantenga pulsada la barra espaciadora.

Zoom temporal en una imagen

  1. Mantenga pulsada la tecla H y, a continuación, haga clic en la imagen y mantenga pulsado el botón del ratón.

    La herramienta actual cambia a la herramienta Mano y la ampliación de la imagen varía de la siguiente manera:

    • Si la imagen completa cabía originalmente dentro de la ventana de documento, la imagen se aumentará para adaptarse a la ventana.

    • Si solo una parte de la imagen era visible inicialmente, la imagen se reducirá. Arrastre el marco de zoom para aumentar una parte diferente de la imagen.

  2. Suelte el botón del ratón y, a continuación, la tecla H.

    La imagen regresará a la ampliación y herramienta anteriores.

Redimensión automática de la ventana al utilizar el zoom

  • Con la herramienta Zoom activa, seleccione Encajar ventana en la barra de opciones. La ventana se redimensiona al aumentar o reducir la vista de la imagen.

    Cuando la opción Encajar ventana está deseleccionada (valor por defecto), la ventana mantiene un tamaño constante independientemente del aumento de la imagen. Esto puede resultar útil si se utilizan monitores más pequeños de lo habitual o se trabaja con vistas segmentadas.

    Nota:

    si desea redimensionar automáticamente el tamaño de la ventana cuando se utilizan métodos abreviados de teclado para aplicar zoom, seleccione Edición > Preferencias > General (Windows) o Photoshop > Preferencias > General (Mac OS). A continuación, seleccione Zoom cambia el tamaño de las ventanas.

Encaje de una imagen en la pantalla

  • Realice una de las siguientes acciones:
    • Haga doble clic en la herramienta Mano del cuadro de herramientas.

    • Seleccione Vista > Encajar en pantalla.

    • Seleccione una herramienta de zoom o la herramienta Mano y haga clic en el botón Encajar en pantalla de la barra de opciones.

      Estas opciones cambian la escala tanto del nivel de zoom como del tamaño de la ventana para encajarla en el espacio disponible de la pantalla.

Ocultación de la cuadrícula de píxeles

Para ampliaciones superiores al 500%, la cuadrícula de píxeles se hace visible por defecto. Para ocultar la cuadrícula, haga lo siguiente.

  • Seleccione Ver > Mostrar y anule la selección de Cuadrícula de píxeles.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea