Migración de ajustes preestablecidos de versiones anteriores de Photoshop

Puede migrar ajustes preestablecidos de versiones anteriores de Photoshop a versiones más recientes. El comando Migrar ajustes preestablecidos permite migrar automáticamente pinceles, muestras, degradados, motivos y mucho más.

  1. Seleccione Edición > Ajustes preestablecidos > Migrar ajustes preestablecidos.

  2. Haga clic en Sí cuando se le solicite importar ajustes preestablecidos de una versión anterior de Photoshop.

  3. Haga clic en OK.

Opinión del experto: migración de ajustes preestablecidos a Photoshop CS6

Opinión del experto: migración de ajustes preestablecidos a Photoshop CS6
Importe rápidamente ajustes preestablecidos a Photoshop con el comando Migrar ajustes preestablecidos.
Dave Cross

Trabajo con el Gestor de ajustes preestablecidos

Acerca del Gestor de ajustes preestablecidos

Mediante el Gestor de ajustes preestablecidos puede gestionar las bibliotecas de pinceles preestablecidos, muestras, degradados, estilos, motivos, contornos, formas personalizadas y herramientas preestablecidas que se proporcionan con Photoshop. Por ejemplo, puede utilizar el Gestor de ajustes preestablecidos para cambiar el conjunto actual de elementos preestablecidos o crear nuevas bibliotecas. Una vez que ha cargado una biblioteca en el Gestor de ajustes preestablecidos, podrá obtener acceso a los elementos de la biblioteca desde ubicaciones como la barra de opciones, paneles, cuadros de diálogo, etc.

En general, al cambiar un ajuste preestablecido, Photoshop pregunta si desea guardar los cambios como un nuevo ajuste preestablecido de modo que el original y el ajuste preestablecido modificado permanezcan disponibles.

Cada tipo de biblioteca cuenta con su propia extensión de archivo y carpeta por defecto. Los archivos preestablecidos se instalan en el ordenador en la carpeta Ajustes preestablecidos de la carpeta de la aplicación Adobe Photoshop.

Para abrir el Gestor de ajustes preestablecidos, seleccione Edición > Ajustes preestablecidos > Gestor de ajustes preestablecidos. Elija una opción en el menú Tipo ajuste preest. para cambiar a un tipo de ajuste preestablecido específico.

Si desea ajustar la configuración de los ajustes preestablecidos, haga clic en el botón del menú del panel y seleccione un modo de visualización en la sección superior del menú:

Solo texto

Muestra el nombre de cada elemento de ajuste preestablecido.

Miniatura pequeña o Miniatura grande

Muestra una miniatura de cada elemento de ajuste preestablecido.

Lista pequeña o Lista grande

Muestra el nombre y la miniatura de cada elemento de ajuste preestablecido.

Contornear miniatura

Muestra un trazo de pincel de ejemplo y una miniatura de cada pincel preestablecido. (Esta opción solo está disponible para pinceles preestablecidos).

Para reorganizar la lista de elementos, suba o baje un elemento por la lista.

Reorganización de las herramientas preestablecidas en el Gestor de ajustes preestablecidos

Nota:

para eliminar un ajuste preestablecido del Gestor de ajustes preestablecidos, seleccione el ajuste preestablecido y haga clic en Eliminar. Si desea restaurar los elementos por defecto de una biblioteca, puede utilizar el comando Restaurar.

Carga de una biblioteca de elementos preestablecidos

  1. Realice una de las siguientes acciones:
    • Haga clic en el triángulo situado a la derecha del menú emergente Tipo de ajuste preestablecido y, a continuación, seleccione un archivo de biblioteca de la parte inferior del menú del panel. Haga clic en OK para reemplazar la lista actual o haga clic en Añadir para agregar un elemento a la lista actual.
    • Para añadir una biblioteca a la lista actual, haga clic en Cargar, seleccione el archivo de biblioteca que desea añadir y haga clic en Cargar.
    • Para reemplazar la lista actual por otra biblioteca, elija Reemplazar [Tipo de ajuste preestablecido] en el menú del panel. Seleccione el archivo de biblioteca que desea utilizar y haga clic en Cargar.

    Nota:

    cada tipo de biblioteca cuenta con su propia extensión de archivo y carpeta por defecto.

Gestión de elementos preestablecidos

Puede cambiar el nombre o eliminar elementos preestablecidos, así como crear o restaurar bibliotecas de estos elementos.

Cambio del nombre de elementos preestablecidos

  1. Seleccione un elemento preestablecido. Pulse la tecla Mayús y haga clic para seleccionar varios elementos.
  2. Realice una de las siguientes acciones:
    • Haga clic en Cambiar nombre y, a continuación, escriba un nuevo nombre para el pincel, la muestra, etc.
    • Si el Gestor de ajustes preestablecidos muestra los ajustes preestablecidos como miniaturas, haga doble clic en un ajuste preestablecido, escriba un nuevo nombre y pulse OK.
    • Si el Gestor de ajustes preestablecidos muestra los ajustes preestablecidos como una lista o solo texto, haga doble clic en un ajuste preestablecido, escriba un nuevo nombre y pulse Intro (Windows) o Retorno (Mac OS).

Eliminación de elementos preestablecidos

  1. Realice una de las siguientes acciones:
    • Seleccione un elemento preestablecido y haga clic en Eliminar.
    • Pulse Alt (Windows) u Opción (Mac OS) y haga clic en los elementos que desea eliminar.

Creación de una biblioteca de ajustes preestablecidos

  1. Realice una de las siguientes acciones:
    • Para guardar todos los ajustes preestablecidos de la lista como una biblioteca, asegúrese de que estén seleccionados todos los elementos.
    • Para guardar un subconjunto de la lista actual como una biblioteca, mantenga pulsada la tecla Mayús y seleccione los elementos que desea guardar.
  2. Haga clic en Guardar conjunto, elija la ubicación de la biblioteca, escriba el nombre de archivo y pulse Guardar.

    Puede guardar la biblioteca en cualquier ubicación. Sin embargo, si coloca el archivo de biblioteca en la carpeta Ajustes preestablecidos adecuada dentro de la ubicación de los ajustes preestablecidos por defecto, el nombre de la biblioteca aparecerá en la parte inferior del menú del panel al reiniciar Photoshop.

Restauración de la biblioteca por defecto de elementos preestablecidos

  1. Seleccione Restaurar en el menú del panel. Puede reemplazar la lista actual o añadir la biblioteca por defecto a la lista actual.

Ubicaciones por defecto de los ajustes preestablecidos

  1. La ubicación por defecto para guardar, cargar o sustituir ajustes preestablecidos depende del sistema operativo.
    • Windows 7 y Windows Vista: [unidad]:\Usuarios\\AppData\Roaming\Adobe\Adobe Photoshop [número_versión]\Ajustes preestablecidos.
    • Mac: /Librería/Application Support/Adobe/Adobe Photoshop [número_versión]/Ajustes preestablecidos.
    • Windows XP: [unidad]:\Documents and Settings\\Datos de programa\Adobe\Adobe Photoshop [número_versión]\Ajustes preestablecidos.
  2. Los ajustes preestablecidos que se incluyen con Adobe Photoshop  se almacenan en la carpeta del programa Photoshop.

Visualización de archivos ocultos en Windows

Las ubicaciones por defecto para guardar, cargar o sustituir ajustes preestablecidos están ocultas por defecto en Windows.

  1. Para mostrar los archivos ocultos en Windows XP:
    1. Vaya a Inicio > Panel de control > Opciones de carpeta.

    2. En la ficha Ver, bajo el epígrafe Archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos.

    3. Haga clic en OK.

  2. Para mostrar los archivos ocultos en Windows Vista:
    1. Vaya a Inicio > Panel de control > Apariencia y personalización > Opciones de carpeta.

    2. En la ficha Ver, bajo el epígrafe Archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos.

    3. Haga clic en OK.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea