A partir de la versión 2015 de Photoshop CC, la opción Archivo > Guardar para Web se ha movido a Archivo > Exportar > Guardar para Web (heredado) junto con otras funciones de exportación más recientes.

Para obtener más información sobre estas nuevas opciones de exportación, consulte Exportación de mesas de trabajo, capas y mucho más.

Puede guardar fácilmente sus archivos de imágenes de Photoshop en una amplia variedad de los formatos de imagen más conocidos.

Guardar en formato TIFF

TIFF es un formato flexible de imágenes rasterizadas (mapa de bits) que prácticamente admiten todas las aplicaciones de pintura, edición de imágenes y composición de páginas.

  1. Elija Archivo > Guardar como, seleccione TIFF en el menú Tipo (Windows) o Formato (Mac OS) y haga clic en Guardar.
  2. En el cuadro de diálogo Opciones de TIFF, seleccione las opciones que desea y haga clic en OK.

    Profundidad de bits (solo 32 bits)

    Especifica la profundidad de bits (16, 24 o 32 bits) de la imagen guardada.

    Compresión de imagen

    Especifica un método para comprimir los datos de la imagen compuesta. Si está guardando un archivo TIFF de 32 bits, puede especificar si el archivo se guardará con compresión de predictor, pero no dispone de la opción para utilizar la compresión JPEG. La compresión de predictor ofrece una compresión mejorada mediante la reorganización de valores de coma flotante y funciona con las compresiones LZW y ZIP.

    Nota:

    la compresión JPEG solo está disponible para las imágenes RGB y de escala de grises opacas que tienen 8 bits por canal y una anchura o altura inferior a 30.000 píxeles.

    Orden de píxeles

    Escribe el archivo TIFF con los datos de canales intercalados u organizados por planos. Antes Photoshop siempre escribía archivos TIFF con el orden de canal intercalado. En teoría, en el archivo de orden Planar se puede escribir más rápido, se puede leer más rápido y ofrece una compresión un poco mejor. Los dos órdenes de canales son compatibles con versiones anteriores de Photoshop.

    Orden de bytes

    Selecciona la plataforma en la que puede leerse el archivo. Esta opción es útil cuando no sabe con qué programa se abrirá el archivo. Photoshop y las aplicaciones más recientes pueden leer archivos mediante un orden de bytes de IBM PC o de Macintosh.

    Guardar pirámide de imagen

    Conserva la información de varias resoluciones. Photoshop no proporciona opciones para abrir archivos de varias resoluciones; la imagen se abre con la resolución más alta dentro del archivo. Sin embargo, Adobe InDesign y algunos servidores de imágenes permiten abrir formatos de varias resoluciones.

    Guardar transparencia

    Conserva la transparencia como un canal alfa adicional cuando el archivo se abre en otra aplicación. La transparencia siempre se conserva cuando el archivo se vuelve a abrir en Photoshop.

    Compresión de capas

    Especifica un método para comprimir datos para píxeles en capas (en contraposición a los datos compuestos). Muchas aplicaciones no pueden leer datos de capa y los omiten al abrir un archivo TIFF. Photoshop, sin embargo, puede leer datos de capa en los archivos TIFF. Aunque los archivos que incluyen datos de capa tienen un tamaño mayor que los que no los incluyen, al guardar los datos de capa se elimina la necesidad de guardar y gestionar un archivo PSD independiente para que contenga los datos de capa. Seleccione Descartar capas y guardar una copia para acoplar la imagen.

    Nota:

    para hacer que Photoshop le pregunte antes de guardar una imagen con varias capas, seleccione Preguntar antes de guardar archivos TIFF con capas en el área Administración de archivos del cuadro de diálogo Preferencias.

Guardar en formato JPEG

Puede utilizar el comando Guardar como para guardar imágenes CMYK, RGB y en escala de grises en formato JPEG (*.jpg). JPEG comprime el tamaño de archivo descartando datos de forma selectiva. También puede guardar imágenes como uno o varios archivos JPEG con el comando Archivo > Exportar > Guardar para Web (heredado).

El formato JPEG admite solo las imágenes de 8 bits. Si guarda una imagen de 16 bits con este formato, Photoshop automáticamente reduce la profundidad de bits.

Nota:

Para guardar rápidamente un archivo JPEG de calidad media, reproduzca la acción Guardar como JPEG media en el archivo. Puede acceder a esta acción seleccionando Producción en el menú del panel Acciones.

  1. Elija Archivo > Guardar como y seleccione JPEG en el menú Formato.
  2. En el cuadro de diálogo Opciones JPEG, seleccione las opciones que desea y haga clic en OK:

    Mate

    Ofrece opciones de color mate para simular la apariencia de transparencia de fondo en imágenes que contienen transparencias.

    Opciones de imagen

    Especifica la calidad de la imagen. Seleccione una opción en el menú Calidad, arrastre el regulador emergente Calidad, o especifique un valor comprendido entre 0 y 12 en el cuadro de texto Calidad.

    Opciones de formato

    Especifica el formato del archivo JPEG. Línea de base ("Estándar") utiliza un formato que reconocen la mayoría de los navegadores web. Línea de base optimizada crea un archivo con colores optimizados y un tamaño de archivo ligeramente más pequeño. Progresivo muestra una serie de versiones cada vez más detalladas de la imagen (el usuario especifica el número) a medida que se descarga. (No todos los navegadores web admiten imágenes JPEG progresivas y optimizadas).

    Nota:

    algunas aplicaciones pueden no ser capaces de leer archivos CMYK guardados en formato JPEG. De igual modo, si encuentra que una aplicación Java no puede leer un archivo JPEG, pruebe a guardar el archivo sin una previsualización en miniatura.

Guardar en formato PNG

Puede utilizar el comando Guardar como para guardar en formato PNG imágenes RGB, de color indexado, en escala de grises, así como imágenes en modo Mapa de bits.

  1. Elija Archivo > Guardar como y seleccione PNG en el menú Formato.
  2. Seleccione una opción para Entrelazar:

    Ninguno

    Muestra la imagen en un navegador solo cuando se ha completado la descarga.

    Entrelazado

    Muestra versiones de baja resolución de la imagen en un navegador a medida que se descarga el archivo. Con la opción Entrelazado, el tiempo de descarga es menor, pero aumenta el tamaño de archivo.

  3. Haga clic en OK.

Nota:

a partir de la versión 2015 de Photoshop CC, se pueden exportar mesas de trabajo, capas, grupos de capas o documentos como imágenes JPEG, GIF, PNG, PNG-8 o SVG. Seleccione los elementos en el panel Capas, haga clic con el botón derecho en la selección y elija la opción de exportación rápida o Exportar como... del menú contextual.

Guardar en formato GIF

Puede utilizar el comando Guardar como para guardar imágenes RGB, de color indexado, en escala de grises o en modo Mapa de bits directamente en formato CompuServe GIF (conocido como GIF). La imagen se convierte automáticamente al modo Color indexado.

Nota:

GIF está disponible solo cuando la imagen tiene 8 bits/canal (solo es compatible con 8 bits/canal).

  1. Elija Archivo > Guardar como y seleccione CompuServe GIF en el menú Formato.
  2. En imágenes RGB, aparecerá el cuadro de diálogo Color indexado. Especifique las opciones de conversión y haga clic en OK.
  3. Seleccione un orden de fila para el archivo GIF y haga clic en OK:

    Normal

    Muestra la imagen en un navegador solo cuando se ha completado la descarga.

    Entrelazado

    Muestra versiones de baja resolución de la imagen en un navegador a medida que se descarga el archivo. Con la opción Entrelazado, el tiempo de descarga es menor, pero aumenta el tamaño de archivo.

    Nota:

    A partir de la versión 2015 de Photoshop CC, se pueden exportar mesas de trabajo, capas, grupos de capas o documentos como imágenes JPEG, GIF, PNG, PNG-8 o SVG. Seleccione los elementos en el panel Capas, haga clic con el botón derecho en la selección y elija la opción de exportación rápida o Exportar como... del menú contextual.

Guardar en formato Photoshop EPS

Prácticamente todas las aplicaciones de gráficos, procesamiento de textos o de composición de páginas aceptan archivos EPS (Encapsulated PostScript) importados o colocados. Para imprimir archivos EPS, debe usar una impresora PostScript. Las impresoras no PostScript solo imprimirán la previsualización con resolución de pantalla.

  1. Elija Archivo > Guardar como y seleccione Photoshop EPS en el menú Tipo (Windows) o Formato (Mac OS).
  2. En el cuadro de diálogo Opciones EPS, seleccione las opciones que desea y haga clic en OK:

    Previsualizar

    Crea una imagen de baja resolución que se puede ver en la aplicación de destino. Elija TIFF para compartir un archivo EPS entre los sistemas Windows y Mac OS. Una previsualización de 8 bits es en color y una previsualización de 1 bit es en blanco y negro con un aspecto irregular. Una previsualización de 8 bits crea un tamaño de archivo más grande que la previsualización de 1 bit. Consulte también Profundidad de bits.

    Codificación

    Determina la manera en la que los datos de la imagen se entregan a un dispositivo de salida PostScript. Las opciones de codificación se describen a continuación.

    Incluir trama de semitonos e Incluir función de transferencia

    Controlan las especificaciones de impresión para trabajos de impresión comerciales de alta calidad. Consulte la documentación de su impresora antes de seleccionar estas opciones.

    Blancos transparentes

    Muestra las áreas blancas como si fueran transparentes. Esta opción solo está disponible para imágenes en modo Mapa de bits.

    Gestión de color PostScript

    Convierte los datos del archivo al espacio de color de la impresora. No seleccione esta opción si piensa colocar la imagen en otro documento con gestión de color.

    Nota:

    solo las impresoras PostScript de Nivel 3 admiten Gestión de color PostScript de imágenes CMYK. Para imprimir una imagen CMYK utilizando Gestión de color PostScript en una impresora de Nivel 2, conviértala al modo Lab antes de guardarla en formato EPS.

    Incluir datos vectoriales

    Conserva todos los gráficos vectoriales (como formas y tipo) del archivo. Sin embargo, los datos vectoriales de archivos EPS y DCS solo están disponibles para otras aplicaciones (al abrir de nuevo el archivo en Photoshop, los datos vectoriales se rasterizarán). Esta opción solo está disponible si el archivo contiene datos vectoriales.

    Interpolación de imagen

    Aplica interpolación bicúbica para suavizar la baja resolución de la previsualización si se imprime.

Opciones de codificación de Photoshop EPS

ASCII o ASCII85

Se codifica si imprime desde un sistema Windows o si detecta errores de impresión u otras dificultades.

Binaria

Produce un archivo de menor tamaño y conserva intactos los datos originales. Sin embargo, puede que algunas aplicaciones de composición de páginas y software comercial de tratamiento de cola de impresión e impresión en red no sean compatibles con archivos binarios Photoshop EPS.

JPEG

Comprime el archivo descartando algunos datos de imagen. Puede elegir la cantidad de compresión JPEG desde muy poca (JPEG calidad máxima) a mucha (JPEG calidad baja). Los archivos con codificación JPEG solo se pueden imprimir en impresoras PostScript de Nivel 2 (o superior) y no se pueden separar en placas individuales.

Guardar en formato Photoshop DCS

El formato DCS (Desktop Color Separations, Separación de colores de escritorio) es una versión de EPS que le permite guardar separaciones de color de archivos CMYK o multicanal.

  1. Elija Archivo > Guardar como y elija Photoshop DCS 1.0 o Photoshop DCS 2.0 en el menú Tipo (Windows) o Formato (Mac OS).
  2. En el cuadro de diálogo Formato DCS 1.0, seleccione las opciones que desea y haga clic en OK.

    El cuadro de diálogo incluye todas las opciones disponibles para archivos Photoshop EPS. Además, el menú DCS le ofrece la opción de crear un archivo compuesto de 72 píxeles por pulgada que se puede colocar en una aplicación de composición de páginas o utilizar para probar la imagen:

    Formato DCS 1.0

    Crea un archivo para cada canal de color de la imagen CMYK. También puede crear un quinto archivo: un compuesto en escala de grises o en color. Para ver el archivo compuesto, debe tener los cinco archivos en la misma carpeta.

    Formato DCS 2.0

    Conserva canales de tintas planas en la imagen. Puede guardar los canales de color como varios archivos (como en DCS 1.0) o como uno solo. La opción de un único archivo ahorra espacio en disco. También puede incluir un compuesto en escala de grises o en color.

Guardar en formato RAW de Photoshop

El formato RAW de Photoshop es un formato de archivo utilizado en la transferencia de imágenes entre aplicaciones y plataformas de ordenador. El formato RAW de Photoshop no es lo mismo que RAW de cámara.

  1. Elija Archivo > Guardar como y seleccione RAW de Photoshop en el menú Tipo (Windows) o Formato (Mac OS).
  2. En el cuadro de diálogo Opciones de RAW de Photoshop, haga lo siguiente:
    • (Mac OS) Especifique un tipo de archivo y un creador o acepte los valores por defecto.

    • Especifique un parámetro para Cabecera.

    • Seleccione si desea guardar los canales en un orden intercalado o no intercalado.

Guardar en formato BMP

El formato BMP es un formato de imagen del sistema operativo Windows. Las imágenes pueden ser en blanco y negro (1 bit por píxel) hasta tener un color de 24 bits (16,7 millones de colores).

  1. Elija Archivo > Guardar como y seleccione BMP en el menú Formato.
  2. Especifique un nombre de archivo y una ubicación y haga clic en Guardar.
  3. En el cuadro de diálogo Opciones de BMP, seleccione un formato de archivo, especifique la profundidad de bits y, en caso necesario, seleccione Voltear orden de fila. Para ver más opciones, haga clic en Modos avanzados y especifique las opciones de BMP.
  4. Haga clic en OK.

Guardar en formato Cineon (imágenes de 16 bits solo)

Las imágenes RGB con 16 bits por canal pueden guardarse en formato Cineon para su uso en el sistema Cineon de Kodak.

  • Elija Archivo > Guardar como y seleccione Cineon en el menú Tipo (Windows) o Formato (Mac OS).

Guardar en formato Targa

El formato Targa (TGA) es compatible con mapa de bits e imágenes RGB con 8 bits/canal. Está diseñado para el hardware de Truevision®, pero también se utiliza en otras aplicaciones.

  1. Elija Archivo > Guardar como y seleccione Targa en el menú Formato.
  2. Especifique un nombre de archivo y una ubicación y haga clic en Guardar.
  3. En el cuadro de diálogo Opciones de Targa, seleccione una resolución, elija la opción Comprimir (RLE) si desea comprimir el archivo y, a continuación, haga clic en OK.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea