La gestión de capas y grupos le permite organizar sus proyectos. Puede cambiar el nombre de las capas, asignarles un código de colores para detectar fácilmente capas similares y eliminar y exportar capas según sea necesario.

Cambio de nombre de una capa o grupo de capas

Al añadir capas o grupos de capas a una imagen, resulta útil asignar nombres que reflejen su contenido. Los nombres descriptivos permiten identificar las capas fácilmente en el panel Capas.

  1. Realice una de las siguientes acciones:
    • Haga doble clic en el nombre de la capa o del grupo en el panel Capas e introduzca un nombre nuevo. Pulse Intro (Windows) o Retorno (Mac OS).
    • Seleccione la capa o el grupo y siga los siguientes pasos:
      • Seleccione Capa > Cambiar nombre de capa o Capa > Cambiar nombre de grupo.
      • Introduzca un nuevo nombre para la capa o el grupo en el panel Capas.
      • Pulse Intro (Windows) o Retorno (Mac OS).

Asignación de un color a una capa o un grupo

Si codifica capas y grupos por color, podrá ubicar capas relacionadas en el panel Capas más fácilmente. Haga clic con el botón derecho del ratón en la capa o el grupo y elija un color.

Rasterización de capas

No puede utilizar las herramientas de pintura ni los filtros en capas que contengan datos vectoriales (como capas de texto, capas de formas, máscaras vectoriales u objetos inteligentes) o datos generados (como capas de relleno). Sin embargo, puede rasterizar estas capas para convertir su contenido en una imagen rasterizada plana.

  1. Seleccione las capas que desea rasterizar, elija Capa > Rasterizar y, a continuación, seleccione una opción del submenú:

    Texto

    Rasteriza el texto en una capa de texto. No rasteriza ningún otro dato vectorial de la capa.

    Forma

    Rasteriza una capa de formas.

    Contenido de relleno

    Rasteriza el relleno de una capa de formas sin incluir la máscara vectorial.

    Máscara vectorial

    Rasteriza la máscara vectorial de una capa y la convierte en una máscara de capa.

    Objeto inteligente

    Convierte un objeto inteligente en una capa rasterizada.

    Vídeo

    Rasteriza el fotograma de vídeo actual en una capa de imagen.

    3D (solo en Extended)

    Rasteriza la vista actual de datos tridimensionales en una capa rasterizada plana.

    Capa

    Rasteriza todos los datos vectoriales de las capas seleccionadas.

    Todas las capas

    Rasteriza todas las capas que contienen datos generados y vectoriales.

    Nota:

    para rasterizar capas enlazadas, seleccione una capa enlazada, elija Capa > Seleccionar capas enlazadas y, a continuación, rasterice las capas seleccionadas.

Eliminación de una capa o un grupo

Al eliminar las capas que ya no son necesarias, se reduce el tamaño del archivo de imagen.

Nota:

Para eliminar rápidamente capas vacías, seleccione Archivo > Secuencias de comandos > Eliminar todas las capas vacías.

  1. Seleccione uno o varios grupos o capas en el panel Capas.
  2. Realice una de las siguientes acciones:
    • Para eliminar con un mensaje de confirmación, haga clic en el icono Eliminar . Si lo prefiere, seleccione Capas > Eliminar > Capa o bien Eliminar capa o Eliminar grupo en el menú del panel Capas.
    • Para eliminar la capa o el grupo sin confirmación, arrástrelo al icono Eliminar , pulse Alt (Windows) u Opción (Mac OS) y haga clic en el icono Eliminar o pulse la tecla Supr.
    • Para eliminar capas ocultas, elija Capa > Eliminar > Capas ocultas.

    Nota:

    Para eliminar capas enlazadas, seleccione una capa enlazada, elija Capa > Seleccionar capas enlazadas y, a continuación, elimine las capas.

Exportación de capas

Puede exportar todas las capas o capas visibles a archivos independientes.

  1. Seleccione Archivo > Secuencias de comandos > Exportar capas a archivos.

Combinación de máscaras

Cuando haya establecido el contenido de las capas, puede combinarlas para reducir el tamaño de los archivos de imagen. Al combinar capas, los datos de las capas superiores reemplazan los datos sobre los que se superponen de las capas inferiores. La intersección de todas las áreas transparentes de las capas combinadas permanece transparente.

Nota:

no puede utilizar una capa de ajuste o de relleno como la capa de destino de una combinación.

Además de combinar capas, es posible copiar su contenido. De este modo se permite combinar el contenido de más de una capa en una capa de destino y mantener intactas las demás capas.

Nota:

al guardar un documento combinado, no puede volver al estado no combinado; las capas se combinan de forma permanente.

Combinación de dos capas o grupos

  1. Asegúrese de que las capas y grupos que desea combinar son visibles.
  2. Seleccione las capas y grupos que desea combinar.
  3. Seleccione Capa > Combinar capas.

Nota:

puede combinar dos capas adyacentes o grupos si selecciona el elemento situado en la parte superior y, a continuación, selecciona Capa > Combinar capas. Puede combinar capas enlazadas si selecciona Capa > Seleccionar capas enlazadas y, a continuación, combina las capas seleccionadas. Si desea combinar dos capas tridimensionales, elija Capa > Combinar capas; así compartirán la misma escena y la capa superior heredará las propiedades tridimensionales de la inferior. Para realizar esta acción, es preciso que las vistas de cámara sean idénticas.

Combinación de capas en una máscara de recorte

  1. Oculte las capas que no desea combinar.
  2. Seleccione la capa base en la máscara de recorte. La capa base debe ser una capa de rasterizada.
  3. Seleccione Combinar máscara de recorte en el menú Capas o en el menú del panel Capas.

Para obtener más información sobre las máscaras de recorte, consulte Creación de máscaras de capa con máscaras de recorte.

Combinación de todas las capas y grupos visibles de una imagen

  1. Seleccione Combinar visibles en el panel Capas o en el menú del panel Capas. Todas las capas que muestren un icono de ojo  son capas combinadas.

    Nota:

    es preciso seleccionar una capa visible para activar el comando Combinar visibles.

Copia del contenido de varias capas o capas enlazadas en una sola capa

Al copiar el contenido de varias capas seleccionadas o capas enlazadas en una sola capa, Photoshop crea una nueva capa con el contenido combinado.

  1. Seleccione varias capas.
  2. Pulse Ctrl+Alt+E (Windows) o Comando+Opción+E (Mac OS).

Para copiar todas las capas visibles, siga los siguientes pasos:

  1. Active la visibilidad de las capas que desee combinar.
  2. Pulse Mayús+Ctrl+Alt+E (Windows) o Mayús+Comando+Opción+E (Mac OS).

    Photoshop crea una capa con el contenido combinado.

Acoplamiento de todas las capas

Al acoplar imágenes se combinan todas las capas visibles en el fondo y se descartan las capas ocultas, por lo que se reduce el tamaño de archivo. Las áreas transparentes restantes se rellenan de blanco. Al guardar una imagen acoplada, no puede volver al estado no acoplado; las capas se combinan de forma permanente.

Nota:

convertir una imagen entre algunos modos de color puede hacer que el archivo se acople. Guarde una copia del archivo con todas las capas intactas si desea editar la imagen original tras la conversión.

  1. Compruebe que todas las capas que desea conservar están visibles.
  2. Seleccione Capa > Acoplar imagen o elija Acoplar imagen en el menú del panel Capas.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea