Este documento contiene los pasos básicos de solución de problemas para solucionar la mayoría de los problemas que puede encontrar al utilizar Photoshop. Siga todos los pasos que se indican a continuación antes de publicar en los foros o ponerse en contacto con la asistencia técnica para problemas específicos de Photoshop.

Nota:

Si se produce un fallo, asegúrese de enviar todos los informes de fallos. Si envía un informe de fallos desde su dirección de correo electrónico con relación a un problema conocido para Adobe, podemos enviarle por correo electrónico una solución para corregir el problema.

Obtenga la información de soporte más reciente de Camera Raw

La pregunta más frecuente de soporte es esta: "Photoshop no reconoce los archivos sin procesar de mi cámara nueva. ¿Cómo puedo hacer para que Photoshop abra mis archivos sin procesar?"

Para buscar soluciones, consulte Photoshop o Lightroom no admiten mi cámara.

Instale las actualizaciones de la aplicación

Puede resolver muchos problemas con solo asegurarse de que su software Adobe esté actualizado. Consulte Mantener Photoshop actualizado.

Instale las actualizaciones del sistema operativo

Puede resolver muchos problemas con solo asegurarse de que su sistema operativo esté actualizado.

Adobe recomienda que realice sus propias pruebas en una partición de no producción para garantizar que los nuevos sistemas operativos funcionen correctamente con su hardware y sus controladores actuales.

Creative Cloud no muestra las actualizaciones disponibles, o las aplicaciones están en modo de prueba.

¿No encuentra las actualizaciones disponibles? ¿Sus aplicaciones aparecen como versiones de prueba? Consulte Las actualizaciones disponibles no se muestran.

No puedo activar Photoshop, o las aplicaciones están en modo de prueba.

Si no puede activar Photoshop o las aplicaciones aparecen como versiones de prueba, es posible que un servidor de seguridad o un archivo host estén bloqueando el software e impidiendo la comunicación con el servidor de activación. Consulte Solucionar problemas de conectividad.

Instalar las actualizaciones del controlador del adaptador de vídeo

Si obtiene una imagen que presenta problemas, rendimiento lento o fallos, la causa puede ser un controlador de gráficos defectuoso, no admitido o no compatible. Consulte Pasos de solución de problemas del controlador de gráficos y la GPU.

Nota:

IMPORTANTE: Windows Update no siempre ofrecerá los controladores actualizados más recientes. Diríjase directamente al sitio web del fabricante de su tarjeta para buscar las actualizaciones de los controladores.

Solucionar problemas del procesador de gráficos

En algunos casos, es posible que tener el controlador más reciente no solucione todos los problemas relacionados con los controladores y adaptadores de vídeo.

La forma más rápida y sencilla de determinar si el problema está en el adaptador de vídeo o en el controlador es desactivar la preferencia Usar procesador de gráficos. Consulte Desactivar GPU para determinar el problema.

Para ver errores específicos, consulte la siguiente información:

Resultados inesperados con el uso de una herramienta

Si una herramienta en Photoshop no funciona correctamente (por ejemplo, si la herramienta Recortar recorta un pequeño cuadrado gris o si el pincel no pinta con el color correcto o no pinta de ningún color), intente restaurar la configuración de la herramienta:

  • Haga clic con el botón derecho del ratón (Windows) o haga clic con la tecla Control presionada (Mac OS) en el Selector de ajustes preestablecidos de la herramienta, en la barra de opciones Herramienta, y seleccione Restaurar herramienta para restaurar la herramienta activa, o seleccione Restaurar todas las herramientas para restaurar todas las herramientas a los ajustes predeterminados de fábrica.
Elija Restaurar herramienta

Herramientas que faltan

Si falta una o varias herramientas de la barra de herramientas, pruebe a restablecer la personalización de la barra de herramientas a la predeterminada. Para ello, seleccione Editar > Barra de herramientas y haga clic en Restaurar valores predeterminados en la columna de la derecha.

Nota:

Si ha seleccionado un espacio de trabajo distinto a Essentials, cada uno de los espacios de trabajos de Photoshop personaliza la barra de herramientas para presentar un conjunto de herramientas diferente. Si selecciona Window > Área de trabajo > Essentials (predeterminado) o Window > Área de trabajo > Restablecer Essentials, también se puede restaurar la barra de herramientas predeterminada.

También puede utilizar la exhaustiva experiencia de búsqueda en Photoshop para buscar e identificar herramientas. Utilice el método abreviado de teclado Comando/Control + F  para acceder al cuadro de diálogo Buscar, escriba la herramienta que busca y seleccione el resultado que le convenga mejor. De forma predeterminada, Photoshop activa la herramienta y la resalta en la interfaz de usuario. Para obtener más información, consulte Búsqueda en Photoshop.

Restablecer las preferencias

El restablecimiento de las preferencias de Photoshop a la configuración de fábrica puede solucionar muchos problemas (incluidos errores de programas, comportamiento extraño de herramientas o interfaces, etc.). Consulte Restaurar archivos de preferencias a sus valores predeterminados.

Solucione problemas de plugins

Muchos problemas se deben a la utilización de plugins incompatibles creados para versiones anteriores de Photoshop en una versión más reciente o, simplemente, se deben a que los plugins se han instalado de forma incorrecta. Consulte Solución de problemas de plugins de Photoshop.

Solucione problemas de fuentes

Muchos problemas pueden ocurrir cuando se utilizan fuentes de terceros, incluidos fallos o bloqueos al seleccionar la herramienta de texto o al activar o hacer visible el panel de caracteres. Una o varias fuentes incorrectas también pueden causar problemas de rendimiento general al iniciar o utilizar Photoshop. Valide y elimine las fuentes duplicadas o problemáticas para mejorar la estabilidad y el rendimiento de la herramienta de texto. Consulte Solucionar problemas de fuentes.

Solucionar problemas de permisos de usuario

Si ninguno de los pasos de solución de problemas descritos más arriba puede solucionar su problema, es posible que dicho problema esté relacionado con los permisos de usuario. El uso del comando Reparar permisos repara los permisos del sistema operativo, pero no los de las aplicaciones, como Photoshop.

Cree una cuenta de usuario con privilegios de administrador para identificar problemas de permisos. Para obtener información sobre cómo crear una cuenta de usuario con privilegios de administrador, consulte la información siguiente: 

Mac OS:

Nota:

Al crear la cuenta, asegúrese de cambiar la ventana emergente Cuenta nueva de [estándar] a [administrador].

Si se siguen produciendo problemas en Mac OS, intente reparar los permisos en el disco. Para obtener información, consulte Reparar los permisos del disco con Utilidad de Discos.

Windows:

Después de crear la cuenta de usuario con privilegios de administrador, inicie sesión con el usuario nuevo y ejecute Photoshop para ver si se resuelve el problema.

Inicie en modo a prueba de errores

A veces, las extensiones de terceros y otras utilidades pueden interferir en el funcionamiento de Photoshop.

Si inicia el sistema en modo seguro, las aplicaciones y extensiones de terceros se desactivan, lo cual puede servir para resolver el problema.

Mac OS:

  • Inicio en modo seguro: En Mac OS, el modo seguro desactiva todos los elementos de inicio y las extensiones de terceros, y solo ejecuta las extensiones del kernel que se necesitan y los elementos de inicio de Apple instalados.

Windows:

Controladores que se ejecutan en 32 bits o 64 bits

Si Photoshop suele ejecutarse en modo seguro, puede deberse a un controlador (impresora/dispositivo) o extensión (sistema o plugin). Los controladores que se ejecutan en 64 bits o 32 bits pueden tener problemas propios de cada entorno. Ejecute Photoshop en modo de 32 bits o en modo de 64 bits.

Windows:

Las versiones de 32 bits de Photoshop CC 2015 y CC 2014 no se instalan de forma predeterminada en versiones de 64 bits de Windows:

  1. Descargue e instale la versión de 32 bits de Photoshop CC 2015 o de Photoshop CC 2014.

  2. Tras la instalación, acceda a la carpeta Archivos de programas (x86) > Adobe > Adobe Photoshop CC 2015 o Adobe Photoshop CC 2014.

  3. Haga doble clic en el archivo Adobe Photoshop CC 2015.exe o en el archivo Adobe Photoshop CC 2014.exe.

Para ejecutar Photoshop CS6 o CC en Windows como una aplicación de 32 bits:

  1. Cierre Photoshop.

  2. Acceda a la carpeta Archivos de programa (x86) > Adobe > Adobe Photoshop CS6.

  3. Haga doble clic en el archivo Adobe Photoshop CS6.exe.

Para ejecutar Photoshop 2015 o CS6 en Windows como una aplicación de 64 bits:

  1. Cierre Photoshop.

  2. Acceda a la carpeta Archivos de programa > Adobe Photoshop CC 2015 o Adobe Photoshop CS6.

  3. Haga doble clic en el archivo Adobe Photoshop CC 2015.exe o en el archivo Adobe Photoshop CS6.exe.

macOS:

Photoshop CS6 y CC solo está disponible como aplicación de 64 bits en macOS.

Solución de errores de actualización

Varios errores de actualización se deben a archivos requeridos por Photoshop que faltan o se han modificado, por acción de utilidades de limpieza de disco como CleanMyMac o MacKeeper. Mantenga al día las utilidades de limpieza o déjelas de utilizar. Si tiene problemas con la instalación de actualizaciones de Photoshop o Bridge, consulte:

Si tiene problemas para instalar las actualizaciones de Camera Raw, consulte Instalador de plugin de Camera Raw.

Recopilar registros e información del sistema

En el caso poco probable de que se produzca un error de programa o un bloqueo en Photoshop, las siguientes fuentes de información proporcionan pistas decisivas para diagnosticar qué es lo que falló:

  • Informes de bloqueo
  • Herramienta de recopilación de registros
  • Información del sistema
  • Registro de errores del programa
    • Localice el registro de errores del programa en su sistema aquí:
      macOS: Users/<user_name>/Library/Preferences/Adobe Photoshop CC Settings <version>/PSErrorLog.txt (Usuarios/<nombre_ de_usuario>/Biblioteca/Preferencias/Configuración de Adobe Photoshop CC <versión>/PSErrorLog.txt)
      Windows:
      Users/<user_name>/AppData/Roaming/Adobe/Adobe Photoshop CC <version>/Adobe Photoshop CC Settings <version>/PSErrorLog.txt (Usuarios/<nombre_ de_usuario>/AppData/Itinerancia/Adobe/Adobe Photoshop CC <versión>/Configuración de Adobe Photoshop CC <versión>/PSErrorLog.txt)

Solución de problemas adicional

Si tiene problemas de rendimiento al utilizar Photoshop, consulte:

Si tiene dudas de procedimiento o preguntas sobre cambios de comportamiento entre las distintas versiones de Photoshop, consulte la siguiente información:

Si necesita ayuda adicional para la solución de problemas generales, consulte la siguiente información:

Si necesita ayuda para la instalación o la descarga de aplicaciones, o para inscribirse en Creative Cloud, consulte la siguiente información:

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea