A Photoshop programban megtekintheti az összes billentyűparancsot, illetve szerkeszthet vagy létrehozhat billentyűparancsokat. Szerkesztőként a Billentyűparancsok párbeszédpanel szolgál, mely a billentyűparancsokat támogató összes parancsot tartalmazza – köztük azokat is, melyek nincsenek benne az alapértelmezett készletben.

Megjegyzés:

Sok parancs nem csak billentyűparanccsal érhető el, hanem az aktív eszközhöz, kijelöléshez vagy panelhez tartozó helyi menükkel is. A helyi menü megjelenítéséhez az egér jobb gombjával kattintson a dokumentumablakon vagy panelen.

Új billentyűparancsok definiálása

  1. Tegye az alábbiak egyikét:
    • Kattintson a Szerkesztés menü Billentyűparancsok parancsára.

    • Válassza az Ablak menü Munkaterület pontját, kattintson a Billentyűparancsok és menük parancsra, majd válassza a Billentyűparancsok fület.

  2. Válasszon ki egy gyorsbillentyűkészletet a Billentyűparancsok és menük párbeszédpanel felső részén található Készlet listából.
  3. Válasszon egy gyorsbillentyűtípust a Gyorsbillentyűk legördülő listából:

    Alkalmazásmenük

    Lehetőséget nyújt a menüsor elemeihez tartozó billentyűparancsok testreszabására.

    Panelmenük

    Lehetőséget nyújt a panelmenük elemeihez tartozó billentyűparancsok testreszabására.

    Eszközök

    Lehetőséget nyújt az Eszközök panel elemeihez tartozó billentyűparancsok testreszabására.

    Műveleti területek

    Lehetővé teszi a gyorsbillentyűk testreszabását a Tartalomérzékeny kitöltés és Kijelölés és maszkolás munkaterületen.

  4. A legördülő lista Gyorsbillentyű oszlopában válassza ki a módosítani kívánt gyorsbillentyűt.
  5. Írja be az új gyorsbillentyűt.

    Ekkor figyelmeztető üzenet jelenik meg, ha a billentyűparancs egy másik eszközhöz vagy parancshoz már hozzá van rendelve. A gyorsbillentyűnek az eszközhöz vagy parancshoz való hozzárendeléséhez és a korábban hozzárendelt gyorsbillentyű törléséhez kattintson az Elfogadás gombra. A gyorsbillentyű hozzárendelésének módosítása után a Módosítások visszavonása gombra kattintva visszavonhatja a módosítást, illetve az Elfogadás és ugrás a konfliktusra gombra kattintva a másik parancshoz vagy eszközhöz rendelhet gyorsbillentyűt.

  6. Ha befejezte a gyorsbillentyűk módosítását, tegye az alábbiak egyikét:
    • Ha az összes módosítást menteni szeretné az aktuális billentyűparancs-készletbe, kattintson a Készlet mentése gombra . A rendszer menti az egyéni készlet módosításait. Ha a módosításokat a Photoshop-alapértelmezések készletbe menti, megnyílik a Mentés párbeszédpanel. Írja be az új készlet nevét, majd kattintson a Mentés gombra.

    • Ha az aktuális gyorsbillentyűkészlet alapján kíván új készletet létrehozni, kattintson a Készlet mentése másként gombra . A Mentés párbeszédpanelen írja be az új készlet nevét a Név mezőbe, majd kattintson a Mentés gombra. A legördülő menüben ekkor új gyorsbillentyűkészlet jelenik meg a megadott névvel.

    • Ha a legutóbb mentett módosítást a párbeszédpanel bezárása nélkül szeretné visszavonni, kattintson a Visszavonás gombra.

    • Ha egy új gyorsbillentyűt vissza szeretne állítani az alapértelmezett beállításra, kattintson az Alapértelmezés használata gombra.

    • Az összes módosítás elvetéséhez és a párbeszédpanel bezárásához kattintson a Mégse gombra.

Megjegyzés:

Ha még nem mentette az aktuális módosításokat, a Mégse gombra kattintva elvetheti az összes módosítást és bezárhatja a párbeszédpanelt.

Billentyűparancsok törlése parancsról vagy eszközről

  1. Kattintson a Szerkesztés menü Billentyűparancsok parancsára.
  2. A Billentyűparancsok párbeszédpanelen jelölje ki annak a parancsnak vagy eszköznek a nevét, amely gyorsbillentyűjét törölni szeretné.
  3. Kattintson a Gyorsbillentyű törlése gombra.

Gyorsbillentyűkészlet törlése

  1. Kattintson a Szerkesztés menü Billentyűparancsok parancsára.
  2. A Beállítás legördülő listában jelölje ki a törölni kívánt gyorsbillentyűkészletet.
  3. Kattintson a Törlés ikonra , majd a megjelenő párbeszédpanelen az Igen gombra.

A jelenlegi billentyűparancsok listájának megtekintése

A jelenlegi billentyűparancsok listájának megtekintéséhez exportálja azokat HTML-fájlba, amit kinyomtathat vagy böngészőben megtekinthet.

  1. Kattintson a Szerkesztés menü Billentyűparancsok parancsára.

  2. A Gyorsbillentyűk menüből válassza ki a megfelelő billentyűparancs-típust (Alkalmazásmenük, Panelmenük vagy Eszközök).

  3. Kattintson az Összegez elemre.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat